Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
Bueno, pues ya tengo diseñadas las piezas para poner 1 motor al eje Z en al A6.
A la espera de que me lleguen las poleas, etc..

resim

resim

resim
resim
Citar
Alguien sabe por que este problema de filamento entre piezas?
resim
Citar
tienes activada la retraccion?
Citar
Hola Correcaminos.
Soy nuevo prácticamente jejeje
Uso cura para imprimir
Citar
Hola!

Me gustaría haceros un pregunta: se pueden comprar repuestos para la anet a8; en concreto el soporte de la cama caliente en forma de H.

Saludos.
Citar
(29-04-2017, 06:54 PM)RAFA_ZS escribió: Si se calienta es porque no hace buen contacto, revisa esa conexión porque te puede dar un disgusto.
Lo mejor es sacar el conector y soldar directo a la cama, verás como luego ya no se calienta.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk

Gracias, eso hare. Buscare algun tipo de conector de pin o bien soldado con estaño
Citar
Hola XavierconX,yo tambien uso el cura que por cierto ya tienes la version 2.5.0 y aqui tienes una captura de la retraccion que uso yo,tambien tienes el slic3r,simplifi3d,craftware de entre estos la mayor diferencia que e econtrado es la velocidad que genera el programa en gcode,tanto el slic3r y simplifi3d generan un gcode con una velocidad mas alta que el cura,estando esta igual en los tres y me da que el cura esta mas pensado para otras impresoras.



resim


Hola iago_wild yo tambien tube ese problema y es que el conector no esta diseñado para la demanda de energia que se le pide y se quema,asi que corta y suelda directamente a la cama,ya veras como se terminan los problemas e incluso calienta antes y mas estable que con el conector
Citar
resim

Y ahora este problema... Me estoy empezando a desesperarme
Citar
(01-05-2017, 02:49 PM)RiKoMetal escribió: Bueno, pues ya tengo diseñadas las piezas para poner 1 motor al eje Z en al A6.
A la espera de que me lleguen las poleas, etc..

resim

resim

resim

si las compartes en thingiverse avisa para añadirlas a la wiki! buen trabajo!

(03-05-2017, 03:55 AM)XavierconX escribió: resim

Y ahora este problema... Me estoy empezando a desesperarme


parece una mezcla de muchas cosas... pero sobre todo parece exceso de temperatura porque pasa demasiado tiempo en la misma zona....

a que velocidad  imprimes?  temperatura? ventilador de capa funcionando adecuadamente al 100%?
Citar
Buenas gente, hace tiempo que no aparecía por aquí. Acabo de comprar una correa para sincronizar los motores del Z, en vez de 860mm es de 852mm, creo que valdría al tener que tensar la de 860mm, pero quisiera que alguien me lo corroborara.
La correa es esta:
https://es.aliexpress.com/item/Free-Ship...98985.html
Un saludo gente.
Citar
sin problemas, se tensara menos por que es mas corta y ya esta!
Citar
(03-05-2017, 12:31 PM)neoxM3 escribió: sin problemas, se tensara menos por que es mas corta y ya esta!
Gracias @neoxM3.
Un saludo.

Enviado desde mi Xperia P mediante Tapatalk
Citar
Hola compañeros. Este es mi primer trabajo con la Anet A8 y como véis, hace un extraño en los extremos de la pieza.
El resto del cuerpo está perfecto, pero en los extremos ha dejado mucho plástico sin poner y mucho filamento desordenado, y no entiendo por qué.
La pieza está impresa a velocidad 30 y con un espesor de 0.3mm


resim

resim


¿Me echáis una mano para resolverlo?
Gracias
Citar
(03-05-2017, 04:06 PM)nocturno escribió: Hola compañeros. Este es mi primer trabajo con la Anet A8 y como véis, hace un extraño en los extremos de la pieza.
El resto del cuerpo está perfecto, pero en los extremos ha dejado mucho plástico sin poner y mucho filamento desordenado, y no entiendo por qué.
La pieza está impresa a velocidad 30 y con un espesor de 0.3mm


resim

resim


¿Me echáis una mano para resolverlo?
Gracias
tienes z bobling, mirate en el primer post la foto de como se ponen los acopladores felxiblesd, apostaria que no están bien puestos.
falta material, el muelle no esta haciendo fuerza (debe estar flojo, no apretado, cuanto mas flojo el tornillo de arriba mas aprieta)
Citar
Gracias por tus consejos, pero no entiendo porqué sólo falla en los extremos de la pieza. 
Ajustaré el tornillo del extrusor, porque los acopladores flexibles creo que están bien puestos (sólo entra el husillo 5mm)
Citar
Si no es lo que dice Neox.
Fíjate en el fileteador, en vista por capas que no tenga ese fallo, aveces al filetear aparecen fallos en piezas que se ven en la vista por capas, algunas veces se pueden reparar con el 3D buider de Microsoft, lo trae el Windows 10, otras veces estropea las piezas, cubre agujeros y cosas así.
Algunas veces generas el gcode con otro fileteador y no tiene el problema...esto aún no se por que sucede.
Si no es eso..
¿Cómo está orientada la pieza en la cama?..
Mira haber si está orientada en x o en Y, y fíjate haber si hay algo que frene ese eje.
Si tienes la correa de la cama mal alineada podría hacerte eso..que en el centro va bien y en los extremos esté forzada.
Un saludo!!..


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Ya tengo listo mi E3DV6 y el 3D Touch , en cuanto acabe unas piezas lo instalo a ver que tal va el nuevo sistema .


resim

resim

resim

resim
Citar
(03-05-2017, 08:27 PM)RAFA_ZS escribió: ¿Cómo está orientada la pieza en la cama?..
Mira haber si está orientada en x o en Y, y fíjate haber si hay algo que frene ese eje.
Si tienes la correa de la cama mal alineada podría hacerte eso..que en el centro va bien y en los extremos esté forzada.
Un saludo!!..

Está orientada en el eje Y. Revisaré la correa y probaré a imprimir la misma pieza orientada en el eje X.
Gracias por el consejo
Citar
Bueno, pues otro que se mete en la modificación de neox para sincronizacion del eje Z con un solo motor, encargadas poleas y correa.
A ver si consigo que funcione, así podría plantearme prescindir del autolevel, que tampoco es ninguna panacea Sisi1
Citar
Buenas gente. A ver si podéis echarme una mano.

Quiero hacer varios ajustes y cambios a la vez, pero veo que las piezas me salen mal dimensionalmente, y mientras no lo resuelva no puedo imprimir las mejoras.
El problema básicamente es que las piezas  me salen deformadas en modo de trapezoide, osea que en lugar de sacarme un cuadrado o un rctangulo, me sale un rombo.
El segundo problema es que la base no me la hace lisa, deja mucho espacio entre los huecos.
Utilizo Simplify3D para imprimir, con los ajustes de Neox.
Os dejo una foto para que lo veais. Las 2 de arriba es el problema de la base, y las de abajo las de la deformación.
resim


Aprovecho para otras preguntas.
- En la cama caliente y eje X, ¿es mejor casquillo autolubricado o poner lieneales Igus?

- ¿Alguien ha provadointerruptores ópticos de este tipo para los end-stop?
resim

- Para poner LCD full graphics (ya la he recibido) hay que tocar algo mas en skynet a parte de activar la nueva y comentar la vieja?

- ¿Cómo lubricais vosotros las varillas y guías?

Muchas gracias.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,766 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,024 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,205 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,652 14-01-2017, 01:34 PM
Último mensaje: grafisoft