Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
(05-04-2017, 02:09 PM)nachoBcn escribió: Una duda sobre la resistencia del PLA.

Ultimamente estoy imprimiendo cosas con usos concretos, y me estoy encontrando con un problema. La resistencia del material. Me ha pasado enconcreto con un par de piezas por 2 motivos diferentes. Una es una pieza que tiene unas pestañitas que son realmente finas. Pero aún así, la facilidad para romperse es mucho mayor que si fuera del plastico tradicional. En este caso concreto, se aprecia un comportamiento "quebradizo". Es como si no tuviera ningun tipo de elasticidad.

El otro problema lo he visto con las patas de la mesa de ikea. La pieza tiene resistencia en general.... pero una debilidad extrema a la separación de capas. Es decir. que si haces un cilindro de 5cm de altura (Z) y lo cojes por el medio y estiras hacia los extremos... es facilisimo romperlo. Es como si las capas no se agarraran bien entre ellas.

Mis dudas son las siguientes. Hay algun tratamiento que se pueda aplicar para evitar este problema de 'fragilidad' por falta de flexibilidad o por separacion de capas? Existe algun pla mejor que otro en este aspecto?

pd: El tema de la separacion de capas, lo observé exactamente igual con el ABS.
Podría ser falta de temperatura?
Y además creo que también influye como hagas la pieza, (orientación).


Enviado desde mi Nexus 5 CAF mediante Tapatalk

(05-04-2017, 02:22 PM)RAFA_ZS escribió: Me estoy fijando que el Simplify3D tiene unos errores muy grandes en el cálculo del tiempo de impresión.¿ Os sucede lo mismo ?, ¿Quizá hay algún ajuste para ese cálculo?.
Hoy calculó 1h30 y tardó algo más de 2h..

Enviado desde mi Redmi 3 mediante Tapatalk
Igual por aquí una pieza de 20 min por ejemplo son 9-10 mas y cuanto mas grande mayor el error, con cura también pero en menor medida.

Enviado desde mi Nexus 5 CAF mediante Tapatalk

(05-04-2017, 03:42 PM)RiKoMetal escribió: Buenas!
Alguno sabe como mostrar el porcentaje de impresión en Skynet?

Y eso que sale en la pantalla de FR 100% que es?

He configurado Simplify3D con los parametros de neox y no ha salido nada bien jaja
resim

resim

resim

resim

resim

Que tengo mal?, igual me he colado con algún número
Neox, puedes subir tu archivo FFF?
Multiplicador de extrusión bájalo si lo tienes a 1, tenia el mismo problema aunque menor y el extrusión width por defecto es 0,40 creo y @neoxM3 lo sube a 45 bájale décima a décima y prueba.


Enviado desde mi Nexus 5 CAF mediante Tapatalk
Citar
(05-04-2017, 07:08 PM)peraquepiens escribió: Multiplicador de extrusión bájalo si lo tienes a 1, tenia el mismo problema aunque menor y el extrusión width por defecto es 0,40 creo y @neoxM3 lo sube a 45 bájale décima a décima y prueba.


A cuanto lo bajo?
resim
Citar
(05-04-2017, 07:55 PM)RiKoMetal escribió:
(05-04-2017, 07:08 PM)peraquepiens escribió: Multiplicador de extrusión bájalo si lo tienes a 1, tenia el mismo problema aunque menor y el extrusión width por defecto es 0,40 creo y @neoxM3 lo sube a 45 bájale décima a décima y prueba.


A cuanto lo bajo?

viendo asi a ojo, puedes probar de bajar de 1 a 0,95
Citar
(05-04-2017, 09:04 PM)neoxM3 escribió:
(05-04-2017, 07:55 PM)RiKoMetal escribió:
(05-04-2017, 07:08 PM)peraquepiens escribió: Multiplicador de extrusión bájalo si lo tienes a 1, tenia el mismo problema aunque menor y el extrusión width por defecto es 0,40 creo y @neoxM3 lo sube a 45 bájale décima a décima y prueba.


A cuanto lo bajo?

viendo asi a ojo, puedes probar de bajar de 1 a 0,95
Vale, a eso lo habia puesto por probar. mañana imprimire mas.
De todas formas, estoy imprimiendo con el filamento que venia con la maquina.

He pensado en comprar ABS cuando cierre los laterales de la mesa del ikea e imprimir esto.
http://www.thingiverse.com/thing:1692794

Que clon funciona bien? el original vale un .... Smash2
resim
Citar
(05-04-2017, 09:12 PM)RiKoMetal escribió:
(05-04-2017, 09:04 PM)neoxM3 escribió:
(05-04-2017, 07:55 PM)RiKoMetal escribió: A cuanto lo bajo?

viendo asi a ojo, puedes probar de bajar de 1 a 0,95
Vale, a eso lo habia puesto por probar. mañana imprimire mas.
De todas formas, estoy imprimiendo con el filamento que venia con la maquina.

He pensado en comprar ABS cuando cierre los laterales de la mesa del ikea e imprimir esto.
http://www.thingiverse.com/thing:1692794

Que clon funciona bien? el original vale un .... Smash2

la mejor combinación es un e3d original pero te vale la versión lite para temperaturas hasta 250 grados + una replica del titan...

lo que pasa que acaba de salir el titan air, que parece bastante interesante, asi que yo esperaría un poco por si salen replicas en poco tiempo
Citar
(05-04-2017, 07:08 PM)peraquepiens escribió:
(05-04-2017, 02:09 PM)nachoBcn escribió: Una duda sobre la resistencia del PLA.

Ultimamente estoy imprimiendo cosas con usos concretos, y me estoy encontrando con un problema. La resistencia del material. Me ha pasado enconcreto con un par de piezas por 2 motivos diferentes. Una es una pieza que tiene unas pestañitas que son realmente finas. Pero aún así, la facilidad para romperse es mucho mayor que si fuera del plastico tradicional. En este caso concreto, se aprecia un comportamiento "quebradizo". Es como si no tuviera ningun tipo de elasticidad.

El otro problema lo he visto con las patas de la mesa de ikea. La pieza tiene resistencia en general.... pero una debilidad extrema a la separación de capas. Es decir. que si haces un cilindro de 5cm de altura (Z) y lo cojes por el medio y estiras hacia los extremos... es facilisimo romperlo. Es como si las capas no se agarraran bien entre ellas.

Mis dudas son las siguientes. Hay algun tratamiento que se pueda aplicar para evitar este problema de 'fragilidad' por falta de flexibilidad o por separacion de capas? Existe algun pla mejor que otro en este aspecto?

pd: El tema de la separacion de capas, lo observé exactamente igual con el ABS.
Podría ser falta de temperatura?
Y además creo que también influye como hagas la pieza, (orientación).

imprimo a 200º.

La orientación. Bueno claro... pero siempre la haces en base a criterios de ahorrarte soportes y demás.
Citar
Ya que hace unos días que el eje Z no pierde pasos, me he decidido a quitar los muelles, la cama va mucho más suelta, o los dejáis muy flojos o los muelles fuerzan la cama y los casquillos se frenan, poco pero se frenan, probar a mover la plataforma antes y después de apretar las palomillas veréis como se frena.
Ahora tengo tres tuercas, dos en la parte superior una para regular la altura insertada en una pieza de ABS, otra para asegurarla para que no gire y otra por abajo para fijarla a la base de aluminio.
Ahora puedo desmontar la cama sin que se desajuste.
Un saludo!
resim

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(06-04-2017, 02:13 PM)RAFA_ZS escribió: Ya que hace unos días que el eje Z no pierde pasos, me he decidido a quitar los muelles, la cama va mucho más suelta, o los dejáis muy flojos o los muelles fuerzan la cama y los casquillos se frenan, poco pero se frenan, probar a mover la plataforma antes y después de apretar las palomillas veréis como se frena.
Ahora tengo tres tuercas,  dos en la parte superior una para regular la altura insertada en una pieza de ABS, otra para asegurarla para que no gire y otra por abajo para fijarla a la base de aluminio.
Ahora puedo desmontar la cama sin que se desajuste.
Un saludo!
resim

Enviado desde mi Redmi 3 mediante Tapatalk

querras decir eje Y jeje

puedes compartir el enlace a thingiverse de esa pieza? en estos dias desmonto la impresora para cambiar la estructura e igual pruebo esa pieza en la mia (ya la tengo sin muelles, pero solo tienen el apoyo del tornillo)
Citar
Si el eje Y...X.D...Se me va la cabeza..
..Por la noche cuando llegue a casa subo la pieza.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(06-04-2017, 02:13 PM)RAFA_ZS escribió: Ya que hace unos días que el eje Z no pierde pasos, me he decidido a quitar los muelles, la cama va mucho más suelta, o los dejáis muy flojos o los muelles fuerzan la cama y los casquillos se frenan, poco pero se frenan, probar a mover la plataforma antes y después de apretar las palomillas veréis como se frena.
Ahora tengo tres tuercas,  dos en la parte superior una para regular la altura insertada en una pieza de ABS, otra para asegurarla para que no gire y otra por abajo para fijarla a la base de aluminio.
Ahora puedo desmontar la cama sin que se desajuste.
Un saludo!

Hace tiempo que tambien quité lo muelles. No puedo evitar acojonarme cada vez que empiezo a imprimir por si se vuelve loca y me machaca el cristal. Sisi1
Citar
Pues he probado a 0.90 y 0.45 y a 0.90-0.40 (fotos) y sigue saliendo el mismo problema.
he medido el filamento con el calibre y da 1.73

resim

resim

resim

resim

Edito:
Ahora he probado con Cura, y sale "bien", por descartar problema de la sd o algo
resim
Citar
No se si será casualidad, pero cuando he puesto grasa de litio a los rodamientos han empezado a hacer un ruido de los demonios y ahora van como a tirones, antes no hacian nada. Los voy a cambiar y a limpiar de grasa las guias, hasta que me lleguen los casquillo de bronce que he pedido.
Citar
(06-04-2017, 02:49 PM)neoxM3 escribió:
(06-04-2017, 02:13 PM)RAFA_ZS escribió: Ya que hace unos días que el eje Z no pierde pasos, me he decidido a quitar los muelles, la cama va mucho más suelta, o los dejáis muy flojos o los muelles fuerzan la cama y los casquillos se frenan, poco pero se frenan, probar a mover la plataforma antes y después de apretar las palomillas veréis como se frena.
Ahora tengo tres tuercas,  dos en la parte superior una para regular la altura insertada en una pieza de ABS, otra para asegurarla para que no gire y otra por abajo para fijarla a la base de aluminio.
Ahora puedo desmontar la cama sin que se desajuste.
Un saludo!
resim

Enviado desde mi Redmi 3 mediante Tapatalk

querras decir eje Y jeje

puedes compartir el enlace a thingiverse de esa pieza? en estos dias desmonto la impresora para cambiar la estructura e igual pruebo esa pieza en la mia (ya la tengo sin muelles, pero solo tienen el apoyo del tornillo)

Aquí teneis el enlace por si queréis probarla http://www.thingiverse.com/thing:2232258
Un saludo!
Citar
Roque7, la grasa es para la presión y no se lleva bien con la velocidad por su consistencia. Va bien en los husillos.
A los ejes lineales hay que ponerles un aceite fluido. El de máquina de coser va bien.
Citar
(06-04-2017, 05:21 PM)Roque7 escribió: No se si será casualidad, pero cuando he puesto grasa de litio a los rodamientos han empezado a hacer un ruido de los demonios y ahora van como a tirones, antes no hacian nada. Los voy a cambiar y a limpiar de grasa las guias, hasta que me lleguen los casquillo de bronce que he pedido.

A mi me paso justo lo contrario. Cuando los puse sin grasa pegaba unos tirones de miedo. Le puse una grasa azul (con un polvo de grafito puro) que tengo para los desviadores de la bici y quedo supersuave. 
Cuando pongas los casquillos de bronce ya nos contaras.
Citar
(06-04-2017, 04:40 PM)RiKoMetal escribió: Pues he probado a 0.90 y 0.45 y a 0.90-0.40 (fotos) y sigue saliendo el mismo problema.
he medido el filamento con el calibre y da 1.73

resim

resim

resim

resim

Edito:
Ahora he probado con Cura, y sale "bien", por descartar problema de la sd o algo

¿Que % de relleno estas utilizando? Si es del 100%, bajalo al 40% o así y prueba a imprimir, si te sale bien la pieza, reduce el flow del filamento, si usas PLA déjalo entre 0.9 y 1, me da la sensación de que tienes sobreextrusión.
Citar
A mi me pasó algo parecido, por la foto.....Eso creo.
Aunque no era tan acentuado.
¿ Imprimes a la misma velocidad en Cura y en Simplify3D?.
A mi me patinaba el piñón de 40 dientes, quita el ventilador haber si tienes un montón de virutas de plástico dento.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(06-04-2017, 09:26 PM)Shellmer escribió:
(06-04-2017, 04:40 PM)RiKoMetal escribió: Pues he probado a 0.90 y 0.45 y a 0.90-0.40 (fotos) y sigue saliendo el mismo problema.
he medido el filamento con el calibre y da 1.73

resim

resim

resim

resim

Edito:
Ahora he probado con Cura, y sale "bien", por descartar problema de la sd o algo

¿Que % de relleno estas utilizando? Si es del 100%, bajalo al 40% o así y prueba a imprimir, si te sale bien la pieza, reduce el flow del filamento, si usas PLA déjalo entre 0.9 y 1, me da la sensación de que tienes sobreextrusión.

Estoy usando un 25% de relleno, he probado a 0,9 y 1 
Si digo la verdad, he probado un monton de perfiles, configuraciones y no consigo imprimir bien del todo con simplify.
Con cura no tengo problema pero me parece mucho mejor simplify

(06-04-2017, 09:33 PM)RAFA_ZS escribió: A mi me pasó algo parecido, por la foto.....Eso creo.
Aunque no era tan acentuado.
¿ Imprimes a la misma velocidad en Cura y en Simplify3D?.
A mi me patinaba el piñón de 40 dientes, quita el ventilador haber si tienes un montón de virutas de plástico dento.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk

Pues.. no se decirte, mañana lo miro.
limpio el extrusor y ya de paso cambio el piñon por uno de muchos dientes que compré.
resim
Citar
Hola compis!!
Lo primero daros las gracias por toda la información que aportais, sois increibles!!
Después de un tiempo diseñando alguna pieza que otra, de leer el foro desde hace bastante, y de ver muchos videos y consejos, me he decidido a adquirir una A8.
La pedí por Ebay a la pagina de Alemania, no ha gearbest, y aunque me salió por 158€, la pedí el miércoles pasado y me llegó este lunes. Creo que mereció la pena pagar un poquito más y ahorrar semanas de espera (o desesperación).
La impresora la monté en un par de tardes, me ha venido con este soporte X y esta placa.

resim
resim

Después de pasar el susto al actualizar a Skynet 2.3.1 y ver que el botón derecho no funcionaba (gracias a Rafa_ZS por decirme que era normal), le he puesto el cristal la he calibrado.
Lo malo que en la tarjeta del chino no me ha venido el cubo de calibración y el "ansia viva" me ha podido, así que he sacado una figura que me venía en la tarjeta. Ya me he bajado un cubo para sacarlo a ver que tal.
Sé que no es la mejor pieza para opinar, pero de momento es la única que he sacado, desde Simplify3d con los parámetros del amigo Neox:

resim
resim

También gracias a los amigos de 3despana me han llegado unas cositas:

resim

El autonivelador aunque lleva la caperuza azul es capacitivo. Los casquillos son para pasar el eje Z a casquillos. Quería haber pedido tambien para quitar el resto de rodamientos, pero en la web no tenían más disponibles. El conector con interruptor y fusible he visto que lo tiene bastante gente, buscaré como conectarlo y lo pondré con la pieza que lo soporte y tape.

Me he bajado el resto de las mejoras que he visto y creo que son más necesarias, como los tensores de correas, refuerzos de estructura etc... que empezaré a sacar mañana. También le pondré el sistema de sincronización de Neox, que he visto que es una maravilla. Mañana me llega el relé sólido, no el SSR40DD de Ebay, sino el ASR40DD de la casa ANLY, a ver que tal va y si soy capaz de confifurar el PID...
Lo próximo en pedir cuando haya en stock será el Titan y posiblemente el sistema bowden, aunque me da miedo no saber ponerlo jeje...

Aprovecho el hilo para preguntaros: ¿se le puede poner la pantalla Full Graphics, es muy complicado y merece la pena hacerlo? Y también, ¿con qué relleno recomendais imprimir las piezas de las mejoras?
Gracias!!


Un saludo a todos. Pondré fotos de las mejoras. B1
Citar
(06-04-2017, 09:54 PM)goguito82 escribió: Hola compis!!
Lo primero daros las gracias por toda la información que aportais, sois increibles!!
Después de un tiempo diseñando alguna pieza que otra, de leer el foro desde hace bastante, y de ver muchos videos y consejos, me he decidido a adquirir una A8.
La pedí por Ebay a la pagina de Alemania, no ha gearbest, y aunque me salió por 158€, la pedí el miércoles pasado y me llegó este lunes. Creo que mereció la pena pagar un poquito más y ahorrar semanas de espera (o desesperación).
La impresora la monté en un par de tardes, me ha venido con este soporte X y esta placa.

resim
resim

Después de pasar el susto al actualizar a Skynet 2.3.1 y ver que el botón derecho no funcionaba (gracias a Rafa_ZS por decirme que era normal), le he puesto el cristal la he calibrado.
Lo malo que en la tarjeta del chino no me ha venido el cubo de calibración y el "ansia viva" me ha podido, así que he sacado una figura que me venía en la tarjeta. Ya me he bajado un cubo para sacarlo a ver que tal.
Sé que no es la mejor pieza para opinar, pero de momento es la única que he sacado, desde Simplify3d con los parámetros del amigo Neox:

resim
resim

También gracias a los amigos de 3despana me han llegado unas cositas:

resim

El autonivelador aunque lleva la caperuza azul es capacitivo. Los casquillos son para pasar el eje Z a casquillos. Quería haber pedido tambien para quitar el resto de rodamientos, pero en la web no tenían más disponibles. El conector con interruptor y fusible he visto que lo tiene bastante gente, buscaré como conectarlo y lo pondré con la pieza que lo soporte y tape.

Me he bajado el resto de las mejoras que he visto y creo que son más necesarias, como los tensores de correas, refuerzos de estructura etc... que empezaré a sacar mañana. También le pondré el sistema de sincronización de Neox, que he visto que es una maravilla. Mañana me llega el relé sólido, no el SSR40DD de Ebay, sino el ASR40DD de la casa ANLY, a ver que tal va y si soy capaz de confifurar el PID...
Lo próximo en pedir cuando haya en stock será el Titan y posiblemente el sistema bowden, aunque me da miedo no saber ponerlo jeje...

Aprovecho el hilo para preguntaros: ¿se le puede poner la pantalla Full Graphics, es muy complicado y merece la pena hacerlo? Y también, ¿con qué relleno recomendais imprimir las piezas de las mejoras?
Gracias!!


Un saludo a todos. Pondré fotos de las mejoras. B1

El mismo soporte X que el mio, también de alemania, la placa también será la misma supongo.
Buena impresión, quizás tengas que bajar un poco mas el Z fijate en la falda, pero si vas a montar el sensor espérate ya y no toques el nivelado y disfruta imprimiendo como poseso.
Saludos.

Otro time lapse con una RPI camera V-2.1 nuevecita Sonrisa
https://youtu.be/-NpCtm3LJTY
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,769 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,724 14-01-2017, 01:34 PM
Último mensaje: grafisoft