Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
Puff...Pues si, me he liado yo.
A mi lo que me ha pasado más de una vez es que se afloja el tornillo de la resistencia del extrusor y se sale todo fuera.
No se si eso lo puede detectar el firmware de alguna forma y si tarda demasiado en coger temperatura pone fallo..
Mira eso y el cableado, haber si hay suerte..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(20-03-2017, 11:08 AM)mddsoft escribió: El termistor que esta dando fallo es el que venía con la impresora y ha estado funcionando desde Diciembre. 

Un termistor cuesta 1-2€ en una tienda de eléctronica. Yo compraría un termistor de 100KOhm (que me corrijan si me equivoco, pero creo que es el que llevan estas impresoras tanto para la cama como para el extrusor), y probaría.


(20-03-2017, 11:08 AM)mddsoft escribió: No sé cual es el incoveniente de una PnP frente a una DIY, ni al revés.  Quería una impresora para disfrutar de las piezas que iba a hacer y al final el mayor disfrute que estoy teniendo es desmontarla para repararla una y otra vez. 

Probablemente es por que soy un manazas y entre mis herramientas no suelo tener polimetros ni esas cosas.

Ciertamente, un polímetro ayudaría bastante en estos casos ya que los termistores son extremadamente fáciles de diagnosticar polímetro en mano.

(20-03-2017, 11:16 AM)RAFA_ZS escribió: No se si eso lo puede detectar el firmware de alguna forma y si tarda demasiado en coger temperatura pone fallo..
Mira eso y el cableado, haber si hay suerte..

Me suena que así es. Ahora que lo dices, tiene más pinta de ser eso que del termistor cascado. A qué temperatura de consigna tienes configurado el extrusor para que imprima? Es mayor a 200ºC?
Citar
Pensando en pillarme estos:

https://www.amazon.es/Sensor-temperatura...=termistor

La temperatura del Extrusor la tengo configurada a 200º. 

y la de la cama ahora mismo a 70º.
Citar
Yo revisaría lo que dice @RAFA_ZS para asegurarme antes de comprar nada. En cualquier caso, no tienes ninguna tienda de componentes electrónicos a mano? me parece excesivo gastarte 10€ en comprar 5 termistores, de las cuales 4 no creo que los vayas a usar. Además de que no es seguro que sea un fallo del termistor.
Citar
Ya fui a una, que hasta vendía rollos de PLA e impresoras.... y me dijo:  "un termi....que?"

Y poco mas tengo por Logroño.
Citar
Yo recibi la mia el jueves y la monte el fin de semana, al acabar el montaje y conectar me salia lo del DEF al encender revise los termistores y el de la cama tenia un terminal sin soldar, lo solde y listo
resim

Ahora enciende y precalienta correctamente, me falta calibrar y empezar a imprimir
Citar
(20-03-2017, 12:18 PM)mddsoft escribió: Ya fui a una, que hasta vendía rollos de PLA e impresoras.... y me dijo:  "un termi....que?"

En serio???... vale, no vuelvas por allí jajaj

Si te corre prisa y prefieres el camino fácil: https://www.taydaelectronics.com/thermis...r-5mm.html
Si no te corre prisa (~2 semanas) y te atreves con las soldaduras pero lo quieres ultra-barato: https://www.taydaelectronics.com/thermis...r-5mm.html
Citar
(20-03-2017, 12:29 PM)joseslo escribió:
(20-03-2017, 12:18 PM)mddsoft escribió: Ya fui a una, que hasta vendía rollos de PLA e impresoras.... y me dijo:  "un termi....que?"

En serio???... vale, no vuelvas por allí jajaj

Si te corre prisa y prefieres el camino fácil: https://www.taydaelectronics.com/thermis...r-5mm.html
Si no te corre prisa (~2 semanas) y te atreves con las soldaduras pero lo quieres ultra-barato: https://www.taydaelectronics.com/thermis...r-5mm.html

acordaros que teneis las tiendas patrocinadas del foro, como 3despana... un termistor (yo aprovecharia y compraria 5) lo tienes en 2 dias de esa manera...
Citar
Tanto tienden a morir?
Citar
No, hay que revisar bien todo el material,y la tornillería, se afloja con facilidad, yo estoy por ir cambiando tuercas, porque cada vez que reviso aparece algo flojo.
La impresora va bien, por lo menos la mía, pero como todas estas cosas chinas no tienen el control de calidad que debería, si fuera así no tendría el precio que tiene.
El termistor pueden llamarlo NTC o PTC , dependiendo de si su coeficiente de temperatura es negativo o positivo, por su valor supongo que es en nuestro caso es un termistor tipo NTC, no lo he comprobado.
Es sorprendente como en las tiendas, dependiendo de quien te atienda, pues no saben ni como se llama lo que venden.



Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(20-03-2017, 02:37 PM)RAFA_ZS escribió: No, hay que revisar bien todo el material,y la tornillería, se afloja con facilidad, yo estoy por ir cambiando tuercas, porque cada vez que reviso aparece algo flojo.
Enviado desde mi Redmi 3 mediante Tapatalk

Pásate a tuercas cuadradas m3, si las encuentras te olvidas de esos problemas.


Aprovecho para pedir si alguien sabe alguna configuración para nozzle 0.8 en cura, compré unas boquillas para hacer piezas grandes pero no doy con los ajustes, líneas separadas, poca fusión con las superiores demasiada retracción...

Hasta hace poco andaba con una boquilla de 0.5 imprimiendo a 0.35 0.4 con muy buenos resultados.


Enviado desde mi SM-G935F mediante Tapatalk
Citar
(20-03-2017, 02:37 PM)RAFA_ZS escribió: El termistor pueden llamarlo NTC o PTC , dependiendo de si su coeficiente de temperatura es negativo o positivo, por su valor supongo que es en nuestro caso es un termistor tipo NTC, no lo he comprobado.
Es sorprendente como en las tiendas, dependiendo de quien te atienda, pues no saben ni como se llama lo que venden.

Son NTC, habitualmente de 100k, aunque algunas impresoras llevan de 40k en alguno de sus componentes, pero es raro, habitualmente son de 100k. 
Nunca he visto una PTC en las impresoras a las que les he podido ver las tripas   Sing
Citar
Ok..Gracias por lo de las tuercas.
Yo de impresoras no se nada, pero suponía que eran NTC, está bien tenerlo verificado.
Un saludo!

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(20-03-2017, 12:18 PM)mddsoft escribió: Ya fui a una, que hasta vendía rollos de PLA e impresoras.... y me dijo:  "un termi....que?"

Y poco mas tengo por Logroño.

En logroño no vas a encontrar nada.
yo compre estos.
https://www.amazon.es/gp/product/B01LMV3...UTF8&psc=1
Pero tuve que ponerle el conector del viejo.
resim
Citar
(02-03-2017, 06:42 PM)RAFA_ZS escribió:
(02-03-2017, 05:43 PM)trolex escribió:
(02-03-2017, 07:41 AM)RAFA_ZS escribió: No fuerces los motores, está claro que del firmware no es.
Lleva cualquiera de los ejes a un punto central y trata de mover los motores desde la botonera delante-atrás en la opción rápido.
Desconecta los Microswhitch de la placa y mientras le das a mover hacia el home haz un corto entre los pines del conector del Microswhitch correspondiente en la placa, (puedes hacer un pequeño puente con un cable  sobre el mismos conector, pero asegúrate de que hace contacto)si no se detiene tienes un problema en la placa, no hay más.
Asegúrate de que estás en el conector del micro que corresponde a ese eje y ten mucho cuidado de no tocar en otro sitio que no sean esos pines, y de no doblarlos, que puedes terminar de estropear la placa.
Una vez cortocircuitado esos pines el motor solo se debe mover hacia un lado...Por lo menos con el firmware oficial.


Enviado desde mi Redmi 3 mediante Tapatalk

Esto lo he probado y los ejes X - Y paran cuando se mueven a home pero el Z no se detiene, sigue bajando estando puenteado en la propia ficha de la placa, lo raro es que hay veces que empieza a funcionar durante un rato y despues vuelve a fallar y no es problema de cables ni de la ficha de conexion.
Parece un falso contacto, la electrónica cuando se estropea no falla aveces si otras no, no es normal.
Lo único que se me ocurre es que desmontes la placa y te fijes en los componentes, haber si por la zona del conector (mejor mira todo), haber si en alguna soldadura ves algo diferente, como un corte, un color diferente, tiene pinta de ser una mala soldadura, de todas formas reclama a chino y que te envíe otra.

Enviado desde mi Redmi 3 mediante Tapatalk

Bueno quiero informaros por si le es de utilidad a alguien que he podido reparar el problema que tenia con la placa de la Anet A8, que los motores se movían hacia arriba al hacer el Home.
Pues despues de revisarlo todo sin resultado, empece a comprobar los componentes de la placa y he encontrado la avería, estaba mal una resistencia en concreto la "R39" de 10K. esta resistencia esta en serie con el cable de señal que viene del switch del eje Z, la he sustituido por otra nueva y ya funciona perfectamente el Home. Es la marcada con una flecha azul en la imagen.
Un saludo.

NOTA: Puntualizar que con la averia que tenia, el eje Z se iba hacia arriba al hacer Home con el firmware de SKYNET instalado.
Con el firmware original de Anet, al hacer Home el eje Z se iba hacia abajo y no paraba con el Switch.

resim

fotos web gratis
Citar
(20-03-2017, 12:18 PM)mddsoft escribió: Ya fui a una, que hasta vendía rollos de PLA e impresoras.... y me dijo:  "un termi....que?"

Y poco mas tengo por Logroño.
En Logroño tienes SEL cerca de la fuente de murrieta, Albarran en la calle San Millán y electrónica de Luis en Perez Galdos.
Citar
Hola Trolex. A mi me pasa lo mismo que a ti, y me pasa a partir de quemar el puerto del end stop del eje z al meterle 12v con el divisor de tensión ( en que hora lo del divisor). Ahora lo he hecho con un optocoplador y he tenido que pedir una placa nueva a Gearbest.
Con esto no te quiero alarmar de q a ti te ocurra lo mismo, sólo te digo q a mi me lo empezó a hacer desde que queme el puerto, ahora en el protenface en siempre me da cerrado.

Rectifico...Trolex ya vi que lo solucionaste, no vi tu mensaje antes de poner este. De todas formas cambie la resistencia y el puerto sigue igual....o sea, a cambiar placa.

Graciassss.
Citar
Fui a Electrónica de Luís en Logroño, y fui a por un termistor, un conector que encajara en la placa de la gearbest y por la cinta kapton... me fui de vacío. 

A SEL fui a ver si encontraba el conector para la placa... pero nada. 

Al final, como muchos comentáis, cortar cable, empalmar y usar el conector original.
Citar
Gracias por la info de la avería, seguro que a más de uno se nos va a repetir..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(20-03-2017, 10:42 PM)trolex escribió:
(02-03-2017, 06:42 PM)RAFA_ZS escribió:
(02-03-2017, 05:43 PM)trolex escribió: Esto lo he probado y los ejes X - Y paran cuando se mueven a home pero el Z no se detiene, sigue bajando estando puenteado en la propia ficha de la placa, lo raro es que hay veces que empieza a funcionar durante un rato y despues vuelve a fallar y no es problema de cables ni de la ficha de conexion.
Parece un falso contacto, la electrónica cuando se estropea no falla aveces si otras no, no es normal.
Lo único que se me ocurre es que desmontes la placa y te fijes en los componentes, haber si por la zona del conector (mejor mira todo), haber si en alguna soldadura ves algo diferente, como un corte, un color diferente, tiene pinta de ser una mala soldadura, de todas formas reclama a chino y que te envíe otra.

Enviado desde mi Redmi 3 mediante Tapatalk

Bueno quiero informaros por si le es de utilidad a alguien que he podido reparar el problema que tenia con la placa de la Anet A8, que los motores se movían hacia arriba al hacer el Home.
Pues despues de revisarlo todo sin resultado, empece a comprobar los componentes de la placa y he encontrado la avería, estaba mal una resistencia en concreto la "R39" de 10K. esta resistencia esta en serie con el cable de señal que viene del switch del eje Z, la he sustituido por otra nueva y ya funciona perfectamente el Home. Es la marcada con una flecha azul en la imagen.
Un saludo.

resim

fotos web gratis


perfecto! añado esta info a la wiki de la primera página
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,763 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,024 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,202 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,541 14-01-2017, 01:34 PM
Último mensaje: grafisoft