Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
(17-03-2017, 04:43 PM)neoxM3 escribió:
(17-03-2017, 12:00 AM)carlosml85 escribió:
(16-03-2017, 11:47 PM)RiKoMetal escribió: Sin calibre digital un poco mal.. jeje
De todas formas, imprime 8 eslabones, si ves que empiezan a torcerse, te recomiendo que no malgastes tiempo y plastico.
Ahora saco unas fotos de la mia para que veas.


Y porque no compras la original? no se de nadie que le haya dado problemas en ese aspecto.
igual la tuya simplemente salio mal, estos chinos...


Creo recordar que neox tiene un vídeo al respecto.
Estará en el primer post

si, solo que el que monto neox es un titan y yo queria saber si ese E3D -v6 le hace a la anet a8. gracias

en principio si ,pero ese e3d es un clon.... y son una kk.... NO TE LO ACONSEJO PARA NADA. en el peor de los casos, monta un e3d titan REPLICA que van muy bien (tengo 2 y perfecto) PERO el extrusor, original,, compra en e3d-online.com un e3d v6 o si no te lelga el presupuesto un lite... y te quitas de quebraderos de cabeza

gracias neox, checare  Mola
Citar
Gracias rikometal pòr responder, supongo que te refieres a la pantalla lcd y ese fuera el fallo. El caso es que he mirado en gear best (es donde la adquiri) y de pantalla no encuentro nada, la placa si.
Gracias tambien peraquepiens, lo seguire a ver si doy con la solucion.
Citar
(17-03-2017, 04:43 PM)neoxM3 escribió: en principio si ,pero ese e3d es un clon.... y son una kk.... NO TE LO ACONSEJO PARA NADA. en el peor de los casos, monta un e3d titan REPLICA que van muy bien (tengo 2 y perfecto) PERO el extrusor, original,, compra en e3d-online.com un e3d v6 o si no te lelga el presupuesto un lite... y te quitas de quebraderos de cabe

Yo he pillado este , veremos cuando llegue .
https://es.aliexpress.com/item/3D-printe...34599.html
Citar
neoxM3 , no tendras las piezas para modificar los ejes Z y poner la correa para sincronizarlos, en dxf, para cortar metacrilato con laser ?. Para que no se note tanto como si las imprimiese.
Citar
Hola chicos, ya tengo mi impresora y tras 2 tardes la tengo montada y funcionando, pero tengo dudas..

-Una es, son normales los tiempos tan altos? me esperaba horas pero no tantas, para imprimir la cubierta de la placa base con un 20% de relleno a 35 mm/s me tarda 6 horas y pico... que valores soléis usar vosotros?

-En el eje Y, el vertical, me da problemillas, las pasadas son finas y se ve la capa anterior.. no cubren tooda la superficie, he mirado la guía de impresión que hay por ahí pero no he sacado nada claro, que es?

-Como conecto ventiladores adicionales?

-Última pregunta.. que compras añadidas necesito hacer? iba a comprar boquillas de 0.4 (son las que usa no?), el interruptor de apagado, algodón aislante, mas adelante el sensor de proximidad, y para que es el relé de la cama caliente? cual es su función?

Siento tanta pregunta, y seguro que son tontas y están mas que respondidas, pero no he visto las respuestas.
https://www.thingiverse.com/Revoc/designs
Citar
(18-03-2017, 06:59 PM)Revoc escribió: Hola chicos, ya tengo mi impresora y tras 2 tardes la tengo montada y funcionando, pero tengo dudas..

-Una es, son normales los tiempos tan altos? me esperaba horas pero no tantas, para imprimir la cubierta de la placa base con un 20% de relleno a 35 mm/s me tarda 6 horas y pico... que valores soléis usar vosotros?

-En el eje Y, el vertical, me da problemillas, las pasadas son finas y se ve la capa anterior.. no cubren tooda la superficie, he mirado la guía de impresión que hay por ahí pero no he sacado nada claro, que es?

-Como conecto ventiladores adicionales?

-Última pregunta.. que compras añadidas necesito hacer? iba a comprar boquillas de 0.4 (son las que usa no?), el interruptor de apagado, algodón aislante, mas adelante el sensor de proximidad, y para que es el relé de la cama caliente? cual es su función?

Siento tanta pregunta, y seguro que son tontas y están mas que respondidas, pero no he visto las respuestas.

-Depende  de la altura de la capa y la velocidad, pero sí, son muy normales impresiones de 6 horas. Hoy imprimiendo una caja ha tardado 10 horas. Yo suelo usar el mismo relleno, velocidad 50 mm/s y una altura de capa de 0,2mm.
-El eje Y es el del carro de la cama, será el Z, pon alguna foto para ver lo que dices.
-Si son de 12V directamente a la alimentacion.
-Aqui hay todo un mundo de posibilidades, poco a poco iras viendo tus necesidades.
Citar
(18-03-2017, 09:40 AM)Roque7 escribió: neoxM3 , no tendras las piezas para modificar los ejes Z y poner la correa para sincronizarlos, en dxf, para cortar metacrilato con laser ?. Para que no se note tanto como si las imprimiese.

Mandame un privado con tu mail y te mando los dxf. Un saludo
Citar
(18-03-2017, 07:20 PM)neoxM3 escribió:
(18-03-2017, 09:40 AM)Roque7 escribió: neoxM3 , no tendras las piezas para modificar los ejes Z y poner la correa para sincronizarlos, en dxf, para cortar metacrilato con laser ?. Para que no se note tanto como si las imprimiese.

Mandame un privado con tu mail y te mando los dxf. Un saludo

Enviado.
Gracias
Citar
Alguien ha probado estos refuerzos:

http://www.thingiverse.com/thing:2069466

Tienen buena pinta para acabar con la "flexibilidad" del eje X.
Citar
(18-03-2017, 07:20 PM)neoxM3 escribió:
(18-03-2017, 09:40 AM)Roque7 escribió: neoxM3 , no tendras las piezas para modificar los ejes Z y poner la correa para sincronizarlos, en dxf, para cortar metacrilato con laser ?. Para que no se note tanto como si las imprimiese.

Mandame un privado con tu mail y te mando los dxf. Un saludo

Recibidos los archivos.
Gracias de nuevo.
Citar
Buenas.

La verdad que por mi parte ando un tanto desencantado con el tema este de la anet. Si le pudiera dedicar el tiempo que necesita seguramente estaría mas contento. Pero entre el trabajo y el poco tiempo que me queda en casa con los hijos se me hace complicado centrarme. Yo quiero que imprima y listo sin más historias, pero está claro que no es así. 

El primer problema que tuve es que un día sin más la impresora al encender las temperaturas del extrusor y cama ponían DEF. Efectivamente tal como me sugeristeis era que había un corto. El corto lo hacía el termistor de la cama. Lo corregí y a los días se me terminó de romper el termistor. Con lo que acabe comprando una nueva cama (la pedí a china) y a los días como soy un agonía pedí otra por amazon. 

Cuando me llego, solamente use el termistor que acople a la cama primera. Bien! todo funciona a imprimir. 

Un mañana después de dejar imprimiendo una pieza de unas 6 horas. Por la mañana veo un desastre la pieza tirada por el suelo y mucho plástico por todos lados. Pienso, se ha despegado y ha continuado tirando plástico. 

A la tarde intento de nuevo ponerla en marcha, la cama no calienta. Y me doy cuenta que se ha quemado. Después de estudiar la situación veo que lo que ha pasado es que el termistor se ha despegado y la cama al no tener referencia de la temperatura pues ha subido hasta que se quemó (pudiendo provocar un incendio). 


Como tengo otras dos camas enteras, pues monto una de ellas. Sueldo y todo el copetín (no soy de electrónica y esto es un mundo ), soy informático desarrollador pero en windows nada de linux, a mi me gusta que las cosas funcionen y no andar indagando por 20.000 comandos. 


6 intentos más de la misma pieza fallidos.... (mucha frustración). Llegamos al momento actual. 

Ahora pongo la impresora. Empieza a calentar para empezar a imprimir, y cuando la temperatura del extrusor llega a los 200º la temperatura pone DEF. ¿Alguna sugerencia?


(Perdonad el tocho pero necesitaba desahogarme)

Saludos


P.D. Estoy pensandome mucho comprar una impresora comppleta, no a cachos. Entre las piezas extras que he comprado podría haberme comprado una entera hace mucho.
Citar
mddsoft escribió:Yo quiero que imprima y listo sin más historias, pero está claro que no es así

Algunas páginas más atrás en este mismo tema se ha comentado precisamente que si lo que quieres es eso, no te compres esta impresora  Sisi1

También es cierto que has tenido bastante mala suerte... Yo con la mía el único problema que he tenido es que los ejes X e Y están bastante mal alineados y no consigo solucionarlo del todo. Lo que no entiendo en tu caso es... por qué "transplantar" el termistor de una cama a otra? no hubiera sido más fácil cambiar la cama entera? Por otra parte, lo que dices de que hubiera sido mejor comprar una impresora "completa"... creo que muchos hemos pensado lo mismo. Esta impresora es barata, pero según la cantidad de mejoras que le metas, llega un punto en el puede que te salga más a cuenta comprar otro modelo más "completo" directamente, si es eso a lo que te refieres.
Citar
Buenas.

Gracias por contestar. 

Como digo lo de soldar no es una cosa que haya hecho muy a menudo. Al principio de mi vida profesional, pero poco mas. Ya han pasado 15 años de aquello. 

Con lo que transplantar solo el termistor me pareció mucho mas factible y me iba a ahorrar frustraciones. 

No creo que el problema actual venga derivado de esto. Es simplemente "otro" problema  más. 

Ahora ando muy pero que muy frustrado. Este fin de semana he estado a punto de cogerla y tirarla completamente a la basura, y seguramente muy intratable en casa. 

El post anterior era mas un desahogo. 

Ahora me gustaría saber si alguno sabe el motivo del último error. ¿Cambio el termistor del extrusor?  ¿o el chisme que calienta el extrusor? Creo que tengo ambas piezas.
Citar
Lo cierto es que yo no tengo mucha experiencia con errores de la impresora, estoy empezando en este mundillo de las impresoras 3d, pero, por lo que tengo entendido, ese mensaje aparece cuando el termistor (sea de la cama o del extrusor) falla. Yo en tu lugar, revisaría primero el cableado del termistor del extrusor. Puede que sencillamente no esté bien conectado. En caso de que no sea ese el problema, puede que el termistor del extrusor simplemente se haya reunido con el dios de los termistores, tal y como parece que te sucedió con el de la cama, por lo que deberías cambiarlo. Si fuera tu, yo cambiaría el termistor solo, sin duda, pero yo no lo he hecho nunca y no te sabría decir cuán de complejo es. Antes te dije de cambiar la cama entera porque ya que la habías comprado entera, no entendía hacer un transplante teniendo una cama nuevecita. Pero dado que aun no has comprado nada, yo cambiaría el termistor solo. No obstante, a pesar de que yo tengo algo de experiencia en electrónica, es mejor que te aconsejen otros compañeros con más experiencia en impresoras 3d.

A pesar de esto, yo te recomiendo que no te frustres. Esta impresora da sus problemas, pero creo que has tenido mala suerte y ya esta. No te desanimes ya que a pesar de ello, es una buena impresora. Solo hay que tener un poco de paciencia. Por otra parte, si finalmente te decides a tirarla.... ME LA PIDO! jajaj
Citar
(20-03-2017, 10:01 AM)mddsoft escribió: Buenas.

La verdad que por mi parte ando un tanto desencantado con el tema este de la anet. Si le pudiera dedicar el tiempo que necesita seguramente estaría mas contento. Pero entre el trabajo y el poco tiempo que me queda en casa con los hijos se me hace complicado centrarme. Yo quiero que imprima y listo sin más historias, pero está claro que no es así. 

El primer problema que tuve es que un día sin más la impresora al encender las temperaturas del extrusor y cama ponían DEF. Efectivamente tal como me sugeristeis era que había un corto. El corto lo hacía el termistor de la cama. Lo corregí y a los días se me terminó de romper el termistor. Con lo que acabe comprando una nueva cama (la pedí a china) y a los días como soy un agonía pedí otra por amazon. 

Cuando me llego, solamente use el termistor que acople a la cama primera. Bien! todo funciona a imprimir. 

Un mañana después de dejar imprimiendo una pieza de unas 6 horas. Por la mañana veo un desastre la pieza tirada por el suelo y mucho plástico por todos lados. Pienso, se ha despegado y ha continuado tirando plástico. 

A la tarde intento de nuevo ponerla en marcha, la cama no calienta. Y me doy cuenta que se ha quemado. Después de estudiar la situación veo que lo que ha pasado es que el termistor se ha despegado y la cama al no tener referencia de la temperatura pues ha subido hasta que se quemó (pudiendo provocar un incendio). 


Como tengo otras dos camas enteras, pues monto una de ellas. Sueldo y todo el copetín (no soy de electrónica y esto es un mundo ), soy informático desarrollador pero en windows nada de linux, a mi me gusta que las cosas funcionen y no andar indagando por 20.000 comandos. 


6 intentos más de la misma pieza fallidos.... (mucha frustración). Llegamos al momento actual. 

Ahora pongo la impresora. Empieza a calentar para empezar a imprimir, y cuando la temperatura del extrusor llega a los 200º la temperatura pone DEF. ¿Alguna sugerencia?


(Perdonad el tocho pero necesitaba desahogarme)

Saludos


P.D. Estoy pensandome mucho comprar una impresora comppleta, no a cachos. Entre las piezas extras que he comprado podría haberme comprado una entera hace mucho.

Tu necesitas una impresora PnP, no una DIY.
Citar
Aunque tenía una cama entera nueva. No venía como la original, pinchar un cable y listo. Esta venía la cama por un lado, unos bonitos cables pelados  por otro, el termistor por otro, etc... 

Como andaba pensando que era solo cosa del termistor decidí cortar los cables de ello de mi antigua cama y ponerle este solo para probar, como funcionó me quede con la idea. La otra opción era soldar los cables a la cama y todo ese rollo...que al final acabe haciendo. 

El termistor que tengo para poner es el de la segunda cama que compré. Que intuyo es lo mismo, por lo menos se parecen fisicamente.
Citar
Igual el termistor no es el correcto, por eso te pone Def.
Hay de distintos valores y físicamente deben ser iguales o muy parecidos.
Mide con un polímero haber que resistencia te da a temperatura ambiente.
Creo, por lo poco que he leído, que con Skynet puedes poner otro termistor.
Haber si alguien lo puede corroborar



Enviado desde mi Redmi 3 mediante Tapatalk
Citar
El termistor que esta dando fallo es el que venía con la impresora y ha estado funcionando desde Diciembre. 


No sé cual es el incoveniente de una PnP frente a una DIY, ni al revés.  Quería una impresora para disfrutar de las piezas que iba a hacer y al final el mayor disfrute que estoy teniendo es desmontarla para repararla una y otra vez. 

Probablemente es por que soy un manazas y entre mis herramientas no suelo tener polimetros ni esas cosas.
Citar
(20-03-2017, 11:03 AM)RAFA_ZS escribió: Igual el termistor no es el correcto, por eso te pone Def.

Entiendo que la cama ahora funciona correctamente. Se supone que lo que le falla ahora a @mddsoft es el extrusor cuando llega a 200ºC, no? El extrusor se supone que no se ha tocado conforme ha venido de fábrica.
Citar
correcto.


La cama calienta y para a la temperatura indicada. El extrusor si que va subiendo la temperatura y es llegar a los 200º y pone en el led en ese momento Def  (pasa de poner 200 a poner Def) , solo el control de temperatura del extrusor. 

Momento en el que desenchufo la impresora por miedo a quemar otra vez algo mas, no sea que siga subiendo la temperatura.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,769 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,724 14-01-2017, 01:34 PM
Último mensaje: grafisoft