Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
Vuelta al tornillo y tuercas hacia afuera, o lo que es lo mismo, cabeza del tornillo hacia el patín de rodamiento, eso hice yo, que estaba advertido
Citar
(18-01-2017, 05:15 PM)RojoZ escribió: Vuelta al tornillo y tuercas hacia afuera, o lo que es lo mismo, cabeza del tornillo hacia el patín de rodamiento, eso hice yo, que estaba advertido

yo tenia tornillos y le puse otros,tengo la pieza que tapa atornillada a la mas grande,con un tornillo mallor
Citar
A petado el foro o solo a mi no se me ven los mensajes?

Enviado desde mi SM-G935F mediante Tapatalk
Citar
(18-01-2017, 07:45 PM)Mikellg escribió: A petado el foro o solo a mi no se me ven los mensajes?

Enviado desde mi SM-G935F mediante Tapatalk

yo si lo veo correctamente
Citar
La verdad que la impresora es una pasada no podemos pedir más por el precio que nos ha costado, es más me parece hasta demasiado... jajaja

Bueno yo ya he podido editar el primer vídeo del Unboxing de la impresora, y ya cuando vaya acabando los del montaje ya los iré colgando:



Citar
Buenas,ayer me llegó mi impresora anet a8 y aveces a mitad de la impresion se me para y me pone "idle" ,imprimí el cubo de calibracion bien y ahora se me para la impresion.
Estoy intentando imprimir el aireador del nozzle y me pasa lo siguiente
-al imprimir con falda llega un punto que la impresion la hace doble.
-al imprimir con borde ahora se me para al 8%,es como si el extrusor se quedase parado y empezase a escupir material.
-con balsa no lo he probado.

Me he dado cuenta que al poco rato de salir lo de "idle" pone "disable steppers",tiene algo que ver.

De que puede ser eso?


Enviado desde mi LG-H955 mediante Tapatalk
Citar
(18-01-2017, 05:00 PM)ascarons22 escribió:
(18-01-2017, 04:28 PM)neoxM3 escribió:
(18-01-2017, 02:38 PM)RojoZ escribió: resim


esta misma foto que pones, si contamos con  la cama, por el lado de su toma de corriente, tiene que quedar su linea recta del borde paralela ala linea azul que marcas, que es el chasis,, si no, el extrusor se esta moviendo en linea recta y la cama con una ligera diagonal, por lo que las caras rectas de las piezas van a tender a salir inclinadas.... añadi una foto en el comentario mio anterior, donde veis que la mia no esta paralela, y como digo, empujando un poco la barilla derecha desde la parte de atras (donde esta el final de carrera)hacia la izquierda, se pone recta.... asi que parece fallo de diseño
Yo la verdad,que me e fijado y las mias van bastante recatas,decir que no puedo mirar desde arriba por donde la tengo metida,se aprecia en la foto que pusiste arriba,que esta torcida la barra,con lo que supongo el agujero donde a de entrar esta desviado de donde debiera estar,ya te digo que yo miro la mia y esta bien a ojo y recordando el dia que le meti refuerzos adelante y atras saque las barras y entraron rectas a la primera.Lo que si,los tornillos que sujetan las tapas de las barras delanteras,son muy largos y tocan en los rodamientos

pues es una putada pero tiene pinta de que los agujeros de las barras, ya sea alante o atras, estan algo desviados por que no ai manera de llevar la cama recta al sitio dentro de ellos.... he probado hasta a voltear la pieza frontal (no tiene la misma medida entra agujeros centrales y de barras por la izquierda y por la derecha) y nada, sigue la misma desviacion asi que el problema parece verni de atrás...

edito: fallo encontrado, efectivamente es de la pieza trasera, al soltarla y aflojar los paneles laterales, situar la cama en su sitio, apretar primero las piezas de la cama y esta otra pieza al final y al final los paneles controlando que todo estubiera recto, se ha solucionado este problema... seguimos xD , cuento para el viernes tenerla finiquitada
Citar
El asunto de la correa de Y, bajo la cama,
Vuelvo a remitirte al (¿repositorio se llama?) De Trello:
La H se monta al revés que en el video del chino,
Es decir la cara superior hacia el suelo,
la transversal de la H queda por debajo de las longitudinales,
Así se acerca la parte alta de la correa a la baja,
resim
Para que queden ambas caras de la correa totalmente paralelas....
las piezas pequeñitas en forma de 8 que fijan el comienzo y el final,
pues vienen 4. Yo tuve 2 de sobra en el cajón hasta que volví a repasar ese apartado.
Poner 2 para separarse más del travesaño central y con las 2 últimas fijar la correa.
A quien le vino solo un par o en caso de rotura, está para imprimir. http://www.thingiverse.com/thing:1930742
Citar
(19-01-2017, 02:37 AM)RojoZ escribió: El asunto de la correa de Y, bajo la cama,
Vuelvo a remitirte al (¿repositorio se llama?) De Trello:
La H se monta al revés que en el video del chino,
Es decir la cara superior hacia el suelo,
la transversal de la H queda por debajo de las longitudinales,
Así se acerca la parte alta de la correa a la baja,
resim
Para que queden ambas caras de la correa totalmente paralelas....
las piezas pequeñitas en forma de 8 que fijan el comienzo y el final,
pues vienen 4. Yo tuve 2 de sobra en el cajón hasta que volví a repasar ese apartado.
Poner 2 para separarse más del travesaño central y con las 2 últimas fijar la correa.
A quien le vino solo un par o en caso de rotura, está para imprimir. http://www.thingiverse.com/thing:1930742
Yo cuando la monte puse la H hacia abajo con los 4 piezas en forma de "8" y no quedaba totalmente paralelo, quedaba un poco más bajo ese punto que la paralela. Tiempo después le di la vuelta poniendo la H hacia arriba con las cuatro piezas "8" y tampoco queda paralelo del todo... queda un poco hacia arriba.

Por los tensores que hay en thingiverse la versión antigua o diferente de las a8 tienen el eje del motor y el rodamiento donde se tensa más bajo que en las actuales de gearbest, para estas versiones quizás si se pone la H hacia abajo.

Este es el tensor que te digo, a
Recto a la altura de los agujeros del chasis https://www.thingiverse.com/thing:1492411

Y este es el que vale ahora en la impresora https://www.thingiverse.com/thing:1959208


Enviado desde mi SM-G935F mediante Tapatalk
Citar
(19-01-2017, 02:37 AM)RojoZ escribió: El asunto de la correa de Y,  bajo la cama,
Vuelvo a remitirte al (¿repositorio se llama?) De Trello:
La H se monta al revés que en el video del chino,
Es decir la cara superior hacia el suelo,
la transversal de la H queda por debajo de las longitudinales,
Así se acerca la parte alta de la correa a la baja,
resim
Para que queden ambas caras de la correa totalmente paralelas....
las piezas pequeñitas en forma de 8 que fijan el comienzo y el final,
pues vienen 4. Yo tuve 2 de sobra en el cajón hasta que volví a repasar ese apartado.
Poner 2 para separarse más del travesaño central y con las 2 últimas fijar la correa.
A quien le vino solo un par o en caso de rotura,  está para imprimir. http://www.thingiverse.com/thing:1930742

ya decia yo que no era normal.... añadiendo a la wiki!
Citar
(19-01-2017, 07:15 AM)Mikellg escribió: Y este es el que vale ahora en la impresora https://www.thingiverse.com/thing:1959208

Ese soporte lo tuve que retocar por las cuatro caras para poder montarlo, así que, basado en él, rediseñé una versión con las dimensiones corregidas y la mejora para la colocación de las tuercas.
Éste soporte lo colocas con la base y la rosca de ajuste del enlace que has publicado.

El soporte nuevo es este: http://www.thingiverse.com/thing:2047587
Citar
(19-01-2017, 12:12 PM)kanjungla escribió: Ese soporte lo tuve que retocar por las cuatro caras para poder montarlo, así que, basado en él, rediseñé una versión con las dimensiones corregidas y la mejora para la colocación de las tuercas.
Éste soporte lo colocas con la base y la rosca de ajuste del enlace que has publicado.

El soporte nuevo es este: http://www.thingiverse.com/thing:2047587
Buen aporte!!! Yo el mio ya le tengo puesto y tuve tambien que retocar las paredes redimensionandolo para que entrase por los orificios del chasis y quedo perfecto, lo único que no conseguí fue el hueco para las tuercas que se hizo más pequeño y me tocó post procesarlo a mano.



Enviado desde mi SM-G935F mediante Tapatalk
Citar
bueno ya he llegado a la electrónica en el poco tiempo que tengo estos días... y he aprovechado para realizar un pequeño mod a la fuente... solo es quitar el tornillo de las conexiones y el trasero, y ya podemos abrir la fuente sin problemas.

resim
resim
resim

en este hueco, coge perfectamente un ventilador de 60x60 para ventilar la parte de arriba, mas o menos las fuentes que tengo de otras impresoras que llelvan ventilador, lo llevan en la misma zona. Queda por dentro atornillado con un solo tornillo estilo ventiladores (encaja perfectamente en los agujeros de la rejilla) y que corra algo el aire y bastante disimulado... a ver si a la noche ya termino el resto y mañana ya la pruebo :-)
Citar
Yo estuve tomando temperaturas y lo que mas se calienta y te hablo de temperaturas inferiores a 40º,es el toroide,hacia la parte superior sobre 34º grados,ahora con el ventilador no sube de los 20º,medido todo con la sonda del multimetro
Citar
(19-01-2017, 12:18 AM)israel_sanchez19 escribió: Buenas,ayer me llegó mi impresora anet a8 y aveces a mitad de la impresion se me para y me pone "idle" ,imprimí el cubo de calibracion bien y ahora se me para la impresion.
Estoy intentando imprimir el aireador del nozzle y me pasa lo siguiente
-al imprimir con falda llega un punto que la impresion la hace doble.
-al imprimir con borde ahora se me para al 8%,es como si el extrusor se quedase parado y empezase a escupir material.
-con balsa no lo he probado.

Me he dado cuenta que al poco rato de salir lo de "idle" pone "disable steppers",tiene algo que ver.

De que puede ser eso?


Enviado desde mi LG-H955 mediante Tapatalk
Me contesto a mi mismo:
Ya lo he arreglado.
Gracias por la ayuda

Enviado desde mi LG-H955 mediante Tapatalk
Citar
(19-01-2017, 09:39 PM)israel_sanchez19 escribió:
(19-01-2017, 12:18 AM)israel_sanchez19 escribió: Buenas,ayer me llegó mi impresora anet a8 y aveces a mitad de la impresion se me para y me pone "idle" ,imprimí el cubo de calibracion bien y ahora se me para la impresion.
Estoy intentando imprimir el aireador del nozzle y me pasa lo siguiente
-al imprimir con falda llega un punto que la impresion la hace doble.
-al imprimir con borde ahora se me para al 8%,es como si el extrusor se quedase parado y empezase a escupir material.
-con balsa no lo he probado.

Me he dado cuenta que al poco rato de salir lo de "idle" pone "disable steppers",tiene algo que ver.

De que puede ser eso?


Enviado desde mi LG-H955 mediante Tapatalk
Me contesto a mi mismo:
Ya lo he arreglado.
Gracias por la ayuda

Enviado desde mi LG-H955 mediante Tapatalk

buenas, comenta la solucion, por si a algun compañero mas le pasa. un saludete
Citar
(19-01-2017, 10:08 PM)neoxM3 escribió:
(19-01-2017, 09:39 PM)israel_sanchez19 escribió:
(19-01-2017, 12:18 AM)israel_sanchez19 escribió: Buenas,ayer me llegó mi impresora anet a8 y aveces a mitad de la impresion se me para y me pone "idle" ,imprimí el cubo de calibracion bien y ahora se me para la impresion.
Estoy intentando imprimir el aireador del nozzle y me pasa lo siguiente
-al imprimir con falda llega un punto que la impresion la hace doble.
-al imprimir con borde ahora se me para al 8%,es como si el extrusor se quedase parado y empezase a escupir material.
-con balsa no lo he probado.

Me he dado cuenta que al poco rato de salir lo de "idle" pone "disable steppers",tiene algo que ver.

De que puede ser eso?


Enviado desde mi LG-H955 mediante Tapatalk
Me contesto a mi mismo:
Ya lo he arreglado.
Gracias por la ayuda

Enviado desde mi LG-H955 mediante Tapatalk

buenas, comenta la solucion, por si a algun compañero mas le pasa. un saludete
Pues la solucion en mi caso es ni hacer preheat pla ni nada,enchufar la impresora y directamente a imprimir el archivo y que vaya calentando,lo que si he notado es que los cojiinetes no son muy buenos,alguien los ha cambiado?

Ahora quiero ponerle el interruptor de encendido debajo de la fuente,pero con un ventilador por encima,alguna idea?

Poco a poco ire haciendole las modificaciones basicas,cuales son las mas necesarias?

Unas foto de lo que llevo hecho.resim

Perdonad por el tocho,un saludo!
Citar
Os dejo un tutorial de Simplify3D de Luzma


resim
Citar
(19-01-2017, 11:21 PM)RiKoMetal escribió: Os dejo un tutorial de Simplify3D de Luzma



añado a la wiki!
tambien os recomiendo la lectura de esta guia de los mismos de simplify3d, para la solución de los problemas de impresión más comunes, es muy completa y muy interesante:
https://www.simplify3d.com/support/print...eshooting/

Y si veis que se me paso alguna cosilla , comentarmelo sin problema!
Citar
Chicos vuelco a la carga...

Opciones para poner el centro de la cama en la impresora,, se me va a un lado ,,

lo de la configuración en el archivo del config.h esta bien en 220,220, 240,,
L configuración en cura también de la impresora en 220,220, 240,,,

Posibles soluciones ??????

GRACIAS
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,748 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,023 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,675 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,197 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,242 14-01-2017, 01:34 PM
Último mensaje: grafisoft