Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
Hola a tod@s!

Aunque llevo un tiempo siguiendo el foro, soy nuevo en todo esto... Acabo de recibir esta impresora y me he puesto a montarla, pero he tenido un problema.... Al tensar la correa se me han partido un par de piezas de metacrilato, una la he encontrado para replicarla en thingiverse, pero la otra no... La que no encuentro es la que se engancha al motor del eje Y, ¿alguien sabría decirme dónde encontrar el modelo para hacermela con una cortadora laser, o donde se podría comprar los recambios?

Muchas gracias!
Citar
¿Te refieres a ésta pieza?
resim

No exactamente, ésta tiene el rebaje para que entre el damper o amortiguador.
voy a subir la pieza modificada, pues ésta la descargué y no me sirvió.
La rediseñé y ya está aqui.
http://www.thingiverse.com/thing:2147361
Está la pieza tal cual viene y otra con el rebaje.
Citar
(02-03-2017, 09:34 AM)dcanav escribió: Hola a tod@s!

Aunque llevo un tiempo siguiendo el foro, soy nuevo en todo esto... Acabo de recibir esta impresora y me he puesto a montarla, pero he tenido un problema.... Al tensar la correa se me han partido un par de piezas de metacrilato, una la he encontrado para replicarla en thingiverse, pero la otra no... La que no encuentro es la que se engancha al motor del eje Y, ¿alguien sabría decirme dónde encontrar el modelo para hacermela con una cortadora laser, o donde se podría comprar los recambios?

Muchas gracias!

Cuanto has apretado para romper las piezas, las correas se tensan un poco con la mano, no hay que ponerlas como cuerdas de piano.
Esas piezas las encuentras en el mismo sitio, aqui tienes todas:

http://www.thingiverse.com/thing:2094209
Citar
Hola! soy nuevo en este foro.

Tengo algunas dudas acerca de estas impresoras. He estado analizando el mercado y por lo que parece la Anet A8 es de lo mejor en calidad-precio.
Pero veo que por un poco mas, tenemos la Anet A6. Alguien sabe si merece la pena gastarse un poco mas?

Gracias!
Citar
(02-03-2017, 12:37 PM)Electrofanatic escribió: Hola! soy nuevo en este foro.

Tengo algunas dudas acerca de estas impresoras. He estado analizando el mercado y por lo que parece la Anet A8 es de lo mejor en calidad-precio.
Pero veo que por un poco mas, tenemos la Anet A6. Alguien sabe si merece la pena gastarse un poco mas?

Gracias!

si miras el primer post, puse una foto comparando las 2 y ves que son algo diferentes...

asi de primeras, la anet a8 es mas grande, mas altura de z, eje x lo veo mejor...
por contra la anet a6, su estructura frontal es mejor, mas estable, el lcd me gusta mas...

casi escogeria la a8, por que parece que la comunidad es mas  grande que en la a6
Citar
Pues aunque no te lo creas, no tiré tanto....

Muchas gracias por el aporte ?
Citar
(02-03-2017, 07:41 AM)RAFA_ZS escribió: No fuerces los motores, está claro que del firmware no es.
Lleva cualquiera de los ejes a un punto central y trata de mover los motores desde la botonera delante-atrás en la opción rápido.
Desconecta los Microswhitch de la placa y mientras le das a mover hacia el home haz un corto entre los pines del conector del Microswhitch correspondiente en la placa, (puedes hacer un pequeño puente con un cable  sobre el mismos conector, pero asegúrate de que hace contacto)si no se detiene tienes un problema en la placa, no hay más.
Asegúrate de que estás en el conector del micro que corresponde a ese eje y ten mucho cuidado de no tocar en otro sitio que no sean esos pines, y de no doblarlos, que puedes terminar de estropear la placa.
Una vez cortocircuitado esos pines el motor solo se debe mover hacia un lado...Por lo menos con el firmware oficial.


Enviado desde mi Redmi 3 mediante Tapatalk

Esto lo he probado y los ejes X - Y paran cuando se mueven a home pero el Z no se detiene, sigue bajando estando puenteado en la propia ficha de la placa, lo raro es que hay veces que empieza a funcionar durante un rato y despues vuelve a fallar y no es problema de cables ni de la ficha de conexion.
Citar
Bueno al final leyendo los comentarios me pido una anet a6, por favor me gustaria poder contactar por tlf wasap a aquellos que la tengan para poder coger mas información mandarme un privado gracias.
Citar
(02-03-2017, 05:43 PM)trolex escribió:
(02-03-2017, 07:41 AM)RAFA_ZS escribió: No fuerces los motores, está claro que del firmware no es.
Lleva cualquiera de los ejes a un punto central y trata de mover los motores desde la botonera delante-atrás en la opción rápido.
Desconecta los Microswhitch de la placa y mientras le das a mover hacia el home haz un corto entre los pines del conector del Microswhitch correspondiente en la placa, (puedes hacer un pequeño puente con un cable  sobre el mismos conector, pero asegúrate de que hace contacto)si no se detiene tienes un problema en la placa, no hay más.
Asegúrate de que estás en el conector del micro que corresponde a ese eje y ten mucho cuidado de no tocar en otro sitio que no sean esos pines, y de no doblarlos, que puedes terminar de estropear la placa.
Una vez cortocircuitado esos pines el motor solo se debe mover hacia un lado...Por lo menos con el firmware oficial.


Enviado desde mi Redmi 3 mediante Tapatalk

Esto lo he probado y los ejes X - Y paran cuando se mueven a home pero el Z no se detiene, sigue bajando estando puenteado en la propia ficha de la placa, lo raro es que hay veces que empieza a funcionar durante un rato y despues vuelve a fallar y no es problema de cables ni de la ficha de conexion.
Parece un falso contacto, la electrónica cuando se estropea no falla aveces si otras no, no es normal.
Lo único que se me ocurre es que desmontes la placa y te fijes en los componentes, haber si por la zona del conector (mejor mira todo), haber si en alguna soldadura ves algo diferente, como un corte, un color diferente, tiene pinta de ser una mala soldadura, de todas formas reclama a chino y que te envíe otra.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Bueno pues mi fuente de alimentación ha pegado un petardazo, cagoento.
He pedido una por amazon de 30 amp. de momento le voy a poner una de pc a ver si no ha cascado nada mas.
Citar
yo ya puse fotos de una de un amigo que estaba oxidada por dentro, al final murio.
Citar
(02-03-2017, 07:39 PM)dvda escribió: yo ya puse fotos de una de un amigo que estaba oxidada por dentro, al final murio.

Lo raro es que no hay nada quemado, el petardazo no ha dejado ningún rastro dentro de la fuente.
Citar
(02-03-2017, 07:51 PM)peraquepiens escribió:
(02-03-2017, 07:39 PM)dvda escribió: yo ya puse fotos de una de un amigo que estaba oxidada por dentro, al final murio.

Lo raro es que no hay nada quemado, el petardazo no ha dejado ningún rastro dentro de la fuente.

Mira a ver si solo es el fusible.
Citar
Es mucho consumo lo de la cama, yo creo que le las mejores modificaciones que se pueden hacer es poner una cama de 220v, descansa la placa y la fuente.
No se si tienen algún inconveniente.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(02-03-2017, 08:08 PM)Roque7 escribió:
(02-03-2017, 07:51 PM)peraquepiens escribió:
(02-03-2017, 07:39 PM)dvda escribió: yo ya puse fotos de una de un amigo que estaba oxidada por dentro, al final murio.

Lo raro es que no hay nada quemado, el petardazo no ha dejado ningún rastro dentro de la fuente.

Mira a ver si solo es el fusible.
A simple vista parece estar bien, lo he dejado de momento, acabo de poner una fuente de pc 19 amperios a ver que pasa.

(02-03-2017, 08:21 PM)RAFA_ZS escribió: Es mucho consumo lo de la cama, yo creo que le las mejores modificaciones que se pueden hacer es poner una cama de 220v,  descansa la placa y la fuente.
No se si tienen algún inconveniente.

Enviado desde mi Redmi 3 mediante Tapatalk

es demasiado y las fuentes vienen justitas, bueno esta era de 20A. que debería ir bien.
estaba por ponerle ventilación pero con una cosa y otra no se la puse.

resim
Fuente puesta a ver como chuta.
Le he puesto doble cable, por si las moscas, la otra toma es para el fan de la placa.

Enviado desde mi Nexus 5 CAF mediante Tapatalk
Citar
resim
El experimento del dia,a modo de clavija de la cama caliente he puesto un conector molex de ordenador,que os parece ?

Enviado desde mi LG-H955 mediante Tapatalk
Citar
(03-03-2017, 12:29 AM)israel_sanchez19 escribió: resim
El experimento del dia,a modo de clavija de la cama caliente he puesto un conector molex de ordenador,que os parece ?

Enviado desde mi LG-H955 mediante Tapatalk

Mola, mejor que la clavija de origen.
Saludos.
Citar
Ojo que el molex,..en principio es para máximo 7 Amperios por pin.
El original es malo, pero ese no es mucho mejor.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
con este http://www.ebay.es/itm/New-10-Pairs-Fema...Swh2xX-jrC hay de sobra y con los de 5mm redondos de automocion que se compran en cualquier repuesto de coches aguantan 125A sin problema, es o que gasta uno de mis aviones y aun vive.
Citar
Ese si..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,748 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,021 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,675 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,197 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,229 14-01-2017, 01:34 PM
Último mensaje: grafisoft