Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
Alguna respuesta:

-Siemrpe tengo la duda, si la altura de capa lo ideal sería poner un multiplo del ancho del nozzle o da exactamente igual. Y cual sería la minima altura de capa para el nozzle tipico de 0,4?
-La cama con ABS la pongo a 100º. Pasar de ahí ya es insufrible y yo diria que de 105 no pasaria. Estando totalmente tapada con una caja de carton, me tarda casi media hora en llegar a esos 100º. Os parece mucho. Poco. Cuanto os tarda a vosotros (a 90 me tarda unos 10-12 minutos)


Gracias.
Citar
Tengo que estudiar mucho más sobre configuración de impresión, sólo llevo un mes imprimiendo.
Pero creo que la altura máxima óptima debe ser un 80% del diámetro del nozzle. 0,4 nozzle máximo 0'32 de capa.
Estaría bien abrir un post con opiniones de gente experimentada que nos ilumine
Citar
(25-02-2017, 11:25 PM)RojoZ escribió: Tengo que estudiar mucho más sobre configuración de impresión, sólo llevo un mes imprimiendo.
Pero creo que la altura máxima óptima debe ser un 80% del diámetro del nozzle.  0,4 nozzle máximo 0'32 de capa.
Estaría bien abrir un post con opiniones de gente experimentada que nos ilumine

Mi interés ahora mismo, es mas por la 'minima' altura.
Citar
(25-02-2017, 10:52 PM)nachoBcn escribió: Alguna respuesta:

-Siemrpe tengo la duda, si la altura de capa lo ideal sería poner un multiplo del ancho del nozzle o da exactamente igual. Y cual sería la minima altura de capa para el nozzle tipico de 0,4?
-La cama con ABS la pongo a 100º. Pasar de ahí ya es insufrible y yo diria que de 105 no pasaria. Estando totalmente tapada con una caja de carton, me tarda casi media hora en llegar a esos 100º. Os parece mucho. Poco. Cuanto os tarda a vosotros (a 90 me tarda unos 10-12 minutos)


Gracias.

todo esta más que inventado.

maxima altura de capa -> 80% tamaño nozzle -> tamaño de nozzle 0.4 -> maxima capa teorica de 0,32 , a apartir de aí no pegarian bien las capas
extrusion with -> debe ser algo mas grande que el tamaño del nozzle -> tamaño de nozzle 0.4 -> extrusion with 0.45
minima altura de capa nozzle de 0.4-> 0.1  , pero a este tamaño de capa es recomendable bajar un poco la temperatura, ya que pasa demasiadas veces por la misma zona "caliente" y acaba deformando las piezas. tambien se recomienda subir velocidad.

apuntes:
-tiene mas facilidad a bajar de este  tamaño de capa, un nozzle de 0.5 que un nozzle de 0.1, siendo el minimo teorico 0,05            
-a las impresiones les sienta mejor trabajar en multiplos estilo 0,1 - 0,15 - 0.2 - 0.25 - 0-30    que andar poniendo medidas raras como 0,18 o 0,32  
-los nozzles pequeños, son para extrusion with mas pequeñas, no para capas mas finas. una extrusion with mas pequeña genera mas detalle en el sliceado.
  os lo comento por que a mi mismamente se me obstruyo (irrecuperable) un nozzle de 0.35 tras 2 impresiones con capas de 0.1 ....
                         


@peraquepiens  poco a poco, lo que ya es importante es que imprima jeje Mola

@nachoBcn , ya lo comente en su dia pero lo repito jeje Si una maquina como la ultimaker3, una maquina de 3000e lleva casquillos y no rodamientos, tiene que ser por algo... Sisi1
Citar
No se si solo me asa a mi, pero veo el primer post vacío. ¿A alguien más le pasa?

Enviado desde mi D6603 mediante Tapatalk
Citar
[quote='ec2daw' pid='75480' dateline='1488111131']
No se si solo me asa a mi, pero veo el primer post vacío. ¿A alguien más le pasa?

Enviado desde mi D6603 mediante Tapatalk
[/quote]
Si a mi desde tapatalk no me aparece el primer post.

Enviado desde mi Nexus 5 CAF mediante Tapatalk

[quote='neoxM3' pid='75478' dateline='1488109524']

todo esta más que inventado.

maxima altura de capa -> 80% tamaño nozzle -> tamaño de nozzle 0.4 -> maxima capa teorica de 0,32 , a apartir de aí no pegarian bien las capas
extrusion with -> debe ser algo mas grande que el tamaño del nozzle -> tamaño de nozzle 0.4 -> extrusion with 0.45
minima altura de capa nozzle de 0.4-> 0.1  , pero a este tamaño de capa es recomendable bajar un poco la temperatura, ya que pasa demasiadas veces por la misma zona "caliente" y acaba deformando las piezas. tambien se recomienda subir velocidad.

apuntes:
-tiene mas facilidad a bajar de este  tamaño de capa, un nozzle de 0.5 que un nozzle de 0.1, siendo el minimo teorico 0,05            
-a las impresiones les sienta mejor trabajar en multiplos estilo 0,1 - 0,15 - 0.2 - 0.25 - 0-30    que andar poniendo medidas raras como 0,18 o 0,32  
-los nozzles pequeños, son para extrusion with mas pequeñas, no para capas mas finas. una extrusion with mas pequeña genera mas detalle en el sliceado.
  os lo comento por que a mi mismamente se me obstruyo (irrecuperable) un nozzle de 0.35 tras 2 impresiones con capas de 0.1 ....
                         


@peraquepiens  poco a poco, lo que ya es importante es que imprima jeje Mola

@neoxM3 buenos datos, a mi libreta de apuntes.
Imprimiendo refuerzo delantero de cama y tensor.
Saludos.



Enviado desde mi Nexus 5 CAF mediante Tapatalk
Citar
puede alguien mas comprobar si el primer post falla? igual tapatalk tiene un limite y tengo que recortarlo algo...
Citar
(26-02-2017, 05:21 PM)neoxM3 escribió: puede alguien mas comprobar si el primer post falla? igual tapatalk tiene un limite y tengo que recortarlo algo...

Yo lo veo perfectamente neox.
Citar
En Tapatalk NO lo veo yo tampoco
Citar
En Tapatalk no , en la web si se ve.


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(26-02-2017, 07:35 PM)RAFA_ZS escribió: En Tapatalk no , en la web si se ve.


Enviado desde mi Redmi 3 mediante Tapatalk

seguramente exista limite de texto o contenido en un post, a la noche lo edito un poco a ver.

Ahora estoy subiendo un nuevo video con sus piezas jiji, he pasado la impresora a bowden y cambiando un par de parametros en el firmware, ganando calidad en el proceso
Citar
(26-02-2017, 07:59 PM)neoxM3 escribió:
(26-02-2017, 07:35 PM)RAFA_ZS escribió: En Tapatalk no , en la web si se ve.


Enviado desde mi Redmi 3 mediante Tapatalk

seguramente exista limite de texto o contenido en un post, a la noche lo edito un poco a ver.

Ahora estoy subiendo un nuevo video con sus piezas jiji, he pasado la impresora a bowden y cambiando un par de parametros en el firmware, ganando calidad en el proceso

Entonces el bowden funciona bien?. No suelta hilos, ni hace nada raro?
Gracias.
Citar
(26-02-2017, 01:59 PM)peraquepiens escribió: [quote='ec2daw' pid='75480' dateline='1488111131']
No se si solo me asa a mi, pero veo el primer post vacío. ¿A alguien más le pasa?

Enviado desde mi D6603 mediante Tapatalk
Si a mi desde tapatalk no me aparece el primer post.

Enviado desde mi Nexus 5 CAF mediante Tapatalk

(26-02-2017, 12:45 PM)neoxM3 escribió: todo esta más que inventado.

maxima altura de capa -> 80% tamaño nozzle -> tamaño de nozzle 0.4 -> maxima capa teorica de 0,32 , a apartir de aí no pegarian bien las capas
extrusion with -> debe ser algo mas grande que el tamaño del nozzle -> tamaño de nozzle 0.4 -> extrusion with 0.45
minima altura de capa nozzle de 0.4-> 0.1  , pero a este tamaño de capa es recomendable bajar un poco la temperatura, ya que pasa demasiadas veces por la misma zona "caliente" y acaba deformando las piezas. tambien se recomienda subir velocidad.

apuntes:
-tiene mas facilidad a bajar de este  tamaño de capa, un nozzle de 0.5 que un nozzle de 0.1, siendo el minimo teorico 0,05            
-a las impresiones les sienta mejor trabajar en multiplos estilo 0,1 - 0,15 - 0.2 - 0.25 - 0-30    que andar poniendo medidas raras como 0,18 o 0,32  
-los nozzles pequeños, son para extrusion with mas pequeñas, no para capas mas finas. una extrusion with mas pequeña genera mas detalle en el sliceado.
  os lo comento por que a mi mismamente se me obstruyo (irrecuperable) un nozzle de 0.35 tras 2 impresiones con capas de 0.1 ....
                         


@peraquepiens  poco a poco, lo que ya es importante es que imprima jeje Mola

@neoxM3 buenos datos, a mi libreta de apuntes.
Imprimiendo refuerzo delantero de cama y tensor.
Saludos.



Enviado desde mi Nexus 5 CAF mediante Tapatalk

Gracias Neox. 

Lo de extrusion with... no se que es... 

Está en el cura?
Citar
(26-02-2017, 09:14 PM)Roque7 escribió:
(26-02-2017, 07:59 PM)neoxM3 escribió:
(26-02-2017, 07:35 PM)RAFA_ZS escribió: En Tapatalk no , en la web si se ve.


Enviado desde mi Redmi 3 mediante Tapatalk

seguramente exista limite de texto o contenido en un post, a la noche lo edito un poco a ver.

Ahora estoy subiendo un nuevo video con sus piezas jiji, he pasado la impresora a bowden y cambiando un par de parametros en el firmware, ganando calidad en el proceso

Entonces el bowden funciona bien?. No suelta hilos, ni hace nada raro?
Gracias.

COMO UN TIRO! los hilillos son minusculos, y casi nada como vereis en las siguientes fotos, y he ganado calidad de impresión como vereis en el video proximo, eliminando casi todo el ghosting / ringing que tenia antes en las piezas complicadas...

una impresión de ahora mismo, con capas de 0,3 de gordo a 70mm/s con las mejoras citadas... no esta mal, no? :-)

resim

aqui el video que acabo de subir viendo la comparativa antes y despues:
https://youtu.be/pzROmcKDwEM

y la conversion a bowden:
http://www.thingiverse.com/thing:2138562

el fichero de test, por si quereis testear vuestras maquinas:
http://www.thingiverse.com/thing:2138563

----
@nachoBcn El extrusion width es el ancho de extrusión, lo tenemos en simplify 3d y en slic3r ya en la primera ventana,, en cura no se puede cambiar...

Acabo también de comprimir algo el primer post, mirar a si podeis a ver si os abre ahora en tapatalk!

saludos
Citar
Ahora ya se ve en Tapatalk.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Hoy que es un día tranquilo estoy colocando el MOSFET, antes de cambiarlo he hecho algunas medidas para ver cuánto mejora.
He medido que entre la tensión de la fuente y la salida del MOSFET pierde en la placa original unos 0.32 voltios; hay otra pérdida de potencia hacia la cama del cable de otros 0.3 voltios en el cable, no he podido medir si hay pérdidas en el conector, seguramente si.
Al poner el MOSFET entre la tensión de alimentación y la salida a la cama ahora se pierden solo 0.08V.
No es mucho comparado con lo que consume la placa, pero algo ganamos... 3.6W más para la cama aproximadamente, estoy calculando que consuma 15A.
resim

Neox, ¿Por qué prefieres utilizar el relé de estado sólido en vez del MOSFET?.

La resistencia interna es inferior a las pérdidas del circuito con semiconductores.


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(27-02-2017, 12:07 PM)RAFA_ZS escribió: Hoy que es un día tranquilo estoy colocando el MOSFET, antes de cambiarlo he hecho algunas medidas para ver cuánto mejora.
He medido que entre la tensión de la fuente y la salida del MOSFET pierde en la placa original unos 0.32 voltios; hay otra pérdida de potencia hacia la cama del cable de otros 0.3 voltios en el cable, no he podido medir si hay pérdidas en el conector, seguramente si.
Al poner el MOSFET entre la tensión de alimentación y la salida a la cama ahora se pierden solo 0.08V.
No es mucho comparado con lo que consume la placa,  pero algo ganamos... 3.6W más para la cama aproximadamente, estoy calculando que consuma 15A.
resim

Neox, ¿Por qué prefieres utilizar el relé de estado sólido en vez del MOSFET?.

La resistencia interna es inferior a las pérdidas del circuito con semiconductores.


Enviado desde mi Redmi 3 mediante Tapatalk

por la sencilla razon de que (al menos hasta donde se) con los mosfet no podemos activar el control de la cama por Pid, en cambio con el rele de estado solido si...

Es mas, en este mismo foro teneis aqui un ejemplo grafico:
https://www.spainlabs.com/foros/tema-SOL...las+piezas
de lo que ocurre cuando se trabaja con bang bang y no con pid en las piezas impresas...


en el caso de la anet, el mosfet es antetodo protección... a quien se le ocurre pasar semejante consumo (la cama tragará unos 120w a máximo rendimiento y unos 11 amperios) sin ni un fusible de proteccion ni nada...
Citar
Yo voy poco a poco, no quiero de momento cambiar el firmware, tampoco tengo ese problema, de momento.
Entiendo que si la fuente oscila, al entrar el consumo de la cama cae la tensión en el extrusor y eso hace que cambie el grosor de la capa, hasta ahí llego.

De momento no noto ese problema y con el firmware original no se puede utilizar PID, cambiaré el firmware cuando tenga falta de algo más, de momento no es el caso.
Creo que tu relé de estado sólido está conmutador por un MOSFET, por lo que no se el motivo de que no funcione, y seguramente no funciona, porque no veo a nadie que lo haga, es solo una pregunta.
P.D...Mi fuente tiene un fusible ..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(26-02-2017, 10:47 PM)neoxM3 escribió:
(26-02-2017, 09:14 PM)Roque7 escribió:
(26-02-2017, 07:59 PM)neoxM3 escribió: seguramente exista limite de texto o contenido en un post, a la noche lo edito un poco a ver.

Ahora estoy subiendo un nuevo video con sus piezas jiji, he pasado la impresora a bowden y cambiando un par de parametros en el firmware, ganando calidad en el proceso

Entonces el bowden funciona bien?. No suelta hilos, ni hace nada raro?
Gracias.

COMO UN TIRO! los hilillos son minusculos, y casi nada como vereis en las siguientes fotos, y he ganado calidad de impresión como vereis en el video proximo, eliminando casi todo el ghosting / ringing que tenia antes en las piezas complicadas...

una impresión de ahora mismo, con capas de 0,3 de gordo a 70mm/s con las mejoras citadas... no esta mal, no? :-)

resim

aqui el video que acabo de subir viendo la comparativa antes y despues:
https://youtu.be/pzROmcKDwEM

y la conversion a bowden:
http://www.thingiverse.com/thing:2138562

el fichero de test, por si quereis testear vuestras maquinas:
http://www.thingiverse.com/thing:2138563

----  
@nachoBcn El extrusion width es el ancho de extrusión, lo tenemos en simplify 3d  y en slic3r ya en la primera ventana,, en cura no se puede cambiar...

Acabo también de comprimir algo el primer post, mirar a si podeis a ver si os abre ahora en tapatalk!

saludos


Probando tu cubo de calibracion


resim
Citar
(27-02-2017, 12:41 PM)RAFA_ZS escribió: Yo voy poco a poco, no quiero de momento cambiar el firmware, tampoco tengo ese problema, de momento.
Entiendo que si la fuente oscila, al entrar el consumo de la cama cae la tensión en el extrusor y eso hace que cambie el grosor de la capa, hasta ahí llego.

De momento no noto ese problema y con el firmware original no se puede utilizar PID, cambiaré el firmware cuando tenga falta de algo más, de momento no es el caso.
Creo que tu relé de estado sólido está conmutador por un MOSFET, por lo que no se el motivo de que no funcione, y seguramente no funciona, porque no veo a nadie que lo haga, es solo una pregunta.
P.D...Mi fuente tiene un fusible ..

Enviado desde mi Redmi 3 mediante Tapatalk

lo del fusible me referia a la electronica anet 1.0... hasta la ramps lleva unos fusibles (aunque de los que arden al romper xD) para la cama y para el extrusor, a parte del de la fuente...

@nachoBcn , ya pondras una fotillo de calidad a ver como quedo ese cubo jeje
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,769 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,732 14-01-2017, 01:34 PM
Último mensaje: grafisoft