Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
La cama es una bobina impresa, y como tal acumula energía, el hotend depende como sea esa resistencia podría serlo.
Supongo que bien la placa, o la cama tienen un diodo de protección tal y como se hace en los relés, si no los tiene yo creo que no está de más ponerlos.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Buenas a tod@s :
tengo un problema con mi anet A8 , a ver si a alguien le ha pasado algo parecido y cómo lo ha solucionado , (si  es que tiene solución ).
el caso es que he pedido un LJ12A3-4-Z/BX para autonivelacion , intento instalar el Firmware SkynetV2.3.1 con arduino y solo hace que salir error de este tipo y tengo todo bien , creo , alguno podría decirme como solucionarlo ?
un saludo y gracias

resim
resim

free image hosting
Citar
Se ve fatal la foto. Apenas se lee.

Parece un error de la memoria flash de la placa. No se. no hace buena pinta.

La estas actualizando con la SD metida? Si es así. Quitala.
Citar
si pinchas en la foto se amplia y se ve bien , por lo menos a mi , si lo hago con la sd dentro , ahora pruebo sin ella y te digo
gracias

he probado sin la sd metida y sale esto otro , creo que tiene mala pinta , me da que si quiero actualizar tarjeta nueva .
muchas gracias 

Nusenuse Nusenuse

resim

image upload
Citar
Eso es un mac. No he probado nunca arduino en un mac.

Igual podias probar con un PC o con una maquina virtual.

Existe alguna manera de saber cuanto filamento queda en una bobina. bien el peso o bien la medida?

Cuanto puede pesar el carrete vacio?
Citar
ya he probado en un portátil con XP y lo mismo
gracias ,
Citar
Un par de aclaraciones para los que no sepan mucho de electrónica y se puedan confundir.
Yo no pondría el diodo en el sensor con el cátodo a masa. 0.7 no es un 1 lógico fiable, incluso aunque alguna vez pueda funcionar.
El sensor no secuencia a la cama ni al hot end, por lo que no hay relación entre ellos.
Ponerle un diodo de protección a la cama o al hot end esta bien, pero hay que ponerlo con el cátodo hacia el positivo para que proteja (para que cuando se interrumpa la tensión, el transitorio de corriente se lo pase el diodo a la bobina).

Enviado desde mi D6603 mediante Tapatalk
Citar
No buscamos un 1, buscamos un 0.
En lógica TTL, no creo que sea el caso,un 0 son hasta 0.8 v, a partir de ahí tenemos una indeterminación hasta los 2V.
En Lógica CMOS un 1.5v es un 0 lógico y la indeterminación va hasta los 3.5V.
Lo que habría que conseguir es el esquema de esta placa, eso si que es interesante.
De todas formas, esto, si funciona, es otra opción, creo que el hilo tiene cosas bastante más atractivas que este problema, pero si entra alguien nuevo, en este foro, con un nombre que no suena,y dice algo diferente parece que se caen los pilares del mundo.
Mañana pruebo a que tensión la placa detecta un cero y salimos de dudas.
Esto es una tontería, hay muchas más formas de hacerlo, pero si se puede hacer con un componente, no se por que utilizar dos, yo no me voy a quedar con la duda, luego pues cada uno que haga lo que quiera



Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(20-02-2017, 09:52 PM)trapero escribió: si pinchas en la foto se amplia y se ve bien , por lo menos a mi , si lo hago con la sd dentro , ahora pruebo sin ella y te digo
gracias

he probado sin la sd metida y sale esto otro , creo que tiene mala pinta , me da que si quiero actualizar tarjeta nueva .
muchas gracias 

Nusenuse Nusenuse

resim

image upload
Hola, creo que el IDE que tienes que utilizar es uno modificado? Que viene en la carpeta skynet?
Lo digo preguntando porque creí leer algo de eso.
Saludos.
Edito creo que si utilizas el ide de la carpeta skynet. Lo que te dice en la segunda imagen es que no esta sincronizado la placa con el ide.
Prueba a presionar el reset mientras subes el sketch, pondrá compilando, y en cuanto ponga subiendo, suéltalo.
Hazlo varias veces hasta que se suba en una de ellas.
De todos modos mira bien en el ide el puerto y la placa.
Vuelvo a editar:
Pregunta tonta ¿es la primera vez que usas el ide de arduino en ese mac?
Si es así tendrás que instalar los drivers.
Si tienes la placa conectada a la anet desconecta todo, motores, cama, finales, todo.

Enviado desde mi Nexus 5 CAF mediante Tapatalk
Citar
Muy buenos días a todos,

Quería haceros una consulta relacionado con una compra que he realizado de un extrusor mk8, concretamente es este:

   

Resulta que ayer me llegó y me propuse a sustituir el original, pero al intentar fijarlo al soporte de la anet, me doy cuenta de que no puede ponerse porque la palanca de introducción del filamento sobresale, pegando en el lateral en donde se atornilla la turbina. Facepalm

Ahora estoy pensando que tengo dos opciones, una venderlo, a mí me a costado 27€ en aliexpress, y la otra sería cambiar la ubicación del motor y montar un v6, como este:
https://www.amazon.es/Jhead-caliente-Extrusora-Impresora-Boquilla

Supongo que al eliminar el peso del motor en el eje X, incluso repercutirá en la calidad de los acabados, al tener menos inercias.
Por otra parte está claro que sera necesario cambiar el soporte de la anet por otro que pueda acoplarse el e3d.
Si alguien lo ha hecho le agradecería su consejo para no meter la pata de nuevo Smash2
Citar
(21-02-2017, 10:52 AM)Jasobrino escribió: Muy buenos días a todos,

Quería haceros una consulta relacionado con una compra que he realizado de un extrusor mk8, concretamente es este:



Resulta que ayer me llegó y me propuse a sustituir el original, pero al intentar fijarlo al soporte de la anet, me doy cuenta de que no puede ponerse porque la palanca de introducción del filamento sobresale, pegando en el lateral en donde se atornilla la turbina. Facepalm

Ahora estoy pensando que tengo dos opciones, una venderlo, a mí me a costado 27€ en aliexpress, y la otra sería cambiar la ubicación del motor y montar un v6, como este:
https://www.amazon.es/Jhead-caliente-Extrusora-Impresora-Boquilla

Supongo que al eliminar el peso del motor en el eje X, incluso repercutirá en la calidad de los acabados, al tener menos inercias.
Por otra parte está claro que sera necesario cambiar el soporte de la anet por otro que pueda acoplarse el e3d.
Si alguien lo ha hecho le agradecería su consejo para no meter la pata de nuevo Smash2

lo primero, eso te pasa porque el que trae la anet es un MK9 no un MK8 y el diseño es algo diferente...

luego, si te haces con un e3d, tienes que irte al original.... puedes comprar un e3d lite en la web de e3d-online que estan bien de precio.
los replicas ami siempre me han dado malos resultados en las capas y se atrancan bastante, el diseño del heatbreak no es igual al original, lo que hace que el calor suba mas....

y luego estaria pasarlo a bowden, ahora mismo es lo que voy hacer ya que no me convence el peso en el carro, se me fueron bastantes ondulaciones en las piezas comparado con el carro original, pero alguna sigue...
Citar
Nada, muy facil cortas el pico, así le he hecho yo.
resim

image hosting



resim

photo upload

En la pagina anet3d.com dice mk8 customized, osea un mk8 hecho a su medida.
Respecto de la inercia no creo que unos gramos la afecte. teniendo en cuenta lo que pesa todo el extrusor. En todo caso creo que sería mejor al tener menos inercia. Si pones un bowden mira la cantidad de peso que quitas al eje X.
Citar
(21-02-2017, 11:24 AM)neoxM3 escribió:
(21-02-2017, 10:52 AM)Jasobrino escribió: Muy buenos días a todos,

Quería haceros una consulta relacionado con una compra que he realizado de un extrusor mk8, concretamente es este:



Resulta que ayer me llegó y me propuse a sustituir el original, pero al intentar fijarlo al soporte de la anet, me doy cuenta de que no puede ponerse porque la palanca de introducción del filamento sobresale, pegando en el lateral en donde se atornilla la turbina. Facepalm

Ahora estoy pensando que tengo dos opciones, una venderlo, a mí me a costado 27€ en aliexpress, y la otra sería cambiar la ubicación del motor y montar un v6, como este:
https://www.amazon.es/Jhead-caliente-Extrusora-Impresora-Boquilla

Supongo que al eliminar el peso del motor en el eje X, incluso repercutirá en la calidad de los acabados, al tener menos inercias.
Por otra parte está claro que sera necesario cambiar el soporte de la anet por otro que pueda acoplarse el e3d.
Si alguien lo ha hecho le agradecería su consejo para no meter la pata de nuevo Smash2

lo primero, eso te pasa porque el que trae la anet es un MK9 no un MK8 y el diseño es algo diferente...

luego, si te haces con un e3d, tienes que irte al original.... puedes comprar un e3d lite en la web de e3d-online que estan bien de precio.
los replicas ami siempre me han dado malos resultados en las capas y se atrancan bastante, el diseño del heatbreak no es igual al original, lo que hace que el calor suba mas....

y luego estaria pasarlo a bowden, ahora mismo es lo que voy hacer ya que no me convence el peso en el carro, se me fueron bastantes ondulaciones en las piezas comparado con el carro original, pero alguna sigue...

De acuerdo NeoxM3, para no complicarme tanto he pensado adquirir el e3d lite que comentas, parece que las diferencias entre el lite y el normal afectan a velocidad y temperatura máxima, para usar pla no creo que importe mucho.

He visto este soporte en thingiverse, puedo poner el mismo motor que lleva la anet en la parte superior:
http://www.thingiverse.com/thing:1798616

Por el momento no me complicaré pasando a sistema bowden, no quiero liarme con tantas cosas a la vez Rolleyes

En cuanto al mk8, lo meteré de nuevo en la caja para venderlo. Si a alguien le interesa que me envie un mp.
Citar
(21-02-2017, 01:08 PM)Jasobrino escribió:
(21-02-2017, 11:24 AM)neoxM3 escribió:
(21-02-2017, 10:52 AM)Jasobrino escribió: Muy buenos días a todos,

Quería haceros una consulta relacionado con una compra que he realizado de un extrusor mk8, concretamente es este:



Resulta que ayer me llegó y me propuse a sustituir el original, pero al intentar fijarlo al soporte de la anet, me doy cuenta de que no puede ponerse porque la palanca de introducción del filamento sobresale, pegando en el lateral en donde se atornilla la turbina. Facepalm

Ahora estoy pensando que tengo dos opciones, una venderlo, a mí me a costado 27€ en aliexpress, y la otra sería cambiar la ubicación del motor y montar un v6, como este:
https://www.amazon.es/Jhead-caliente-Extrusora-Impresora-Boquilla

Supongo que al eliminar el peso del motor en el eje X, incluso repercutirá en la calidad de los acabados, al tener menos inercias.
Por otra parte está claro que sera necesario cambiar el soporte de la anet por otro que pueda acoplarse el e3d.
Si alguien lo ha hecho le agradecería su consejo para no meter la pata de nuevo Smash2

lo primero, eso te pasa porque el que trae la anet es un MK9 no un MK8 y el diseño es algo diferente...

luego, si te haces con un e3d, tienes que irte al original.... puedes comprar un e3d lite en la web de e3d-online que estan bien de precio.
los replicas ami siempre me han dado malos resultados en las capas y se atrancan bastante, el diseño del heatbreak no es igual al original, lo que hace que el calor suba mas....

y luego estaria pasarlo a bowden, ahora mismo es lo que voy hacer ya que no me convence el peso en el carro, se me fueron bastantes ondulaciones en las piezas comparado con el carro original, pero alguna sigue...

De acuerdo NeoxM3, para no complicarme tanto he pensado adquirir el e3d lite que comentas, parece que las diferencias entre el lite y el normal afectan a velocidad y temperatura máxima, para usar pla no creo que importe mucho.

He visto este soporte en thingiverse, puedo poner el mismo motor que lleva la anet en la parte superior:
http://www.thingiverse.com/thing:1798616

Por el momento no me complicaré pasando a sistema bowden, no quiero liarme con tantas cosas a la vez Rolleyes

En cuanto al mk8, lo meteré de nuevo en la caja para venderlo. Si a alguien le interesa que me envie un mp.

El extrusor anet A8 completo, es mas caro pero bueno......

https://es.aliexpress.com/store/product/...0b445b19b7
Citar
(21-02-2017, 01:24 PM)Roque7 escribió:
(21-02-2017, 01:08 PM)Jasobrino escribió:
(21-02-2017, 11:24 AM)neoxM3 escribió: lo primero, eso te pasa porque el que trae la anet es un MK9 no un MK8 y el diseño es algo diferente...

luego, si te haces con un e3d, tienes que irte al original.... puedes comprar un e3d lite en la web de e3d-online que estan bien de precio.
los replicas ami siempre me han dado malos resultados en las capas y se atrancan bastante, el diseño del heatbreak no es igual al original, lo que hace que el calor suba mas....

y luego estaria pasarlo a bowden, ahora mismo es lo que voy hacer ya que no me convence el peso en el carro, se me fueron bastantes ondulaciones en las piezas comparado con el carro original, pero alguna sigue...

De acuerdo NeoxM3, para no complicarme tanto he pensado adquirir el e3d lite que comentas, parece que las diferencias entre el lite y el normal afectan a velocidad y temperatura máxima, para usar pla no creo que importe mucho.

He visto este soporte en thingiverse, puedo poner el mismo motor que lleva la anet en la parte superior:
http://www.thingiverse.com/thing:1798616

Por el momento no me complicaré pasando a sistema bowden, no quiero liarme con tantas cosas a la vez Rolleyes

En cuanto al mk8, lo meteré de nuevo en la caja para venderlo. Si a alguien le interesa que me envie un mp.

El extrusor anet A8 completo, es mas caro pero bueno......

https://es.aliexpress.com/store/product/...0b445b19b7

Gracias Roque7, acabo de ver tu respuesta. Mola
En realidad el extrusor original de la a8 sigue funcionando bien, si compré este es porque me pareció que tenía mejor diseño el sistema de carga del filamento y así tendría menos atascos que con el de la anet.
Evidentemente lo de cortar el saliente es una buena idea, pero primero probaré de venderlo y poner un e3d litle. He puesto el anuncio en la sección de ventas por 16€ + g.e.
Citar
Hoy he estado probando un sensor que es alimentado a 12v y que sustituirá a uno de los Microswhitch.
Decir que no me hago responsable de los daños que podáis ocasionar en vuestras impresoras, si lo hacéis correctamente funciona y no se dañará nada, no entraña más riesgo que limitar la tensión de otra forma, en realidad creo que menos, ya que solo se utiliza un componente, un diodo, en este caso un 1n4007, un diodo rectificador normal y corriente, valen otros pero yo es el que he utilizado.
En principio he montado un par de diodos en una placa de entrenamiento, y voy a alimentar el sensor con 12v de una fuente externa
Decir que el sensor trabaja entre 10 y 30v, yo lo he probado con 5 y parece que funciona, pero vamos a hacerlo con 12V, que está dentro de ese margen de funcionamiento.
resim
Marrón positivo, Azul negativo y negro salida.
Como véis uno de los diodos luce, quiere decir que hay tensión en ese lado del diodo( cátodo ) y el otro no ( ánodo ).
Ahora, vamos a conectar el negativo de el transformador al negativo de la impresora, lo más fácil es usar los dos extremos del Microswhitch, uno va directo al negativo de la fuente y otro va a dar la señal de cero a la placa.
resim
Como podéis observar aparecen en el voltímetro unos 3,7V, de donde salen esos voltios...del transformador??..No.
Esa tensión es de la placa, esa tensión está ahí siempre para forzar un 1 lógico y permanecerá siempre hasta que cierra el Microswhitch que enviará un 0 a la placa y detendrá, en este caso el eje Z.

Fijaros que hay 3,7 V y en el otro extremo del diodo están los 12v del transformador, esos 12v no llegan a la placa nunca.
Ahora vamos a darle a home del eje Z. Lo simulo con una llave exagonal, simulo activar el sensor, en la realidad captará el bloque del motor, que es de aluminio.
resim
Fijaros que luce el led del sensor, y la tensión cae a 1.18 V.
Esa tensión sale de dos diodos, uno es el que hemos puesto nosotros, y otro es del propio sensor, el sensor no da un 0, el sensor dará mínimo 0.6V y la placa lo interpreta como un 0.
Bien, el sensor hace su función y ahora nos preguntamos ¿ Es fiable detener la placa con 1.18v y no con 0V ?.
Si miráis por la placa podéis observar algún componente...Por ejemplo un 74hc4050 del que podemos ver las características y si buscamos low-level imput voltage, la tensión que nos asegura un cambio de estado que para 4.5V será típicamente 1.8v y mínima 1.35...Para 5 V es algo más.
Un Arduino, que creo es lo que está enmascarado en esta placa, reconoce como 0 hasta 2.5 V. Con lo que creo no vamos a tener problemas de fiabilidad.
Por mi parte está cerrado el tema, yo ya he dejado el sensor instalado y funciona correctamente.
resim
Un saludo!.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Buenas tardes gente y enhorabuena por el pedazo de foro!

Siguiendo las recomendaciones de un amigo para iniciarme en este inmenso mundo y después de buscar en internet y sobretodo lo que he leído en este foro, el viernes pasado hice clic en el botón de comprar mi esperada a8 en gearbest.
Mi duda es la siguiente: es normal o me pasa a mí por mi impaciencia que el pedido siga "in processing" y aún no se haya producido el envío? Cuanto suele tardar en llegarte a casa la impresora desde que la compras?
Citar
China está lejos, puedes tenerla en 15 días, pero lo más seguro que te tarde 1 mes..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Buenas gente veo que teneis muy evolucionadas alguna impresoras.

Pues necesito hacer una pieza bastante jodida que necesitaria puentes.

Sabeis que programa es el mas facil de utilizar y que puedas hacer puentes en una pieza?

saludos
Citar
(21-02-2017, 04:58 PM)rafa11 escribió: Buenas gente veo que teneis muy evolucionadas alguna impresoras.

Pues necesito hacer una pieza bastante jodida que necesitaria puentes.

Sabeis que programa es el mas facil de utilizar y que puedas hacer puentes en una pieza?

saludos

No se a que te refieres con puentes, si es parte de la pieza al aire, entonces tienes que usar soportes y eso lo hace automáticamente el Cura por ejemplo. Hay dos tipos de soportes los que solo tocan la cama y los que se ponen en cualquier sitio que este al aire. Despues de imprimir tienes que quitarlos y donde van limar lijar etc... para que quede perfecto.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,766 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,024 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,205 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,653 14-01-2017, 01:34 PM
Último mensaje: grafisoft