Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
¿Alguien ha montado un extrusor bowden?

Por lo que he visto por internet, aligera el peso del carro y ayuda a tener mejores resultados.
Citar
para eje X , harian falta 4 en total

para carro, harian falta 2

en cuanto a materiales, yo trabajo o con esun o con printallthecolors o algo asi.

Ok, gracias @neoxMX3, un up hacia material de interes y piezas de mejora seria lo suyo, me parece muy interesante, lo que no se yo si esos casquillos al ir tan justitos y con el tiempo sufrirán desgaste tanto del casquillo como de las varillas, bueno las varillas no creo se iría antes el metal mas blando, (el bronce). Aunque teniendo las varillas limpitas y engrasadas regularmente alargaríamos su vida útil.
En cuanto a las marcas de filamento que propones me las apunto, gracias.
Un saludo.
Citar
(08-02-2017, 11:04 AM)peraquepiens escribió:
(08-02-2017, 10:15 AM)neoxM3 escribió:
para eje X , harian falta 4 en total

para carro, harian falta 2

en cuanto a materiales, yo trabajo o con esun o con printallthecolors o algo asi.

Ok, gracias @neoxMX3, un up hacia material de interes y piezas de mejora seria lo suyo, me parece muy interesante, lo que no se yo si esos casquillos al ir tan justitos y con el tiempo sufrirán desgaste tanto del casquillo como de las varillas, bueno las varillas no creo se iría antes el metal mas blando, (el bronce). Aunque teniendo las varillas limpitas y engrasadas regularmente alargaríamos su vida útil.
En cuanto a las marcas de filamento que propones me las apunto, gracias.
Un saludo.

en teoria se montan casquillos (la ultimaker 3  funciona asi) porq que no tienen mantenimiento... y si una impresora (inflada eso si) pero de unos 3000e monta casquillos... imaginamos que será por que son superiores a los rodamientos y no estan pensados para que un usuario normal tenga que cambiarlos.

(08-02-2017, 10:59 AM)Anakin escribió: ¿Alguien ha montado un extrusor bowden?

Por lo que he visto por internet, aligera el peso del carro y ayuda a tener mejores resultados.

bowden da problemas con retracciones (piezas con mucho detalle o varias piezas impresas a la vez) y la configuracion correcta del bowden es mucho prueba y error, 2 máquinas iguales pueden llevar configuración diferente.

hoy por hoy, el e3d titan es lo mejor que tenemos, un extrusor directo de mínimo tamaño y mucho menos peso. tranquilamente el conjunto que he montado, pesa la mitad que el original... y si ya cambiasemos el motor del Z por uno corto, aun bajariamos más peso.
Citar
(08-02-2017, 11:57 AM)neoxM3 escribió:
(08-02-2017, 11:04 AM)peraquepiens escribió:
(08-02-2017, 10:15 AM)neoxM3 escribió:
para eje X , harian falta 4 en total

para carro, harian falta 2

en cuanto a materiales, yo trabajo o con esun o con printallthecolors o algo asi.

Ok, gracias @neoxMX3, un up hacia material de interes y piezas de mejora seria lo suyo, me parece muy interesante, lo que no se yo si esos casquillos al ir tan justitos y con el tiempo sufrirán desgaste tanto del casquillo como de las varillas, bueno las varillas no creo se iría antes el metal mas blando, (el bronce). Aunque teniendo las varillas limpitas y engrasadas regularmente alargaríamos su vida útil.
En cuanto a las marcas de filamento que propones me las apunto, gracias.
Un saludo.

en teoria se montan casquillos (la ultimaker 3  funciona asi) porq que no tienen mantenimiento... y si una impresora (inflada eso si) pero de unos 3000e monta casquillos... imaginamos que será por que son superiores a los rodamientos y no estan pensados para que un usuario normal tenga que cambiarlos.

(08-02-2017, 10:59 AM)Anakin escribió: ¿Alguien ha montado un extrusor bowden?

Por lo que he visto por internet, aligera el peso del carro y ayuda a tener mejores resultados.

bowden da problemas con retracciones (piezas con mucho detalle o varias piezas impresas a la vez) y la configuracion correcta del bowden es mucho prueba y error, 2 máquinas iguales pueden llevar configuración diferente.

hoy por hoy, el e3d titan es lo mejor que tenemos, un extrusor directo de mínimo tamaño y mucho menos peso. tranquilamente el conjunto que he montado, pesa la mitad que el original... y si ya cambiasemos el motor del Z por uno corto, aun bajariamos más peso.


OK. Tomo nota y busco información.
Citar

La parte lisa con que la as rellenado?. La idea es cojo.....
[/quote]
Pon varilla roscada de 3mm, yo no tenía e hice rosca a una que encontré.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Ayer cambié la corona dentada del extrusor, el caso es que después de un par de piezas en las que no he notado mejoría, la verdad es que no tienen mucha prueba porque las he hecho a0.30.. un atasco terrible.
Creo que es cosa de la corona que si....tiene más dientes y cuando sale el filamento es más lineal, pero los dientes son más cortos y no se clava igual en el filamento y por eso pierde agarre..
Eso me parece...A alguien más le ha pasado?... o será casualidad.
resim

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(08-02-2017, 12:25 AM)Guillesan escribió:
(07-02-2017, 11:39 PM)ascarons22 escribió:
(07-02-2017, 08:43 PM)Guillesan escribió: Hola a todos , es la primera vez que posteo aqui, pero me he leido un monton. Bueno al grano pido vuestra ayuda. Queria mejorar mi Anet A8 y pienso ponerle el autolevel capacitativo, tengo ya las piezas para montarlo a excepcion del propio detector que esta por llegar. Como uno no tiene paciencia he querido probar Skynet 2.3.1 pero sin autolevel, lo he subido sin problemas pero, al querer hacer una primera prueba al iniciar la impresion me sale un error en pantalla diciendome que se ha parado la maquina al calentar el extruder, y que resetee ...... lo he probado varias veces y siempre falla al iniciar el calentamiento del extruder como digo no asi con la cama. Tambien he notado que los botones tienen un pequeñisimo retraso comparadocon el firmware oficial. Os ha pasado a alguno , espero vuestros comentarios.
Saludos.
busca esto en configuration.h y en vez de 20 ponle 30,luego vuelve a subirlo

WATCH_TEMP_INCREASE
   * WATCH_TEMP_INCREASE should not be below 2.
   */
  #define WATCH_TEMP_PERIOD 20                // Seconds
  #define WATCH_TEMP_INCREASE 2               // Degrees Celsius
#endif

(07-02-2017, 11:00 PM)RichyMola escribió: Sabeis de alguna pieza o algo para el ventilador del exteusor para no tener que quitar los tornillos cada vez que quiera quitarlo? Estoy esperando una cristal de borosilicato ya que quite la cinta que venia en la cama y ahora sin cinta no agarran las piezas, alguno habeis probado el cristal? Un saludo
yo tengo sto y la verdad que mucho mejor que buscando a ciegas.

http://www.thingiverse.com/thing:2057295

Muchas gracias Ascarons22, lo he probado y funciona, la primera vez ha vuelto pararse  a la segunda las temperaturas han ido subiendo y finalmente a iniciado la impresion. Me pregunto si esta vez cuando a fallado ha sido por culpa de la mesa que no subia de temperatura suficientemente rapido, tambien se puede ajustar ese tiempo para ella ? supongo que si, seguire imprimiendo y vere como se comporta. Lo dicho agradecido.
Saludos.
si se rpuede,te lo tendria que mirar,pero todo es en el mismo archivo,hay que recordar que skynet es marlyn,modificado,pero marlin y la mayoria de cosas se ajustan de la misma manera.me alegro que te haya servido
Citar
comprueba que el muelle del extrusor no halla perdido tension,a mi me paso de tantas veces de abrirlo y el extrusor me estaba volviendo loco dejaba lineas pequeñas sin tirar filamento,cambie el filamento por si era este el problema,ya que me imprimia bien y usaba las mismas configuraciones,que siempre,cambie boquilla el tornillo con el teflon y nada ,asta que probe con el muelle y di con la tecla,
lo que yo hice fue en el tornillo que va el muelle que lleva la tuerca le meti otra tuerca y con eso lo solucione
Citar
(08-02-2017, 06:18 PM)aeri escribió: comprueba que el muelle del extrusor no halla perdido tension,a mi me paso de tantas veces de abrirlo y el extrusor me estaba volviendo loco dejaba lineas pequeñas sin tirar filamento,cambie el filamento por si era este el problema,ya que me imprimia bien y usaba las mismas configuraciones,que siempre,cambie boquilla el tornillo con el teflon y nada ,asta que probe con el muelle y di con la tecla,
lo que yo hice fue en el tornillo que va el muelle que lleva la tuerca le meti otra tuerca y con eso lo solucione
Ok...puede ser porque el rodamiento del otro lado no giraba bien.
Gracias!!.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
al rodamiento si le pones una arandela te ira mejor!
Tienes que ver que cuando el filamento este metido entre la corona y el rodamiento si lo mueves con la mano hacia abajo o arriba se vea como rueda tanto el rodamiento como el motor
Citar
Hola. Despues de mucho tiempo sin publicar os presento el proyecto de cubierta de mi Anet A8. Si alguno quiere algun stl de las escuadras y esquinas que lo diga y se las paso.

resim

Por cierto, mi impresora imprime bien para lo que me costo. El problema es que cuando se desplaza rapido por el eje Y hace un sonido tremendo. Cuando imprime las caras exteriores despacito no suena nada pero cuando coge carrerilla en las partes interiores el sonido es altisimo. Le he echado grasa como para engrasar un tren de vapor y nada. A alguien se le ocurre que puede ser?. Seguro que debe de ser algo de parametros pero como la impresora me funciono bien desde el primer momento no he tenido necesidad de tocar demasiado. Muchas gracias por vuestra respuesta.

Os ire poniendo mas fotos del proyecto segun vaya progresando.
Citar
Los rodamientos de la cama a mi no me gustan.
Habría que probar con casquillos tipo los que ha utilizado NeoxM3 en los soportes.
Al montarlos, hay que meterles un aceite fino, tipo máquina de coser y meter la varilla con ellos algo flojos, mover las varillas para asentarlos, apretar un poco y volver a mover varillas y terminar de apretar.
El caso es que si no están bien alineados tienden a rotar y esos rodamientos tipo goma no dejan que roten y se frenan y producen ruido.


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Gracias por la respuesta. Tienes algún enlace de los casquillos que comentas.

De todos modos como voy a desmontar toda la cama para aislarla con corcho probare a engrasar bien e ir apretando poco a poco mientras intento ajustarlos. Es toda una ciencia el tema de los rodamientos de la cama caliente.

Veremos que tal.
Citar
http://www.3despana.com/rodamientos-y-gu...8-mm-.html
Ese es el enlace que ha puesto Neox, habría que ver cómo modificar el carro para ponerlos, creo que Neox está en ello.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
Muy buenas,

Lo primero muchas gracias por toda la ayuda que presta el foro, anda que sino hubiera conseguido imprimir algo...

Hace cosa de un mes que tengo la Anet A8 en casa, y después de muchas vueltas hace un par de días que conseguí que funcionara correctamente......... HASTA HOY!

El problema que tengo ahora, y que no consigo solucionar, es que el motor del extrusor no gira y por lo tanto no imprime.

He probado cambiar el motor por el del eje Y y los dos motores giran en este eje pero en el del Extrusor nada, no gira ni uno ni otro. He cambiado, por si era el cable, montando en uno y otro motor y los dos cables funcionan al igual que los dos motores pero en el eje Y conectados, en el Extrusor no.
Por ultimo hoy he reiniciado el Firmware de fabrica, tampoco ha funcionado, así que he instalado el Skynet y tampoco ha solucionado el tema. Desde el PC consigo también que se muevan todos los motores y conexiones excepto el motor del extrusor....

La única opción que se me ocurre es que falle la placa en la conexión del motor E .... así que no se si tirar la impresora o comprar otra placa.... a alguien se le ocurre alguna idea????
Citar
No se si es posible cambiar el driver, no se ni cual utilza, pero si vas a tirar la placa puedes intentarlo.
La placa la tienes por unos 26 euros en GearBest.

¿Tenías ventilación en la placa?
Citar
(08-02-2017, 08:20 PM)RAFA_ZS escribió: Los rodamientos de la cama a mi no me gustan.
Habría que probar con casquillos tipo los que ha utilizado NeoxM3 en los soportes.
Al montarlos, hay que meterles un aceite fino, tipo máquina de coser y meter la varilla con ellos algo flojos, mover las varillas para asentarlos, apretar un poco y volver a mover varillas y terminar de apretar.
El caso es que si no están bien alineados tienden a rotar y esos rodamientos tipo goma no dejan que roten y se frenan y producen ruido.


Enviado desde mi Redmi 3 mediante Tapatalk

y esa es la fase 3.... ya están impresos, solo tengo que montar la cama.
pero esta noche la fase 2 xD
Citar
si tu placa lleva reguladores de voltaje en los drivers comprueba con el de ese motor a ver si lo as movido o no iba bien calibrado!!
Citar
Buenas,

No tengo montada ventilación en la placa, encargue un ventilador pero no me ha llegado todavía. Por otro lado los drivers no sé muy bien lo que son y no veo ningún sitio donde pueda regular el voltaje.

Adjunto foto de la placa.

Gracias por la ayuda
resim
Citar
esa es igual que la mia,no se pueden regular!!
los drivers estan debajo de los disipadores(placas de aluminio que se ven)
Que programa utilizas para configurar las impresiones a ver si tienes algun parametro mal!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,766 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,024 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,205 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,650 14-01-2017, 01:34 PM
Último mensaje: grafisoft