Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
resimPara quien quiera colocarle el sensor,aqui teneis la posicion de los cables.
Otra cosa,si conectas un motor de los que no se bloquean,en el conector de donde se bloquea,se sigue bloqueando?
Citar
(29-01-2017, 11:47 PM)Zephry escribió: Al hacer home aunque quite las varillas se bloquean, vamos que giren libres, si le pongo el eje x al z empieza a subir sin problemas pero si conecto cualquier cosa en la placa en el z-motor parece que se queda tostado.

Se queda en la posicion en la que esten, si toco el el microswhitch  dos veces emulando la comprobacion se mueven un poco los otros dos ejes pero siguen bloqueados los z.

Tambien he probado un motor u otro, estan a la misma altura y apagada se mueven tan suaves que moviendo solo uno sube y baja.

He leido algo por hay de que puede que el firmware no haga bien el "espejo" para que se muevan y por eso se bloquea, pero he flasheado 5 veces y sigue igual, solo ha habido un momento que se han movido un poco y despues de eso otra vez igual.

Si la placa es la original, por lo menos la que yo tengo no hace espejo, ya que es el mismo driver mueve los dos motores del eje Z, están conectados en paralelo, por eso cuando la impresora esta apagada si mueves uno a mano el otro llega a moverse también.
Tal como lo pintas yo también opino que es la placa o el firmware que le estas metiendo.
Citar
(29-01-2017, 11:53 PM)Zephry escribió: Siendo asi alguna idea de reclamar algo en gearbest que no tengo ni idea...

Sabes utilizar un multimetro?
Citar
Si conecto cualquier otro motor en el de algun z se bloquea igualmente.

Se usarlo pero por desgracia no dispongo de ninguno.

Para comprar una placa nueva que no me tarde 15 dias por si no lo solucionamos?

Un detalle es que mi placa solo pone anet3d y no pone nada ni de v1.0 ni http://www.anet3d.com, a ver si me han tangado xD
Citar
(30-01-2017, 12:00 AM)Zephry escribió: Si conecto cualquier otro motor en el de algun z se bloquea igualmente.

Se usarlo pero por desgracia no dispongo de ninguno.

Para comprar una placa nueva que no me tarde 15 dias por si no lo solucionamos?

Me da que el driver que controla el z,esta tocado o casi muerto,lo suyo seria medir a la salida de los motores,pero sino tienes y por lo que dices,mal asunto
Es una placa clon,la anet original lleva la placa con potes para los drivers
Citar
A que te refieres con potes para los drivers?

Vamos que el resto de cosas si estan bien y la placa no es original, que felicidad xD
Citar
(29-01-2017, 11:57 PM)jmra99 escribió:
(29-01-2017, 11:47 PM)Zephry escribió: Al hacer home...

Si la placa es la original.... el mismo driver mueve los dos motores del eje Z, están conectados en paralelo..
El mismo Driver mueve los dos motores??..
Gracias por la info..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(30-01-2017, 12:05 AM)Zephry escribió: A que te refieres con potes para los drivers?

Vamos que el resto de cosas si estan bien y la placa no es original, que felicidad xD

Es una copia de la anet original,incluso la anet original lleva tornillos allen,esta no,pero vamos es una copia
Citar
Pero no entiendo lo de lleva tornillos allen en la placa base Confundido.
Citar
(30-01-2017, 12:13 AM)Zephry escribió: Pero no entiendo lo de lleva tornillos allen en la placa base Confundido.

JAJA,no en la placa no,los tornillos de montaje,en la original son todos allen y la placa es completamente regulable,ademas de ser la cama de metacrilato y otras pequeñas diferencias
Citar
Acabo de ver que la placa al encenderla se enciende una luz en el centro y luego en otra parte otra que parpadea 7 veces, alguna idea?
Citar
Yo creo que es una evolución...De la primera placa, una evolución para hacerla más barata y quizá no mejor.
Lo de que tiene un solo Driver, es cierto que se mueven los dos a la vez, pero la placa lleva 8 disipadores, uno es del regulador de tensión, 5 son los motores, uno para la cama caliente y otro para el Nozzle..
No me cuadra que tenga uno solo..

Enviado desde mi Redmi 3 mediante Tapatalk

Zephry has probado los cables?. No sea que tengas algún mal contacto. O lo has probado desde la placa ?, No se me ocurre nada más.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
En resumidas cuentas me tengo que "aguantar" ya me buscare una placa base nueva.

Se que lo he puesto unas cuantas veces pero, alguna recomendacion?

PD: Mi placa lleva como un regulador que puedo rotarlo con un destornillador de estrella.

PD2: He probado usando los otros ramales a ver si eran los cables pero lo mismo.
Citar
(30-01-2017, 12:18 AM)Zephry escribió: Acabo de ver que la placa al encenderla se enciende una luz en el centro y luego en otra parte otra que parpadea 7 veces, alguna idea?

No deberia encender mas que una,por lo menos en la mia,yo creo que vas a tener que abrir una reclamacion,porque lo que te hace no es normal
Citar
La verdad es que por lo que he encontrado en España la placa vale el doble que en China, la tienes en eBay y en Amazon pero muy cara.


Enviado desde mi Redmi 3 mediante Tapatalk
Citar
(30-01-2017, 12:19 AM)RAFA_ZS escribió: Yo creo que es una evolución...De la primera placa, una evolución para hacerla más barata y quizá no mejor.
Lo de que tiene un solo Driver, es cierto que se mueven los dos a la vez, pero la placa lleva 8 disipadores, uno es del regulador de tensión, 5 son los motores, uno para la cama caliente y otro para el Nozzle..
No me cuadra que tenga uno solo..

Enviado desde mi Redmi 3 mediante Tapatalk

Zephry has probado los cables?. No sea que tengas algún mal contacto. O lo has probado  desde la placa ?, No se me ocurre nada más.

Enviado desde mi Redmi 3 mediante Tapatalk
Hombre,si es una evolucion,por lo menos los conectores,ya no son tan propensos al tostado,pero es un clon,en las de ellos llevan la marca de la placa y la web,pero bueno,que los controles de calidad,yo creo que los hace el mismo
Citar
Ponerle otra placa base es posible? algo rollo arduino?
Citar
(30-01-2017, 12:34 AM)Zephry escribió: Ponerle otra placa base es posible? algo rollo arduino?

Arduino mega+ramps+drv8825 o los a4988,luego instalar marlin,configurarlo y a imprimir
Citar
Wow wow wow algo como esto?
http:// www. ebay. es/itm/Mega-2560-R3-RAMPS-1-4-Control-Panel-5pcs-DRV8825-Stepper-6pcs-Endstop-/162198361670?hash=item25c3c69646:g:AIgAAOSwi0RX1HTd

Es mas fiable que la supuesta que tendria que tener?

Me esta molando el tema si no es mucho pedir un poco de guia para un nuevo iniciado?.

Un saludo Gran sonrisa

PD: y como se alimentaria? porque veo que va como con un trasnformador a aparte (si soy pesado y quereis pasar de explicar cosas con un link en algun tuto sea español o ingles me apaño que voy perdidisimo)
Citar
Si te vale,es perfecto y mejor que la que trae,en cuanto vea alguna guia te la paso por privado,por hoy me voy a descansar
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,765 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,024 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,680 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,202 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,587 14-01-2017, 01:34 PM
Último mensaje: grafisoft