Calificación:
  • 12 voto(s) - 4.58 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - POST DEFINITIVO - Recopilatorio de temas
Por cierto hay tutorial del montaje de la suspension para la base y

todavia no he hecho el mod y no me acuerdo si habia que taladrar la h o el cuadrado de arriba

en el 1er post no lo veo.

de cuantos mm cada agujero
Citar
(24-01-2017, 07:24 PM)neoxM3 escribió: lo ideal es hasta incluso eliminar los muelles (los muelles que lleva la cama se ponen por seguridad, por "miedo" a un nozzle que baje demasiado y pueda romper el cristal),, para quitar vibraciones, ya que en movimientos rápidos, la parte superior de la cama se mueve mas o menos que la inferior, como un "efecto rebote".

con un eje Z bien sincronizado (mod en camino xD) y un solo ajuste de la cama / endstop sin que se mueva un apice, no tendría que hacer falta nunca mas ni nivelar, ni autolevel....

Aparte tambien lo quite por eso,por 2 veces en el ultimo punto,no se activo y tuve que desenchufarla,y como dices,o bien con el mod que has realizado tu,solo es cuestion de girar un poco el tornillo si lo quieres mas o menos pegado,yo como tengo cnc tambien,lo usare en ella,o en cualquier otra cosa que necesite algo parecido

(24-01-2017, 08:48 PM)rafa11 escribió: Por cierto hay tutorial del montaje de la suspension para la base y

todavia no he hecho el mod y no me acuerdo si habia que taladrar la h o el cuadrado de arriba

en el 1er post no lo veo.

de cuantos mm cada agujero

La H,es la que tienes que perforar,con una broca de 3,5 valdria,pero llega a rozar al ajustar,es mejor de 4mm,con eso va perfecto
Citar
(24-01-2017, 07:42 PM)Jasobrino escribió:
(24-01-2017, 07:24 PM)neoxM3 escribió: lo ideal es hasta incluso eliminar los muelles (los muelles que lleva la cama se ponen por seguridad, por "miedo" a un nozzle que baje demasiado y pueda romper el cristal),, para quitar vibraciones, ya que en movimientos rápidos, la parte superior de la cama se mueve mas o menos que la inferior, como un "efecto rebote".

con un eje Z bien sincronizado (mod en camino xD) y un solo ajuste de la cama / endstop sin que se mueva un apice, no tendría que hacer falta nunca mas ni nivelar, ni autolevel....

Eso desde luego sería lo ideal, pero en la práctica las subidas-bajadas del eje Z van acumulando pequeños desfases de altura de un lado respeto al otro, por lo tanto te obliga a reajustar la posición de los husillos y nivelar de nuevo la cama, al menos en mi experiencia.
He probado de poner el anti-Z wobble ese que ajusta la posición superior de los husillos con cojinetes de bolas, el de abajo que apoya el conjunto del eje Z aislando la tuerca que se desplaza por el husillo, todo bien engrasado, y nunca he conseguido que se mantenga la altura en ambos lados durante mucho tiempo. Ni con rodamientos igus, ni con otros que he comprando para ver si son mejores que los que trae la anet, etc Dodgy

pues queda atento al hilo que en un par de días tendremos la solución a ese desfase jeje  en cuanto me llegue una bobina, lo imprimo y os comunico lo que he ideado...

que tutorial es ese de la suspensión para la base? link?

saludetes
Citar
Algo de lo que ya tenía ganas y que, aunque no es imprescindible, creo que si recomendable, sobre todo para los que usamos casi exclusivamente la micro SD, es un extensor para hacer más comoda la inserción de la tarjeta, que está en un lugar un poco complicado. Además protejemos el tarjetero que de tanto meter y sacar puede terminar estropeándose.
resim

Es mi estreno en thingiverse, seguro que a alguno le interesará así que os pongo el enlace, http://www.thingiverse.com/thing:2060319

Por lo que habláis del eje Z; pues, a parte de que el microinterruptor falla, por lo menos el mio, ya que no siempre se cierra en la misma posición variando el ajuste de 0 y, por ello me fallan las impresiones sobre todo en ABS donde es más crítico el pegado de la primera capa se me ocurre algo, que quizá es una burrada y quisiera pedir opinión a los que  conoceis el tema.
Tengo dos sensores inductivos, que ya he descartado para el autolevel.
1º- ¿Se podría utilizar uno de ellos para sustituir el microinterruptor Z?, no he visto hacerlo a nadie pero eso es factible, quizá no se hace por alguna razón que desconozco.

2º- Uno de los problemas principales que yo veo es el desajuste del 0, muchas veces no es que se desajuste la cama, si no que se va uno de los dos motores.
 Pregunta ... ¿ No se podrían poner dos sensores, y hacer el end Stop por separado...es decir que los motores no paren a la vez al ir al home Z, sino que a una altura determinada para uno y a la misma para el otro, si no son iguales uo de los dos seguiría moviendose hasta llegar al 0, asi cada vez que haga home o comience una impresión, se ajustarían a cero.
Para ello habría que hacer un ajuste previo para que los dos sensores cierren perfectamente al mismo nivel, y si uno de los dos se va, se reajustaría, quizá con el firmware original es más complejo, no se si Marlin tendría esa opción.
Quizá esto ya está hecho y yo no lo he visto..
Un saludo!
Citar
(24-01-2017, 07:42 PM)Jasobrino escribió:
(24-01-2017, 07:24 PM)neoxM3 escribió: lo ideal es hasta incluso eliminar los muelles (los muelles que lleva la cama se ponen por seguridad, por "miedo" a un nozzle que baje demasiado y pueda romper el cristal),, para quitar vibraciones, ya que en movimientos rápidos, la parte superior de la cama se mueve mas o menos que la inferior, como un "efecto rebote".

con un eje Z bien sincronizado (mod en camino xD) y un solo ajuste de la cama / endstop sin que se mueva un apice, no tendría que hacer falta nunca mas ni nivelar, ni autolevel....

Eso desde luego sería lo ideal, pero en la práctica las subidas-bajadas del eje Z van acumulando pequeños desfases de altura de un lado respeto al otro, por lo tanto te obliga a reajustar la posición de los husillos y nivelar de nuevo la cama, al menos en mi experiencia.
He probado de poner el anti-Z wobble ese que ajusta la posición superior de los husillos con cojinetes de bolas, el de abajo que apoya el conjunto del eje Z aislando la tuerca que se desplaza por el husillo, todo bien engrasado, y nunca he conseguido que se mantenga la altura en ambos lados durante mucho tiempo. Ni con rodamientos igus, ni con otros que he comprando para ver si son mejores que los que trae la anet, etc Dodgy

Me alegro de que alguien confirme mis experiencias. 

Mi teoria es que este problema es por el paso de rosca de las varillas. Es demasiado alto. Es decir. Que una simple presión hace que bajes el carro haciendo girar la varilla. Con otra prusa que tengo que lleva varillas con paso de rosca normal. Este problema nunca lo tuve.
Citar
Rolleyes
atento a ese tema.   me parece primordial solucionar el tema del desincronismo de ambos lados del  eje Z
Citar
(24-01-2017, 11:03 PM)RAFA_ZS escribió: Algo de lo que ya tenía ganas y que, aunque no es imprescindible, creo que si recomendable, sobre todo para los que usamos casi exclusivamente la micro SD, es un extensor para hacer más comoda la inserción de la tarjeta, que está en un lugar un poco complicado. Además protejemos el tarjetero que de tanto meter y sacar puede terminar estropeándose.
resim

Es mi estreno en thingiverse, seguro que a alguno le interesará así que os pongo el enlace, http://www.thingiverse.com/thing:2060319

Por lo que habláis del eje Z; pues, a parte de que el microinterruptor falla, por lo menos el mio, ya que no siempre se cierra en la misma posición variando el ajuste de 0 y, por ello me fallan las impresiones sobre todo en ABS donde es más crítico el pegado de la primera capa se me ocurre algo, que quizá es una burrada y quisiera pedir opinión a los que  conoceis el tema.
Tengo dos sensores inductivos, que ya he descartado para el autolevel.
1º- ¿Se podría utilizar uno de ellos para sustituir el microinterruptor Z?, no he visto hacerlo a nadie pero eso es factible, quizá no se hace por alguna razón que desconozco.

2º- Uno de los problemas principales que yo veo es el desajuste del 0, muchas veces no es que se desajuste la cama, si no que se va uno de los dos motores.
 Pregunta ... ¿ No se podrían poner dos sensores, y hacer el end Stop por separado...es decir que los motores no paren a la vez al ir al home Z, sino que a una altura determinada para uno y a la misma para el otro, si no son iguales uo de los dos seguiría moviendose hasta llegar al 0, asi cada vez que haga home o comience una impresión, se ajustarían a cero.
Para ello habría que hacer un ajuste previo para que los dos sensores cierren perfectamente al mismo nivel, y si uno de los dos se va, se reajustaría, quizá con el firmware original es más complejo, no se si Marlin tendría esa opción.
Quizá esto ya está hecho y yo no lo he visto..
Un saludo!

Lo de la SD me lo apunto para cuando pille el extensor, tengo cerrada la placa y meterla y sacarla tienes que ir con mucho cuidado.

Para los endstop del eje Z hay gente que a quitado la chapa para que sea más preciso. resim así pulsa directamente en el botón, en la foto sería la pieza amarilla.
Lo de los dos endstop uno a cada lado del eje Z con esta placa lo veo difícil.


Enviado desde mi SM-G935F mediante Tapatalk
Citar
Buenas!

Compré una Anet A8 en noviembre en Gearbest, pero hasta la semana pasada no he tenido tiempo para ponerme a montarla. Tuve una rep rap ormerod hace un par de años, pero no le di mucho uso y quería aprovechar para imprimir un par de piezas rotas con la A8 y poner la ormerod a punto.


El problema que tengo con la A8, es que me imprime en el aire. La he estado calibrando, con la base y el eje Z paralelo, pongo los home a 0 y parece que todo va bien.

Pero a la hora de imprimir, lo hace en el aire. En algunas piezas, hace una primera capa en la base y luego sube de repente 1cm. En otras, sube 1cm al empezar y ya va en el aire.

He probado con la versión 1.4 de cura y con la más reciente con resultados similares.

¿A qué se puede deber este fallo?

Gracias
Citar
(25-01-2017, 12:25 PM)deprac escribió: ...El problema que tengo con la A8, es que me imprime en el aire. La he estado calibrando, con la base y el eje Z paralelo, pongo los home a 0 y parece que todo va bien.

Pero a la hora de imprimir, lo hace en el aire. En algunas piezas, hace una primera capa en la base y luego sube de repente 1cm. En otras, sube 1cm al empezar y ya va en el aire.

He probado con la versión 1.4 de cura y con la más reciente con resultados similares.

¿A qué se puede deber este fallo?

Gracias
Se han reportado muchos fallos de este tipo, y parece ser debido a la SD Card que sirven con la Anet. Prueba a utilizar una tarjeta SD diferente.

Enviado desde mi MT1-U06 mediante Tapatalk
Citar
a ver si alguien puede comentarlo, por que imprimi el endstop de Z hace 2 dias, todo correcto, con el puesto imprimi ayer una pieza, todo bien, y ahora voy imprimir otra y haga lo que haga, al hacer homing a z (que esta pegado a la cama, pien puesta su altura) se levanta 5 milimetros al menos, sin notificarlo en el lcd y empieza a imprimir a esa altura pensando que eso es Z 0 ... ni idea de por que, sin tocar nada, ahora hace esto... y me suena que a algun compañero le paso lo mismo...

alguna idea? parecen casos similares. yo imprimo desde el PC directo por USB, sin pasar por la SD
Citar
(25-01-2017, 12:32 PM)neoxM3 escribió: a ver si alguien puede comentarlo, por que imprimi el endstop de Z hace 2 dias, todo correcto, con el puesto imprimi ayer una pieza, todo bien,  y ahora voy imprimir otra y haga lo que haga, al hacer homing a z (que esta pegado a la cama, pien puesta su altura) se levanta 5 milimetros al menos, sin notificarlo en el lcd y empieza a imprimir a esa altura pensando que eso es Z 0 ... ni idea de por que, sin tocar nada, ahora hace esto... y me suena que a algun compañero le paso lo mismo...

alguna idea? parecen casos similares. yo imprimo desde el PC directo por USB, sin pasar por la SD

Que firmware?
Citar
(25-01-2017, 12:42 PM)nachoBcn escribió:
(25-01-2017, 12:32 PM)neoxM3 escribió: a ver si alguien puede comentarlo, por que imprimi el endstop de Z hace 2 dias, todo correcto, con el puesto imprimi ayer una pieza, todo bien,  y ahora voy imprimir otra y haga lo que haga, al hacer homing a z (que esta pegado a la cama, pien puesta su altura) se levanta 5 milimetros al menos, sin notificarlo en el lcd y empieza a imprimir a esa altura pensando que eso es Z 0 ... ni idea de por que, sin tocar nada, ahora hace esto... y me suena que a algun compañero le paso lo mismo...

alguna idea? parecen casos similares. yo imprimo desde el PC directo por USB, sin pasar por la SD

Que firmware?

en todas las impresiones el 2.3.1

veo que antes, al hacer el homing del Z, checkeaba Z a velocidad normal , subia y luego lo volvia hacer a velocidad lenta y se quedaba ai.

ahora me hace el checkeo a velocidad normal, sube y se para, y por eso imprime en aire, no termina de hacer el homing del Z...

(25-01-2017, 12:47 PM)neoxM3 escribió:
(25-01-2017, 12:42 PM)nachoBcn escribió:
(25-01-2017, 12:32 PM)neoxM3 escribió: a ver si alguien puede comentarlo, por que imprimi el endstop de Z hace 2 dias, todo correcto, con el puesto imprimi ayer una pieza, todo bien,  y ahora voy imprimir otra y haga lo que haga, al hacer homing a z (que esta pegado a la cama, pien puesta su altura) se levanta 5 milimetros al menos, sin notificarlo en el lcd y empieza a imprimir a esa altura pensando que eso es Z 0 ... ni idea de por que, sin tocar nada, ahora hace esto... y me suena que a algun compañero le paso lo mismo...

alguna idea? parecen casos similares. yo imprimo desde el PC directo por USB, sin pasar por la SD

Que firmware?

en todas las impresiones el 2.3.1

veo que antes, al hacer el homing del Z, checkeaba Z a velocidad normal , subia y luego lo volvia hacer a velocidad lenta y se quedaba ai.

ahora me hace el checkeo a velocidad normal, sube y se para, y por eso imprime en aire, no termina de hacer el homing del Z...


ME RESPONDO A MI MISMO, debe ser un problema aleatorio por la posición del endstop,, lo pongo en la wiki:

fichero configuration_adv.h
modificar la linea:
#define Z_HOME_BUMP_MM 2
a
#define Z_HOME_BUMP_MM 5

con esto, problema solucionado.
Citar
(25-01-2017, 12:25 PM)deprac escribió: Buenas!

Compré una Anet A8 en noviembre en Gearbest, pero hasta la semana pasada no he tenido tiempo para ponerme a montarla. Tuve una rep rap ormerod hace un par de años, pero no le di mucho uso y quería aprovechar para imprimir un par de piezas rotas con la A8 y poner la ormerod a punto.


El problema que tengo con la A8, es que me imprime en el aire. La he estado calibrando, con la base y el eje Z paralelo, pongo los home a 0 y parece que todo va bien.

Pero a la hora de imprimir, lo hace en el aire. En algunas piezas, hace una primera capa en la base y luego sube de repente 1cm. En otras, sube 1cm al empezar y ya va en el aire.

He probado con la versión 1.4 de cura y con la más reciente con resultados similares.

¿A qué se puede deber este fallo?

Gracias
El desfase en cura,se puede corregir,en start/end gcode,bajas abajo y el segundo comando G92E0,en vez del 0,coloca,-01,-02,uno cada vez se entiende,hasta que ajustes la altura,eso antes de crear el codigo g,teniendo el firm original,es lo mas sncillo.
Pasando al tema del sincronismo de los motores,no se pueden poner 2 enstop,ya que como la placa tiene ese eje duplicado,van sincronizados,y paran a la vez,yo no tengo problemas con ellos,la verdad,me va muy bien y no se me descuadran,a excepcion de que tuve que aflojar los famosos tornillos de la tuerca,porque un husillo iva muy duro.

Neox lo de la suspension creo que es esto del enlace:http://www.thingiverse.com/thing:2056710
Citar
no me convence lo de la suspension... antes que eso, que puede romper, es mejor poner unos tacos de goma eva en las esquinas, ya que absorven muy bien las vibraciones...

anda circulando por ebay esto:
resim

interesante... jeje
Citar
Actualizo poniendo la primera parte del montaje: (la verdad que hay un huevo de material para editar y está siendo mucho más costoso de la cuenta)...





Y aquí el primero del unboxing que monté:



Citar
resim
Cama fija con 4 separadores

resim
Sin la chapita va al pelo

resim
Y en el otro lado del z este pulsador enciende un lez, le tengo que dar con la mano uno o 2 pasos pero asi es facil


Enviado desde mi iPhone utilizando Tapatalk
Citar
@dvda no debes tener 2 endstops en el z... actúan como 1... asi que al hacer mediciones de z, esta dando mediciones incorrectas según como toque,, porque el primer toque igual lo detecta en el 1º y el segundo toque en el otro... pero en otra medición lo hace a la inversa, y ya no es lo mismo... porque los motores no están sincronizados, que es la raíz del problema...

la cama, realmente ni necesitarías tanto separador, podrias casi juntar las 2 planchas con la separación sola de la cabeza de los tornillos de la H, yo será lo que haga para aprovechar más altura de z, junto con el mod de sincronización que estoy preparando
Citar
(25-01-2017, 03:08 PM)neoxM3 escribió: no me convence lo de la suspension... antes que eso, que puede romper, es mejor poner unos tacos de goma eva en las esquinas, ya que absorven muy bien las vibraciones...

anda circulando por ebay esto:
resim

interesante... jeje

Yo habia visto otro modelo,diferente,se que el que hace el soft skynet,vende esas piezas
Citar
Bueno, pues ya me he hartado de la placa china de la anet y he decidido liarme la manta a la cabeza; he encargado un kit con arduino mega, ramps 1.4 y 5 drivers drv8825 para los motores; le meteré el marlin y a trastear por donde me de la gana. Gran sonrisa
A ver si consigo configurarlo todo para la anet y no salta todo por los aires. Shy
Citar
Si se pueden poner dos end stop, pero para ello hay que poder controlar ambos motores por separado.
Hay que poner un buffer para cada uno de ellos y que cada endtop los controle por separado, cuando estén los dos a nivel, ( a 0 )..deben dar un 0 a la placa para que pare el control, no es tan complicado...
Lo que no se es si vale la pena complicarse..

Enviado desde mi Redmi 3 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  pantalla anet 6 para la Anet 8 Nestor 12 3,771 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Post Importante de Sobre Filamentos Logan83 1 1,027 03-09-2017, 07:30 AM
Último mensaje: ICEM4N
  ¡¡Problema definitivo !! Westy 10 1,682 26-04-2017, 01:24 PM
Último mensaje: Westy
  Primer post en el foro. Simemart 6 1,206 02-04-2017, 11:52 PM
Último mensaje: Simemart
  Anet A8 - Dudas y soluciones - Recopilatorio de temas stigmata1987 980 209,768 14-01-2017, 01:34 PM
Último mensaje: grafisoft