Calificación:
  • 8 voto(s) - 4.25 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
Prácticamente se ponen los mismos parámetros en el el 2.3.1 que en el 14 ó 15.

Yo he imprimido con el 2.3.1 solo configurando los parámetros de la máquina y dejando lo demás sin tocar.
De todas las maneras me gusta mas el 15.04 que el 2.3.1 por que los Gcode son mas pequeños.
(01-01-2017, 07:58 PM)Roque7 escribió: Prácticamente se ponen los mismos parámetros en el el 2.3.1 que en el 14 ó 15.

Yo he imprimido con el 2.3.1 solo configurando los parámetros de la máquina y dejando lo demás sin tocar.
De todas las maneras me gusta mas el 15.04  que el 2.3.1 por que los Gcode son mas pequeños.
En lo de los g-code tienes razón,yo tengo las 2 versiones en el portátil,la 14 y la 2.3.1 y aunque este en ingles la 14,prefiero usarla asi,ya no por hacer los gcode mas pequeños,es mas rápida y mas sencilla,tendrá alguna cosa menos,pero para imprimir tiene lo suficiente y sobra con ello.ademas si queremos hacer algo mas avanzado tenemos el repetier,pero sigo apostando por lo mas sencillo.no hace falta tener tanta chuminada.
Hola a todos en este 2017.
Aún no me ha llegado la máquina pero ya he estado trasteando con el cura con mis piezas después de diseñar, por mirar tiempos, peso y cantidad material que se llevará.
He instalado siempre la última versión, 2.3.1 y ahora la 2.3.2.
Y lo que sí vi,
que mi amigo con impresora y cura 14algo no consigue hacer. Imprimir varias piezas a partir de un g-coge
"de una en una" y no todas a la vez.
¿En las versiones anteriores existe esa posibilidad?.
Porque si no es así, me daría igual que el fichero que sí lo hace, sea lo grande que quiera.





Este es el video, perdonad , que me he liao...
Una dudilla, tengo pensado ponerle ventilador en la fuente y a la placa. Tengo algún ventilador por casa de una fuente de pc que se quemó creo que son de 80mm. Vosotros como los ponéis metiendo aire hacia dentro, o aspirando hacia fuera? Supongo que estos que tengo son de 12v los conecto directamente a la salida de la fuente de la impresora y a funcionar no?

Enviado desde mi SM-G935F mediante Tapatalk
(02-01-2017, 01:00 AM)RojoZ escribió: Hola a todos en este 2017.
Aún no me ha llegado la máquina pero ya he estado trasteando con el cura con mis piezas después de diseñar, por mirar tiempos, peso y cantidad material que se llevará.
He instalado siempre la última versión, 2.3.1 y ahora la 2.3.2.
Y lo que sí vi,
que mi amigo con impresora y cura 14algo no consigue hacer. Imprimir varias piezas a partir de un g-coge
"de una en una" y no todas a la vez.
¿En las versiones anteriores existe esa posibilidad?.
Porque si no es así, me daría igual que el fichero que sí lo hace, sea lo grande que quiera.
Pues yo te puedo decir que tu amigo debe tener algo mal configurado,yo utilizo la versión 14,la que recomienda el manual,y imprimo perfectamente varias piezas a la vez,de hecho ayer estuve imprimiendo un tensor para la correa de la cama y son 4 piezas,y las puse todas a la vez.
 http://www.thingiverse.com/thing:1959208
el tensor de este enlace y lo hizo perfectamente  todas juntas.por cierto,si realizais ese tensor hay que limar un poco los 4 agujeros por donde se le pone a la impresora,por lo demás va genial.
en la pestaña tools de la v14 tienes 2 opciones,mprimir de una en una o todas a la vez.

(02-01-2017, 11:38 AM)Mikellg escribió: Una dudilla, tengo pensado ponerle ventilador en la fuente y a la placa. Tengo algún ventilador por casa de una fuente de pc que se quemó creo que son de 80mm. Vosotros como los ponéis metiendo aire hacia dentro, o aspirando hacia fuera? Supongo que estos que tengo son de 12v los conecto directamente a la salida de la fuente de la impresora y a funcionar no?

Enviado desde mi SM-G935F mediante Tapatalk
si le pones 2 a cada componente,pon uno soplando y el otro aspirando,si solo pones uno,ponle que le meta aire,con la corriente de aire generado va sacando lo caliente fuera.la conexión directa a la fuente,tiene terminales de sobra y el de la placa,si le vas a poner el mosfet coge la alimentación de la placa o del mosfet,son pocos miliamperios y no va a afectar
He impreso ya unas cuantas piezas, correctamente, pero esta vez me ha dado un resultado inesperado. ¿a qué puede ser debido que se deforme de esta manera? ¿podría ser debido a exceso de temperatura del PLA?
resim

Enviado desde mi MT1-U06 mediante Tapatalk
A que temperatura tienes la cama caliente?

Enviado desde mi SM-N910F mediante Tapatalk
May the Force be with you! 
Y que toda la tecnologia de Star Wars sea posible :blush: :D
(02-01-2017, 01:40 PM)kanjungla escribió: He impreso ya unas cuantas piezas, correctamente, pero esta vez me ha dado un resultado inesperado. ¿a qué puede ser debido que se deforme de esta manera? ¿podría ser debido a exceso de temperatura del PLA?
resim

Enviado desde mi MT1-U06 mediante Tapatalk
Por cierto, la cama estaba a 50° y el PLA a 200°, además una buena rociada de laca como siempre he hecho y nunca se ha despegado.

Enviado desde mi MT1-U06 mediante Tapatalk
(02-01-2017, 01:40 PM)kanjungla escribió: He impreso ya unas cuantas piezas, correctamente, pero esta vez me ha dado un resultado inesperado. ¿a qué puede ser debido que se deforme de esta manera? ¿podría ser debido a exceso de temperatura del PLA?
resim

Enviado desde mi MT1-U06 mediante Tapatalk
Eso es por la retracción que se produce al enfriar el plástico.
Por supuesto la temperatura influye, pero eso es porque has perdido adherencia a la cama.
Yo ya he impreso varias piezas que ocupan casi toda la cama y no me a pasado, tengo un cristal de 3mm y le hecho laca Nelly, cama a 50°, Nozzle 220°, en colores claros bajo a 210° y es B.Q
Yo creo que con eso no hay fallo en PLA, con ABS es otra historia .
Que PLA usas?, Temperatura del nozzle y cama. Son datos que está bien aportar para que podamos ir viendo cómo trabajan los distintos tipos de material.

Enviado desde mi Redmi 3 mediante Tapatalk
(02-01-2017, 01:40 PM)kanjungla escribió: He impreso ya unas cuantas piezas, correctamente, pero esta vez me ha dado un resultado inesperado. ¿a qué puede ser debido que se deforme de esta manera? ¿podría ser debido a exceso de temperatura del PLA?
resim

Enviado desde mi MT1-U06 mediante Tapatalk
Si esta vez se ha despegado. Igual metiéndole en agua caliente o poniéndola en la placa del horno a 70 80 grados consigues solucionar esa deformación.

O la laca no pegaba mucho o el calor que se concentra más en el medio y lo pierde más rápidamente en las esquinas...

Enviado desde mi SM-G935F mediante Tapatalk
(02-01-2017, 01:48 PM)RAFA_ZS escribió:
(02-01-2017, 01:40 PM)kanjungla escribió: He impreso ya unas cuantas piezas, correctamente, pero esta vez me ha dado un resultado inesperado. ¿a qué puede ser debido que se deforme de esta manera? ¿podría ser debido a exceso de temperatura del PLA?
resim

Enviado desde mi MT1-U06 mediante Tapatalk
Eso es por la retracción que se produce al enfriar el plástico.
Por supuesto la temperatura influye, pero eso es porque has perdido adherencia a la cama.
Yo ya he impreso varias piezas que ocupan casi toda la cama y no me a pasado, tengo un cristal de 3mm y le hecho laca Nelly, cama a 50°, Nozzle 220°, en colores claros bajo a 210° y es B.Q
Yo creo que con eso no hay fallo en PLA, con ABS es otra historia .
Que PLA usas?, Temperatura del nozzle y cama. Son datos que está bien aportar para que podamos ir viendo cómo trabajan los distintos tipos de material.

Enviado desde mi Redmi 3 mediante Tapatalk
Yo pongo cama a 60 y extrusor a 200,con buenos resultados,el pla compre un rollo a la vez que la impresora y va bien así,cada pla tiene unos puntos de fusión,yo creo que para piezas un poco grandes es preferible aumentar temperaturas,sobre todo la cama,ya que según esta soltando el extrusor plastico,se queda duro,en piezas pequeñas la cama les mantiene la temperatura y están calientes,en una pieza grande pierde antes el calor.las temperaturas de referencia yo creo que las ponen de haber hecho pruebas en impresoras cerradas,
Una duda, si le monto una boquilla de 0.2 en vez de 0.4 al extrusor de la anet...cmo lo veis?

Enviado desde mi SM-N910F mediante Tapatalk
May the Force be with you! 
Y que toda la tecnologia de Star Wars sea posible :blush: :D
(02-01-2017, 02:58 PM)Mihail Surgent escribió: Una duda, si le monto una boquilla de 0.2 en vez de 0.4 al extrusor de la anet...cmo lo veis?

Enviado desde mi SM-N910F mediante Tapatalk

En cuanto a acabados,se supone que mejor,pero aumenta el tiempo de impresión.
hola tengo una anet a8 y un lcd de los de las ram1.4 el 12864 
como puedo ponerlo en la anet a8 que según especificaciones es compatible pero me dijeron que tenia que cambiar algo en su firware, alguien sabe como?

gracias por todo
(02-01-2017, 01:26 PM)ascarons22 escribió: si le pones 2 a cada componente,pon uno soplando y el otro aspirando,si solo pones uno,ponle que le meta aire,con la corriente de aire generado va sacando lo caliente fuera.la conexión directa a la fuente,tiene terminales de sobra y el de la placa,si le vas a poner el mosfet coge la alimentación de la placa o del mosfet,son pocos miliamperios y no va a afectar
En principio pondré uno solo a cada componente, ya he puesto uno en la fuente.
resimresim


Enviado desde mi SM-G935F mediante Tapatalk
(02-01-2017, 04:44 PM)Mikellg escribió:
(02-01-2017, 01:26 PM)ascarons22 escribió: si le pones 2 a cada componente,pon uno soplando y el otro aspirando,si solo pones uno,ponle que le meta aire,con la corriente de aire generado va sacando lo caliente fuera.la conexión directa a la fuente,tiene terminales de sobra y el de la placa,si le vas a poner el mosfet coge la alimentación de la placa o del mosfet,son pocos miliamperios y no va a afectar
En principio pondré uno solo a cada componente, ya he puesto uno en la fuente.
resimresim


Enviado desde mi SM-G935F mediante Tapatalk
Entonces ponlo soplando,y si puedes a la parte de abajo,el calor al ser menos denso,sube hacia arr
iba,soplando desde abajo lo sacas mas rapido,yo e impreso un soporte para la placa para ponerle uno.

(02-01-2017, 03:43 PM)carlos martinez-yllescas escribió: hola tengo una anet a8 y un lcd de los de las ram1.4 el 12864 
como puedo ponerlo en la anet a8 que según especificaciones es compatible pero me dijeron que tenia que cambiar algo en su firware, alguien sabe como?

gracias por todo

Le tienes que instalar el firmware de la A6,tendrás que buscarlo,en la pagina de facebook creo que esta y pasarlo a la placa,que es un arduino + la ramps,pero todo metido en la misma placa.hay un canal en youtube que enseña a actualizarla,búscalo por amiyoled,con ese tutorial y el firmware de la 6 lo tienes hecho
El ventilador de la fuente yo se lo puse arriba hacia la izquierda, y metiendo aire a la fuente, se lo puse arriba porque lo que más se calienta en ella son dos circuitos integrados que lleva uno arriba, casi en el centro, puedes ver el tornillo en la foto y otro a la izquierda, que es el que más se calentaba, ambos tienen disipadores, creo que insuficientes para estar tantas horas encendida.
El resto de circuitería no debería tener problema, y menos ahora con el ventilador.
Ahora la fuente no se calienta nada de nada.

Enviado desde mi Redmi 3 mediante Tapatalk
(02-01-2017, 03:43 PM)carlos martinez-yllescas escribió: hola tengo una anet a8 y un lcd de los de las ram1.4 el 12864 
como puedo ponerlo en la anet a8 que según especificaciones es compatible pero me dijeron que tenia que cambiar algo en su firware, alguien sabe como?

gracias por todo

No puedes cambiar el firmware de la Anet A8.
ya tengo la anet funcionando , pero en las ultimas piezas
me han quedado en algunas capas unos huecos ,
a que se pude deber , he usado pla a 200 grados y cama a 60
y tambien abs a 240 y cama a 80 grados


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,311 318,774 15-10-2018, 03:32 PM
Último mensaje: Simemart
  Saludos y dudas con medidas. iyasu 2 327 15-04-2018, 03:49 AM
Último mensaje: iyasu
  pantalla anet 6 para la Anet 8 Nestor 12 3,763 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas y soluciones. Simemart 2 999 29-03-2018, 07:40 PM
Último mensaje: wekoyote
  Dudas Sobre Nozzles Logan83 4 900 03-09-2017, 10:39 AM
Último mensaje: Simemart