Calificación:
  • 8 voto(s) - 4.25 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
Hola a todos, me presento aquí voy a iniciarme en el mundo de la impresión 3d y me he decantado por esta impresora, básicamente por vídeos de Youtube donde vi que hablaban bien. Con el tiempo esta se quedará anticuada como todo en la vida y ya tendré tiempo para comprarme otra mejor.
Mis conocimientos son sobretodo de informática, y de mecánica que espero sirvan de algo en este mundillo. De momento me he leído las 33 páginas del post en el mismo día, sois unos fenómenos y he aprendido mucho. Tengo un canal de Youtube en el que suelo grabar manuales, por supuesto esta impresora 3d tendrá un hueco en mi canal.
Pedí la impresora el día 24, pre-registrada el 26 y enviada hoy 27, veremos a ver como va todo... Un saludo a todos.
Hola y bienvenido kukomg, ya veras que este foro es una maravilla. Yo estoy a la espera de recibir la impresora estos dias y con todo lo que he aprendido aqui espero poder armarla sin problemas! Por cierto cual es tu canal de youtube? Saludos.

Enviado desde mi SM-N910F mediante Tapatalk
May the Force be with you! 
Y que toda la tecnologia de Star Wars sea posible :blush: :D
ascarons22
(26-12-2016, 04:51 PM)rafa11 escribió:
(26-12-2016, 03:44 PM)ascarons22 escribió: te voy a dar malas noticias,se a quemado ese mosfet,si ese mosfet se a quedado en corto,que lo parece por el humo,o bien lo desueldas y lo reemplazas por uno mas potente,cosa complicada,al ser smd necesitas pistola de calor,o lo llevas a un sitio de electronica a que te lo cambien.siempre puedes reclamar a china,pero ya sabes,yo colgue un circuito en el hilo,es para que no se queme el mosfet de la hotbed,te podia valer,pero como minimo hay que saber si es el de la hotbed,o cual,sirve para la cama y para el extrusor.un saludo


Y este mosfet de la circunferencia es de la hotbed o del hotend?

Digo yo que era la primera vez que le he dado a prehear y se ha quemado no es raro?

Y si cambio el mosfet y se vuelve a quemar el nuevo que ponga?

No habra que regular el tornillo ese de la placa para regular la corriente?

que modelo de mosfet son compatibles?


Es posible que no funcionen bien los termistores y por ese se ha estropeado?

Yo no he actualizado la placa ni nada segun llego le di a preheat?

es recomendable cargar otra version de software a la placa?

Bueno gracias no se que hacer la verdad



Una pregunta el positio y negativo de la cama caliente es indiferente donde se conecten?

ya que en el conector verde no marca la polaridad?
Yo como soy un poco quisquilloso y no vi la polaridad cogí el multimetro para mirar donde le llagaba positivo y negativo,según miras la placa izquierda negativo y derecha positivo y lo conecte así por si las moscas,aunque como comentan se supone que da igual,pero por si acaso ya te digo,cuando desueldes,vallas a reparar corta las 2 patas del mosfet y quitalas,desoldar el cuerpo cuesta un huevo,te sugiero como comentan que le metas 3 cables de buena sección y lo pongas externo,no pasa nada por ello,en cuanto al reemplazo,un mosfet de potencia,de canal N y con baja rds,yo para el circuito que e mencionado antes,que no es simplemente mas que un ssr,utilizo el Irf3205,soporta hasta 55v y 110 amperios,mas que suficiente,pero puedes usar cualquier mosfet,canal n, de muy baja resistencia,y por encima de los 14 amperios,supongo que sera el de la hotbed,ya que cuando le diste al preheat se fundió. Recomendaciones,revisa la placa completamente,que no haya bolitas de estaño ni restos,pistas en corto,etc,(yo tuve que cambiar el porta micro sd),ya sabes que estos chinos hacen de todo,pero el control de calidad se lo pasan por el forro,comprueba también la cama,no sea que este cortocircuito y que los 2 led y la resistencia estén ok;no creo que la ntc este mal,tiene pinta de que hay un corto o el mosfet estaba mal,o bien recalentado de fabrica,o en corto.cualquier duda pregunta.un saludo

se me a pasado lo de que ya lo habías comprado,si te vale,comprueba todo lo que te e comentado y utiliza cables,no hay problema,eso si,ponle un disipador bien gordo y ya que estas,le abres una reclamacion y envias las fotos de la placa con el mosfet quemado,todavia sin desoldar y que te manden otra,se que a habido muchos problemas con las placas,no son las originales y a muchas personas les han devuelto o el dinero de la placa,o les han dado un vale o les han mandado otra.un saludo


Hola

Al desarmar el mosfet y quitarle toda la capa de pegamento he podido ver que modelo es el que viene el la placa.

Este en concreto

resim

esta es la informacion que he conseguido sacar que lleva


resim


Tengo este mosef que es de canal n y es bastante mas grande para la disipación.

resim




resim


Creeis que puede valer?

Como lo conectariais?

ya que a lo mejor la patas laterales no van en la misma posicion que el que he desoldado?


SALUDOS
El pinout es el mismo, con lo que la posición es idéntica al original...no se como funciona ese MOSFET, si trabaja en conmutación quizá te funcione.
Como ponerlo?...Pues tienes que ver cómo haces, yo le pondría un disipador .
resimresim


Enviado desde mi Redmi 3 mediante Tapatalk
(27-12-2016, 02:19 PM)Mikellg escribió:
(27-12-2016, 02:13 PM)ascarons22 escribió:
(26-12-2016, 07:42 PM)Roque7 escribió: Tienes que comprobar que los mosfet sean equivalentes, no vale el primero que pilles.
que los pines D, S, y G coincidan con los de la placa.
Los mosfet son sensibles a la electricidad estática, con solo tocarlos con un dedo se pueden fundir.
Para evitar que te vuelva a ocurrir pon un relé de estado solido de corriente continua, nunca de corriente alterna.
Y en ultimo extremo una placa nueva, ejerce la garantía.
Roque7,ese es el circuito que yo le comento,es el que le he puesto yo,ya lo venden hecho,pero hacerlo en casa da mas confianza,yo primero mire para comprarlo y resulta que los traen de china,misma marca y todo igual,asi que me decidí a hacerlo,es facil,ya que son 4 componentes,6 si le quieres poner un led,después de ver la gente que a tenido problemas con el,pues mas vale prevenir que curar.

(27-12-2016, 10:22 AM)fotomarco escribió: Hola
tengo el ventilador al lado izquierdo del estrusor que no me funciona ,
puede ser que debido a eso se me atasca ? le puedo alimentar directamente de la fuente ? 
saludos

Has comprobado que funcione,me refiero,a si lo alimentas fuera de la impresora,comprueba que te llega corriente al conector,sino conectalo directamente,tiene que funcionar según enciendes la impresora,sino enfría el hotend se atasca.
Para los que no tenemos ni idea de electrónica nos suena a chino. Eso que comentas es para evitar estropear la placa por la cama caliente?

Enviado desde mi SM-G935F mediante Tapatalk

Efectivamente,para que lo entiendas bien,la cama caliente es una pista en zigzag que funciona como la resistencia de una estufa,a diferencia que la estufa la conectas y funciona a plena potencia,sin circuitos,para controlar dicha resistencia o la del extrusor la placa manda pulsos al mosfet y este hace la función de un rele mandando la corriente,poniéndole el circuito,ya sea comercial,preparado para impresoras 3d,hecho en casa o un rele de estado solido (SSR),cogemos y hacemos pasar la potencia por el mismo,evitando que pase por el del circuito impreso de la board,ya que el mosfet que lleva parece ser que en algunas placas,es defectuoso o no esta puesto acorde a la potencia requerida.
(27-12-2016, 04:47 PM)RAFA_ZS escribió: El pinout es el mismo, con lo que la posición es idéntica al original...no se como funciona ese MOSFET, si trabaja en conmutación quizá te funcione.
Como ponerlo?...Pues tienes que ver cómo haces, yo le pondría un disipador .
resimresim


Enviado desde mi Redmi 3 mediante Tapatalk

Como valer, te puede valer, si le pones un disipador bien gordo, y al ser posible con ventilador, el mosfet de la placa tiene una corriente en continuo de 163 A  y el que tu tienes solo de 30A. La cama consume unos 8A por tanto el fet tiene que disipar casi 100W.
(27-12-2016, 03:18 PM)RAFA_ZS escribió:
(27-12-2016, 10:22 AM)fotomarco escribió: Hola
tengo el ventilador al lado izquierdo del estrusor que no me funciona ,
puede ser que debido a eso se me atasca ? le puedo alimentar directamente de la fuente ? 
saludos
Puedes alimentarlo directamente, de hecho funciona siempre.
Y si, se te obstruye por eso, ese ventilador enfría la parte superior del Hotend, solo la punta debería calentarse.
Si no tiene ventilador, al enfriar el material que estará derretido en ese cilindro roscado, se solidificará , y luego le costará mucho volver a derretirlo.

Enviado desde mi Redmi 3 mediante Tapatalk

Hoy he perforado la H para eliminar las roscas de los ajustes de la base, ahora es otra cosa nivelarla, recomendado 100%, broca de 3 primero y luego otra de 3.5, suficiente.
He puesto el conector de la cama hacia un lado próximamente le pondré una cadena tipo la prusa Y3, de momento estoy probando la cadena del eje X y parece que va bien.

resimresimresim

Otra cosa que tengo que cambiar es el modo de sujetar el motor del extrusor, cada vez que se atasca es un corazón desmontarlo, ya que se desmonta todo, quisiera que solo salga el ventilador con el disipador.
¿Habéis visto alguna modificación para eso? Yo ya tengo alguna idea, pero igual alguien ya lo ha hecho y mejor.


Enviado desde mi Redmi 3 mediante Tapatalk

Yo lo taladre el día siguiente de recibir,con el destornillador es un calvario,yo perfore y para solo mover la palomilla,le puse una tuerca a cada tornillo,luego el muelle,la tuerca queda dentro de el y colocarlo,así no se mueve la cabeza del tornillo.Respecto a la cadena,yo he pedido una por 3 dolares,y para el extrusor,pon otra tuerca y aprieta una contra otra,para soltarlo solo es calentar y girar de la tuerca,te evitas quitar todo el tinglado.

(27-12-2016, 04:15 PM)rafa11 escribió: ascarons22
(26-12-2016, 04:51 PM)rafa11 escribió:
(26-12-2016, 03:44 PM)ascarons22 escribió: te voy a dar malas noticias,se a quemado ese mosfet,si ese mosfet se a quedado en corto,que lo parece por el humo,o bien lo desueldas y lo reemplazas por uno mas potente,cosa complicada,al ser smd necesitas pistola de calor,o lo llevas a un sitio de electronica a que te lo cambien.siempre puedes reclamar a china,pero ya sabes,yo colgue un circuito en el hilo,es para que no se queme el mosfet de la hotbed,te podia valer,pero como minimo hay que saber si es el de la hotbed,o cual,sirve para la cama y para el extrusor.un saludo


Y este mosfet de la circunferencia es de la hotbed o del hotend?

Digo yo que era la primera vez que le he dado a prehear y se ha quemado no es raro?

Y si cambio el mosfet y se vuelve a quemar el nuevo que ponga?

No habra que regular el tornillo ese de la placa para regular la corriente?

que modelo de mosfet son compatibles?


Es posible que no funcionen bien los termistores y por ese se ha estropeado?

Yo no he actualizado la placa ni nada segun llego le di a preheat?

es recomendable cargar otra version de software a la placa?

Bueno gracias no se que hacer la verdad



Una pregunta el positio y negativo de la cama caliente es indiferente donde se conecten?

ya que en el conector verde no marca la polaridad?
Yo como soy un poco quisquilloso y no vi la polaridad cogí el multimetro para mirar donde le llagaba positivo y negativo,según miras la placa izquierda negativo y derecha positivo y lo conecte así por si las moscas,aunque como comentan se supone que da igual,pero por si acaso ya te digo,cuando desueldes,vallas a reparar corta las 2 patas del mosfet y quitalas,desoldar el cuerpo cuesta un huevo,te sugiero como comentan que le metas 3 cables de buena sección y lo pongas externo,no pasa nada por ello,en cuanto al reemplazo,un mosfet de potencia,de canal N y con baja rds,yo para el circuito que e mencionado antes,que no es simplemente mas que un ssr,utilizo el Irf3205,soporta hasta 55v y 110 amperios,mas que suficiente,pero puedes usar cualquier mosfet,canal n, de muy baja resistencia,y por encima de los 14 amperios,supongo que sera el de la hotbed,ya que cuando le diste al preheat se fundió. Recomendaciones,revisa la placa completamente,que no haya bolitas de estaño ni restos,pistas en corto,etc,(yo tuve que cambiar el porta micro sd),ya sabes que estos chinos hacen de todo,pero el control de calidad se lo pasan por el forro,comprueba también la cama,no sea que este cortocircuito y que los 2 led y la resistencia estén ok;no creo que la ntc este mal,tiene pinta de que hay un corto o el mosfet estaba mal,o bien recalentado de fabrica,o en corto.cualquier duda pregunta.un saludo

se me a pasado lo de que ya lo habías comprado,si te vale,comprueba todo lo que te e comentado y utiliza cables,no hay problema,eso si,ponle un disipador bien gordo y ya que estas,le abres una reclamacion y envias las fotos de la placa con el mosfet quemado,todavia sin desoldar y que te manden otra,se que a habido muchos problemas con las placas,no son las originales y a muchas personas les han devuelto o el dinero de la placa,o les han dado un vale o les han mandado otra.un saludo


Hola

Al desarmar el mosfet y quitarle toda la capa de pegamento he podido ver que modelo es el que viene el la placa.

Este en concreto

resim

esta es la informacion que he conseguido sacar que lleva


resim


Tengo este mosef que es de canal n y es bastante mas grande para la disipación.

resim




resim


Creeis que puede valer?

Como lo conectariais?

ya que a lo mejor la patas laterales no van en la misma posicion que el que he desoldado?


SALUDOS
como a dicho el compañero,las patas van en la misma posición,s lo sueldas directo en la placa,corta la pata del medio,como estaba el otro,la arte metálica del cuerpo también es drenador,pero yo optaría por ponerlo fuera con cables,y un buen disipador.mas que nada,por si se vuelve a fundir cambiarlo mas fácilmente.

(27-12-2016, 03:44 PM)kukomg escribió: Hola a todos, me presento aquí voy a iniciarme en el mundo de la impresión 3d y me he decantado por esta impresora, básicamente por vídeos de Youtube donde vi que hablaban bien. Con el tiempo esta se quedará anticuada como todo en la vida y ya tendré tiempo para comprarme otra mejor.
Mis conocimientos son sobretodo de informática, y de mecánica que espero sirvan de algo en este mundillo. De momento me he leído las 33 páginas del post en el mismo día, sois unos fenómenos y he aprendido mucho. Tengo un canal de Youtube en el que suelo grabar manuales, por supuesto esta impresora 3d tendrá un hueco en mi canal.
Pedí la impresora el día 24, pre-registrada el 26 y enviada hoy 27, veremos a ver como va todo... Un saludo a todos.

Bienvenido kukomg,no tienes porque comprar una mejor,esto es como un ordenador,se le ponen mejores componentes o mas actualizados y listo,la estructura y la mecánica no se queda obsoleta,si se gasta la cambiamos,y la electrónica lo que te e dicho,si sale un extrusor mejor,se puede cambiar y siempre sera mas barato,con pequeñas mejoras al final hacemos una gran impresora.lo mas importante,que se siga hablando de ella y postear fallos,entre todos sacamos soluciones,tanto aquí,como en el grupo de facebook,tanto el ingles como el español,ya que la web de l impresora es una full.un consejo,puedes ver los vídeos de montaje,pero en la tarjeta viene una guía de como hacerlo y se sigue mucho mejor.
ya lo he solucionado , tenia en el menu el ventilador a =0
ahora me queda calibrar todo , lo del estrusor era un atasco
monumental , pero ya esta solucionado .

saludos
(27-12-2016, 06:29 PM)Roque7 escribió:
(27-12-2016, 04:47 PM)RAFA_ZS escribió: El pinout es el mismo, con lo que la posición es idéntica al original...no se como funciona ese MOSFET, si trabaja en conmutación quizá te funcione.
Como ponerlo?...Pues tienes que ver cómo haces, yo le pondría un disipador .
resimresim


Enviado desde mi Redmi 3 mediante Tapatalk

Como valer, te puede valer, si le pones un disipador bien gordo, y al ser posible con ventilador, el mosfet de la placa tiene una corriente en continuo de 163 A  y el que tu tienes solo de 30A. La cama consume unos 8A por tanto el fet tiene que disipar casi 100W.
Le he puesto ese MOSFET y ha funcionado con un buen disipador.
aun así se calienta bastante.

Sabríais alguno de este tipo que no sea smd que soporte algo mas de amperaje sin calentarse tanto?




Enviado desde mi X80h(FB5M) mediante Tapatalk

(27-12-2016, 06:29 PM)ascarons22 escribió:
(27-12-2016, 03:18 PM)RAFA_ZS escribió:
(27-12-2016, 10:22 AM)fotomarco escribió: Hola
tengo el ventilador al lado izquierdo del estrusor que no me funciona ,
puede ser que debido a eso se me atasca ? le puedo alimentar directamente de la fuente ? 
saludos
Puedes alimentarlo directamente, de hecho funciona siempre.
Y si, se te obstruye por eso, ese ventilador enfría la parte superior del Hotend, solo la punta debería calentarse.
Si no tiene ventilador, al enfriar el material que estará derretido en ese cilindro roscado, se solidificará , y luego le costará mucho volver a derretirlo.

Enviado desde mi Redmi 3 mediante Tapatalk

Hoy he perforado la H para eliminar las roscas de los ajustes de la base, ahora es otra cosa nivelarla, recomendado 100%, broca de 3 primero y luego otra de 3.5, suficiente.
He puesto el conector de la cama hacia un lado próximamente le pondré una cadena tipo la prusa Y3, de momento estoy probando la cadena del eje X y parece que va bien.

resimresimresim

Otra cosa que tengo que cambiar es el modo de sujetar el motor del extrusor, cada vez que se atasca es un corazón desmontarlo, ya que se desmonta todo, quisiera que solo salga el ventilador con el disipador.
¿Habéis visto alguna modificación para eso? Yo ya tengo alguna idea, pero igual alguien ya lo ha hecho y mejor.


Enviado desde mi Redmi 3 mediante Tapatalk

Yo lo taladre el día siguiente de recibir,con el destornillador es un calvario,yo perfore y para solo mover la palomilla,le puse una tuerca a cada tornillo,luego el muelle,la tuerca queda dentro de el y colocarlo,así no se mueve la cabeza del tornillo.Respecto a la cadena,yo he pedido una por 3 dolares,y para el extrusor,pon otra tuerca y aprieta una contra otra,para soltarlo solo es calentar y girar de la tuerca,te evitas quitar todo el tinglado.

(27-12-2016, 04:15 PM)rafa11 escribió: ascarons22
(26-12-2016, 04:51 PM)rafa11 escribió:
Una pregunta el positio y negativo de la cama caliente es indiferente donde se conecten?

ya que en el conector verde no marca la polaridad?
Yo como soy un poco quisquilloso y no vi la polaridad cogí el multimetro para mirar donde le llagaba positivo y negativo,según miras la placa izquierda negativo y derecha positivo y lo conecte así por si las moscas,aunque como comentan se supone que da igual,pero por si acaso ya te digo,cuando desueldes,vallas a reparar corta las 2 patas del mosfet y quitalas,desoldar el cuerpo cuesta un huevo,te sugiero como comentan que le metas 3 cables de buena sección y lo pongas externo,no pasa nada por ello,en cuanto al reemplazo,un mosfet de potencia,de canal N y con baja rds,yo para el circuito que e mencionado antes,que no es simplemente mas que un ssr,utilizo el Irf3205,soporta hasta 55v y 110 amperios,mas que suficiente,pero puedes usar cualquier mosfet,canal n, de muy baja resistencia,y por encima de los 14 amperios,supongo que sera el de la hotbed,ya que cuando le diste al preheat se fundió. Recomendaciones,revisa la placa completamente,que no haya bolitas de estaño ni restos,pistas en corto,etc,(yo tuve que cambiar el porta micro sd),ya sabes que estos chinos hacen de todo,pero el control de calidad se lo pasan por el forro,comprueba también la cama,no sea que este cortocircuito y que los 2 led y la resistencia estén ok;no creo que la ntc este mal,tiene pinta de que hay un corto o el mosfet estaba mal,o bien recalentado de fabrica,o en corto.cualquier duda pregunta.un saludo

se me a pasado lo de que ya lo habías comprado,si te vale,comprueba todo lo que te e comentado y utiliza cables,no hay problema,eso si,ponle un disipador bien gordo y ya que estas,le abres una reclamacion y envias las fotos de la placa con el mosfet quemado,todavia sin desoldar y que te manden otra,se que a habido muchos problemas con las placas,no son las originales y a muchas personas les han devuelto o el dinero de la placa,o les han dado un vale o les han mandado otra.un saludo


Hola

Al desarmar el mosfet y quitarle toda la capa de pegamento he podido ver que modelo es el que viene el la placa.

Este en concreto

resim

esta es la informacion que he conseguido sacar que lleva


resim


Tengo este mosef que es de canal n y es bastante mas grande para la disipación.

resim




resim


Creeis que puede valer?

Como lo conectariais?

ya que a lo mejor la patas laterales no van en la misma posicion que el que he desoldado?


SALUDOS
como a dicho el compañero,las patas van en la misma posición,s lo sueldas directo en la placa,corta la pata del medio,como estaba el otro,la arte metálica del cuerpo también es drenador,pero yo optaría por ponerlo fuera con cables,y un buen disipador.mas que nada,por si se vuelve a fundir cambiarlo mas fácilmente.

(27-12-2016, 03:44 PM)kukomg escribió: Hola a todos, me presento aquí voy a iniciarme en el mundo de la impresión 3d y me he decantado por esta impresora, básicamente por vídeos de Youtube donde vi que hablaban bien. Con el tiempo esta se quedará anticuada como todo en la vida y ya tendré tiempo para comprarme otra mejor.
Mis conocimientos son sobretodo de informática, y de mecánica que espero sirvan de algo en este mundillo. De momento me he leído las 33 páginas del post en el mismo día, sois unos fenómenos y he aprendido mucho. Tengo un canal de Youtube en el que suelo grabar manuales, por supuesto esta impresora 3d tendrá un hueco en mi canal.
Pedí la impresora el día 24, pre-registrada el 26 y enviada hoy 27, veremos a ver como va todo... Un saludo a todos.

Bienvenido kukomg,no tienes porque comprar una mejor,esto es como un ordenador,se le ponen mejores componentes o mas actualizados y listo,la estructura y la mecánica no se queda obsoleta,si se gasta la cambiamos,y la electrónica lo que te e dicho,si sale un extrusor mejor,se puede cambiar y siempre sera mas barato,con pequeñas mejoras al final hacemos una gran impresora.lo mas importante,que se siga hablando de ella y postear fallos,entre todos sacamos soluciones,tanto aquí,como en el grupo de facebook,tanto el ingles como el español,ya que la web de l impresora es una full.un consejo,puedes ver los vídeos de montaje,pero en la tarjeta viene una guía de como hacerlo y se sigue mucho mejor.
Buena idea esa de la cama

Pero no me queda clara la cosa de como lo has ordenado

Te refieres de arriba a abajo el orden de tornillo,tuerca etc.

Podrías poner una foto de como lo tienes?

Al taladra la chapa y pasar el tornillo sin agarre no tiene algo de juego la cama?
No puedo ponerte una foto, pero yo le he puesto el tornillo original a la cama y a continuación una tuerca con arandela, así te queda la cama como con 4 patas fijas, ya no debe girar ese tornillo, a continuación muelle y al agujero de la H, que ahora es de 3.5 mm y no debe frenar el tornillo, ahora solo queda apretar con la palomilla o mejor con una de este tipo..
resim
Si quieres fijarla, puedes poner a continuación otra igual de contratuerca, yo no sé la he puesto.
La cama queda como un amortiguador, creo que debe ser así, por si en algún momento golpea con el Hotend, de hecho originalmente es así, solo que el ajuste desde arriba se le ocurrió al chino en un mal día....Creo yo...


Enviado desde mi Redmi 3 mediante Tapatalk
Hola a todos, nuevo usuario de la anet A8, me llegó y la monté ayer.
Ya he cambiado el enfriador de capa, el mod de los botones y una pequeña guia para el hilo (esto en PLA que me traia la impresora).
Ahora me estoy peleando con el ABS, con algun problema de wrapping pero bueno es el primer dia.

Me sumo al foro y a ver que soy capaz de hacer con esta impresora jejeje

un saludo
(27-12-2016, 11:21 PM)rafa11 escribió:
(27-12-2016, 06:29 PM)Roque7 escribió:
(27-12-2016, 04:47 PM)RAFA_ZS escribió: El pinout es el mismo, con lo que la posición es idéntica al original...no se como funciona ese MOSFET, si trabaja en conmutación quizá te funcione.
Como ponerlo?...Pues tienes que ver cómo haces, yo le pondría un disipador .
resimresim


Enviado desde mi Redmi 3 mediante Tapatalk

Como valer, te puede valer, si le pones un disipador bien gordo, y al ser posible con ventilador, el mosfet de la placa tiene una corriente en continuo de 163 A  y el que tu tienes solo de 30A. La cama consume unos 8A por tanto el fet tiene que disipar casi 100W.
Le he puesto ese MOSFET y ha funcionado con un buen disipador.
aun así se calienta bastante.

Sabríais alguno de este tipo que no sea smd que soporte algo mas de amperaje sin calentarse tanto?




Enviado desde mi X80h(FB5M) mediante Tapatalk

(27-12-2016, 06:29 PM)ascarons22 escribió:
(27-12-2016, 03:18 PM)RAFA_ZS escribió: Puedes alimentarlo directamente, de hecho funciona siempre.
Y si, se te obstruye por eso, ese ventilador enfría la parte superior del Hotend, solo la punta debería calentarse.
Si no tiene ventilador, al enfriar el material que estará derretido en ese cilindro roscado, se solidificará , y luego le costará mucho volver a derretirlo.

Enviado desde mi Redmi 3 mediante Tapatalk

Hoy he perforado la H para eliminar las roscas de los ajustes de la base, ahora es otra cosa nivelarla, recomendado 100%, broca de 3 primero y luego otra de 3.5, suficiente.
He puesto el conector de la cama hacia un lado próximamente le pondré una cadena tipo la prusa Y3, de momento estoy probando la cadena del eje X y parece que va bien.

resimresimresim

Otra cosa que tengo que cambiar es el modo de sujetar el motor del extrusor, cada vez que se atasca es un corazón desmontarlo, ya que se desmonta todo, quisiera que solo salga el ventilador con el disipador.
¿Habéis visto alguna modificación para eso? Yo ya tengo alguna idea, pero igual alguien ya lo ha hecho y mejor.


Enviado desde mi Redmi 3 mediante Tapatalk

Yo lo taladre el día siguiente de recibir,con el destornillador es un calvario,yo perfore y para solo mover la palomilla,le puse una tuerca a cada tornillo,luego el muelle,la tuerca queda dentro de el y colocarlo,así no se mueve la cabeza del tornillo.Respecto a la cadena,yo he pedido una por 3 dolares,y para el extrusor,pon otra tuerca y aprieta una contra otra,para soltarlo solo es calentar y girar de la tuerca,te evitas quitar todo el tinglado.

(27-12-2016, 04:15 PM)rafa11 escribió: ascarons22
Yo como soy un poco quisquilloso y no vi la polaridad cogí el multimetro para mirar donde le llagaba positivo y negativo,según miras la placa izquierda negativo y derecha positivo y lo conecte así por si las moscas,aunque como comentan se supone que da igual,pero por si acaso ya te digo,cuando desueldes,vallas a reparar corta las 2 patas del mosfet y quitalas,desoldar el cuerpo cuesta un huevo,te sugiero como comentan que le metas 3 cables de buena sección y lo pongas externo,no pasa nada por ello,en cuanto al reemplazo,un mosfet de potencia,de canal N y con baja rds,yo para el circuito que e mencionado antes,que no es simplemente mas que un ssr,utilizo el Irf3205,soporta hasta 55v y 110 amperios,mas que suficiente,pero puedes usar cualquier mosfet,canal n, de muy baja resistencia,y por encima de los 14 amperios,supongo que sera el de la hotbed,ya que cuando le diste al preheat se fundió. Recomendaciones,revisa la placa completamente,que no haya bolitas de estaño ni restos,pistas en corto,etc,(yo tuve que cambiar el porta micro sd),ya sabes que estos chinos hacen de todo,pero el control de calidad se lo pasan por el forro,comprueba también la cama,no sea que este cortocircuito y que los 2 led y la resistencia estén ok;no creo que la ntc este mal,tiene pinta de que hay un corto o el mosfet estaba mal,o bien recalentado de fabrica,o en corto.cualquier duda pregunta.un saludo

se me a pasado lo de que ya lo habías comprado,si te vale,comprueba todo lo que te e comentado y utiliza cables,no hay problema,eso si,ponle un disipador bien gordo y ya que estas,le abres una reclamacion y envias las fotos de la placa con el mosfet quemado,todavia sin desoldar y que te manden otra,se que a habido muchos problemas con las placas,no son las originales y a muchas personas les han devuelto o el dinero de la placa,o les han dado un vale o les han mandado otra.un saludo


Hola

Al desarmar el mosfet y quitarle toda la capa de pegamento he podido ver que modelo es el que viene el la placa.

Este en concreto

resim

esta es la informacion que he conseguido sacar que lleva


resim


Tengo este mosef que es de canal n y es bastante mas grande para la disipación.

resim




resim


Creeis que puede valer?

Como lo conectariais?

ya que a lo mejor la patas laterales no van en la misma posicion que el que he desoldado?


SALUDOS
como a dicho el compañero,las patas van en la misma posición,s lo sueldas directo en la placa,corta la pata del medio,como estaba el otro,la arte metálica del cuerpo también es drenador,pero yo optaría por ponerlo fuera con cables,y un buen disipador.mas que nada,por si se vuelve a fundir cambiarlo mas fácilmente.

(27-12-2016, 03:44 PM)kukomg escribió: Hola a todos, me presento aquí voy a iniciarme en el mundo de la impresión 3d y me he decantado por esta impresora, básicamente por vídeos de Youtube donde vi que hablaban bien. Con el tiempo esta se quedará anticuada como todo en la vida y ya tendré tiempo para comprarme otra mejor.
Mis conocimientos son sobretodo de informática, y de mecánica que espero sirvan de algo en este mundillo. De momento me he leído las 33 páginas del post en el mismo día, sois unos fenómenos y he aprendido mucho. Tengo un canal de Youtube en el que suelo grabar manuales, por supuesto esta impresora 3d tendrá un hueco en mi canal.
Pedí la impresora el día 24, pre-registrada el 26 y enviada hoy 27, veremos a ver como va todo... Un saludo a todos.

Bienvenido kukomg,no tienes porque comprar una mejor,esto es como un ordenador,se le ponen mejores componentes o mas actualizados y listo,la estructura y la mecánica no se queda obsoleta,si se gasta la cambiamos,y la electrónica lo que te e dicho,si sale un extrusor mejor,se puede cambiar y siempre sera mas barato,con pequeñas mejoras al final hacemos una gran impresora.lo mas importante,que se siga hablando de ella y postear fallos,entre todos sacamos soluciones,tanto aquí,como en el grupo de facebook,tanto el ingles como el español,ya que la web de l impresora es una full.un consejo,puedes ver los vídeos de montaje,pero en la tarjeta viene una guía de como hacerlo y se sigue mucho mejor.
Buena idea esa de la cama

Pero no me queda clara la cosa de como lo has ordenado

Te refieres de arriba a abajo el orden de tornillo,tuerca etc.

Podrías poner una foto de como lo tienes?

Al taladra la chapa y pasar el tornillo sin agarre no tiene algo de juego la cama?

Si,haber de arriba,hacia abajo,metes el tornillo y por debajo le pones una tuerca de las que sobran,asi queda el tornillo fijo,luego el muelle que queda metido en el tornillo y la tuerca queda dentro de el,asi no molesta,ni se pierde longitud y de hay puesto en la cama con las palomillas.claro que el agujero debe estar taladrado,de esta manera,a nada que giras un poco la palomilla se nivela y se tarda un momento,mañana,le hago una foto y la cuelgo,por cierto,al taladrar con la broca de 3.5 queda justo,pero sin holgura

(27-12-2016, 11:45 PM)RAFA_ZS escribió: No puedo ponerte una foto, pero yo le he puesto el tornillo original a la cama y a continuación una tuerca con arandela, así te queda la cama como con 4 patas fijas, ya no debe girar ese tornillo, a continuación muelle y al agujero de la H, que ahora es de 3.5 mm y no debe frenar el tornillo, ahora solo queda apretar con la palomilla o mejor con una de este tipo..
resim
Si quieres fijarla, puedes poner a continuación otra igual de contratuerca, yo no sé la he puesto.
La cama queda como un amortiguador, creo que debe ser así, por si en algún momento golpea con el Hotend, de hecho originalmente es así, solo que el ajuste desde arriba se le ocurrió al chino en un mal día....Creo yo...


Enviado desde mi Redmi 3 mediante Tapatalk

Mejor explicado imposible,es como yo lo hice y va de lujo,4 parecidas imprimí yo para cambiar palomillas
(27-12-2016, 11:45 PM)RAFA_ZS escribió: No puedo ponerte una foto, pero yo le he puesto el tornillo original a la cama y a continuación una tuerca con arandela, así te queda la cama como con 4 patas fijas, ya no debe girar ese tornillo, a continuación muelle y al agujero de la H, que ahora es de 3.5 mm y no debe frenar el tornillo, ahora solo queda apretar con la palomilla o mejor con una de este tipo..
resim
Si quieres fijarla, puedes poner a continuación otra igual de contratuerca, yo no sé la he puesto.
La cama queda como un amortiguador, creo que debe ser así, por si en algún momento golpea con el Hotend, de hecho originalmente es así, solo que el ajuste desde arriba se le ocurrió al chino en un mal día....Creo yo...


Enviado desde mi Redmi 3 mediante Tapatalk
Entonces seria de arriba abajo tornillo ,agujero hotbed tuerca arandela muelle y palomilla verdad?



Otro problema que he tenido ha sido a la hora de realizar la primera impresion

Me descargue el cura y en perfil puse una al azar ultimaker.

Me baje el cubo lo pase a la sd y le di a imprimir.


La impresora se volvió loca y no imprimía los motores hacían el home al revés. Ni idea de lo que pasaba.


Que programa estáis usando vosotros para generar el gcode y que configuración se usa?

Hay que actualizar la placa con otra versión?

Me esta dando problemillas la impresora
Si pones una impresora al azar vas mal..
Mira las instrucciones, eso el chino lo pone bastante claro.

Enviado desde mi Redmi 3 mediante Tapatalk
(28-12-2016, 12:01 AM)ivandomi71 escribió: Hola a todos, nuevo usuario de la anet A8, me llegó y la monté ayer.
Ya he cambiado el enfriador de capa, el mod de los botones y una pequeña guia para el hilo (esto en PLA que me traia la impresora).
Ahora me estoy peleando con el ABS, con algun problema de wrapping pero bueno es el primer dia.

Me sumo al foro y a ver que soy capaz de hacer con esta impresora jejeje

un saludo

Bienvenido compañero,con el abs,suelen hacer una pasta con abs y acetona,para que no se despegue,yo probe con laca y acetona y queda una pasta como pegamento,rocias el cristal de laca y a continuacion un poquito de acetona,lo mezclas y hace una capa super pegajosa.un saludo
(28-12-2016, 12:12 AM)RAFA_ZS escribió: Si pones una impresora al azar vas mal..
Mira las instrucciones, eso el chino lo pone bastante claro.

Enviado desde mi Redmi 3 mediante Tapatalk
Pero el chino pone tutorial del cura?

Pensaba que solo era el montaje cual es el link del vídeo?

Saludps

Por cierto esa cinta azul que deciais que venia con la impresora ya no viene por lo menos en la mía.



Lo único que me venia era una cinta como color blanco n la cama caliente.

Que es igual que la de carrocero?

Funciona bien este método?
(27-12-2016, 04:00 PM)Mihail Surgent escribió: Hola y bienvenido kukomg, ya veras que este foro es una maravilla. Yo estoy a la espera de recibir  la impresora estos dias y con todo lo que he aprendido aqui espero poder armarla sin problemas! Por cierto cual es tu canal de youtube? Saludos.

Enviado desde mi SM-N910F mediante Tapatalk

Genial, pues nada a ver si conseguimos que vaya todo como la seda.

Mi canal de tecnología es este:
https://www.youtube.com/channel/UCP_Z7Gj...v_8Bwfa9Hg

Mi canal de mecánica es este:
https://www.youtube.com/c/Mecanicafacilyrapida
Hola a todos , otro super novato que se suma al 3D , ya he pedido mi A8 y estoy a la espera que la envien , espero no aburriros con muchas preguntas , llevo ya 20 paginas leidas , intentare aprender lo mejor posible , un saludo .
(28-12-2016, 12:38 AM)rafa11 escribió:
(28-12-2016, 12:12 AM)RAFA_ZS escribió: Si pones una impresora al azar vas mal..
Mira las instrucciones, eso el chino lo pone bastante claro.

Enviado desde mi Redmi 3 mediante Tapatalk
Pero el chino pone tutorial del cura?

Pensaba que solo era el montaje cual es el link del vídeo?

Saludps

Por cierto esa cinta azul que deciais que venia con la impresora ya no viene por lo menos en la mía.



Lo único que me venia era una cinta como color blanco n la cama caliente.

Que es igual que la de carrocero?

Funciona bien este método?
En la SD del chino llevas todo, tutorial de montaje, links a los vídeos, programa para la placa, firmware de placa, Cura, manual de Cura y archivos de configuración además de algunos archivos listos para imprimir.
Hay que mirar un poquito compañero.

Yo no he leído a nadie que dijera que la cama caliente viniera con kapton azul. La cama caliente viene con cinta de carrocero. Casi todos se la quitamos y le hemos puesto un cristal, algunos de borosilicato, yo en mi caso me he puesto cristal normal, yo tengo 2, mientras enfría uno con la pieza puedes poner el otro para seguir imprimiendo. En el cristalero de debajo de casa por 3€

Saludos.

Enviado desde mi P9000 mediante Tapatalk
buenos dias
ya tengo un problema nuevo , no salgo de ellos
hago un preheat , y la temperatura me sube hasta
160 maximo y luego vuelve  bajar hasta cero ,
he pedido unas resistencias porque la que tenia se me salio
la volvi apretar , voy a medir la salida de la fuente , haber que pasa

saludos


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,311 318,749 15-10-2018, 03:32 PM
Último mensaje: Simemart
  Saludos y dudas con medidas. iyasu 2 327 15-04-2018, 03:49 AM
Último mensaje: iyasu
  pantalla anet 6 para la Anet 8 Nestor 12 3,763 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas y soluciones. Simemart 2 999 29-03-2018, 07:40 PM
Último mensaje: wekoyote
  Dudas Sobre Nozzles Logan83 4 900 03-09-2017, 10:39 AM
Último mensaje: Simemart