Calificación:
  • 8 voto(s) - 4.25 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
(21-11-2016, 05:51 PM)jhony85 escribió: Alguno sabéis de algún vídeo para arreglar atascos? Estoy intentando meter el filamento pero se para en algún punto ...


Enviado desde mi iPhone utilizando Tapatalk
En youtube, curso impresión 3d limpiar extrusor...

Enviado desde mi Mi-4c mediante Tapatalk
Gracias!

(21-11-2016, 05:56 PM)miaro escribió:
(21-11-2016, 05:51 PM)jhony85 escribió: Alguno sabéis de algún vídeo para arreglar atascos? Estoy intentando meter el filamento pero se para en algún punto ...


Enviado desde mi iPhone utilizando Tapatalk
En youtube, curso impresión 3d limpiar extrusor...

Enviado desde mi Mi-4c mediante Tapatalk


Esto tiene mala pinta... he hecho lo del vídeo y no me sale el supuesto plástico atascado, incluso he desmontado el estrusor para meter directamente la llave allen donde se atasca pero no sale nada ni la llave entra. Adjunto foto.

Quizás necesito una punta nueva? Solo tiene una impresión...

resim
(21-11-2016, 05:57 PM)jhony85 escribió: Gracias!

(21-11-2016, 05:56 PM)miaro escribió:
(21-11-2016, 05:51 PM)jhony85 escribió: Alguno sabéis de algún vídeo para arreglar atascos? Estoy intentando meter el filamento pero se para en algún punto ...


Enviado desde mi iPhone utilizando Tapatalk
En youtube, curso impresión 3d limpiar extrusor...

Enviado desde mi Mi-4c mediante Tapatalk


Esto tiene mala pinta... he hecho lo del vídeo y no me sale el supuesto plástico atascado, incluso he desmontado el estrusor para meter directamente la llave allen donde se atasca pero no sale nada ni la llave entra. Adjunto foto.

Quizás necesito una punta nueva? Solo tiene una impresión...

resim
Hola, si calientas el extrusor a 190 grados, ojo de no quemarte,y empujas con por ejemplo una llave allen que entre por el agujero, empezará a salir filamento por el nozzle
Así lo destaque yo ayer
A alguno le pasa que cuando el extrusor se mueve en el eje x tenga pequeños saltos, como os comentaba unos post más arriba?

Enviado desde mi GT-I9505 mediante Tapatalk
Si, eso he hecho pero calentándolo hasta 240 grados... pero no salía nada.
Igual se derritio el tubo de teflon que hay dentro de la varilla roscada hueca...si le pones una luz en un extremo del nozzle, no ves nada por el lado opuesto?
Pero es muy raro q solo con 1 impresion ya te pase eso.....
(21-11-2016, 09:13 PM)Ruben escribió: Igual se derritio el tubo de teflon que hay dentro de la varilla roscada hueca...si le pones una luz en un extremo del nozzle, no ves nada por el lado opuesto?
Pero es muy raro q solo con 1 impresion ya te pase eso.....


Efectivamente, no veo nada...
(21-11-2016, 02:19 PM)Ruben escribió: Nachobcn....no te salio buena la impresora de 3dspana? Era la que quiero comprar yo? La p3stell pro?..motores nema 17 ,placa arduino mega con ramps sb premiun , rodamientos  igus ,varillas trapezoidales, estrusor mk8, cama .... mi madre...esq me parece una bestia parda la configuracion!!

He tenido muchos problemas. Pero no quiero decir que no me salió buena. 

Muchos de los problemas parecen haberse resuelto apantallando los cables de datos. Cosa que no he leido que se tenga que hacer en ningun sitio (tampoco en el manual de la propia impresora).

Por el camino, cambié: 3 veces el motor del extrusor (uno me lo enviaron ellos gratuitamente). La ramps y la placa arduino. 

Ahora mismo la tengo funcionando con la Arduino original y tengo la que pedí en una bolsa. Porque en el periodo que me llegaba la nueva, hice la prueba de apantallar los cables y parece que casi todos los problemas desaparecieron.

Aun así, de vez en cuando, la impresora se agilipolla y tengo que meter el marlin de nuevo. Al reflashear el firmware parece que todo vuelve a la normalidad. 

Bueno tambien he tenido un problema recurrente, con que a una cierta altura siempre, la pieza salía mal. Habia como un desplazamiento. Esto ultimo parece que desapareció con el ultimo reflasheo.

En definitiva. Todo un misterio. Creo que en realidad me ha pasado un cojunto de cosas, que mezcladas, hacian casi imposible saber que pasaba. Mi conclusión es que la placa arduino está un poco 'pallá' y el tema de los cables,no le hacía ningun bien.

Esto lo he deduje tras descubrir que se vende una arduino que le llaman "premium" (cuando yo compré la prusa de metacrilato, no me suena que la steel tuviera una arduino diferente)... Despejando la X... porque narices vender una placa 'premium'? Una placa es una placa no? o funciona... .o no funciona.... no? Pues bien, parece que no es tan matematico.

(21-11-2016, 08:42 PM)themithos escribió:
(21-11-2016, 05:57 PM)jhony85 escribió: Gracias!

(21-11-2016, 05:56 PM)miaro escribió: En youtube, curso impresión 3d limpiar extrusor...

Enviado desde mi Mi-4c mediante Tapatalk


Esto tiene mala pinta... he hecho lo del vídeo y no me sale el supuesto plástico atascado, incluso he desmontado el estrusor para meter directamente la llave allen donde se atasca pero no sale nada ni la llave entra. Adjunto foto.

Quizás necesito una punta nueva? Solo tiene una impresión...

resim
Hola, si calientas el extrusor a 190 grados, ojo de no quemarte,y empujas con por ejemplo una llave allen que entre por el agujero, empezará a salir filamento por el nozzle
Así lo destaque yo ayer
A alguno le pasa que cuando el extrusor se mueve en el eje x tenga pequeños saltos, como os comentaba unos post más arriba?

Enviado desde mi GT-I9505 mediante Tapatalk


En el video no consigo apreciar nada. 

Pero saltos en el eje X puede ser por 2 cosas. FAllo del motor, o falta de tensión en la correa. Tambien asegurate de que esté bien engrasado (aceite de bicicleta uso yo). Parece que no. pero es importante.

(21-11-2016, 09:41 PM)jhony85 escribió:
(21-11-2016, 09:13 PM)Ruben escribió: Igual se derritio el tubo de teflon que hay dentro de la varilla roscada hueca...si le pones una luz en un extremo del nozzle, no ves nada por el lado opuesto?
Pero es muy raro q solo con 1 impresion ya te pase eso.....


Efectivamente, no veo nada...

A mi, se me cruzó un cambio de filamento y casi tiro a la basura 2 extrusores completos. 

Como he dicho ya varias veces. El extrusor es un punto debil de esta impresora. Y es importante ser muy meticuloso en el proceso de cambiar el filamento, porque como te dejes algun paso, se atasca y ya no hay nada que hacer.

Yo cuando se me atascó, los desmonté completamente. Y con un par de agujas de 2 grosores, puse tanto el nozzle como la rosca en el fuego de la cocina y fui empujando y quitando el material que estaba dentro. Lo mas jodido es el nozzle, porque la punta es muy fina. Pero con paciencia se va quitando.

Si revisas el hilo encontrarás algún consejo que me dieron a mi para montar las 3 piezas del extrusor correctamente. Incluso poniendole un poco de teflon para evitar que se salga el material por la rosca.

Decir que con el extrusor de la prusa de 3dspana... en un año solo he tenido 1 simulacro de atasco. Con esta en un mes, he tenido 3. Aparte de dificultades serias para cambiar el filamento (por el tema de que no ves por donde va y hay mucha distancia entre por donde entra y por donde ha de enfilar.

Teoricamente se puede adaptar el e3d (que es de la prusa de 3dspana) a esta impresora. Pero es un pollo que de momento no quiero meterme. Si me sigue dando por saco quizas me ponga.
Vale..y como apantallaste los cables de datos?. Entiendo que los aislaste de interferencias electricas.
Cuales son los cables de datos? El q va al pc me imagino q no porq el archivo a imprimir se mete en una sd no?
Entonces. Por tu experiencia....te volverias a comprar la misma impresora.. o comprarias una tipo anet a8- a6.
Ten en cuenta que la que yo estoy mirando puede que este mejorada con el paso del tiempo...he visto nueva actualizacion del marlin y para las ramps....no se...se acerca el viernes y sigo dudando....el viernes seguro q con el fryday ese hay ofertas.... .
Gracias nachobcn. Esta bien engrasado, con grasa de litio. En un mes que llevo con ella ha impreso siempre bien, pero como comentaba coincide con desmontar el extrusor , que me hace eso tan raro. La correa parece que está bien de tensión. Comentas que puede ser fallo del motor...sabes como podría comprobar eso?
Por cierto he leído unos post mas arriba que hay un tubo de teflón en el interior del tubo del extrusor...yo lo quite ayer, pensé que era un resto, jajaja.pasa algo? Lo tengo así que la próxima vez que desmonte lo pongo en su sitio...Que torpe, jajaja

Enviado desde mi GT-I9505 mediante Tapatalk
(21-11-2016, 10:09 PM)Ruben escribió: Vale..y como apantallaste los cables de datos?. Entiendo que los aislaste de interferencias electricas.
Cuales son los cables de datos? El q va al pc me imagino q no porq el archivo a imprimir se mete en una sd no?
Entonces. Por tu experiencia....te volverias a comprar la misma impresora.. o comprarias una tipo anet a8- a6.
Ten en cuenta que la que yo estoy mirando puede que este mejorada con el paso del tiempo...he visto nueva actualizacion del marlin y para las ramps....no se...se acerca el viernes y sigo dudando....el viernes seguro q con el fryday ese hay ofertas....    .

Apantallar los cables de datos significa (para mi) separarlos con un rulo de esos de plastico de los cables que llevan coriente. Es decir. Mas o menos hay 3 tipos de cables que van por la impresora. Los de los motores, los que llevan electricidad a los calentadores (cama y extrusor) y los de la pantlla. Pues bien. Yo he separado por un lado, los cables de los motores y las pantallas y por otro los de los calentadores. Tambien he trenzado los cables de los motores entre si, porque eso ayuda evitar interferencias.

Me extraña que en 3dspana hagan friday de esos.. pero quizas.

Yo ahora mismo, me compraba la steel. Pero claro... son casi 3 veces el precio de la Anet. Y cuando funcionan... ambas sacan las piezas con igual calidad.
Entendido!!!! Esperemos te equivoques y les de un aire a edspana y saque algo para el fryday ese de las narices y me salga precio saldo...jijijiji
En cuanto al apantallao...para mi, aislarles del ruido electrico , se hace con un tubo con recubrimiento de aluminio, tipo a los cables de datos utp de categoria cat6. Y pense que era lo q habias echo.
Y en cuanto a nuestro amigo que quito el recubrimiento de teflon del interior del extrusor...creo q servia de guia para dirigir el filamento....pero eso q nos lo confirmen los expertos!!!
(21-11-2016, 09:46 PM)nachoBcn escribió:
(21-11-2016, 02:19 PM)Ruben escribió: Nachobcn....no te salio buena la impresora de 3dspana? Era la que quiero comprar yo? La p3stell pro?..motores nema 17 ,placa arduino mega con ramps sb premiun , rodamientos  igus ,varillas trapezoidales, estrusor mk8, cama .... mi madre...esq me parece una bestia parda la configuracion!!

He tenido muchos problemas. Pero no quiero decir que no me salió buena. 

Muchos de los problemas parecen haberse resuelto apantallando los cables de datos. Cosa que no he leido que se tenga que hacer en ningun sitio (tampoco en el manual de la propia impresora).

Por el camino, cambié: 3 veces el motor del extrusor (uno me lo enviaron ellos gratuitamente). La ramps y la placa arduino. 

Ahora mismo la tengo funcionando con la Arduino original y tengo la que pedí en una bolsa. Porque en el periodo que me llegaba la nueva, hice la prueba de apantallar los cables y parece que casi todos los problemas desaparecieron.

Aun así, de vez en cuando, la impresora se agilipolla y tengo que meter el marlin de nuevo. Al reflashear el firmware parece que todo vuelve a la normalidad. 

Bueno tambien he tenido un problema recurrente, con que a una cierta altura siempre, la pieza salía mal. Habia como un desplazamiento. Esto ultimo parece que desapareció con el ultimo reflasheo.

En definitiva. Todo un misterio. Creo que en realidad me ha pasado un cojunto de cosas, que mezcladas, hacian casi imposible saber que pasaba. Mi conclusión es que la placa arduino está un poco 'pallá' y el tema de los cables,no le hacía ningun bien.

Esto lo he deduje tras descubrir que se vende una arduino que le llaman "premium" (cuando yo compré la prusa de metacrilato, no me suena que la steel tuviera una arduino diferente)... Despejando la X... porque narices vender una placa 'premium'? Una placa es una placa no? o funciona... .o no funciona.... no? Pues bien, parece que no es tan matematico.

(21-11-2016, 08:42 PM)themithos escribió:
(21-11-2016, 05:57 PM)jhony85 escribió: Gracias!



Esto tiene mala pinta... he hecho lo del vídeo y no me sale el supuesto plástico atascado, incluso he desmontado el estrusor para meter directamente la llave allen donde se atasca pero no sale nada ni la llave entra. Adjunto foto.

Quizás necesito una punta nueva? Solo tiene una impresión...

resim
Hola, si calientas el extrusor a 190 grados, ojo de no quemarte,y empujas con por ejemplo una llave allen que entre por el agujero, empezará a salir filamento por el nozzle
Así lo destaque yo ayer
A alguno le pasa que cuando el extrusor se mueve en el eje x tenga pequeños saltos, como os comentaba unos post más arriba?

Enviado desde mi GT-I9505 mediante Tapatalk


En el video no consigo apreciar nada. 

Pero saltos en el eje X puede ser por 2 cosas. FAllo del motor, o falta de tensión en la correa. Tambien asegurate de que esté bien engrasado (aceite de bicicleta uso yo). Parece que no. pero es importante.

(21-11-2016, 09:41 PM)jhony85 escribió:
(21-11-2016, 09:13 PM)Ruben escribió: Igual se derritio el tubo de teflon que hay dentro de la varilla roscada hueca...si le pones una luz en un extremo del nozzle, no ves nada por el lado opuesto?
Pero es muy raro q solo con 1 impresion ya te pase eso.....


Efectivamente, no veo nada...

A mi, se me cruzó un cambio de filamento y casi tiro a la basura 2 extrusores completos. 

Como he dicho ya varias veces. El extrusor es un punto debil de esta impresora. Y es importante ser muy meticuloso en el proceso de cambiar el filamento, porque como te dejes algun paso, se atasca y ya no hay nada que hacer.

Yo cuando se me atascó, los desmonté completamente. Y con un par de agujas de 2 grosores, puse tanto el nozzle como la rosca en el fuego de la cocina y fui empujando y quitando el material que estaba dentro. Lo mas jodido es el nozzle, porque la punta es muy fina. Pero con paciencia se va quitando.

Si revisas el hilo encontrarás algún consejo que me dieron a mi para montar las 3 piezas del extrusor correctamente. Incluso poniendole un poco de teflon para evitar que se salga el material por la rosca.

Decir que con el extrusor de la prusa de 3dspana... en un año solo he tenido 1 simulacro de atasco. Con esta en un mes, he tenido 3. Aparte de dificultades serias para cambiar el filamento (por el tema de que no ves por donde va y hay mucha distancia entre por donde entra y por donde ha de enfilar.

Teoricamente se puede adaptar el e3d (que es de la prusa de 3dspana) a esta impresora. Pero es un pollo que de momento no quiero meterme. Si me sigue dando por saco quizas me ponga.


Vale, esta tarde hago otro intento de fundir el plástico de dentro e intentar sacarlo. En caso de querer comprar otra punta, tengo que comprar nozzle y la zona roscada? Que modelos serían?

Gracias
Compraria la varilla roscada que ya tiene dentro instalado el tubito y la punta de 0.4, con eso aciertas seguro....pero q los espertos nos corrijan!
Puede ser que el tubito que lleva dentro sea el que se ha fundido? Aunque no sería lógico... he visto que hay muchos modelos de puntas y varillas... qué tipo le vale a la Anet?
http://m.ebay.es/orderDetails?itemId=361...7953768023

Yo he comprado este. Compraría 2 ya que estoy.

Enviado desde mi SM-G920F mediante Tapatalk
Un truco..seria meterte en gearbest..donde compraste la anet..ahi salen los repuestos del extrusor y salen estas varillas y los tubitos...apuntas el largo y diametro y lo compras en una tienda en españa que te llega a casa en un dia
(22-11-2016, 09:15 AM)Ruben escribió: Un truco..seria meterte en gearbest..donde compraste la anet..ahi salen los repuestos del extrusor y salen estas varillas y los tubitos...apuntas el largo y diametro y lo compras en una tienda en españa que te llega a casa en un dia


Ok, entendido.
No veo nacho lo.q compraste..me sale otra cosa, seguramente porq estas dentro de tu cuenta y por protecion de datos me saca de ahi

http://m.gearbest.com/m-images-a-goods-g...25299.html
Este seria la punta de 0.4
http://m.gearbest.com/m-images-a-goods-g...40280.html
Y esta la varilla...pues buscala por tiendas españolas viendo como es la pieza y asi te llega antes
(22-11-2016, 09:17 AM)Ruben escribió: No veo nacho lo.q compraste..me sale otra cosa, seguramente porq estas dentro de tu cuenta y por protecion de datos me saca de ahi

http://m.gearbest.com/m-images-a-goods-g...25299.html
Este seria la punta de 0.4
http://m.gearbest.com/m-images-a-goods-g...40280.html
Y esta la varilla...pues buscala por tiendas españolas viendo como es la pieza y asi te llega antes

Me podrias poner los enlaces del producto. Gracias.
De cuánto es la punta que trae la impresora por defecto?


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,311 319,736 15-10-2018, 03:32 PM
Último mensaje: Simemart
  Saludos y dudas con medidas. iyasu 2 329 15-04-2018, 03:49 AM
Último mensaje: iyasu
  pantalla anet 6 para la Anet 8 Nestor 12 3,776 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas y soluciones. Simemart 2 1,003 29-03-2018, 07:40 PM
Último mensaje: wekoyote
  Dudas Sobre Nozzles Logan83 4 902 03-09-2017, 10:39 AM
Último mensaje: Simemart