Calificación:
  • 8 voto(s) - 4.25 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
Un imprescindible q por fin he encontradoresim.

Vuelvo a recuperar la sensibilidad en el dedo.


Enviado desde mi iPhone utilizando Tapatalk
Novato con Anet A8
Hay link?
http://www.thingiverse.com/thing:1780378


Enviado desde mi iPhone utilizando Tapatalk
Novato con Anet A8
Pues nada, me sigue descuadrando el eje Z. Creo que es 1/2 motores Z, que la varilla roscada entra muy forzada, no "se deja caer" como en el otro motor. Empieza muy bien la impresión pero en cuanto sube unos centímetros... adjunto imagen, no hace falta explicar mucho más. 
resim

Ahora, no sé si pedir el motor izquierdo nuevo a Gearbest (y esperarme 1 mes) o si hay alguna forma de arreglar el "desaguisao". He hecho varias pruebas, de medir ambos ejes a 20 o 24cm manualmente, y con el Home All se quedan a 11,5cm ambos, cuadrados, pero es empezar a imprimir y eso. Necesito imprimir una maqueta y a este paso creo que no voy a poder...
(14-11-2016, 10:04 PM)nachobit escribió: Pues nada, me sigue descuadrando el eje Z. Creo que es 1/2 motores Z, que la varilla roscada entra muy forzada, no "se deja caer" como en el otro motor. Empieza muy bien la impresión pero en cuanto sube unos centímetros... adjunto imagen, no hace falta explicar mucho más. 
resim

Ahora, no sé si pedir el motor izquierdo nuevo a Gearbest (y esperarme 1 mes) o si hay alguna forma de arreglar el "desaguisao". He hecho varias pruebas, de medir ambos ejes a 20 o 24cm manualmente, y con el Home All se quedan a 11,5cm ambos, cuadrados, pero es empezar a imprimir y eso. Necesito imprimir una maqueta y a este paso creo que no voy a poder...

Entiendo que tu problema es que la varilla izquierda no entra los 5 mm que debería entrar en el acoplador que va al servo, no es así?
Si es así, yo tuve el mismo problema. Intentaba empujar hacia abajo pero no había manera de que entrase la dichosa varilla... al final lo arreglé de una manera poco ortodoxa: saqué el acoplador y la varilla, apoyé el acoplador en el suelo, puse la varilla sobre el agujero y le di dos martillazos (flojitos eso sí Rolleyes ) y entró los 5 mm que había marcado con rotulador en la varilla.

Ningún problema con dicha varilla desde entonces.
(14-11-2016, 11:27 PM)Carolus escribió:
(14-11-2016, 10:04 PM)nachobit escribió: Pues nada, me sigue descuadrando el eje Z. Creo que es 1/2 motores Z, que la varilla roscada entra muy forzada, no "se deja caer" como en el otro motor. Empieza muy bien la impresión pero en cuanto sube unos centímetros... adjunto imagen, no hace falta explicar mucho más. 
resim

Ahora, no sé si pedir el motor izquierdo nuevo a Gearbest (y esperarme 1 mes) o si hay alguna forma de arreglar el "desaguisao". He hecho varias pruebas, de medir ambos ejes a 20 o 24cm manualmente, y con el Home All se quedan a 11,5cm ambos, cuadrados, pero es empezar a imprimir y eso. Necesito imprimir una maqueta y a este paso creo que no voy a poder...

Entiendo que tu problema es que la varilla izquierda no entra los 5 mm que debería entrar en el acoplador que va al servo, no es así?
Si es así, yo tuve el mismo problema. Intentaba empujar hacia abajo pero no había manera de que entrase la dichosa varilla... al final lo arreglé de una manera poco ortodoxa: saqué el acoplador y la varilla, apoyé el acoplador en el suelo, puse la varilla sobre el agujero y le di dos martillazos (flojitos eso sí Rolleyes ) y entró los 5 mm que había marcado con rotulador en la varilla.

Ningún problema con dicha varilla desde entonces.
Exactamente, al menos creo que de ahí viene el problema. Aún así, lo he desmontado y "abocardado" un poco a base de meter un poco forzada la varilla roscada y parecía que todo bien, después del Home All quedaban a 11,5cm (cosa que antes no) pero al imprimir sube de la izquierda más que de la parte derecha.  Triste
(14-11-2016, 11:39 PM)nachobit escribió: Exactamente, al menos creo que de ahí viene el problema. Aún así, lo he desmontado y "abocardado" un poco a base de meter un poco forzada la varilla roscada y parecía que todo bien, después del Home All quedaban a 11,5cm (cosa que antes no) pero al imprimir sube de la izquierda más que de la parte derecha.  Triste


Pues lo dicho, prueba un poco a darle "grasa rusa" Gran sonrisa . Eso sí, con cuidado, dándole poquito a poco.
Recuerda que una vez montado se te debe así:
[Imagen: cFu8JqV.jpg]

Te aconsejo que marques esos 5 mm con un rotulador tanto en la varilla como en el eje del servo para saber hasta dónde tienes que meterlos.
(14-11-2016, 06:04 PM)dan3512 escribió: Explicacion para torpes please.
Gracias


Enviado desde mi iPhone utilizando Tapatalk

Se suele añadir al principio y al final del gcode de las piezas otro gcode para realizar siempre unas acciones.
Cada instrucción esta explicada después del ; Es lo mismo que hace cura por defecto cuando seleccionas como impresora la prusa i3 pero en vez de llevarte la cama para el final te la saca para delante, así accedes mejor a la pieza una vez finalizada.

Se cambia en las preferencias-->impresoras--->ajustes de la maquina en el caso de cura.
Dejo por aquí los adaptadores para los rollos de filamento de bq que me he hecho: http://www.thingiverse.com/thing:1888486
[Imagen: b7189c1e9ace2a0719dc6cea9561e3c1_preview_featured.jpg]
Son bastante sencillos pero cumplen perfectamente su función y el rollo se queda bien alineado por su centro. Las dimensiones están ajustadas para que se pueda montar con este soporte para rollos:http://www.thingiverse.com/thing:1743397

Una vez montadas ambas cosas el rollo se queda sobre la impresora de esta forma:
[Imagen: 324a06be711f84a69e7fea6fe9a88e1d_preview_featured.jpg]
Bueno pues ya tengo puesto el sensor capacitativo y skynet 2.

El problema del home, digamos que lo resuelto, aunque solo sea porque ahora parece que no hay una manera de hacer un home, igual que antes.

Lo que si que tengo problemas es con el offset. He seguido el proceso para obtenerlo, pero el valor que le pongo, no parecer ser bueno, porque las impresiones empiezan muy altas... como 2mm o mas.

Alguien ha probado ya skynet v2?
Buenas noches y bien hayados a todos,
me presento desde Canarias y esperando una Anet A8 "Auto Leveling" del AliExpress,
porque Gearbest no nos sirve a españoles del extraradio grrr.
Terminado de leer todo el post, lo del AutoLeveling no lo he visto,
daba por sentado que es que viene con sensor para autonivelación (igual me equivoco).
Nada... que tomo asiento para cuando me llegue la hora de ponerme manos a la obra.
Muy contento de ver que no estoy sólo despues de haberme tirado a la piscina a ciegas.
Saludos
(15-11-2016, 01:26 AM)nachoBcn escribió: Bueno pues ya tengo puesto el sensor capacitativo y skynet 2.

El problema del home, digamos que lo resuelto, aunque solo sea porque ahora parece que no hay una manera de hacer un home, igual que antes.

Lo que si que tengo problemas es con el offset. He seguido el proceso para obtenerlo, pero el valor que le pongo, no parecer ser bueno, porque las impresiones empiezan muy altas... como 2mm o mas.

Alguien ha probado ya skynet v2?

Tendrás que ir aumentando el offset hasta dar con el valor adecuado, prueba a ir lo cambiando y hacer home del eje Z, cuando lo tengas bien ajustado prueba a hacer una impresión y si sigue mal pues sigues cambiándolo.

Pero va a ser mas o menos a ojo y por el método de prueba y error. Es lo único que se me ocurre.

¿Que impresiones te ha dado Skynet? Yo hasta que no me llegue el sensor no se lo pondré.

(15-11-2016, 02:32 AM)RojoZ escribió: Buenas noches y bien hayados a todos,
me presento desde Canarias y esperando una Anet A8 "Auto Leveling" del AliExpress,
porque Gearbest no nos sirve a españoles del extraradio grrr.
Terminado de leer todo el post, lo del AutoLeveling no lo he visto,
daba por sentado que es que viene con sensor para autonivelación (igual me equivoco).
Nada... que tomo asiento para cuando me llegue la hora de ponerme manos a la obra.
Muy contento de ver que no estoy sólo despues de haberme tirado a la piscina a ciegas.
Saludos

No creo que te llegue con sensor de proximidad, tendrás que adquirir uno aparte.
(15-11-2016, 02:40 AM)R91 escribió: Tendrás que ir aumentando el offset hasta dar con el valor adecuado, prueba a ir lo cambiando y hacer home del eje Z, cuando lo tengas bien ajustado prueba a hacer una impresión y si sigue mal pues sigues cambiándolo.

Pero va a ser mas o menos a ojo y por el método de prueba y error. Es lo único que se me ocurre.

¿Que impresiones te ha dado Skynet? Yo hasta que no me llegue el sensor no se lo pondré.
Ya, pero segun las intrucciones. No tendria que ser así. Es decir. Te indica un procedimiento para averiguar el offset exacto y es muy sencillo. Pero luego, parece que se lo pasa por el forro.
Tambien me he dado cuenta de una cosa. Lo ultimo que indica, es añadir el codigo G29 al cura, para que cada vez que imprimas, te haga el autolovel. Esto me ha parecido un poco extraño, porque mi idea es que el autolovel, solo tendrías que realizarlo una vez y apartir de ahi, si no tocas nada, deberia hacer el resto de impresiones con esos valores. Tambien me ha parecido un poco coñazo. Porque aunque no tarda mucho en hacerlo, pues es un tiempo mas aparte del calentamiento. El caso es que he probado a quitarlo. Y entonces resulta que si que hace la impresión donde debe, con el puntero a ras de cama. Sin embargo, si le pongo el codigo G29, la impresión empieza con el eje Z a mas de 2mm de altura de la cama. Y la verdad. No lo entiendo.
El firmware... pues no se. Lo que sale en la pantalla es bastante diferente. No me acaba de convencer. Por ejemplo. NO tienes (o yo no he encontrado) una opción para hacer un home total, o un home de cada eje. Hay una cosa que se llama "Auto home". Pero lo que hace es llevar el sensor (que no el nozzle), al centro de la cama.
No se. De momento no muy contento.
Hola a todos.
Yo tambien soy nuevo en el tema y acabo de empezar a funcionar con mi Anet A8.
Hasta ahora estoy bastante contento con la calidad de las impresiones. De momento no he tenido ningún problema grande con ella pero miedo me da con lo que estoy leyendo por aquí. 
De momento estoy imprimiendo partes mejoradas que encuentro aqui y en otros sitios. 
Lo del autolevel de momento no lo contemplo porque en mi caso no se me descalibra mucho y porque mis conocimientos tecnicos son casi nulos.
Hace tiempo encontré unos videos de alguien que ponia un sensor capacitivo y tocaba algunas lineas en el entorno arduino. Imagino que sera un metodo mas dificil por lo que de momento lo tengo aparcado.
Lo que si me estoy planteando es hacer una especie de carcasa para cubrirla. Soy un enamorado de la carpinteria y hay cosas contra las que no se puede luchar. Gran sonrisa Gran sonrisa
Bueno pues os seguiré leyendo y si tengo algo en lo que ayudar no dudeis en preguntarme.
Saludos.
(15-11-2016, 10:16 AM)Han escribió: Hola a todos.
Yo tambien soy nuevo en el tema y acabo de empezar a funcionar con mi Anet A8.
Hasta ahora estoy bastante contento con la calidad de las impresiones. De momento no he tenido ningún problema grande con ella pero miedo me da con lo que estoy leyendo por aquí. 
De momento estoy imprimiendo partes mejoradas que encuentro aqui y en otros sitios. 
Lo del autolevel de momento no lo contemplo porque en mi caso no se me descalibra mucho y porque mis conocimientos tecnicos son casi nulos.
Hace tiempo encontré unos videos de alguien que ponia un sensor capacitivo y tocaba algunas lineas en el entorno arduino. Imagino que sera un metodo mas dificil por lo que de momento lo tengo aparcado.
Lo que si me estoy planteando es hacer una especie de carcasa para cubrirla. Soy un enamorado de la carpinteria y hay cosas contra las que no se puede luchar. Gran sonrisa Gran sonrisa
Bueno pues os seguiré leyendo y si tengo algo en lo que ayudar no dudeis en preguntarme.
Saludos.

Bienvenido.

Lo del autolevel, necesitas tocar cosas del marlin con el ide de Arduino. Pero la verdad es que sabiendo un poco de ingles, es muy facil. Esta bien explicado.

El problema de esta impresora, como muchas otras cosas 'baratas', es que empiezas a verle los defectillos, con el uso. Pero de todas formas, como hemos comentado ya muchas veces. Sabiendolo, y con una buena filosofía, no tiene porque ser problema. 

Uno de los problemas, es que con el uso, o con el cambio de filamento. Es muy facil que se descalibre. La idea del autolevel, es que ese proceso, se haga automatico. Yo con la otra impresora, pensé que no tendría que hacerlo nunca. pero cuando vas cogiendo 'necesidad' de la impresora (al principio solo la usas un poco por curiosidad o por frikismo)... y resulta que entonces no puedes imprimir o te va mal... se te pone muy mala leche. El autolevel debería ayudar a superar esos problemas. 

Lo de hacerle una carcasa. Es buena idea... y segun como, imprescindible. Ya que, por ejemplo, si un dia te diera por imprimir con ABS... es casi obligatorio.

Un saludo.
(15-11-2016, 09:57 AM)nachoBcn escribió: Ya, pero segun las intrucciones. No tendria que ser así. Es decir. Te indica un procedimiento para averiguar el offset exacto y es muy sencillo. Pero luego, parece que se lo pasa por el forro.
Tambien me he dado cuenta de una cosa. Lo ultimo que indica, es añadir el codigo G29 al cura, para que cada vez que imprimas, te haga el autolovel. Esto me ha parecido un poco extraño, porque mi idea es que el autolovel, solo tendrías que realizarlo una vez y apartir de ahi, si no tocas nada, deberia hacer el resto de impresiones con esos valores. Tambien me ha parecido un poco coñazo. Porque aunque no tarda mucho en hacerlo, pues es un tiempo mas aparte del calentamiento. El caso es que he probado a quitarlo. Y entonces resulta que si que hace la impresión donde debe, con el puntero a ras de cama. Sin embargo, si le pongo el codigo G29, la impresión empieza con el eje Z a mas de 2mm de altura de la cama. Y la verdad. No lo entiendo.
El firmware... pues no se. Lo que sale en la pantalla es bastante diferente. No me acaba de convencer. Por ejemplo. NO tienes (o yo no he encontrado) una opción para hacer un home total, o un home de cada eje. Hay una cosa que se llama "Auto home". Pero lo que hace es llevar el sensor (que no el nozzle), al centro de la cama.
No se. De momento no muy contento.

En las instrucciones al final te dice que si la primera capa no sale bien que vayas ajustando el offset hasta que salga bien.

En verdad es raro con el G29 te debería dar el mismo resultado que una vez ajustado. ¿Tienes la cama completamente a nivel? Puede ser que en el centro te salga bien pero las esquinas no.
(15-11-2016, 12:49 PM)R91 escribió:
(15-11-2016, 09:57 AM)nachoBcn escribió: Ya, pero segun las intrucciones. No tendria que ser así. Es decir. Te indica un procedimiento para averiguar el offset exacto y es muy sencillo. Pero luego, parece que se lo pasa por el forro.
Tambien me he dado cuenta de una cosa. Lo ultimo que indica, es añadir el codigo G29 al cura, para que cada vez que imprimas, te haga el autolovel. Esto me ha parecido un poco extraño, porque mi idea es que el autolovel, solo tendrías que realizarlo una vez y apartir de ahi, si no tocas nada, deberia hacer el resto de impresiones con esos valores. Tambien me ha parecido un poco coñazo. Porque aunque no tarda mucho en hacerlo, pues es un tiempo mas aparte del calentamiento. El caso es que he probado a quitarlo. Y entonces resulta que si que hace la impresión donde debe, con el puntero a ras de cama. Sin embargo, si le pongo el codigo G29, la impresión empieza con el eje Z a mas de 2mm de altura de la cama. Y la verdad. No lo entiendo.
El firmware... pues no se. Lo que sale en la pantalla es bastante diferente. No me acaba de convencer. Por ejemplo. NO tienes (o yo no he encontrado) una opción para hacer un home total, o un home de cada eje. Hay una cosa que se llama "Auto home". Pero lo que hace es llevar el sensor (que no el nozzle), al centro de la cama.
No se. De momento no muy contento.

En las instrucciones al final te dice que si la primera capa no sale bien que vayas ajustando el offset hasta que salga bien.

En verdad es raro con el G29 te debería dar el mismo resultado que una vez ajustado. ¿Tienes la cama completamente a nivel? Puede ser que en el centro te salga bien pero las esquinas no.
Si. De todas maneras. Ayer apenas me dio tiempo a hacer pruebas. Esta noche podre sacar mas conclusiones.

Enviado desde mi SM-G920F mediante Tapatalk
Gracias por responder.
Llamadme loco pero para nivelar hago lo mismo que wiscomic.
Hago un home, paro los pasos y voy por las 4 esquinas mirando la separacion con el folio. En caso de no ser correcta lo que muevo son las varillas roscadas del eje z. Es tremendamente sencillo, muy poco engorroso y sobre todo muy rapido. A lo mejor no es el metodo correcto pero a mi me funciona de maravilla.
Seguro que es mejor en autolevel pero mientra llega ...........
(15-11-2016, 06:53 PM)Han escribió: Gracias por responder.
Llamadme loco pero para nivelar hago lo mismo que wiscomic.
Hago un home, paro los pasos y voy por las 4 esquinas mirando la separacion con el folio. En caso de no ser correcta lo que muevo son las varillas roscadas del eje z. Es tremendamente sencillo, muy poco engorroso y sobre todo muy rapido. A lo mejor no es el metodo correcto pero a mi me funciona de maravilla.
Seguro que es mejor en autolevel pero mientra llega ...........
Siento decirte que lo haces mal. Ahora estoy en el movil. Si nadie te contesta antes. Luego te lo explico.

Enviado desde mi SM-G920F mediante Tapatalk
(15-11-2016, 07:02 PM)nachoBcn escribió:
(15-11-2016, 06:53 PM)Han escribió: Gracias por responder.
Llamadme loco pero para nivelar hago lo mismo que wiscomic.
Hago un home, paro los pasos y voy por las 4 esquinas mirando la separacion con el folio. En caso de no ser correcta lo que muevo son las varillas roscadas del eje z. Es tremendamente sencillo, muy poco engorroso y sobre todo muy rapido. A lo mejor no es el metodo correcto pero a mi me funciona de maravilla.
Seguro que es mejor en autolevel pero mientra llega ...........
Siento decirte que lo haces mal. Ahora estoy en el movil. Si nadie te contesta antes. Luego te lo explico.

Enviado desde mi SM-G920F mediante Tapatalk

Es lo que tiene no tener ni idea. Lo estas haciendo mal pero estas tan feliz. Gran sonrisa
Divina ignorancia.


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,311 319,768 15-10-2018, 03:32 PM
Último mensaje: Simemart
  Saludos y dudas con medidas. iyasu 2 329 15-04-2018, 03:49 AM
Último mensaje: iyasu
  pantalla anet 6 para la Anet 8 Nestor 12 3,776 12-04-2018, 08:35 PM
Último mensaje: Josnaro
  Problemas y soluciones. Simemart 2 1,004 29-03-2018, 07:40 PM
Último mensaje: wekoyote
  Dudas Sobre Nozzles Logan83 4 902 03-09-2017, 10:39 AM
Último mensaje: Simemart