Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
¿Aire en el hotend?
#1
Hola, tengo un fusor E3D http://e3d-online.com/E3D-v6/Full-Kit/v6-3mm-Direct, y me hace algunas cosas un tanto extrañas. Cuando empieza a imprimir echa un chorro muy pobre de ABS, y va echando pegotes. Cuando imprime un poco ya sale un chorro continuo. Pero también sobretodo al principio, hay veces que me deja un hueco sin imprimir, como si hubiera una burbuja de aire en el interior del fusor, no se si me explico.

¿Eso por que puede ser y como se podría arreglar?

Muchas gracias.
There's no sense crying over every mistake!!
Citar
#2
En mi caso, al menos, es algo normal. Lo soluciono imprimiendo una "falda" (skirt) para que salga plástico de forma continua y empiece a imprimir como toca.
Citar
#3
Si por lo general, a todas las piezas le hago falda, per más que nada era por saber si es algo normal o hay algo que me está fallando.
There's no sense crying over every mistake!!
Citar
#4
Usas Repetier-host con Slic3r?

Si es así, puede estar ahí el problema, revisa los advanced settings, que valores tienes?
Y también el first layer height en Layer and perimeters.

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#5
La altura de capa la tengo a 0.3 y la de la primera capa a 0.2.
La configuración avanzada la tengo tal y como la configura automáticamente Slic3r.
There's no sense crying over every mistake!!
Citar
#6
Haz una prueba :

Primera capa : 125%
Extrusion width en advanced settings : 0,5

Prueba a ver si cambia la cosa, si ves que sale más plástico y funciona mejor, ya sabes donde ir tocando para ajustarlo.

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#7
Acabo de añadir esos valores al Slic3r, está imprimiendo algo más ancho, pinta bastante bien. En cuanto se haya terminado de imprimir pongo alguna foto.
There's no sense crying over every mistake!!
Citar
#8
Aquí traigo lo que imprimí con la configuración que me recomendaste.

resim
resim
resim

Me gusta como ha quedado, ahora solo me queda ajustar bien los rellenos para que no haga rallas raras.
Luego imprimiré otra y un soporte a ver si engranan bien. Lo que me mosquea un poco es que se me ha despegado un poco la base y se han doblado los dientes, pero eso supongo que será falta de laca, porque estaba la cama a unos 100-110ºC

Saludos
There's no sense crying over every mistake!!
Citar
#9
El problema de que se haya despegado en mi caso, era que la cama estaba demasiado separada del hotend, prueba a subir la cama para que solo quepa un folio.

Yo esta nivelación la hice poniendo el folio sobre el espejo de la cama y aflojar hasta que el hotend tocaba con el folio y no lo dejaba mover, después apreté los tornillos media vuelta y el folio ya se movia, volví a probar y ya iba perfecto.
Citar
#10
Eso se lo hice porque esa misma mañana estuve ajustando un poco mejor el eje Z, y la cama la ajusté con un folio. De todas formas, lo revisaré por si acaso. Ahora estoy imprimiendo otra cosa y no se ha despegado, pero eso si, ahora tiene una costra de laca bastante considerable :p
There's no sense crying over every mistake!!
Citar
#11
En la última foto, muestra que debes ajustar más el nozzle contra el espejo o lo que uses, de tal manera que esas líneas queden lisas.

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#12
Yo imprimo con PLA y filamento de 1.75.
Por si os sirve:
En slic3d, pestaña avance settings:
Firth layer lo tengo en 180%, con este valor, la primera capa la hace perfecta, sin ningún tipo de hueco.
Lo demás en 0
La primera capa siempre la imprimo con 0.3, teniendo en cuenta que mi nozzle es de 0,4.
Siempre recomiendan que la altura de capa no supere un ca el 80% del diámetro del nozzle, es decir, nozzle de 0.4 capa máxima de 0.32. Nozzle de 0.5 capa máximo a de 0.4. Son valores aproximados.
Citar
#13
Volví a ajustar la cama y ya me salen las lineas pegadas. De todas formas, estoy usando pasta de ABS y el problema de que se me despeguen las cosas parece ser que se ha solucionado. De todas formas, ahora estoy imprimiendo un engranaje de repuesto para el extrusor y lleva ya un buen rato, y es ahora cuando ha empezado a despegarse un poco de un lateral de la falda que le hago que imprima.
Por si os interesa, la pasta de ABS la hago que quede más o menos líquida. De momento la hago a ojo, pero quiero agenciarme una báscula de precisión y poder medir bien las cantidades y sacar alguna "receta" para hacer la pasta.
There's no sense crying over every mistake!!
Citar
#14
Pachetelrt escribió:Yo imprimo con PLA y filamento de 1.75.
Por si os sirve:
En slic3d, pestaña avance settings:
Firth layer lo tengo en 180%, con este valor, la primera capa la hace perfecta, sin ningún tipo de hueco.
Lo demás en 0
La primera capa siempre la imprimo con 0.3, teniendo en cuenta que mi nozzle es de 0,4.
Siempre recomiendan que la altura de capa no supere un ca el 80% del diámetro del nozzle, es decir, nozzle de 0.4 capa máxima de 0.32. Nozzle de 0.5 capa máximo a de 0.4. Son valores aproximados.
Compañero, me tomaré prestados tus ajustes, yo imprimo com PLA de 3mm y lo que sucede es q las dos primeras capas, el nozzle arrastra material ya que este al salir queda como flotando y no se asienta en la cama, pero de la tercera capa hasta el final imprime bien y la pieza queda perfecta, igual tengo un hilo en "modelos" donde pondré unas fotos en un rato.
"Enseñar es aprender dos veces".
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Hotend múltiple. ffontana 1 114 08-11-2018, 08:09 PM
Último mensaje: norwix
  (SOLUCIONADO) Hotend recalentado David30RM003 3 635 31-07-2017, 06:47 PM
Último mensaje: David30RM003
  Buscando Un Hotend para cambio de mi P3steel PedroAngel 5 1,316 05-08-2016, 05:44 PM
Último mensaje: david55384
  Atasco extrusor por aire. Merenat 8 1,265 28-04-2016, 01:43 PM
Último mensaje: Merenat
  [Problemon] 1º Capa no adhiere , pelotas en hotend de ABS nitrosito 7 1,608 22-11-2015, 05:22 PM
Último mensaje: nitrosito