Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[AYUDA] Problemas con la electronica
#21
Puedes probar a subir el sketch del parpadeo del led 13 con la ramps puesta encima del arduino mega. La ramps sin conectar a los 12V, a ver si te lo deja cargar. Así vamos descartando algunas cosas.
Citar
#22
Regata escribió:Puedes probar a subir el sketch del parpadeo del led 13 con la ramps puesta encima del arduino mega. La ramps sin conectar a los 12V, a ver si te lo deja cargar. Así vamos descartando algunas cosas.

Perdón que no había visto que se había desplegado nueva página... sin problemas de nuevo.

Ahora hace blink el led1 de la RAMPS el que está al lado de R12
Citar
#23
Pues ahora si que no sé que más probar, supongo que la electrónica está bien. A lo mejor la parte de la ramps que va a 12V es la que falla o bien la fuente de alimentación. Si tuvieras alguna fuente de pc vieja con la que probar. Si encuentro algo más que probar te comento, ahora me voy a dormir que madrugo.
Citar
#24
Muchas gracias compañero... voy a probar con una fuente alternativa...
Citar
#25
Pues no es la fuente... ni aparentemente ninguno de los pololus...

Acabo de conectar una fuente de PC y parecía como si hiciera corto... al enchufarla y puentearla sin conectar a RAMPS funciona sin problemas, en cuanto la conecto a la RAMPS la fuente se queda como muerta (supongo que será la protección de la fuente). Desenchufo la RAMPS y la fuente funciona sin problemas... no se que c*j*n*s puede ser ya...
Citar
#26
Si la fuente se apaga al conectarla, estoy casi seguro de que tienes un corto en alguna parte. Antes de volverte loco, empieza por lo basico, ya sabes que la fuente funciona.

Quita todo el cableado y comprueba con un polimetro que los cables estan todos bien, que tienes continuidad en los extremos de los cables y no se, comprueba todo lo que se te ocurra entorno a buscar cortocircuitos. Si no encuentras nada, entonces deberias probar a usar otra RAMPS para descartar o no, que sea fallo de RAMPS. Y esto alomejor es una tonteria, pero el RAMPS va pinchado a Arduino Mega, comprueba que la unión entre placas es la correcta... No entiendo mucho del tema, asique solo se me ocurren estas cosas basicas jejeje.

Un saludo!
Citar
#27
Gracias pero por desgracia lo primero que compruebo son las fuentes. Manias mias. La fuente de alimentacion del Kit funciona, al igual que las fuentes de PC alternativas que he probado.

Sigo diciendo que me vendría muy bien si alguien hiciera la comprobacion de continuidad con la alimentacion quitada... Solo es probar si existe continuidad entre los contactos de alimentacion de la RAMPS...

Hay cuatro entradas: +12, masa, +12, masa ... a mi las tres ultimas me aparecen comunes. Solo va por libre el +12v de la conexion de 11A.
Citar
#28
No vuelvas a conectar la fuente a esa ramps. Tienes un corto.

Prueba a buscar la continuidad en vez de en el conector, por debajo, donde las soldaduras. Si hay no te da continuidad entre las masas con el positivo, seria el conector.

¿Estas comprobaciones las haces sin cables en el conector verdad?. Desconecta tambien los cables de la resistencia del extrusor por si acaso.
Citar
#29
Buenas hectorri.

Tambien está hecho lo que me indicas. Al desconectar la ramps del beduino pude hacer esa prueba, de todas formas tambien se puede desmontar la clema de conexion de los cables.

Y si, a partir de las 3 de la mañana de ayer todas las pruebas las hago solo con la pantalla de geeeetech conectada (porque es el mejor indicador de que funciona). Tambien he hecho pruebas sin el LCD por si acaso.

Yo pienso que pudiera ser alguno de los fusibles o de los diodos, tambien me han comentado que compruebe los mosfet y los driver pero antes de liarme a desoldar y soldar creo que sería necesario ver que opina Ghosthawk de todo esto.
Citar
#30
Sin ningun pololu puesto tambien te da esa continuidad? En ese caso el problema lo tenemos rb la Ramps.

Puedes ir comprobando componentes a ver si algun diodo o mosfet esta mal (muy probable).
Citar
#31
Alcamprieto escribió:Gracias pero por desgracia lo primero que compruebo son las fuentes. Manias mias. La fuente de alimentacion del Kit funciona, al igual que las fuentes de PC alternativas que he probado.

Sigo diciendo que me vendría muy bien si alguien hiciera la comprobacion de continuidad con la alimentacion quitada... Solo es probar si existe continuidad entre los contactos de alimentacion de la RAMPS...

Hay cuatro entradas: +12, masa, +12, masa ... a mi las tres ultimas me aparecen comunes. Solo va por libre el +12v de la conexion de 11A.

No me refería al cableado de la fuente, me refería al resto de cableado, pines, conexiones... etc, en definitiva a todo lo que afecte al paquete arduino/ramps. Perdona si me he explicado mal.

Un saludo!
Citar
#32
No he quitado ninguno de los pololus... pero mira que es raro esto...
Citar
#33
Sin los pololus tambien tengo esa continuidad...
Citar
#34
Sabe alguien de algun sitio en Madrid que me puedan comprobar esto...
Citar
#35
acabo de probar una de las electronicas que tengo en mis impresoras que no son las que he mandado yo a fabricar, y entre las entradas + y - de 5A tambien tengo una ligera continuidad. No pita, pero no se va de rango
Citar
#36
Ghosthawk escribió:acabo de probar una de las electronicas que tengo en mis impresoras que no son las que he mandado yo a fabricar, y entre las entradas + y - de 5A tambien tengo una ligera continuidad. No pita, pero no se va de rango
¿Y entre la masa de la de 11A y +12V de la de 5A? :?:

De todas formas yo tengo continuidad total.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA ¿Alternativa de LCD para electrónica Duet3D? hectorri 1 299 19-01-2018, 12:01 PM
Último mensaje: PrimeraRata
  Recomendacion de electronica nueva jockar200 6 909 06-06-2017, 12:01 PM
Último mensaje: PrimeraRata
  Problemas con la electrónica y el Pc Dreme 3 688 19-12-2016, 10:49 AM
Último mensaje: Dreme
  Electrónica quemada y no se por que Matusalen 2 832 07-11-2015, 12:03 AM
Último mensaje: nitrosito
  Eleccion electronica arduino+ramps o Sav MK1 Jandro 11 2,201 22-09-2015, 11:49 PM
Último mensaje: Jandro