Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[AVISO] Fusible de la RAMPS potencialmente peligroso !!
#1
Otro caso de más de fuego en la RAMPS. Creo que en la conjunta además de laca debería haber venido un extintor. Sisi3

Antes era como la mayoría de vosotros, oía que el fusible era un asco y que causaba problemas pero a mí nunca me había pasado nada extraño, la base se calentaba correctamente y el fusible estaba siempre entre templado y frío... parecía que yo era uno de los que había tenido suerte.

Pero hoy la cosa ha cambiado, tras 3 minutos de impresión (nada de horas) el fusible se ha inmolado cual terrorista intentándose llevar por delante la electrónica, cableado y en fin, todo lo que pillase. El caso es que no sé hasta qué punto es inflamable ese fusible porque estaba refrigerado con un ventilador de 80mm a unas 1500rpm sin obstrucciones para el flujo de aire y la llama no se apagaba.

He tenido suerte de estar al lado de la impresora lo que me ha permitido reaccionar a tiempo y evitar que el fuego causase más daños aparte del propio fusible y parte del cableado o al menos eso parece de momento, veamos cuando la examine a fondo. No suelo estar al lado de la impresora mientras está trabajando porque me marea bastante y si hubiera sido el cado lo mismo además de salir ardiendo toda la impresora me quedo sin casa.

RECOMENDACIÓN: Eliminad el fusible pero ya!!. Tienen tendencia a fallar antes o después de una manera u otro. Dejar desatendida la impresora con el fusible la convierte en un dispositivo potencialmente peligroso y podría causar daños materiales e incluso personales. No os la juguéis.


Y ahora para los amantes del gore electrónico:

resim

resim

resim

resim

resim


Solucionado puenteando los pines del fusible y colocando uno externo.

resim
Citar
#2
Creo que estos fusibles son de napalm o al menos de la marca molotov porque vaya estropicio...
Una putada por lo bien que lo tenias montado, pero si no ha sido nada mas que el fusible... da gracias.
Por curiosidad ¿tenías montado el relé para la electrónica?
Citar
#3
Alcamprieto escribió:¿tenías montado el relé para la electrónica?

También me gustaria saber. Yo tengo el relé montado para la cama, y creo que la corriente que pasa por el fusible es muy pequena, solo para activar el relé, por lo que creo que esto nunca podria pasar.
Citar
#4
JAJAJA!!!, creo que yo fui de los primeros en sufrir el fusible "bomba" de las ramps, yo lo he solucionado de un modo muy sencillo y extra barato:

resim

Dos rollos de plastico gastado y cero quemadas.
Citar
#5
Alcamprieto escribió:Creo que estos fusibles son de napalm o al menos de la marca molotov porque vaya estropicio...
Una putada por lo bien que lo tenias montado, pero si no ha sido nada mas que el fusible... da gracias.
Por curiosidad ¿tenías montado el relé para la electrónica?

Parece que no ha habido mas daños, no tenía montado el relé.


fredmendes escribió:
Alcamprieto escribió:¿tenías montado el relé para la electrónica?

También me gustaria saber. Yo tengo el relé montado para la cama, y creo que la corriente que pasa por el fusible es muy pequena, solo para activar el relé, por lo que creo que esto nunca podria pasar.

Efectivamente, en este caso nunca podría pasar.

alexiter escribió:JAJAJA!!!, creo que yo fui de los primeros en sufrir el fusible "bomba" de las ramps, yo lo he solucionado de un modo muy sencillo y extra barato:

resim

Dos rollos de plastico gastado y cero quemadas.

Exacto, poner un fusible clásico es lo suyo.

Ese fusible tuyo es de 10A si no me equivoco (los rojos suelen ser de 10A) y podrías tener problemas en un futuro porque está por debajo del límite de consumo de la base caliente (11A).

Yo he preferido ponerlos de tipo tubo y con un portafusibles para que sea más fácil de cambiar (Aunque lo suyo es que no haya que cambiarlo jamás).

resim
Citar
#6
Para los que ya la hemos liado previamente aventurandonos en el mundo de la electrónica sin tener ni idea.. podéis explicar que tipo de fusible poner y donde exáctamente?
Citar
#7
Uno de coche de 15A pondria yo, son baratos y faciles de poner. Color azul son.
Citar
#8
creo que no entendeis el funcionamiento de un fusible. El fusible evita que en una sobrecarga se quemen los componentes o los cables, en este caso un fusible de 11 amperios debe de evitar que el circuito se fria ya que por logica el circuito no aguantara mucho mas de 11A (si no le abrian puesto un fusible de 15).

Por lo tanto un fusible de diez amperios (uno menos que el recomendado) asegurara mucho mas el circuito de una sobrecarga, si la impresora consume mas de 10A entonces se quemaria el fusible (el circuito aguanta algo mas de 11).

No obstante el consumo maximo del circuito (creo recordar) no pasaba de 9,5 amperios
Citar
#9
Bueno, yo de momento lo que he hecho ha sido soldarle el que me mandó Ghost de repuesto sobredimensionado.. espero no encontrarme un dia la casa ardiendo :S
Citar
#10
La cama ronda los 10A. Creo recordar que la cama son 1,2 ohmios.
Los 10 van muy justos, si hay algun problema saltara igual el de 10 que el 15 con los niveles de corriente con los que trabajamos
Citar
#11
Lo acabo de medir por curiosidad, el consumo (midiendo en serie en el fusible) con toda la impresora funcionando (imprimiendo y con la cama encendida) me da 9,35A . Cuando la cama esta calentando pero todo parado no pasa de 8,2.

Este es mi caso concreto. No obstante 2 rollos de filamento avalan mi fusible de 10A.

Por otro lado 4A de diferencia son muchos amperios, no tengo muy claro que donde salte el de 10, lo haga del de 15.
Citar
#12
Vaya faena.

Mi fusible rearmable está debajo de un blower de 80x80x80 mm girando entre 2500 y 3000 rpm, así que no se calienta nada, pero he notado un cambio de color. Se ha oscurecido un poco.

Por todos los casos que se han comentado, yo le voy a poner un fusible normal y corriente esta tarde.
Citar
#13
alexiter escribió:Lo acabo de medir por curiosidad, el consumo (midiendo en serie en el fusible) con toda la impresora funcionando (imprimiendo y con la cama encendida) me da 9,35A . Cuando la cama esta calentando pero todo parado no pasa de 8,2.

Este es mi caso concreto. No obstante 2 rollos de filamento avalan mi fusible de 10A.

Por otro lado 4A de diferencia son muchos amperios, no tengo muy claro que donde salte el de 10, lo haga del de 15.

Pues 10 A entonces.

En cualquier ferreteria por centimos lo teneis. Portafusibles esta este por ejemplo
http://www.ebay.es/itm/2x-Portafusible-A...9eb&_uhb=1
Citar
#14
Me acaba de pasar lo mismo hace 1 horita, primero un ligero olor a tostado y de repente prffft, fuegos artificiales.

@yo_mismo Si lo tienes ya doradito, eso significa que en breve petará, así que mejor cambialo o no dejes la impresora desatentida.
Citar
#15
entonces la idea es poner el fusible de coche donde esta ahora mismo el rearmable??, no tengo mucha idea, es por ir a comprarlo mañana
Ahora ya estoy acojonao con que salga ardiendo¡¡
Citar
#16
Otro más que se suma a la deflagración del fusible:

   

Menos mal que estaba al lado porque han salido unas llamas que acojinan.
Citar
#17
Enserio, poned un aviso en foro o donde sea. Ese fusible es muy peligroso y puede causar graves daños, necesita sustitución inmediata.
Citar
#18
Yo tengo el fusible de serie, también tengo el que me envió Ghostwalk, mas grande.
Hay varias propuestas de solucion, relé, fusible de coche, de tubo de ferreteria, puenteando... ¿cuál es la mas recomendable para un novato?
Citar
#19
Buenas compañeros,
he intentado ver en el hilo el origen del incendio pero no lo he visto,
disculpad mi ignorancia pero, sabeis los motivos por los que un fusible puede arder?
quizás haya sido por un pico de tensión? y con una regleta anti picos se pueda evitar? o no tiene nada que ver,
cuando comentais de cambiar un fusible por otro, el fusible nuevo va soldado a la ramps donde va este fusible en cuestion que ha ardido? quitamos uno y ponemos el otro?
Gracias y un saludo.

mi twitter
https://twitter.com/koldoartola
Citar
#20
Yo estuve imprimiendo sin problemas teniendo la alimentación de la cama conectada con un cable fino tipo audio pero se el cable se calentaba un montón.
Después cambié a un "cable gordo" y claro, la paliza se la llevó el fusible ya que antes el fino hacía de resistencia.

El tema es, ¿estamos haciendo algo mal o simplemente el fusible que lleva la ramps no es el que toca?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Alternativas a Ramps Furonet 3 912 16-09-2015, 08:43 AM
Último mensaje: Jarryson
  roza el motor eje x con ramps Jamda74 8 905 28-04-2015, 08:41 PM
Último mensaje: Jamda74
  Diferencias entre Ramps 1.4 Manu3l 1 741 12-02-2015, 12:15 AM
Último mensaje: Wizatek
  Conectores placa RAMPS Xenogears 2 1,051 19-11-2014, 03:55 PM
Último mensaje: Xenogears
  Ramps rota? IsMaxice 7 1,094 23-10-2014, 09:49 PM
Último mensaje: IsMaxice