This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Anet A8 se sobrecalienta motor eje Y
#1
Me compre una anet A8 pero el motor del eje "Y" se me sobrecalienta en exceso mientras los demas motores trabajan sin calentarse pense que era la correa que estaba muy apretada pero no fue asi saque el motor y lo probe sin carga y sigue calentandose ayuda no se q mas pueda ser solo es el 1 eje Triste
  Responder
#2
(12-12-2019, 11:27 PM)kateshi escribió: Me compre una anet A8 pero el motor del eje "Y" se me sobrecalienta en exceso mientras los demas motores trabajan sin calentarse pense que era la correa que estaba muy apretada pero no fue asi saque el motor y lo probe sin carga y sigue calentandose ayuda no se q mas pueda ser solo es el 1 eje Triste


Entiendo que el motor Y será el encargado de mover la cama de tu impresora, y como pesa bastante tiene que hacer mas fuerza (y sobrecalienta)
Lo primero que debes hacer es calibrar bien el driver, para ajustarlo al mínimo voltaje operativo. Los drivers suelen tener un potenciometro, has de girarlo al mínimo que tu cama no pierda pasos al moverse.
De esta forma reducirás bastante la temperatura. Lo ideal es usar un polímetro e ir midiendo los voltajes y vas haciendo pruebas de impresión exigentes.

Una vez que tengas el voltaje mínimo necesario (no recuerdo ahora el mío, hace tiempo que lo hice), otra opción es añadir algun disipador de aluminio (tienes en aliexpress muy baratos)
De todas formas, con calibrar el voltaje correctamente no necesitarías nada más, aunque obviamente no le irá nada mal.

Para la calibración echa un vistazo por google, para ver como usar el polímetro y medir los voltajes, ya te digo que ahora no recuerdo exactamente ni los puntos ni los valores, pero hay mucha información por ahí.
Espero te sirva de ayuda,

Un saludo!
  Responder
#3
Hola, si la impresora sigue teniendo la placa original Anet, no hay posibilidad de regulación del driver de ese eje, ya que no trae potenciómetro para su ajuste, sino resistencias fijas. Por ello es poco probable que sea ese el problema.
En esta impresora los motores suelen funcionar algo más calientes de lo normal, ya que traen una regulación bastante generosa. Si se pueden tocar con la mano (temperatura hasta 60 ºC), no debería ser un problema para ellos.
Sobre el trabajo que desarrollen, no influye significativamente en su calentamiento. La corriente que circula por sus bobinados es independiente del trabajo que realicen y su temperatura solo depende de ella (despreciando el calor generado por rozamiento mecánico). Por eso se calienta igual en vacio que conectado al eje.
Otra posibilidad es el motor. Los bobinados no son idénticos y eso puede influir en que, en la misma situación, unos calienten más que otros, aunque las diferencias deberían ser muy pequeñas.
Puedes probar a intercambiar ese motor por el de otro eje que no se caliente y así comprobar si el problema es el driver o el motor.
  Responder
#4
Bombilla 
Hola, soy nuevo en el foro y antes que nada pido disculpas por revivir este tema.

Tengo el mismo problema que [ kateshi ] la versión del mother de mi Anet A8 es v1.7 y noté que el problema no está en el motor sino en la salida de dicho mother, ahora no sabría comentarte con precisión si el problema es electrónico y se puede regular mediante un UPGRADE al mother o es un problema de software y valores.

Mi solución o parche fue imprimirle una cápsula que envuelve el motor ubicado en el eje Y. Refrigerándolo con un cooler tipo turbina, como muestro a continuación:

[Imagen: Whats-App-Image-2021-05-22-at-7-12-14-PM.jpg]

Link del STL: https://www.thingiverse.com/thing:2789150

PD: espero que algún usuario experimentado en el tema, pueda dar la solución correcta y haber sido de ayuda a quienes sufren el mismo problema.

SAlu2 a todos.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Mi arduino mega se sobrecalienta y no es reconocido por el pc Riso 4 163 23-09-2021, 06:49 PM
Último mensaje: asesorplaza1
  problema al montar doble motor en eje z luis A. Olivares 3 622 16-12-2020, 08:19 PM
Último mensaje: Simemart
  CONSULTA anet a8 pasos de motor hulkelpetit 10 2,558 04-06-2020, 07:38 PM
Último mensaje: hulkelpetit
  CONSULTA Motor Nema 17 doble eje de 1'8A Cayo 9 1,117 03-06-2020, 01:24 PM
Último mensaje: Simemart
  Problema motor eje Z xuru 2 996 21-10-2014, 01:46 PM
Último mensaje: xuru