This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Kit Ramps 1.4 Driver A4988 Arduino Mega Quemado
#1
[Imagen: 20190423-173211.jpg]



[Imagen: 20190423-173323.jpg]


[Imagen: 20190423-173706.jpg]

Saludos, tengo un problema conecte una una fuente de 12V 30A a un Arduino Mega con Kit Ramps y este casi de inmediato se quemo.


pense que la fuente tal vez estaba entregando mucho voltaje pero al revisar parece estar todo bien aguien sabe que puede estar pasando
  Responder
#2
Hola @JuanCPineda2010, bienvenido al foro.
Antes de poder darte una orientación, es necesario que especifiques mejor que es lo que dices que se ha quemado y cómo sabes que ha sido así, pues no queda claro en tu pregunta.
  Responder
#3
saludos, primero que todo gracias por sus respuestas
esta quemado el integrado central boto un monton de humo y ademas que tiene una protuberancia y logicamente ya no se conecta al pc ni hace nada
le revise la polaridad a la coneccion del ramps y el voltaje no se si les ha pasado que el ramps salga dañado y entregue un sobrevoltaje a el arduino.
lo digo por que acabo de pedir uno nuevo con una ramps nueva pero no quiero cometer el error de quemarlo otra vez
me podrian ayudar diciendome que errores han experimentado ustedes que podria estar yo comentiendo sin saberlo
  Responder
#4
Hola, el integrado central de la placa Arduino es la MCU ATMega2560 y ciertamente está quemada si ha sucedido lo que indicas.
Pero no hay posible sobretensión si no la da la fuente de alimentación.
La RAMPS es un escudo (shield) que no incluye ningún tipo de regulador de voltaje: le entrega al Arduino Mega que tiene debajo un poco menos del voltaje que le entre por su alimentación, siempre y cuando la RAMPS tenga soldado el diodo D1, pues sino no lo alimenta en absoluto.
La conexión se realiza entre el cátodo del diodo D1 de la RAMPS y el pin Vin del Arduino Mega:

[Imagen: VinRAMPS.jpg]               [Imagen: VinMega.jpg]

En ese punto, la RAMPS que tengo de repuesto, alimentada a 12,2V da 11,42V, justo dentro del margen que soporta el Arduino Mega (7V a 12V).
Es raro lo que te ha sucedido y lo más probable es que le hayan entrado los 12V al ATMega2560 por alguna patilla, quizá por la A0 que está pegada a la Vin.
Si todo está bien conectado, no hay error que se pueda cometer. Lo único revisar bien la RAMPS para verificar que no venga con algún puente de soldadura que conecte pines adyacentes.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Pregunta CONSULTA Cambiar driver a una Impresora de resina gerard 0 44 21-11-2021, 09:41 PM
Último mensaje: gerard
  CONSULTA Mi arduino mega se sobrecalienta y no es reconocido por el pc Riso 4 262 23-09-2021, 06:49 PM
Último mensaje: asesorplaza1
  Problema arduino mega + ramps 1.4 regulador as1117, y otras dudas lechuzo 6 920 25-05-2021, 07:38 AM
Último mensaje: lechuzo
  CONSULTA Problema con Ramps y A4988 lambda4 19 1,240 28-11-2020, 01:28 AM
Último mensaje: Simemart
  CONSULTA Cambio driver Sapphire Pro rgl3dprint 5 957 13-11-2020, 09:24 AM
Último mensaje: rgl3dprint