This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA marlin compila bien pero no lo sube a la placa
#1
hola, como digo en el enenciado, despues de compilar, pincho en subir y sale este error:
[Imagen: error-marlin.png]
hace unos tres dias que instale marlin con arduino 1.8.8, y me ha ido bien hasta ahora. 
gracias y un saludo edus2846


Archivos adjuntos Miniatura(s)
   
  Responder
#2
Has elegido bien el puerto com, la velocidad y el tipo de placa?
El puerto com puede cambiar si has conectado las cosas en otro orden.

Si todo eso está bien, cierra todas las demás aplicaciones no vaya a ser que alguna tenga establecida ya comunicación por ese puerto.
  Responder
#3
solucionado
como dices, debia ser alguna aplicacion. Reinicie el pc, y lo subio a la 1ª.
Muchas gracias nullz
  Responder
#4
Es bastante tipico sobretodo cuando tienes alguna aplicacion como repetier o simplify que se conectan directamente a la impresora sin preguntarte nada... el puerto usado se trata como si fuese un archivo y ese programa lo estuviese leyendo o escribiendo en el.

La putada suele ser que cuando se establece una conexion se reinicia el arduino... y como estes imprimiendo por sd y estes conectado por usb se puede liar, ya me ha pasado.
  Responder
#5
Mola cuando llegas de trabajar y enciendes el pc, la impresora lleva 10horas imprimiendo desde la SD, pero se te olvidó quitar el cable USB....XD
  Responder
#6
Yo ya he escarmentado... impresiones mediante una sd buena y alimentacion mediante un SAI. Actualmente tengo dis circuitos de alimentacion para la impresora, el de la electronica/motores/extrusor que consume poco y va al SAI y luego la cama caliente que va a otro enchufe (480w)

El SAI me ha salvado la vida muchas veces... con decirte que aguanta mas de 15min imprimiendo sin luz te lo digo todo. Ademas... curiosamente a mi familia se le da por hacer saltar la luz en las impresiones largas... si es que ni que lo hicieran a posta oye.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Triste Mi Anet A8 no tira bien del filamento Turriano 1 42 14-01-2022, 10:00 PM
Último mensaje: TOTE
  No me compila luis21 6 322 08-09-2021, 06:38 PM
Último mensaje: luis21
  Drivers Anet A8 calientes, Placa KO, Opciones. Configuraciòn nueva placa. Landerx 20 1,396 20-07-2021, 06:55 AM
Último mensaje: Landerx
  DUDA Problema el subir Marlín 2.0 a Anet con marlín 1.1.9.1 srsamu98 4 1,437 21-01-2021, 01:54 AM
Último mensaje: MY7
  cama caliente comienza a calentar, pero se para ottochuffen 0 540 09-06-2020, 11:54 AM
Último mensaje: ottochuffen