This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
PLaca base averiada. ¿como repararla?
#1
Estaba hace poco esperando que se calentara la cama de mi ANET a8 y cuando fui a mirar la pantalla estaba en negro y no respondía al interruptor de encendido. Se encendía el led de la fuente un segundo y nada más.

Así que supuse que se me había roto la fuente y compre otra de 33 A esa que lleva el ventilador incorporado.

La instale y se encendió normalmente... El problema es que cuando le di a preheat pla, se encendió el led del mosfet y el de la cama y pasado unos segundos se apagó la pantalla saliendo antes una cuadricula en la pantalla.

Volvía a pasar lo mismo se encendía el led de la fuente un instante y nada.

Como la avería fue cuando calentaba la cama pues la desmonte y el conector estaba bien sin ningún síntoma de calor pero los cables, los cuatro estaban pelados y seguramente hicieron un corto.

Los he aislado cada uno con cinta kapton y he vuelto a montar el conector en su sitio (con cadena impresa)

La volví a encender y funcionaban los ventiladores pero no el LCD.

Así que como cuando compre la impresora también compre una placa base de recambio. La he cambiado y ahora ya funciona todo incluso la fuente original que la tengo de reserva.

Me gustaría saber si se puede reparar la placa base y que piezas pueden haber resultado dañadas por el corto de la cama.

Gracias y saludos.
  Responder
#2
Depende de lo que se haya averiado... si has tenido un corto en la cama, casi seguro que el mosfet que maneja la cama caliente este quemado y debas sustituirlo, por otro lado, si la pantalla no enciende con esa placa hay varias opciones, si no enciende ni la retroiluminacion, puede que alguna pista este dañada, si enciende pero no se ve nada, podría haberse quemado el microcontrolador, en cuyo caso, no merece la pena ni reparar la placa.

Sin verla es difícil decirte nada, y aun así, si no tuviese ningún componente quemado de forma apreciable, habría que hacer pruebas para ver si tiene arreglo o no, o bien si merece la pena arreglarla.
  Responder
#3
No se enciende la pantalla, se quedo en negro total.
Tengo un mosfet MKS que va bien, te refieres al de la placa base imagino.
No se cual es y tampoco se como comprobarlo pero podria cambiarlo por otro y probar.
Fusible y tal no tiene ¿no?
PD.
He comprado otra placa por 22 euros. (pero quiero reparar la rota)
Muchas gracias por tu ayuda.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Drivers Anet A8 calientes, Placa KO, Opciones. Configuraciòn nueva placa. Landerx 20 2,334 20-07-2021, 06:55 AM
Último mensaje: Landerx
  CONSULTA Ayuda base de impresion mas pequeña Amunbu 7 747 02-05-2021, 10:16 AM
Último mensaje: neoxM3
  Problemas varios copia anet a8 + mks base v.1.5 botyxelo 0 907 03-04-2019, 11:04 PM
Último mensaje: botyxelo
  Placa Anet averiada? The_Phoenix 8 2,160 30-07-2018, 12:05 PM
Último mensaje: The_Phoenix
  CONSULTA Como conecto el E3D a la placa Anet? Revoc 2 1,404 14-08-2017, 01:51 AM
Último mensaje: Revoc