This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet E10 - Impresora 3D modular y premontada
#41
Flyman , que maravilla, cuando la tengas del todo instalada pasa fotos y datos de montaje estoy interesado en ella. Saludos
  Responder
#42
Buenos días.

Tengo una pregunta de novato, ya que esta es mi primera impresora 3d. ¿La anet e10 puede usar filamento de 3mm?

Un saludo a todos.
  Responder
#43
(31-10-2017, 12:36 PM)NeuroAmante escribió: Buenos días.

Tengo una pregunta de novato, ya que esta es mi primera impresora 3d. ¿La anet e10 puede usar filamento de 3mm?

Un saludo a todos.

No, esta bien detallado en las caractristicas, solo usa 1.75mm y ya que estamos en el tema, cual es mejor y por esta o la CR10? aparte de la base mas grande de la CR10 que otra diferencia tiene? pregunto para quein tenga la CR10.
  Responder
#44
Hola a todos , los que tenéis la Anet e10, me gustaría saber vuestros perfiles para poder probarlos y comentar resultados, podríamos hacer las pruebas todos con la misma figura y comentar resultados, calidad, tiempo, plástico, etc.

Saludos
  Responder
#45
(01-11-2017, 08:37 PM)masnou escribió: Hola a todos , los que tenéis la Anet e10, me gustaría saber vuestros perfiles para poder probarlos y comentar resultados, podríamos hacer las pruebas todos con la misma figura y comentar resultados, calidad, tiempo, plástico, etc.

Saludos

Perfiles de???... Simplify, Cura...
  Responder
#46
(01-11-2017, 06:56 AM)crisdavisweb escribió:
(31-10-2017, 12:36 PM)NeuroAmante escribió: Buenos días.

Tengo una pregunta de novato, ya que esta es mi primera impresora 3d. ¿La anet e10 puede usar filamento de 3mm?

Un saludo a todos.

No, esta bien detallado en las caractristicas, solo usa 1.75mm y ya que estamos en el tema, cual es mejor y por esta o la CR10? aparte de la base mas grande de la CR10 que otra diferencia tiene? pregunto para quein tenga la CR10.
¿Y se puede modificar de alguna forma para que acepte filamento de 3mm?

El caso es que tengo varios rollos de 3mm de ABS y me interesaría poder usarlos.

Por cierto, mi primera impresión con la e10 es este búho.

Un saludo.[Imagen: a30c33a1903e434142cab6d92d8bfc2f.jpg][Imagen: 1a4bf8ac0d0a3bd86817fb774615d398.jpg]

Enviado desde mi ONEPLUS A3003 mediante Tapatalk
  Responder
#47
Sí se puede, lógicamente debes cambiar todos aquellos componentes por donde circule el filamento, extrusor, tubo de silicona, hotend y nozzle, además de los parámetros del soft que utilices, en Aliexpress hay de todo...
  Responder
#48
Flyman pregunto: Perfiles de???... Simplify, Cura...

Respuesta :Uso Simplify y cura

Saludos
  Responder
#49
Hola buenas a todos!!!
Tengo un
Problema y no se como solucionarlo, la cosa es que el cable de la
Resistencia del extrusor a hecho corto circuito con el que mide temperatura y resulta que la pantalla de caja de mando se me ha quedado con la temperatura a 240° y sa quedado pillado, pero la resistencia no calienta, me pueden hechare un cable nunca mejor dicho, vaya cabreos me estoy llevando con la dichosa impresora

También decir que he hecho 2 impresiones de 70 horas y la fuente de alimentación suena raro es como un tembleque

Hola buenas a todos!!!
Tengo un
Problema y no se como solucionarlo, la cosa es que el cable de la
Resistencia del extrusor a hecho corto circuito con el que mide temperatura y resulta que la pantalla de caja de mando se me ha quedado con la temperatura a 240° y sa quedado pillado, pero la resistencia no calienta, me pueden hechare un cable nunca mejor dicho, vaya cabreos me estoy llevando con la dichosa impresora
  Responder
#50
Mataste la electrónica. El regulador o toda, da casi lo mismo. Soluciona el cableado, pone una electrónica nueva y sale andando.
  Responder
#51
Del resto, desconecta y retira los cables implicados de la fuente de alimentación y mira si enciende correctamente, marcadores a 0

El templeque puede ser debido al ventilador, repasa su funcionamiento, hay 2.
  Responder
#52
Hola, soy nuevo en el foro. Tenia una prusa i3 de BQ y ahora me he comprado una Anet E-10

UN SALUDO
  Responder
#53
Alguien me puede pasar las medias de la caja de la E10 , quiero hacerme una igual para la A8 , gracias .
  Responder
#54
Hola, soy propietario de una ANET E10 desde primeros de Enero del 2018. La verdad que muy contento, porque la monte en dos horas y estaba imprimiendo a las tres horas piezas sin problema. Y con una calidad a mi juicio bastante buena. Pero el problema ha llegado desde que tuve un atasco de filamento y tuve que cambiar el Nozzle. y ya no consigo imprimir bien. La verdad he pasado de la ufuria al desanimo muy rapidamente !!! jejeje!!

Os cuento que tengo puesto el update del extrusor para optimizar la ventilación  y la mejora del eje Y para tensar la correa. Desde el atasco me ha pasado lo siguiente.

Pulse el botón reset sin querer y se reinicio la placa. He podido perder algún tipo de configuración????? Me podéis poner unas capturas sobre todo del menú Control y Configuración. Para comparar los parámetros.
Me he obsesionado con el ajuste en el eje Z y se supone que lo he dejado todo igual de distancia un motor que el otro. Pero puede que no lo haya hecho bien y se refleje en las impresiones que os adjunto.
Otro tema que me pasa, es que no consigo ajustar bien la cama caliente en referencia a la punta del nozzle.  Mi problema es que el centro de la cama siempre se queda mas cerca de la punta del nozzle que las esquinas. Es decir, si imprimo un cuadrado justo en las lineas que están en el centro no hay el mismo grosor de plástico extrudido que las lineas que están mas alejadas. no se si me he explicado. Es como si la cama caliente se abombase en el centro. Pero es difícil porque tengo puesto un cristal.  y siempre la esquina del fondo a la izquierda se me queda mas alta que las demás.

El problema es que no se si es de ajustes de parametros del firmware, ajuste de las correas, el eje Z. vibraciones generadas por tornillos que estén sueltos ( esto lo revisare esta noche ) o que carajo eta pasando.

Otro dato importante es que utilizo el Cura que viene con la SD de la impresora. Con el perfil cargado que indica el manual. Y con los mismos parámetros de impresión con los que conseguí buenos resultados al principio.

PRIMERAS IMPRESIONES - CORRECTAS.


[Imagen: IMG_20180107_WA0001.jpg]

[Imagen: IMG_20180107_WA0008.jpg]

[Imagen: IMG_20180106_WA0012.jpg]

[Imagen: IMG_20180108_WA0005.jpg]

IMPRESIONES DESASTROSAS DESPUÉS DE TOQUETEAR EN TODOS LOS LADOS.

Temperatura a 210 grados y cama a 50 grados.

[Imagen: 20180123_110404.jpg]

[Imagen: 20180123_110413.jpg]

[Imagen: 20180123_110431.jpg]

[Imagen: 20180124_133439.jpg]

[Imagen: 20180124_133449.jpg]

[Imagen: 20180124_133500.jpg]

[Imagen: 20180124_133507.jpg]

[Imagen: 20180124_133515.jpg]


SEAL, esta noche te pongo las dimensiones de la caja.
  Responder
#55
Hola,
casi tengo ya solucionado el problema. era todo ajuste mecanico. De la correa del eje X e Y. Y que tenia mucha holgura todo el cabezal de impresión sobre el eje X. Ya he conseguido mejorar bastante las impresiones. Y sobre todo la distancia del extruder estaba demasiado cerca del disipador. Por lo que la cama llegaba a su punto maximo de altura. Pero todavía me queda ajuste fino.
  Responder
#56
Buenas, que piezas extras hace falta para las mejoras de las correas X,Y y el final de carrera de Z ?
en thingverse pone tornillos y tuercas M4, pero dimensiones del tornillo?? cuant@s??

Gracias, pero no veo como montar las mejoras... Triste
  Responder
#57
Ya tengo mi caja de la Anet E10 , me puede dicer alguien que es lo que va conectado a los conectores GX y que cables pasan por el agujero , quiero hacerlo igual para la A8 , gracias .

Por cierto habeis conseguido meter algun mosfet dentro de la caja , tengo un MKS de sobra pero creo que no le veo la manera de meterlo dentro.
  Responder
#58
Nadie puede decirme que va conectado a las clavijas , falta una que no me ha llegado .

[Imagen: IMG_20180407_181055.jpg]
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Anet e10 problemas LcD Txelas 14 2,880 11-12-2019, 05:47 PM
Último mensaje: Txelas
  Problema con el extrusor de la Anet e10 Juanillo 5 1,724 07-06-2019, 07:42 PM
Último mensaje: Simemart
  no imprime anet e10 PEDROALCAZAR2000 3 1,109 08-05-2019, 09:25 AM
Último mensaje: Simemart
  CONSULTA Titan aero anet e10 Dacoba 0 1,049 27-06-2018, 11:14 PM
Último mensaje: Dacoba
  Anet e10 auto home Dacoba 2 1,587 27-06-2018, 10:43 PM
Último mensaje: Dacoba