This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 1 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 bloqueada. Firmware corrupto?
#1
Muy buenas a todos.
Ayer me llegó la anet y hoy la he terminado de montar, la arranqué y todo correcto, cuando esta calibrandola se quedó colgada, no respondía a ningún botón, la apague la volví a encender y se quedó así

[Imagen: 20170304_172344.jpg]


Supongo que se puso corrupto el firmware, he intentado cargarle skynet por usb y me da error de tiempo de espera del programador, vamos que el atmega no responde.
Se puede cargar el firmware con un USBASP?
  Responder
#2
(04-03-2017, 06:31 PM)Shaktale79 escribió: Muy buenas a todos.
Ayer me llegó la anet y hoy la he terminado de montar, la arranqué y todo correcto, cuando esta calibrandola se quedó colgada, no respondía a ningún botón, la apague la volví a encender y se quedó así

[Imagen: 20170304_172344.jpg]


Supongo que se puso corrupto el firmware, he intentado cargarle skynet por usb y me da error de tiempo de espera del programador, vamos que el atmega no responde.
Se puede cargar el firmware con un USBASP?

Has probado el boton de reset, que está por el centro dela placa?.
  Responder
#3
Fue lo primero que hice.. ..y nada
  Responder
#4
Eso de que se "encienda" toda la pantalla y no te responda el arduino es lo mismo que me pasaba a mí cada vez que estropeaba una placa. Aún no he dado con el fallo y no he vuelto a enchufarla por USB, que es cuando a mí se me quemaron un puñao de arduinos...
 Tengo una empanadilla haciendo la mili en Móstoles.
  Responder
#5
No la conecte por usb, se quedó colgada y al reiniciarla se quedó asi
  Responder
#6
Espero que te sirva de algo, ni idea la verdad:

https://trello.com/c/vCU0HEYo
  Responder
#7
Después de un par de horas revisando la placa con la lupa resulta que estaba mal soldado el cristal del atmega, repasar las soldaduras y funcionando de nuevo
Muchas gracias a todos.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Firmware (copia de seguridad y restauración) y bootloader. Simemart 98 46,443 29-04-2022, 08:33 PM
Último mensaje: Simemart
  Firmware Anet A8 Plus 1.6 Akila 1 1,131 20-02-2021, 05:51 PM
Último mensaje: miguelangel
  Anet ET4 no me deja actualizar Firmware. Linuco 1 935 23-01-2021, 06:55 PM
Último mensaje: Linuco
  Autolevel, paso a paso (I): Cambiar el firmware. Simemart 149 47,428 20-11-2020, 11:59 AM
Último mensaje: LOLO
  CONSULTA actualizacion firmware anet et4 Toni55 7 4,941 21-08-2020, 06:20 PM
Último mensaje: macugo