This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
GT2560 , no se estabiliza la temperatura del hotend
#1
Hola a todos 

Acabo de montar una corexy con una controladora GT2560 , todo correcto pero a la hora de calentar el fusor , calienta pero casi al llegar a la tempertura fijada no para de bailar 3 grados arriba y abajo y cada 1 segundo mas o menos.
Ya hice el autotuning con el repetier y con el protenface , cambie los valores en el marlin y sigue igual , cambie en el marlin diferentes termistores y nada , cambie el hotend por otro y nada , llegue incluso a cambiar la version del marlin e idem de lo mismo.

¿alguien me podria indicar de donde puede ser ? , gracias por adelantado
  Responder
#2
Aunque parezca obvio..¿tienes ventilador de capa? ¿Está correctamente orientado? Evita que el chorro de aire o parte de el se dirija al bloque calefactor.
  Responder
#3
Gracias por responder ,no tengo el ventilador de capa activado y  no existe ninguna corriente de aire que le influya
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Alimentación cama caliente en placa gt2560 Toininyapas 8 1,091 28-02-2021, 11:56 PM
Último mensaje: Toininyapas
  DUDA Placa GT2560 no enciende luqasonce 6 1,652 15-04-2020, 01:45 AM
Último mensaje: Simemart
Triste no funcionan motores del eje Y y del Extrusor Prosario 2 908 28-07-2019, 11:03 AM
Último mensaje: Lepes
  PROBLEMA CON TEMPERATURA DEL EXTRUSOR Saritaaneka 1 1,289 19-07-2019, 09:37 PM
Último mensaje: Simemart
  GT2560 gilito 1 971 02-05-2019, 04:35 PM
Último mensaje: neoxM3