This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 10 voto(s) - 4.2 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 - Dudas y soluciones - Recopilatorio de temas
(13-01-2017, 06:03 PM)Carolus escribió: A ver quién puede echarme una mano... Tengo la impresora 2 mese y medio y he imprimido siempre satisfactoriamente, pero desde hace una semana que imprimí un tensador para la correa del eje Y, uno como este:
[Imagen: lBGU4pN.jpg]

ahora se me aparecen "wobbles" en las caras X e Y de las piezas, además de ser ligeramente más grandes de lo que deberían. Ilustro:
[Imagen: rUi9NAv.jpg][Imagen: kgZL93T.jpg]

Según leí, al poner el tensador hay que imprimr dos frames, uno trasero y otro delantero, para darle firmeza a la impresora y además hay que cambiar las correas del eje X e Y por unas reforzadas con fibra de vidrio. Bien, pues he puesto el frame trasero y delantero y he cambiado las correas por las reforzadas con fibra de vidrio y... todo sigue exactamente igual. Me imprime las caras X e Y igual de mal que en las fotos anteriores.

Alguien sabe a qué se puede deber? Gracias de antemano!
Pues a mi me vinieron correas reforzadas con alambre de acero,lo que te comentan de que asienta mal si hay mucha tension tambien me paso,se soluciona aflojando un poco,si la correa apollara por la zona lisa,no habria problema,ten en cuenta que tiene que estar ni muy tensa,ni muy floja,no se que ponerte de ejemplo,
Alguien usa sensor "inductivo" con cristal? Estoy un poco hasta el gorro del capacitativo.

Teoricamente no se debe usar porque no detecta el cristal, pero mi teoria es que aunque no  detecte el cristal, se ajusta para que detecte el aluminio de la cama sin que toque el cristal y listo. El menos el capacitativo tiene un tornillo regulador que la detección sea mucho antes o mucho despues.

Y ya que estoy. Un problema que nunca he resuelto. Es que el home de mi impresora. No está en la esquina de la cama. Sino como uno o 2 cm fuera. Alguien sabe donde se le puede meter un offset o algo para hacer que el home quede en la esquina justa?

Y otra mas. Los conectores de 3 vias de los endstops, motores, etc... como se llaman? (para poder buscarlos por internet o en la tienda de electronica). Tengo el sensor inductivo conectado de cualquier manera y me gustaría dejarlo fino.

Gracias por adelantado.
(13-01-2017, 07:43 PM)nachoBcn escribió: Alguien usa sensor "inductivo" con cristal? Estoy un poco hasta el gorro del capacitativo.

Teoricamente no se debe usar porque no detecta el cristal, pero mi teoria es que aunque no  detecte el cristal, se ajusta para que detecte el aluminio de la cama sin que toque el cristal y listo. El menos el capacitativo tiene un tornillo regulador que la detección sea mucho antes o mucho despues.

Y ya que estoy. Un problema que nunca he resuelto. Es que el home de mi impresora. No está en la esquina de la cama. Sino como uno o 2 cm fuera. Alguien sabe donde se le puede meter un offset o algo para hacer que el home quede en la esquina justa?

Pues tengo las mismas dudas que tu. Yo tengo una tronxy x3 y el eje y, queda descuadrado unos 2 cm, y ahora me ha llegado el sensor inductivo que pedi, me han de llegar los conectores, pero ahora no estoy seguro de donde se deben conectar los cables y en que orden o colores. Tu como lo has conectado?, la mia tiene el endstop de z, en un conector de tres cables, pero solo emplea 2. son de color negro y amarillo, y el sensor trae 3 azul, marron y negro ... alguna idea?
(13-01-2017, 07:48 PM)pedroentrena escribió:
(13-01-2017, 07:43 PM)nachoBcn escribió: Alguien usa sensor "inductivo" con cristal? Estoy un poco hasta el gorro del capacitativo.

Teoricamente no se debe usar porque no detecta el cristal, pero mi teoria es que aunque no  detecte el cristal, se ajusta para que detecte el aluminio de la cama sin que toque el cristal y listo. El menos el capacitativo tiene un tornillo regulador que la detección sea mucho antes o mucho despues.

Y ya que estoy. Un problema que nunca he resuelto. Es que el home de mi impresora. No está en la esquina de la cama. Sino como uno o 2 cm fuera. Alguien sabe donde se le puede meter un offset o algo para hacer que el home quede en la esquina justa?

Pues tengo las mismas dudas que tu. Yo tengo una tronxy x3 y el eje y, queda descuadrado unos 2 cm, y ahora me ha llegado el sensor inductivo que pedi, me han de llegar los conectores, pero ahora no estoy seguro de donde se deben conectar los cables y en que orden o colores. Tu como lo has conectado?, la mia tiene el endstop de z, en un conector de tres cables, pero solo emplea 2. son de color negro y amarillo, y el sensor trae 3 azul, marron y negro ... alguna idea?

Cuando termine de imprimir te hago una foto. Pero vamos, que eso lo pone en las instrucciones del autolevel bastante clarito. La unica duda es que segun el modelo de impresora y de sensor hay que poner unas resistencias. Pero al parecer para la Anet A8 al menos, no hace falta. 

Que conectores has pedido tu y donde?

Bueno acabo de ver el sensor inductivo.... y no tiene tornillo regulador. Así que...

Aparte de la cinta de carrocero... hay algun sistema para poder imprimir sobre el aluminio?
(13-01-2017, 08:28 PM)nachoBcn escribió:
(13-01-2017, 07:48 PM)pedroentrena escribió:
(13-01-2017, 07:43 PM)nachoBcn escribió: Alguien usa sensor "inductivo" con cristal? Estoy un poco hasta el gorro del capacitativo.

Teoricamente no se debe usar porque no detecta el cristal, pero mi teoria es que aunque no  detecte el cristal, se ajusta para que detecte el aluminio de la cama sin que toque el cristal y listo. El menos el capacitativo tiene un tornillo regulador que la detección sea mucho antes o mucho despues.

Y ya que estoy. Un problema que nunca he resuelto. Es que el home de mi impresora. No está en la esquina de la cama. Sino como uno o 2 cm fuera. Alguien sabe donde se le puede meter un offset o algo para hacer que el home quede en la esquina justa?

Pues tengo las mismas dudas que tu. Yo tengo una tronxy x3 y el eje y, queda descuadrado unos 2 cm, y ahora me ha llegado el sensor inductivo que pedi, me han de llegar los conectores, pero ahora no estoy seguro de donde se deben conectar los cables y en que orden o colores. Tu como lo has conectado?, la mia tiene el endstop de z, en un conector de tres cables, pero solo emplea 2. son de color negro y amarillo, y el sensor trae 3 azul, marron y negro ... alguna idea?

Cuando termine de imprimir te hago una foto. Pero vamos, que eso lo pone en las instrucciones del autolevel bastante clarito. La unica duda es que segun el modelo de impresora y de sensor hay que poner unas resistencias. Pero al parecer para la Anet A8 al menos, no hace falta. 

Que conectores has pedido tu y donde?

Bueno acabo de ver el sensor inductivo.... y no tiene tornillo regulador. Así que...

Aparte de la cinta de carrocero... hay algun sistema para poder imprimir sobre el aluminio?

Yo compré el sensor inductivo de gearbest, ese de forma cuadrada.
El problema es que el aluminio se detecta menos que el hierro, por lo que cuando ponía el cristal de 3mm prácticamente lo detectaba a unas décimas, por lo que no había forma de dejarlo bien.
Al final me aconsejaron poner una plancha de acero bajo el cristal, por lo que en compre en leroy una de 0,6mm y la corté a medida. Ahora la detección la hace a unos 3mm del cristal, por lo que ajustando el offset en el skynet funciona bien la nivelación automática. Shy
(13-01-2017, 08:28 PM)nachoBcn escribió: Aparte de la cinta de carrocero... hay algun sistema para poder imprimir sobre el aluminio?

Por facebook recomiendan unas láminas buildtak, comentan que funcionan muy bien, también he leído malas críticas en amazon https://www.amazon.es/gp/aw/d/B00MN5X07U...rds=lamina

Enviado desde mi SM-G935F mediante Tapatalk
(13-01-2017, 09:08 PM)Jasobrino escribió:
(13-01-2017, 08:28 PM)nachoBcn escribió:
(13-01-2017, 07:48 PM)pedroentrena escribió: Pues tengo las mismas dudas que tu. Yo tengo una tronxy x3 y el eje y, queda descuadrado unos 2 cm, y ahora me ha llegado el sensor inductivo que pedi, me han de llegar los conectores, pero ahora no estoy seguro de donde se deben conectar los cables y en que orden o colores. Tu como lo has conectado?, la mia tiene el endstop de z, en un conector de tres cables, pero solo emplea 2. son de color negro y amarillo, y el sensor trae 3 azul, marron y negro ... alguna idea?

Cuando termine de imprimir te hago una foto. Pero vamos, que eso lo pone en las instrucciones del autolevel bastante clarito. La unica duda es que segun el modelo de impresora y de sensor hay que poner unas resistencias. Pero al parecer para la Anet A8 al menos, no hace falta. 

Que conectores has pedido tu y donde?

Bueno acabo de ver el sensor inductivo.... y no tiene tornillo regulador. Así que...

Aparte de la cinta de carrocero... hay algun sistema para poder imprimir sobre el aluminio?

Yo compré el sensor inductivo de gearbest, ese de forma cuadrada.
El problema es que el aluminio se detecta menos que el hierro, por lo que cuando ponía el cristal de 3mm prácticamente lo detectaba a unas décimas, por lo que no había forma de dejarlo bien.
Al final me aconsejaron poner una plancha de acero bajo el cristal, por lo que en compre en leroy una de 0,6mm y la corté a medida. Ahora la detección la hace a unos 3mm del cristal, por lo que ajustando el offset en el skynet funciona bien la nivelación automática. Shy

Ok. Y como cortaste la plancha?

(13-01-2017, 09:10 PM)Mikellg escribió:
(13-01-2017, 08:28 PM)nachoBcn escribió: Aparte de la cinta de carrocero... hay algun sistema para poder imprimir sobre el aluminio?

Por facebook recomiendan unas láminas buildtak, comentan que funcionan muy bien, también he leído malas críticas en amazon https://www.amazon.es/gp/aw/d/B00MN5X07U...rds=lamina

Enviado desde mi SM-G935F mediante Tapatalk
Ya probé una. La primera pieza pensé que era el descubrimiento del siglo. La segunda se quedo pegada y se fue pieza y lamina a la basura todo junto. No sin sufrir para no romper los soportes de la cama caliente intentando despegar el dichoso bulltrack.

Enviado desde mi SM-G920F mediante Tapatalk
(13-01-2017, 09:10 PM)nachoBcn escribió:
(13-01-2017, 09:08 PM)Jasobrino escribió:
(13-01-2017, 08:28 PM)nachoBcn escribió: Cuando termine de imprimir te hago una foto. Pero vamos, que eso lo pone en las instrucciones del autolevel bastante clarito. La unica duda es que segun el modelo de impresora y de sensor hay que poner unas resistencias. Pero al parecer para la Anet A8 al menos, no hace falta. 

Que conectores has pedido tu y donde?

Bueno acabo de ver el sensor inductivo.... y no tiene tornillo regulador. Así que...

Aparte de la cinta de carrocero... hay algun sistema para poder imprimir sobre el aluminio?

Yo compré el sensor inductivo de gearbest, ese de forma cuadrada.
El problema es que el aluminio se detecta menos que el hierro, por lo que cuando ponía el cristal de 3mm prácticamente lo detectaba a unas décimas, por lo que no había forma de dejarlo bien.
Al final me aconsejaron poner una plancha de acero bajo el cristal, por lo que en compre en leroy una de 0,6mm y la corté a medida. Ahora la detección la hace a unos 3mm del cristal, por lo que ajustando el offset en el skynet funciona bien la nivelación automática. Shy

Ok. Y como cortaste la plancha?

Tengo una radial tipo dremel, la verdad es que aunque sea sólo de 0,6 el acero es duro de la hostia. Con paciencia también puede cortarse con una sierra de hierro, pero lleva mas trabajo.
(13-01-2017, 09:21 PM)Jasobrino escribió:
(13-01-2017, 09:10 PM)nachoBcn escribió:
(13-01-2017, 09:08 PM)Jasobrino escribió: Yo compré el sensor inductivo de gearbest, ese de forma cuadrada.
El problema es que el aluminio se detecta menos que el hierro, por lo que cuando ponía el cristal de 3mm prácticamente lo detectaba a unas décimas, por lo que no había forma de dejarlo bien.
Al final me aconsejaron poner una plancha de acero bajo el cristal, por lo que en compre en leroy una de 0,6mm y la corté a medida. Ahora la detección la hace a unos 3mm del cristal, por lo que ajustando el offset en el skynet funciona bien la nivelación automática. Shy

Ok. Y como cortaste la plancha?

Tengo una radial tipo dremel, la verdad es que aunque sea sólo de 0,6 el acero es duro de la hostia. Con paciencia también puede cortarse con una sierra de hierro, pero lleva mas trabajo.
Pues tengo. Ya lo mirare.

Enviado desde mi SM-G920F mediante Tapatalk
He pedido estos conectores para el sensor
https://es.aliexpress.com/item/10-PCS-2S...Title=true

El sensor es este

https://es.aliexpress.com/item/NPN-Induc...0.0.BPyfWe

Hay una cinta adhesiva, kapton o no se como se llama que algunos emplean para imprimir alli. Imagino que el sensor la detectara, pero no estoy seguro
Yo tengo ese sensor, y tengo que pegarlo al cristal de 3 mm para que se active, para mi no vale.
El problema del sensor es que es muy selectivo, detecta bien materiales ferrosos pero el aluminio no tanto.
Por lo que he leído estos sensores tienen un factor K, que es el que determina la selectividad, en nuestro caso ese K debería ser 1, así detectaría por igual el aluminio y el hierro.
El problema ahora es encontrar uno a buen precio, porque los que he encontrado son bastante caros.


Enviado desde mi Redmi 3 mediante Tapatalk
Como has puesto los cables en el conector? Los colores

De todas formas, antes de desecharlo, desmontalo, sin la carcasa rofa, lo detectara mejor, luego le haces un soporte donde ocultes lo que quieras

(13-01-2017, 10:34 PM)RAFA_ZS escribió: Yo tengo ese sensor, y tengo que pegarlo al cristal de 3 mm para que se active, para mi no vale.
El problema del sensor es que es muy selectivo, detecta bien materiales ferrosos pero el aluminio no tanto.
Por lo que he leído estos sensores tienen un factor K, que es el que determina la selectividad, en nuestro caso ese K debería ser 1, así detectaría por igual el aluminio y el hierro.
El problema ahora es encontrar uno a buen precio, porque los que he encontrado son bastante caros.


Enviado desde mi Redmi 3 mediante Tapatalk
Como has puesto los cables en el conector? Los colores

De todas formas, antes de desecharlo, desmontalo, sin la carcasa rofa, lo detectara mejor, luego le haces un soporte donde ocultes lo que quieras
Probaré, aunque no creo que sea suficiente, tendría que ganar 3 milímetros o más para poder ajustar, estoy pensando en otro sistema.
El pinout está en la carcasa, si no recuerdo mal, Marrón 5v, Azul 0V y negro salida.

Enviado desde mi Redmi 3 mediante Tapatalk
(14-01-2017, 12:06 AM)RAFA_ZS escribió: Probaré, aunque no creo que sea suficiente, tendría que ganar 3 milímetros o más para poder ajustar, estoy pensando en otro sistema.
El pinout está en la carcasa, si no recuerdo mal, Marrón 5v, Azul 0V y negro salida.

Enviado desde mi Redmi 3 mediante Tapatalk
Gracias, pero yo tengo el endstop con dos cables (amarillo y negro) que encaja en un conector de tres, dejando uno libre, por lo que supongo que este sensor lo tendré que conectar en el mismo sitio, empleando los tres cables, lo que no se es a cual es cual ... no se si me explico bien
Si te fijas en el conector del endstop de la placa, hacia el interior puedes ver un sigo -.
El central es +, y el extremo es el que le da la señal a la placa.
Con el microinterruptor solo necesitamos 2 hilos, cuando cierra llega el - a la placa y el motor para, pero estos sensores necesitan alimentación, con lo que necesitas llevar un tercer cable, el pin central de la placa con 5v para alimentar al sensor.
Que pasa..
Que esté sensor es de 10-30 v, con lo que no nos valen esos 5v, por eso se pone un divisor de tensión con dos resistencias, para que a la placa solo le lleguen 5V y no 12v.
Aunque los he visto conectar directamente a la placa, esto haber si alguien que tenga el autolevel funcionando nos lo aclara,
Supongo que en tu cable el negro es negativo y el amarillo va al sensor.
[Imagen: 598df4426077ae3dfd01698f6d46eb3f.jpg]


Enviado desde mi Redmi 3 mediante Tapatalk
Bueno dio su chollo, pero si quereis podemos hacer ya la migración a este hilo:

http://www.spainlabs.com/foros/tema-Anet...o-de-temas

y si tal que un moderador cierre este para que no aya confusiones.

He intentado poner todo lo que vi de interes y cositas nuevas, pero si veis algo más que se me pasara decirmelo, y lo vamos añadiendo! espero que os guste como ha quedado.

saludos!
(14-01-2017, 02:27 AM)neoxM3 escribió: Bueno dio su chollo, pero si quereis podemos hacer ya la migración a este hilo:

http://www.spainlabs.com/foros/tema-Anet...o-de-temas

y si tal que un moderador cierre este para que no aya confusiones.

He intentado poner todo lo que vi de interes y cositas nuevas, pero si veis algo más que se me pasara decirmelo, y lo vamos añadiendo! espero que os guste como ha quedado.

saludos!

Os cierro este hilo?

Saludos
(14-01-2017, 01:25 PM)grafisoft escribió:
(14-01-2017, 02:27 AM)neoxM3 escribió: Bueno dio su chollo, pero si quereis podemos hacer ya la migración a este hilo:

http://www.spainlabs.com/foros/tema-Anet...o-de-temas

y si tal que un moderador cierre este para que no aya confusiones.

He intentado poner todo lo que vi de interes y cositas nuevas, pero si veis algo más que se me pasara decirmelo, y lo vamos añadiendo! espero que os guste como ha quedado.

saludos!

Os cierro este hilo?

Saludos

si!! porque el compañero que lo creo no da señales de vida... seguimos por el otro!
Ok. Cierro y se continua en http://www.spainlabs.com/foros/tema-Anet...o-de-temas

Saludos


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Anet A8 - POST DEFINITIVO - Recopilatorio de temas neoxM3 2,339 673,332 27-11-2020, 05:30 PM
Último mensaje: rekissone
  Problemas y soluciones. Simemart 2 2,900 29-03-2018, 07:40 PM
Último mensaje: wekoyote