This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 4 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Los motores no se mueven suaves
#1
Bueno despues de varios intentos ya tengo la electronica configurada al 100%. Pero me surge una duda cuando mis motores se desplazan a velocidades "bajas" se nota como un traqueteo como si los movimientos fueran a empujoncitos muy chicos. 



Mis motores son los que vende bq en un kit.

Un saludo.
  Responder
#2
Nada no le ha pasado a nadie???
  Responder
#3
yo diria que tienen mucha potencia esos motores, bajales un poquito la chicha a ver si es eso...

saludos!
  Responder
#4
Estan al minimo si lo bajo mas pierden pasos. La cosa es q al aumentar las velocidades lo hace suave el movimiento solo va a trompicones cuando lo pongo lento.  No consigo q vaya suave..
  Responder
#5
He encontrado esto cuando llegue a casa probaré
http://www.morgan3dp.com/stepstuck-revisited-drv8825/ y tambien esto
http://cabristor.blogspot.com.es/2015/02...s.html?m=1

Un saludo
  Responder
#6
(27-01-2016, 11:27 AM)Jaimelito escribió: He encontrado esto cuando llegue a casa probaré
http://www.morgan3dp.com/stepstuck-revisited-drv8825/ y tambien esto
http://cabristor.blogspot.com.es/2015/02...s.html?m=1

Un saludo

Tienes puestos los puentes debajo de los drivers? Puede que sea eso. Que mv tienen?
  Responder
#7
si los tiene puestos y he probado que en marlin esta puesto en steppers.h creo los micropasos a 16 y lo cambie por 32 pero sigue igual y he probado a regular los motores bajos de intensidad y pasados y nada que sigue haciendo esa vibracion a baja velocidad y no se aprecia esa vibracion en altas velocidades. Parece un motor de explosion de 4 tiempos ..... Gran sonrisa Gran sonrisa Gran sonrisa

lo que voy a hacer es probar con una fuente de xbox que tengo por ahi para poder grabar bien el sonido de los motores porque con el ventilador de la fuente no se graba bien
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  no se mueven Y ni Z despues de G29 RocaDiesel 5 145 13-09-2021, 08:44 PM
Último mensaje: Simemart
  Drivers DRV8825 Ramps 1.4 No se mueven lechuzo 30 936 17-06-2021, 09:20 PM
Último mensaje: Simemart
  DUDA Necesito calibrar los motores de nuevo? alejomoyano 7 1,412 31-07-2019, 12:12 AM
Último mensaje: alejomoyano
  como conecto los 2 motores a la mks gen 1.4? buratatxo 8 5,819 25-01-2019, 12:15 PM
Último mensaje: Canyonazo
  La comparativa definitiva de los drivers para motores paso a paso : DRV8825 vs A4988 staticboards 8 5,778 11-11-2016, 04:35 PM
Último mensaje: staticboards