This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
El motor del extrusor hace ruido y da saltitos
#1
Hola me ha surgiso el siguiente problema:
Estava imprimiendo un cubo de calibracion cuando a mitad de cubo ha empezado a hacer ruido el motor del extrusor como si perdiese pasos, y ha dejado de sacar pla por el hotend.
La verdad no se que a pasado?
He cambiado el driver del extrusor por el del eje X y parecia que funcionava bien.
Tenia un polulo nuevo y lo he puesto en el extrusor a la primera parecia que funcionaba ok
He probado de regular la intensidad del driver con un destornillador ceramico y vuelve hacer lo mismo.
Para regular no he utilizado el tester mañana provare con el tester.
Sera del driver?


Enviado desde mi iPhone con Tapatalk
  Responder
#2
Puede ser que se te atasque usas PLA? Que extrusor es? Temperatura de impresion?, que amperios le metes?
  Responder
#3
El extrusor es un Jonas creo.
Primero pensava que se habia atascado el pla, pero he sacado el pla y lo estava probando en vacio.
Hace este ruido como si perdiese pasos.
La intensidad no la se porque tengo que medirlo con el tester



Enviado desde mi iPhone con Tapatalk
  Responder
#4
homer32 escribió:El extrusor es un Jonas creo.
Primero pensava que se habia atascado el pla, pero he sacado el pla y lo estava probando en vacio.
Hace este ruido como si perdiese pasos.


Enviado desde mi iPhone con Tapatalk

Pues sera que te pierde pasos, sube la corriente, en cuanto la tienes? Tienes bien conectados los cables no? Los micropasos los tienes bien?
  Responder
#5
Parece que es problema de torque, no tiene suficiente fuerza y salta por eso parece que da saltos.

Dale mas churro a ese driver, si te quedas corto con A4988 te tocara pasar a driver DRV8825
Impresoras 3D Open Source
3DCampy.com
  Responder
#6
Mañana probare con el motor solo tengo driver DRV8825 en camino.
Pero es raro que hasta ahora habia funcionado bien


Enviado desde mi iPhone con Tapatalk
  Responder
#7
Al final era el driver A4988 lo he cambiado y parece que funciona bien


Enviado desde mi iPhone con Tapatalk
  Responder
#8
Acabo de solucionar el mismo problema, tocando el potenciómetro del driver.
Muchas gracias por la información, 3 años mas tarde Guiño

Saludos,
Ramzi
  Responder
#9
Me ha aparecido el mismo problema tras un año sin usar la impresora, el caso que solo hay potenciometro en motor Z

Necesitamos resistencia SMD 20K (203) y potenciometro 10K y podemos hacer regulable la corriente del motor en placa Anet que no trae potenciometro.

[Imagen: IMG_20180410_140453.jpg]
  Responder
#10
Hola, buenas tardes
Necesito subir la corriente del motor del extrusor y creo que añadiendo el potenciometro que has instalado tu serviria.

Podrias detallarme a donde hay que conectar cada patilla del potenciometro a la placa base? y con la resistencia SMD de 20K donde hay que ponerla.

Un saludo y gracias de antemano Guiño
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Filamento no se queda pegado y no hace forma. stiuws2628 3 186 22-10-2021, 02:47 PM
Último mensaje: Simemart
  CONSULTA Ruido ender 3 AguacateFurioso 1 238 16-09-2021, 04:55 PM
Último mensaje: Simemart
  DUDA Molestia del Ruido Scorbunny_813 1 174 05-09-2021, 06:17 AM
Último mensaje: Macuho
  TMC2130 hace cosas raras Inderlard 4 280 20-07-2021, 06:34 PM
Último mensaje: Inderlard
  CONSULTA Por que no funciona y hace ese ruido? sparrow 2 266 12-05-2021, 05:49 PM
Último mensaje: neoxM3