This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Piezas salen con muy mala calidad
#1
Hola a todos,

Tengo la impresora Geetech i3 pro b desde hace un montón de tiempo pero no logro hacer una pieza correctamente con ABS, como se puede ver a continuación.
[Imagen: IMG-5810.jpg]
[/url][url=https://ibb.co/5smKtbK][Imagen: IMG-5809.jpg]
[Imagen: IMG-5811.jpg]

Adjunto configuración:
[Imagen: ajustes-Firmware.png]
[Imagen: Layer.png]
[Imagen: Temp.png]

He analizado el eje z si suben correctamente acorde a lo que dice el programa Repetier-Host; y además de recorrer lo ordenado , tienen la misma altura entre los 2 husillos.

El hot end de 0.4 es nuevo; ya que el anterior se obstruyó por pegarlo mucho a la cama, por lo que descarto esta teória.
Además, lo he comprobado en manual y echa un hilo blanco recto hacía abajo.

Por lo que me he dado cuenta, hay veces de que el hot end solo echa un hilo de plastico y después lo echa bien; y a veces, todo lo contrario, hecha un pegote.

Por lo que no sé, es si será culpa del extrusor que no esta bien o alguna configuración de este.
[Imagen: extrusor.jpg]

Gracias por la ayuda.
  Responder
#2
Hola @jm89, bienvenid@ al foro.
Por lo que se ve en esas fotos, tienes varios problemas que solucionar antes de pasar a configurar el perfíl de impresión que te dé los mejores resultados.
Si no veo mal, ese impulsor no tiene reductora, es directamente el motor el que hace girar la rueda dentada y si es así, los 500 micropasos por milímetro que tienes configurados son excesivos: yo diría que esa rueda impulsora es la típica , a la que le correspondería un valor de unos 100 micropasos por milímetro (el ajuste de fábrica son 105).
Como tienes configurados 500, se está produciendo una carga de trabajo en el impulsor bestial, de ahí que haya tantas virutas de material en él, produciéndose una sobrepresión en la boquilla que unas veces generará una gran sobrextrusión (pegotes) y otras algún que otro atasco momentáneo (hilo fino o inexistente).
Lo primero que debes hacer es ajustar ese valor, comprobando que el impulsor empuja la cantidad de filamento ordenada y una vez eso esté correcto, realizar una calibración completa de la extrusión, por ejemplo como indico en este post.
Una vez consigas el ancho de línea, entonces es cuando tendrás que buscar los ajustes de impresión que mejores resultados te den con ese material.
Otros valores de la configuración que deberías cambiar son el Jerk de XY (bajarlo de 20 a 10) y el de Z (de 0,4 a 0,3).
Como siempre hago cuando se habla de ABS, recordarte que produce vapores altamente tóxicos y que en caso de utilizarlo (con la gran variedad de materiales que hay hoy en día no es tan necesario como antes), la impresora debería está cerrada y con extracción de gases al exterior de la vivienda.
  Responder
#3
Hola Simemart,

Ya he realizado las modificaciones que me djistes y ya por fin he imprimido una pieza.

[Imagen: IMG-5833.jpg]
[Imagen: IMG-5834.jpg]
[Imagen: IMG-5835.jpg]

Lo que si he notado al configurar el extrusor es que la alimentación de hilo de plastico no era continuo; es decir, le daba 50mm para extruir y había una parte donde se quedaba parado y después seguía (esto querra decir que la pieza encargada de empujar no hace su función correctamente??).
Al final le he tenido que poner 142pasos/mm.

Y lo del ABS tienes razón; este plastico lo compre hace tiempo por su dureza pero no se si ha merecido la pena. Me pondre a trabajar con PLA, algo más asequible.

Muchas gracias por todo y un saludo.



(09-12-2022, 05:03 PM)Simemart escribió: Hola @jm89, bienvenid@ al foro.
Por lo que se ve en esas fotos, tienes varios problemas que solucionar antes de pasar a configurar el perfíl de impresión que te dé los mejores resultados.
Si no veo mal, ese impulsor no tiene reductora, es directamente el motor el que hace girar la rueda dentada y si es así, los 500 micropasos por milímetro que tienes configurados son excesivos: yo diría que esa rueda impulsora es la típica , a la que le correspondería un valor de unos 100 micropasos por milímetro (el ajuste de fábrica son 105).
Como tienes configurados 500, se está produciendo una carga de trabajo en el impulsor bestial, de ahí que haya tantas virutas de material en él, produciéndose una sobrepresión en la boquilla que unas veces generará una gran sobrextrusión (pegotes) y otras algún que otro atasco momentáneo (hilo fino o inexistente).
Lo primero que debes hacer es ajustar ese valor, comprobando que el impulsor empuja la cantidad de filamento ordenada y una vez eso esté correcto, realizar una calibración completa de la extrusión, por ejemplo como indico en este post.
Una vez consigas el ancho de línea, entonces es cuando tendrás que buscar los ajustes de impresión que mejores resultados te den con ese material.
Otros valores de la configuración que deberías cambiar son el Jerk de XY (bajarlo de 20 a 10) y el de Z (de 0,4 a 0,3).
Como siempre hago cuando se habla de ABS, recordarte que produce vapores altamente tóxicos y que en caso de utilizarlo (con la gran variedad de materiales que hay hoy en día no es tan necesario como antes), la impresora debería está cerrada y con extracción de gases al exterior de la vivienda.
  Responder
#4
Hola, esa pieza sigue teniendo sobrextrusión así que, probablemente, tu impulsor no está haciendo bien su trabajo y no has conseguido ajustar bien los micropasos.
Lo de la "paradiña" del impulsor depende de cómo hayas ordenado el movimiento: si ha sido desde la opción de mover ejes de la pantalla es normal, seguramente te demoraste un poco al incrementar la distancia y el firmware ha realizado el movimiento total en dos pasos, pero la distancia recorrida es la ordenada; si fué con un comando gcode, entonces no debería pararse en mitad del movimiento y ahí sí puede que el impulsor esté fallando.
La dureza no es una característica apropiada cuando se comparan los materiales de impresión, hay que utilizar otras como elasticidad/rigidez y resistencia a la rotura, la temperatura o los impactos, por ejemplo.
El PLA es bastante rígido, con buena resistencia a la rotura y los impactos para su peso, pero tiene el inconveniente de su baja resistencia a la temperatura, pues a 60 ºC ya comienza a deformarse.
El PETG es mucho más flexible que el PLA, manteniendo una alta resistencia a la rotura y le gana (no por mucho) en resistencia a la temperatura, pero es algo más difícil conseguir buenas impresiones con él.
El Nylon, en sus muchas variedades, tiene una resistencia muy alta, tanto a la rotura como a la temperatura y sería el material ideal para piezas estructurales, pero tiene el inconveniente de que es un quebradero de cabeza conseguir buenas impresiones con él en FDM.
Este problema se mitiga con la adición de otras sustancias, como la fibra de carbono (PA-CF), que hace mucho más sencilla la impresión del nylon, manteniendo casi todas sus propiedades, pero el precio se dispara respecto a los anteriores.
Aparte de estos materiales, existen muchos más con diferentes características pero, la gran mayoría por no decir todos, son casi imposibles de imprimir en FDM y su precio es prohibitivo (me refiero a los resistentes).
Yo realizo casi toda mi impresión en PLA, que es casi exclusivamente piezas estructurales: cuando necesito elasticidad o hay exposición a la intemperie, utilizo PETG y si se necesita un extra de resistencia, PA-CF (con cuentagotas, pues el Kg está por encima de los 50 euros).
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
Exclamación CONSULTA Mala calidad en las primeras capas maaxcabj 2 144 26-01-2023, 01:04 PM
Último mensaje: maaxcabj
Exclamación Mala calidad en mis impresiones pequeñas Ian Uriel 1 159 03-01-2023, 03:26 PM
Último mensaje: Simemart
  Perdida de calidad y no se por que… salvador_vg 2 555 05-11-2022, 08:08 AM
Último mensaje: salvador_vg
  filamento de baja calidad damianwg 2 421 23-11-2021, 10:51 PM
Último mensaje: Macuho
  DUDA Imprimir piezas pequeñas con calidad PETG ender 3 lorenzzomp 2 639 23-11-2021, 03:19 PM
Último mensaje: lorenzzomp