This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problemas con Geeetech Prusa i3
#1
Antes de nada, hola a todos y gracias por soportar la turra que os he venido a dar  Gran sonrisa

Os cuento. Tengo una Geeetech Prusa i3, es mi primera impresora 3D y no tengo ni idea de impresoras 3D, me encanta aprender así que os agradezco vuestra paciencia porque la vamos a necesitar. Intentando hacer pruebas con la impresora para familiarizarme con ella, de momento he detectado algunos problemas, que procedo a enumerar:

1- El filamento sale demasiado líquido. Entiendo que el problema será que lo caliento demasiado, pero la cosa es que entiendo que no debería salpicar y hacer charcos que se derraman hacia los lados.
2- Los motores Z no me responden como deberían. Sé que funcionan, porque vibran, pero no consigo que la impresora suba y baje (de forma manual sí, pero claro, ésa no es la cosa). No sé si es que los tengo demasiado apretados o demasiado sueltos, sigo probando pero aprovecho para mencionarlo por si acaso.
3- La impresora empieza a imprimir totalmente desde la izquierda. Intento configurarle la posición home en el centro pero no descubro cómo hacerlo. Ya me han dicho que puedo configurar eso desde Cura, lo que me lleva al siguiente problema:
4- No consigo que Cura me reconozca la impresora. La conecto al PC por USB, pero Cura no me la encuentra, y ya no sé qué hago mal.

Ahora mismo estoy abierto a sugerencias. ¿Alguna idea?

¡Gracias a todos!
  Responder
#2
Hola @javiperillas, bienvenido al foro.
Me temo que si no tienes unos conocimientos mínimos de impresoras 3D y con ese modelo, te va a costar trabajo solucionar todos esos problemas que indicas pero, en todo caso, vamos con ellos.
1- Nunca he visto que una impresora 3D salpique el filamento fundido, por mucha temperatura que tenga el hotend, por lo que no entiendo muy bien a que te refieres con ello: sería conveniente que lo explicases con más detalle (una foto siempre simplifica la cosa).
De todas formas, la pantalla debe reflejar la temperatura a la que se encuentra el hotend y para PLA, lo normal es que se encuentre sobre los 200 ºC: dicha temperatura se puede ajustar en el menú de la impresora o configurándola en el perfíl de impresión que se utilice en CURA para cortar la pieza.
2- Que los motores no se muevan y solo vibren, puede ser debido a varias causas, aunque casi todas tienen que ver con la electrónica o la configuración del firmware: ¿la impresora es de segunda mano?, porque en ese caso, puede que el anterior propietario haya hecho cambios y no esté bien configurado el firmware.
El firmware es el software que controla el funcionamiento de la impresora y que se encuentra grabado en la placa: sería conveniente que pusieses una foto para saber que modelo tiene instalada (es donde van conectados todos los cables de motores, ventiladores, etc.).
3- Una cosa es donde se realiza el home de los ejes y otra donde se imprimen las piezas: para los ejes X e Y (el X es el que se mueve de izquierda a derecha, el Y de delante a atrás), el home debe estar en la esquina delatera izquierda de la cama; para el eje Z lo normal es que en este modelo lo haga también en ese punto (si tiene interruptor de final de carrera en dicho eje).
Si el firmware está bien configurado, las piezas se imprimirán en la posición que tengan al procesarlas en el programa de corte (CURA en este caso), siempre que este se haya configurado para tener el origen en la esquina donde realiza el home la impresora (en CURA hay que tener cuidado de no marcar la casilla de Origen en el centro, en las propiedades de la máquina).
4- Lo primero que debes comprobar es que, al conectar la impresora por USB, la detecte el sistema operativo del ordenador y le asigne un puerto COM, lo que puedes comprobar abriendo el administrador de dispositivos y viendo si aparece en él al conectarla.
En todo caso, no tiene mucha utilidad conectar la impresora a CURA, aparte de imprimir directamente desde el ordenador las piezas procesadas, lo que no es muy recomendable, siendo mucho mejor utilizar la tarjeta SD.
  Responder
#3
¡Hola y gracias por responder! Vamos a ver si soy capaz de aclarar algunas cosas...

1- Quizás "salpicar" no sea la palabra correcta. A ver, he visto vídeos de impresión 3D, y aunque a lo mejor no siempre se ajusta perfectamente a la línea que tiene que imprimir, lo normal es que el filamento ya impreso se quede contenido dentro de unos márgenes. Para que nos entendamos, si lo normal es que salga como pasta de dientes, a mí me sale más líquido que eso, y en lugar de quedarse contenido en esa línea se esparce hacia fuera. Luego ya al enfriarse se queda con la forma que haya salido. Me encantaría pasarte una foto, pero justo ayer, cuando empecé a hacer pruebas después de poner aquí mi consulta... la impresora decidió que iba a echar mucho humo por el nozzle (así que obstruido no parece que estuviera), pero que sólo iba a soltar una gotita de filamento cada rato. Yo no tengo una impresora, yo tengo un niño chico impredecible.
2- La impresora no es de segunda mano, y yo no sé tocar el firmware, así que sea como sea tiene que tener aún el original. Si luego puedo, paso foto de la placa.
3- Sinceramente, pensaba que la posición home tenía que estar en el centro. Si me dices que es la esquina delantera izquierda, me quedo un poco más tranquilo por ese frente.
4- Probaré lo del administrador de dispositivos. Si no la detecta, que es lo que sospecho que va a pasar, ¿qué debería hacer?

Una vez más, muchísimas gracias por la paciencia.

(17-05-2022, 08:24 PM)Simemart escribió: Hola @javiperillas, bienvenido al foro.
Me temo que si no tienes unos conocimientos mínimos de impresoras 3D y con ese modelo, te va a costar trabajo solucionar todos esos problemas que indicas pero, en todo caso, vamos con ellos.
1- Nunca he visto que una impresora 3D salpique el filamento fundido, por mucha temperatura que tenga el hotend, por lo que no entiendo muy bien a que te refieres con ello: sería conveniente que lo explicases con más detalle (una foto siempre simplifica la cosa).
De todas formas, la pantalla debe reflejar la temperatura a la que se encuentra el hotend y para PLA, lo normal es que se encuentre sobre los 200 ºC: dicha temperatura se puede ajustar en el menú de la impresora o configurándola en el perfíl de impresión que se utilice en CURA para cortar la pieza.
2- Que los motores no se muevan y solo vibren, puede ser debido a varias causas, aunque casi todas tienen que ver con la electrónica o la configuración del firmware: ¿la impresora es de segunda mano?, porque en ese caso, puede que el anterior propietario haya hecho cambios y no esté bien configurado el firmware.
El firmware es el software que controla el funcionamiento de la impresora y que se encuentra grabado en la placa: sería conveniente que pusieses una foto para saber que modelo tiene instalada (es donde van conectados todos los cables de motores, ventiladores, etc.).
3- Una cosa es donde se realiza el home de los ejes y otra donde se imprimen las piezas: para los ejes X e Y (el X es el que se mueve de izquierda a derecha, el Y de delante a atrás), el home debe estar en la esquina delatera izquierda de la cama; para el eje Z lo normal es que en este modelo lo haga también en ese punto (si tiene interruptor de final de carrera en dicho eje).
Si el firmware está bien configurado, las piezas se imprimirán en la posición que tengan al procesarlas en el programa de corte (CURA en este caso), siempre que este se haya configurado para tener el origen en la esquina donde realiza el home la impresora (en CURA hay que tener cuidado de no marcar la casilla de Origen en el centro, en las propiedades de la máquina).
4- Lo primero que debes comprobar es que, al conectar la impresora por USB, la detecte el sistema operativo del ordenador y le asigne un puerto COM, lo que puedes comprobar abriendo el administrador de dispositivos y viendo si aparece en él al conectarla.
En todo caso, no tiene mucha utilidad conectar la impresora a CURA, aparte de imprimir directamente desde el ordenador las piezas procesadas, lo que no es muy recomendable, siendo mucho mejor utilizar la tarjeta SD.
  Responder
#4
Si dices que el hotend ha empezado a echar humo, me temo que hay algo que está bastante mal: ¿qué temperatura marca la pantalla en ese momento? ¿Qué filamento estás usando?
Hay que distinguir dos cosas que, aunque pueden coincidir, no son exactamente las mismas: una es el punto donde se activan los finales de carrera de los ejes (denominado normalmente el Home) y otra el origen de estos, que es el punto 0 que les asigna el firmware en función de donde se encuentre el home y de la configuración que se haya hecho en él (offsets).
En este modelo de impresora, de fábrica viene con el origen de los ejes X e Y en la esquina delantera izquierda de la cama y para el origen del eje Z, debe regularse la posición de su interruptor de final de carrera de forma que, cuando se active, la boquilla se encuentre a la distancia del espesor de una hoja de papel de 80 gr/m² de la superficie de impresión (cama).
En CURA, lo único que hay que hacer es configurar las medidas correctas del volumen de impresión (normalmente es el tamaño de la cama en las direcciones de los ejes X e Y y la altura máxima a que puede llegar el eje Z) y mantener desmarcada la casilla Origen en el centro: de esa forma, las piezas se imprimirán en la posición que se ven en CURA.
Si la impresora es nueva y el firmware es el de serie, me extraña que no se muevan bien los motores del eje Z y en ese caso deberás comprobar la parte mecánica (el eje Z tiene que moverse de forma suave, quizá no esté bien montada).
Al conectar la impresora al ordenador y encenderla, pueden suceder tres cosas:
1- El administrador de dispositivos no refleja ningún cambio: en este caso, o está mal la conexión (cable o puerto del PC) o bien está mal la placa (puerto o controlador USB). Si cambiando cable y puerto del ordenador no se soluciona, seguramente sea la placa y en ese caso la única solución pasa por cambiarla.
2- Aparece un dispositivo desconocido en el apartado Otros dispositivos y tiene una señal de aviso amarilla: eso indica que es necesario instalar el driver correspondiente, que suele facilitar el fabricante con el software que entrega con la impresora. Normalmente, si el S.O. es Windows 10, este suele instalar el driver de forma automática.
3- Aparece un dispositivo en el apartado Puertos COM y LPT y tiene asignado un puerto COM con un número (COMx): en ese caso, la impresora está correctamente conectada y reconocida por el S.O. del ordenador y debe utilizarse el puerto COM asignado para configurar la conexión con las aplicaciones (si no lo hacen de forma automática, lo que es bastante habitual).
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Impresora Geeetech, problema al instalar en pc Elmaquinente 1 377 15-09-2021, 03:07 PM
Último mensaje: Simemart
  Geeetech i3 Proc C Dual atasco del filamento. gerag8 0 390 19-02-2021, 07:28 PM
Último mensaje: gerag8
  CONSULTA PROBLEMAS CON LA GEEETECH A10 montxuh 5 927 15-02-2021, 10:48 AM
Último mensaje: Simemart
  CONSULTA geeetech prusa i3 pro b blmpena 1 700 08-01-2021, 05:56 PM
Último mensaje: Simemart
  Problemas con BQ Prusa i3 Hephestos spidy 3 1,149 24-05-2020, 08:32 AM
Último mensaje: spidy