This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
AnyCubic Mega S problemas
#1
Buenos dias a todos.

Muchas gracias por este foro tan increible y util.

Yo escribo para comentarles que desde hace un tiempo estoy empezando a tener multiples problemas con mi Anycubic Mega S. La verdad es que hasta la fecha ha estado funcionando muy bien y estoy muy contento con ella.

Me sucede que despues de llevar un tiempo imprimiendo deja de salir filamento y se queda la impresiona a medias. La impresora no apra de funcionar pero sin imprimir nada. Ademas estos ultimos dias, sin saber porque, no me calienta la cama, por ejemplo si pongo 60 grados se queda en 59 sin alcanzar los 60 y ademas el hot end, no me calienta. Es muy extraño. 

Sabeis a que se puede deber estos problemas?

Muchas gracias de antemano
Saludos
  Responder
#2
Hola @pfizquierdo, bienvenid@ al foro.
El primer problema que indicas, que deja de salir filamento en medio de la impresión, puede tener varias causas, aunque la más probable es que se esté produciendo un atasco en el hotend, bien en el barrel (tubito que rosca por la parte de arriba en el cubo calentador de aluminio), bien en la boquilla y lo más probable es que sea en el primero.
Si no me equivoco, ese modelo lleva un barrel que permite la entrada del tubo de PTFE del "Bowden" hasta hacer contacto con la boquilla y si es así, tendrás que revisar dos cosas importantes en este sistema: que el extremo de dicho tubo esté perfectamente cortado a escuadra y que el racord que evita que dicho tubo se salga del cuerpo del extrusor cumpla con su cometido, impidiendo que se mueva lo más mínimo hacia atrás.
Si alguno o los dos puntos no se cumplen, se produce un espacio entre el final del tubo y la entrada de la boquilla, donde se expande el filamento produciendo un tapón que impide que este se mueva.
Si lo anterior está bien, otro posible punto de fallo es el ventilador del cuerpo del extrusor: si no funciona como debe, el filamento se ablanda dentro del tubo de PTFE, se expande y se adhiere a él, produciendo el atasco.
Puedes comprobar si es un atasco, intentando empujar el filamento con la mano cuando deja de salir por la boquilla (liberando la palanca del impulsor antes): si no sale tampoco, es un atasco.
Sobre los problemas de calentamiento, pueden ser muchas las causas y es difícil aventurar una respuesta con tan poca información.
Si el hotend no calienta (supongo que lo habrás comprobado realmente, no por lo que ponga la pantalla), puede deberse a un corte en los cables del cartucho calentador (cuidado en este caso, no se produzca un cortocircuito) o a una avería en la placa: para saberlo, tendrás que comprobar si el cartucho calentador tienen la resistencia correcta y si hay voltaje en la salida de la placa hacia dicho calentador cuando se ordena que caliente.
Que la cama no alcance la temperatura objetivo, puede deberse a una regulación inadecuada del PID, aunque si antes no lo hacía no parece muy probable que sea eso.
Para diagnosticar estos problemas de temperatura, necesitas utilizar un multímetro y tomar medidas de voltajes y resistencias, incluyendo en las pesquisas a la fuente de alimentación.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Anycubic I 3 Mega To abnormal Sensor JuanPedro 5 2,857 04-08-2022, 09:16 AM
Último mensaje: robithozabrhozo
  Anycubic problemas dacoma6 0 115 16-06-2022, 12:50 PM
Último mensaje: dacoma6
  CONSULTA Anycubic mega S soporte técnico Cris 2 218 02-05-2022, 02:55 PM
Último mensaje: Cris
  Problemas temperatura Mega Zero 2.0 Orhugo 2 265 15-03-2022, 07:56 AM
Último mensaje: Orhugo
  CONSULTA Problemas con I3 mega pro BlackMonkey 1 451 08-02-2022, 01:06 AM
Último mensaje: ManCamba