This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA CORTO EN ARTILLERY GENIUS - CAMBIO PLACA BASE
#1
Hola! Tengo una artillery genius que funcionaba sin problemas hasta hace unos días. La encendí y vi saltar una chispa en el cable flexible que va al extrusor, esto hizo que la impresora se apagase. Al volver a encenderla el hotend subio de temperatura sin control y el resto de la impresora dejo de responder a los comandos por pantalla (no se movia ni eje X, Y, Z, ni se calentaba la cama). 

Lei por el foro que se habria producido un corto que lo que habria hecho es quemar algo de la placa base, por lo que compre una nueva y la he sustituido. Despues de cargar el firmware (Marlin) tanto en la placa como en la pantalla el eje Y (cama) se mueve sin problema, pero el eje X y el Z siguen sin reaccionar y ni el extrusor ni la cama se calientan.

No se si se ha podido quemar algo más que tambien deba sustituir....

Si alguien tiene algun idea se lo agradeceria Gran sonrisa Gran sonrisa
  Responder
#2
Hola @criisgc, bienvenid@ al foro.
Cuando sucede algo así, lo primero es averiguar donde se produjo el problema y subsanarlo antes de conectar una nueva placa: sino se volverá a reproducir y estarás cambiando placas de forma continua.
Por otra parte, si solo has cambiado la placa pero has conservado los drivers, seguramente tengas alguno averiado en los ejes que no se mueven: para comprobarlo, intercambia los drivers de dos ejes, uno que funcione y otro que no, para ver si se traslada también el problema.
Que no funcione la cama o el hotend ya es más raro si has puesto una placa nueva: tendrás que comprobar bien el cableado.
  Responder
#3
Fotografía 
Es un defecto endémico de las Artillery: El cable Flex del extrusor. Una chapuza como un piano de cola. Esos cables son adecuados para datos, no para tensión. Menos para la tensión que tiene que soportar el extrusor y motor.

Normalmente, el corto que se produce, estropea placa, drivers e incluso la placa de la TFT.

La solución pasa por pegar el FLEX con Hot Melt (la típica pistola caliente con cola). Es lo que hice yo. 
O esta solución más completa: 
[Imagen: IMG-4216-baja.jpg]

 Tengo los ficheros STL, pero no sé si se pueden subir aquí.
  Responder
#4
Hola @Simemart , gracias por la ayuda!!

He probado a cambiar el driver del eje y (el unico que funcionaba) de sitio y al ponerlo en el eje x ha funcionado, por lo que parece bastante claro que tengo algun driver tostado...

Ahora bien, no tengo muy claro que driver tengo que comprar, he estado mirando por el foro y por internet y he visto distintos modelos y precios, vale el AT2100? Y el A4988? Por otro lado, he estado leyendo que no es tan facil como llegar y cambiar el driver por el nuevo, hay que ajustar el potenciometro, he leido bien? Puede sonar a pregunta tonta pero, una vez cambiados los drivers, tengo que instalar de nuevo el firmware o algo? Estoy un poco perdida y no quiero quemar nada de nuevo jajajaja

(07-02-2022, 01:09 AM)JCVMadriles escribió: Es un defecto endémico de las Artillery: El cable Flex del extrusor. Una chapuza como un piano de cola. Esos cables son adecuados para datos, no para tensión. Menos para la tensión que tiene que soportar el extrusor y motor.

Normalmente, el corto que se produce, estropea placa, drivers e incluso la placa de la TFT.

La solución pasa por pegar el FLEX con Hot Melt (la típica pistola caliente con cola). Es lo que hice yo. 
O esta solución más completa: 
[Imagen: IMG-4216-baja.jpg]

 Tengo los ficheros STL, pero no sé si se pueden subir aquí.

Ojo! Esa pieza tiene muy buena pinta!! Gracias por la idea, si consigo volver a poner a funcionar la impresora intentare hacerme con una parecida, y si no, pegar con silicona si o si jajaja
  Responder
#5
Deberías poner los mismos drivers que trae: TMC2100. Y ajustar el voltaje según este gráfico:
[Imagen: vlcsnap-00002.png]

La pieza ésa no sé de dónde la saqué, pero la tengo en STL. Si me das un correo (privado) te los mando. No obstante, yo usé una pistola de cola caliente. Le metí un buen pegote y, el dichoso cable/flex,  no se ha movido ni un mílimetro. Eso si, híce una abertura en el plástico para poder desmontar sin despegar el FLEX
(Flecha 2 foto) 
[Imagen: SANYO-DIGITAL-CAMERA.jpg]
  Responder
#6
(08-02-2022, 03:08 PM)JCVMadriles escribió: Deberías poner los mismos drivers que trae: TMC2100. Y ajustar el voltaje según este gráfico:
[Imagen: vlcsnap-00002.png]

La pieza ésa no sé de dónde la saqué, pero la tengo en STL. Si me das un correo (privado) te los mando. No obstante, yo usé una pistola de cola caliente. Le metí un buen pegote y, el dichoso cable/flex,  no se ha movido ni un mílimetro. Eso si, híce una abertura en el plástico para poder desmontar sin despegar el FLEX
(Flecha 2 foto) 
[Imagen: SANYO-DIGITAL-CAMERA.jpg]

Compre esos y me han llegado hoy, los he puesto, probado, y funcionando, por un momento pense que me habia quedado sin impresora, menos mal jajajaja

Gracias por la ayuda!! Gran sonrisa Gran sonrisa
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Ayuda con MKS GEN L 1v.0 Artillery Genius rgl3dprint 46 13,625 06-08-2022, 11:22 AM
Último mensaje: Simemart
  Daño de conectores de placa de los termistores (Artillery Genius) Carlos05 6 220 18-07-2022, 08:10 AM
Último mensaje: Simemart
  Genius y cama a -15ºC jorge_txapux 1 88 20-06-2022, 09:38 PM
Último mensaje: Simemart
Guiño ARTILLERY HORNET, FILAMENTO Chauli31 1 99 20-05-2022, 04:30 PM
Último mensaje: Simemart
  Artillery x1 deja de soltar filamento Rustyrasman 3 206 10-05-2022, 08:28 PM
Último mensaje: Simemart