This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Atasco según que pieza
#1
Buenas a todos de nuevo.
Intentaré resumir todo lo que pueda.

Ahora mismo acabo de imprimir 15 pequeñas piezas (metopas para vitrina ikea Milsbo)(1h) sin problema ni atasco pero he probado con un par de piezas mas grandes (3h) y tras un comienzo bueno, el extrusor (bowden) ha empezado con ese sonido característico de no poder empujar el filamento.
Recientemente encontré en una web los parámetros adecuados para mi impresora (ender 6) y creía haber dado en el clavo hasta este suceso.
https://the3dprinterbee.com/ender-6-cura-profile/
Cuando limpio el extrusor, hay una pelota al final del tubo, a veces en espiral. (el de la foto es de los pequeños)
[Imagen: IMG20211204203027.jpg] 
(lo del tubo así de cortado es porque no me funcionan bien los push press y acabo destrozándolo)
Es una Ender 6.
-Tubo capricorn
-Fusor original. Compré un all metal micro swiss pero atascaba al instante.
-Termistor y sensor temperatura cambiado hace un mes. 
-Boquilla original, bloque cal. original, disipador original (el posible causante?).
-Ventilador de capa original, ventilador disipador recién cambiado (me cargué una pala).
-La nivelación de cama la hago con el método de imprimir varias líneas de falda e ir tocando mientras las ruedas. Para mi lo más efectivo tras lo de la hoja (exasperante) y el bltouch (problemas de medición).
-Pla siempre.
-Nada cambiado en la placa, firmware (a excepción de cuando quité el bltouch).

Respecto al perfil para Cura, lo último cambiado según ese link, son las retracciones.
Distancia 10mm y velocidad 25mm/s.
No se si esto es razón de peso pero uso el Cura 4.8 porque el nuevo se me cerraba. Éste no conoce la Ender 6 y tengo el perfil de la Ender 5 plus.

No sé si me he pasado de info o me he quedado corto. 
Apostaría por difusor o retracciones...pero prefiero la voz de la experiencia.
Un saludo.
  Responder
#2
Hola, en mi opinión el problema es la retracción: 10mm es demasiada distancia, pues el filamento retrocede tanto que está saliendo de la boquilla y cuando vuelve a entrar estando medio fundido, se producen esas deformaciones que acaban formando el atasco.
Yo siempre he utilizado un sistema tipo "Bowden" y nunca he necesitado pasar de 5 mm (ahora uso 4 mm) pero, eso sí, con 70 mm/s de velocidad de retracción (como mínimo): por supuesto, el impulsor tiene que dar la talla y aguantar ese trabajo.
  Responder
#3
A parte de lo que te comenta Simemart de las retracciones, el tubo de teflón está en contacto con la boquilla?, tiene que estar cortado perpendicularmente, sin ningún tipo de espacio entre el tubo y la boquilla porque si no produce atascos al paso del tiempo
  Responder
#4
Creo que en este caso el problema no está en el tubo PTFE del barrel, sino que es a la entrada de este donde se forma ese pegote, justo entre el tubo del "Bowden" y el barrel.
Normalmente suele ser debido a dos cosas simultáneas:  una refrigeración del barrel insuficiente y una distancia de retracción demasido grande.
La primera hace que el filamento esté demasido blando muy arriba dentro del barrel y la segunda va sacando dicha parte blanda fuera del barrel en cada retracción, esta se deforma y va engordando el pegote de filamento fundido hasta que se atasca el paso al barrel de forma definitiva.
Para solucionarlo, yo reduciría la distancia de retracción a la mitad, aumentaría la velocidad de retracción como mínimo a 50 mm/s (hay que comprobar que lo permita la velocidad máxima configurada en el firmware) y revisaría la refrigeración del cuerpo del extrusor.
  Responder
#5
(05-12-2021, 10:10 PM)Simemart escribió: Hola, en mi opinión el problema es la retracción: 10mm es demasiada distancia, pues el filamento retrocede tanto que está saliendo de la boquilla y cuando vuelve a entrar estando medio fundido, se producen esas deformaciones que acaban formando el atasco.
Yo siempre he utilizado un sistema tipo "Bowden" y nunca he necesitado pasar de 5 mm (ahora uso 4 mm) pero, eso sí, con 70 mm/s de velocidad de retracción (como mínimo): por supuesto, el impulsor tiene que dar la talla y aguantar ese trabajo.

Buenos días, entonces probaré a bajar a 5mm y subir a 50, como me indicas en el último mensaje.
Dicen que el bloque disipador debe estar 'frío' cuando funciona (supongo que es temp. ambiente y el mío lo está).
El ventilador se llena de un polvillo blanco e hilillos pero lo limpio a menudo y gira sin problemas.
Veo que aquí también ocurre eso de que cada máquina es un mundo y aunque haya dos iguales no se comportan similar, teniendo perfiles muy diferentes en los slicers...y desesperando a los neófitos Undecided

(05-12-2021, 10:50 PM)Macuho escribió: A parte de lo que te comenta Simemart de las retracciones, el tubo de teflón está en contacto con la boquilla?, tiene que estar cortado perpendicularmente, sin ningún tipo de espacio entre el tubo y la boquilla porque si no produce atascos al paso del tiempo

Buenas, está cortado perpendicular y no puedo asegurar que toque la boquilla pero si me preocupo en empujarlo todo lo que puedo cuando vuelvo a poner el push press.
  Responder
#6
Acabo de realizar dos impresiones y salvo un par de 'clacs' del bowden, las impresiones bastante bien.
AL sacar el filamento en ambas, hay un taponcillo mucho mas pequeño.
[Imagen: IMG20211206165024.jpg]

Ahora probando con 4mm de retracción y manteniendo la velocidad de 50mm/s

He medido la temperatura del barrel e ignoro si es correcta.

[Imagen: IMG20211206213148.jpg]
  Responder
#7
Esos abultamientos no deberían producirse si el barrel está correctamente refrigerado, aunque sin saber de qué tipo es el que tienes montado (¿tiene un tubito de PTFE interior?), es difícil hacerse una idea de donde radica el problema.
La temperatura del barrel durante la impresión va a ser difícil que la puedas medir de forma apropiada, pues es el tubito que va roscado en el cubo calentador y por el que pasa el filamento hacia la boquilla: la medición que haces en esa foto no sirve en este caso (eso no es el barrel).
Creo que no te va a quedar más opción que desmontar el conjunto y revisar bien todas las piezas.
  Responder
#8
(06-12-2021, 10:21 PM)Simemart escribió: Esos abultamientos no deberían producirse si el barrel está correctamente refrigerado, aunque sin saber de qué tipo es el que tienes montado (¿tiene un tubito de PTFE interior?), es difícil hacerse una idea de donde radica el problema.
La temperatura del barrel durante la impresión va a ser difícil que la puedas medir de forma apropiada, pues es el tubito que va roscado en el cubo calentador y por el que pasa el filamento hacia la boquilla: la medición que haces en esa foto no sirve en este caso (eso no es el barrel).
Creo que no te va a quedar más opción que desmontar el conjunto y revisar bien todas las piezas.

Buenas, es el barrel original de la Ender 6. Cuando lo desmonté y volví a montar no vi tubo interior.
He confundido el bloque disipador con el barrel. Mañana comprobaré aunque ahora con esta última configuración de retracción, parece que va bien.
  Responder
#9
Si el barrel no tiene PTFE interior, es un all metal y habría que ver de que tipo es: si es con canal ancho hasta la boquilla, como indicaba @Macuho, hay que vigilar que el tubo del "Bowden" esté perfectamente cortado, en contacto con la boquilla y muy importante, el racor debe tener bien el sistema de retención del tubo, pues sino se separará de la boquilla y se formarán esos ensanchamientos que estás teniendo; si es con canal estrecha, con PLA suele ser difícil no tener atascos y mejor sería poner uno con PTFE interior.
  Responder
#10
Si el hotend es el original lleva teflón, y que no veas el tubo dentro es porque has quitado el teflón del bowden que va desde el extrusor hasta la boquilla, la primera foto con el filamento amarillo es porque no llega el tubo a la boquilla, porque el filamento se ha expandido hasta la anchura del barrel.

Revisa lo que dice Simemart, que el sistema de retención funcione y que el tubo de teflón en ese punto esté en perfecto estado
  Responder
#11
Buenas, tras unas impresiones buenas con algún que otro clacla, me he decidido a desmontar todo el fusor.
He separado boquilla, bloque calentador con barrel, disipador y tubo teflón con push press.
[Imagen: IMG20211207180847.jpg]
He limpiado todas las piezas a excepción de la boquilla, que tenía pla sólido e imposible de quitar en frío.
[Imagen: IMG-20211207-181045.jpg]

El barrel tenía cierta holgura en el bloque calentador y lo he apretado más.
He cortado el final del tubo con un cutter para dejarlo realmente perpendicular.

Lo que he probado es a meter el teflón hasta donde he podido de fondo del B. Calentador, sin poner boquilla.
[Imagen: IMG20211207180905.jpg]
Luego montar disipador y al final boquilla en caliente junto con reapriete de tornillos.

Mismas retracciones y ahora mismo una pieza difícil (figurita para sla en mi fdm) y no ha sonado ni un 'clacla'.
AL finalizar he encontrado un taponcillo en el filamento y ahora con otra pieza, otros 'claclas' puntuales en el extrusor e hilillos en la pieza debido a mala retracción (debo reajustar)...

En fin, gracias por todo. Veo que esto va para largo y tendréis otros a los que ayudar
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Se curva y se despega la pieza! ams365 3 215 07-01-2022, 06:28 PM
Último mensaje: Simemart
  CONSULTA la impresora deja de extruir filamento casi a la altura de la mitad de la pieza erjavi_zgz 2 670 06-04-2021, 03:02 PM
Último mensaje: Simemart
Video APORTE TUTORIAL Crear una pieza 3D en Sketchup para Impresión 3D en CURA plastikelectrik 0 1,122 16-03-2021, 02:48 PM
Último mensaje: plastikelectrik
  Geeetech i3 Proc C Dual atasco del filamento. gerag8 0 370 19-02-2021, 07:28 PM
Último mensaje: gerag8
  CONSULTA Atasco de extrusor y posibles soluciones Tanos 7 1,346 03-09-2020, 11:56 AM
Último mensaje: Rafa330