This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ERROR SONDA Z
#1
Hola a ver si alguien tiene una idea de que pasa.

Problema con Z TOUCH, he probado varios scripts en MACH3 y no se comporta correctamente.

Tengo la XHC MK4-V conectada la sonda al pin 4.
  Responder
#2
(04-10-2021, 07:50 PM)OASISAND escribió: Hola a ver si alguien tiene una idea de que pasa.

Problema con Z TOUCH, he probado varios scripts en MACH3 y no se comporta correctamente.

Tengo la XHC MK4-V conectada la sonda al pin 4.

Hola,

Tu problema viene de que hay una instrucción que estas controladoras no la gestionan bien. Tienes que usar una macro diferente. Te dejo aqui un enlace donde podras ver el nuevo codigo macro para mach 3 y controladora XHC.

Saludos,
-> Mi CNC de escritorio CNCDesktop 500 -> https://www.spainlabs.com/foros/tema-Fresadora-Desktop-CNC-500
-> Laboratorio de Fabricación Digital Maker www.lowpower.io 
--> Twitter: https://twitter.com/Grafisoft_ES  | IG: https://www.instagram.com/lowpowerio/
  Responder
#3
(05-10-2021, 03:19 PM)grafisoft escribió:
(04-10-2021, 07:50 PM)OASISAND escribió: Hola a ver si alguien tiene una idea de que pasa.

Problema con Z TOUCH, he probado varios scripts en MACH3 y no se comporta correctamente.

Tengo la XHC MK4-V conectada la sonda al pin 4.

Hola,

Tu problema viene de que hay una instrucción que estas controladoras no la gestionan bien. Tienes que usar una macro diferente. Te dejo aqui un enlace donde podras ver el nuevo codigo macro para mach 3 y controladora XHC.

Saludos,

Hola.

No veo que se tenga que introducir un valor  ZOffset como en la anterior macro. 

Voy a hacer las pruebas y comento.

Muchas gracias.
  Responder
#4
Por fin he podido probarlo.

Funcionando correctamente.

Mil gracias.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Sonda en MKS DLC Pedriza 0 273 21-05-2021, 07:14 PM
Último mensaje: Pedriza
  CONSULTA Problema con Sonda Kiyo 2 1,379 06-06-2018, 06:31 PM
Último mensaje: drow
  Sonda Z s118 9 3,769 27-09-2016, 11:43 AM
Último mensaje: s118