This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Problema a mitad de impresión Ender 3
#1
Buenos días, 

desde hace un tiempo vengo teniendo un problema en mi Ender 3, deja de imprimir a mitad de pieza y sigue haciendo el resto de movimientos como si siguiese imprimiendo, pero sin soltar material. Las piezas quedan como la de la imagen que adjunto.[Imagen: Whats-App-Image-2021-10-02-at-11-56-52.jpg]

1.- He comprobado el funcionamiento del ventilador del hotend, lo cambié por uno nuevo, y nada.

2.- He comprobado que los cables lleguen bien, evitando producirse una desconexión de alguno de ellos al subir el eje Z (además, en cada pieza se produce a una altura diferente, es más por tiempo de impresión que por altura).

3.- He comprobado la tensión del tornillo en el extrusor, y es la correcta haciendo algunas pruebas.

4.- He limpiado los atascos y sigue igual.

5.- He comprobado la refrigeración de la electrónica, el ventilador funciona correctamente, y los disipadores que trae la SKR mini E3 V2.0, correctamente colocados. 

6.- La nivelación de la cama es buena, he estado observando como realiza las primeras capas, y todo perfecto. 

Hace poco me he dado cuenta de dónde puede estar la clave del problema, pero no se como solucionarlo. Tras encontrar la impresión como en la imagen adjuntada anteriormente, observo en el tramo final del tubo de teflón (tengo instalado un Capricorn) que se produce una deformación del filamento, existiendo 2-3 centímetros en los que el filamento aumenta su diámetro, lo que imposibilita, o dificulta mucho, el avance del mismo hacia el nozzle. 

Solo se me ocurre cambiar el barrel por un all metal, y cambiar el disipador por uno nuevo, por si eso mejorase la refrigeración en ese tramo y solucionase el problema, o añadir disipadores al motor extrusor por si este se estuviese sobrecalentando y funcionando erróneamente. No se si se os ocurre algo más, o si pensáis que alguna de estas opciones podría ayudar. 

Muchas gracias de antemano.
  Responder
#2
Hola, efectivamente el problema es de atasco en el barrel, debido a que el tubo interior no hace contacto con la boquilla, dejando un hueco en el que se expande el filamento durante las retracciones (por eso sucede transcurrido un tiempo de impresión), pues en ese momento retrocede hasta esa posición parte del mismo que ya está parcialmente fundido.
La solución está en colocar bien ese tubo, de forma que haga contacto con la boquilla y comprobar que no tengas una distancia excesiva para la retracción: si utilizas PLA, el all metal no es buena idea, pues seguramente con él tengas atascos también.
La correcta refrigeració del cuerpo del extrusor es otra de las cosas a revisar, aunque en este caso no creo que esté influyendo pues el problema se produce justo en la unión entre boquilla y barrel, que se encuentra dentro del cubo calentador.
  Responder
#3
(02-10-2021, 12:15 PM)Simemart escribió: Hola, efectivamente el problema es de atasco en el barrel, debido a que el tubo interior no hace contacto con la boquilla, dejando un hueco en el que se expande el filamento durante las retracciones (por eso sucede transcurrido un tiempo de impresión), pues en ese momento retrocede hasta esa posición parte del mismo que ya está parcialmente fundido.
La solución está en colocar bien ese tubo, de forma que haga contacto con la boquilla y comprobar que no tengas una distancia excesiva para la retracción: si utilizas PLA, el all metal no es buena idea, pues seguramente con él tengas atascos también.
La correcta refrigeració del cuerpo del extrusor es otra de las cosas a revisar, aunque en este caso no creo que esté influyendo pues el problema se produce justo en la unión entre boquilla y barrel, que se encuentra dentro del cubo calentador.


Parece coherente que esté ahí el problema, sí, pero revisé el corte del teflón hasta que estuviese completamente liso, revisé la unión barrel/nozzle y me aseguré de que el tubo de teflón esté lo más dentro posible. Por lo que si el problema sigue estando ahí, no se muy bien cómo hacer para colocarlo mejor y solucionarlo. 

También me parece curioso que me suceda también en piezas como las de la imagen, en la que la retracción la dejo completamente deshabilitada, por lo que no debería ocurrir. Cambié hace unos días barrel y boquilla para ver si se solucionaba, así que están nuevos, y saneé todo antes de hacer esta pieza, como digo, sin retracciones. 

Aun así, revisaré de nuevo la unión y veré si puedo conectarlo mejor de alguna manera. 

Muchas gracias!!
  Responder
#4
Revisa también la distancia de retracción que estás utilizando, quizá el problema esté en que el filamento retrocede demasiado y sale de la boquilla.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA la impresora deja de extruir filamento casi a la altura de la mitad de la pieza erjavi_zgz 2 443 06-04-2021, 03:02 PM
Último mensaje: Simemart
  CONSULTA Ender 3 pro y Ender 5 con la misma falla Sr. Kowi 0 526 15-02-2021, 02:33 AM
Último mensaje: Sr. Kowi
  DUDA Parada a mitad de impresión y posteriormente no lee tarjeta Txili 6 461 22-01-2021, 09:07 AM
Último mensaje: Txili
  mi extrusor se para a mitad de la impresion Ray monjeta 9 3,481 15-03-2020, 11:06 PM
Último mensaje: cabeza
  CONSULTA ENDER 3, Problema de impresión...¿Eje Z? Tomy 15 4,428 22-01-2020, 08:43 AM
Último mensaje: Tomy