This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Drivers DRV8825 Ramps 1.4 No se mueven
#21
@Simemart, lo hago de esta forma:


[Imagen: voltajesdrivers.jpg]


El vídeo es este:

https://www.youtube.com/watch?v=I-gboEMp...keTogether

Yo al principio los puse como él, pero preferí bajarlos al ver que funcionaban correctamente.
A excepción del motor del extrusor, los otros van bien en principio.
  Responder
#22
Vale, pero entonces esos valores que indicas no son mA sino mV, de ahí que no tuviese claro cómo y qué estabas midiendo.
Si tienes el driver del eje Z regulado a una Vref de 830 mV, eso equivale a una intensidad de 1,66A en los motores, que al estar conectados en paralelo equivalen a 0,83A en cada motor, lo que puede ser un valor correcto. Este driver se calentará el doble que los otros, así que tenlo en cuenta.
Si los demás drivers están regulados a 450 mV, estos equivalen a 0,9A en los motores y para los de los ejes XY pueden ser algo escasos (aunque si van bien, nada que decir), pero para el del extrusor está justo en el límite de lo que soporta, por lo que seguramente se caliente excesivamente y puede que acabe dañado o fallando.
Tendrás que probar como se comporta, pero me temo que con ese motor vas a necesitar un impulsor con reductora (tipo Titan o BMG), para poder bajar un poco la intensidad, incluso ganando así todo algo de fuerza de impulsión.
  Responder
#23
(13-06-2021, 08:55 PM)Simemart escribió: Vale, pero entonces esos valores que indicas no son mA sino mV, de ahí que no tuviese claro cómo y qué estabas midiendo.
Si tienes el driver del eje Z regulado a una Vref de 830 mV, eso equivale a una intensidad de 1,66A en los motores, que al estar conectados en paralelo equivalen a 0,83A en cada motor, lo que puede ser un valor correcto. Este driver se calentará el doble que los otros, así que tenlo en cuenta.
Si los demás drivers están regulados a 450 mV, estos equivalen a 0,9A en los motores y para los de los ejes XY pueden ser algo escasos (aunque si van bien, nada que decir), pero para el del extrusor está justo en el límite de lo que soporta, por lo que seguramente se caliente excesivamente y puede que acabe dañado o fallando.
Tendrás que probar como se comporta, pero me temo que con ese motor vas a necesitar un impulsor con reductora (tipo Titan o BMG), para poder bajar un poco la intensidad, incluso ganando así todo algo de fuerza de impulsión.

No me di cuenta de lo de los mV... todo el tiempo hablando de mA como para no confundir  Facepalm Facepalm

Mola Okey, voy a ir mirando. De momento he visto esos clones chinos que se venden en amazon imitación del titan.

[Imagen: 71-S1fpo-CJk-L-SL1500.jpg]

Por cierto decirte que al final puse el regulador 5v externo que me indicaste. Provisionalmente lo tuve con el esquema de cable usb + cargador de movil e iba bien también la alimentacion de arduino, pero es más comodo el regulador sin duda. Enciendo la fuente y listo.
  Responder
#24
Sí, a ese tipo de impulsor me refería, pero ten en cuenta que esos que se venden en Amazon son carísimos (es un precio similar al del original de Trianglelab, en su tienda oficial de AliExpress) y son más o menos los mismos que se pueden adquirir en AliExpress por unos 10 euros, con envío grátis en 3 días desde España (o eso dicen).
  Responder
#25
(13-06-2021, 09:36 PM)Simemart escribió: Sí, a ese tipo de impulsor me refería, pero ten en cuenta que esos que se venden en Amazon son carísimos (es un precio similar al del original de Trianglelab, en su tienda oficial de AliExpress) y son más o menos los mismos que se pueden adquirir en AliExpress por unos 10 euros, con envío grátis en 3 días desde España (o eso dicen).

Sí, se que es caro. Pero me fío mas de Amazon si no es demasiada la diferencia. En aliexpress esta versión son 10€ con Plaza (envío en 3 días presuntamente) que luego miras y llegaría el viernes (osea que son 5 días con suerte). Así que al final lo he pedido por 21€  Smash2

Pero si, cuando no tengo prisas, tiro de aliexpress y paciencia. El regulador de 5v me costo 2,5€ y llegó en 10 días.
  Responder
#26
@Simemart Hola, ya me llegó el extrusor.

Lo he instalado, y hecho las primeras impresiones. El cubo de calibración al 0.3 me quedó muy bien la verdad.
Después imprimí una pieza para la impresora el Idler del eje Y y seguí los parámetros que indicaban en la web de prusa. 
0.2 de layer y 20% de relleno. 

La pieza quedó perfecta.

Sin embargo, luego me puse a imprimir yo otra pieza y al poco, cuando va por la tercera capa de altura el extrusor suena "tac, tac, tac" muy rápido, y deja de extruir.
He probado con pronterface a extruirle yo manualmente, pero es como si llegase un punto en el filamento, que le hace un socavón , y de ahí no pasa.

He mirado y desmontado la pieza a ver si es que los dientes estaban ya estropeados (calidad china y eso) pero no, está bien.
He probado a subirle el voltaje al pololu, pero nada...

Lo que hago es sacar el filamento con el hotend a 200, miro donde está el socavón y corto por ahí, vuelvo a meter el filamento.
Intento imprimir de nuevo, y a la tercera capa o así nuevamente se atasca o deja de extruir....   Nusenuse

No se que podrá ser...
  Responder
#27
El problema está en el extrusor y se debe a que el filamento se atasca en él, bien en el barrel, que es el tubito que lo conduce hacia la boquilla o bien en esta última.
Dado que has indicado que estás reviviendo esa impresora, supongo que estarás utilizando el hotend que tenía: si es así, tendrás que montar un barrel y una boquilla nuevos, porque esas piezas normalmente hay que cambiarlas cada cierto tiempo y con más razón en este caso.
Te recomiendo que utilices barrel con PTFE interior, que para materiales como el PLA e incluso el PETG da los mejores resultados (se puede usar hasta 240 ºC), evitando en gran medida los atascos siempre que el tubito de PTFE interior esté en buenas condiciones, de ahí que haya que cambiarlo cada cierto tiempo o cuando se presentan los atascos en todo caso.
  Responder
#28
(15-06-2021, 09:58 PM)Simemart escribió: El problema está en el extrusor y se debe a que el filamento se atasca en él, bien en el barrel, que es el tubito que lo conduce hacia la boquilla o bien en esta última.
Dado que has indicado que estás reviviendo esa impresora, supongo que estarás utilizando el hotend que tenía: si es así, tendrás que montar un barrel y una boquilla nuevos, porque esas piezas normalmente hay que cambiarlas cada cierto tiempo y con más razón en este caso.
Te recomiendo que utilices barrel con PTFE interior, que para materiales como el PLA e incluso el PETG da los mejores resultados (se puede usar hasta 240 ºC), evitando en gran medida los atascos siempre que el tubito de PTFE interior esté en buenas condiciones, de ahí que haya que cambiarlo cada cierto tiempo o cuando se presentan los atascos en todo caso.

De acuerdo. Una cosa, estoy viendo que los barrel los hay tambien de varios metales. En principio los de inoxidable van bien no? El extrusor que tengo es un V6.
Luego hay packs que te mandan con el bloque calentador también. Lo recomendable es cambiar solo el barrel o el bloque tambien ?

Gracias, un saludo!
  Responder
#29
Normalmente, no suele ser necesario cambiar el cubo calentador, a no ser que se haya dañado la rosca donde se montan barrel y boquilla.
En todo caso, si lo cambias ten mucho cuidado con el termistor (sensor de temperatura), en caso de ser de los que van sujetos con un tornillo que aprisiona sus cables: si estos tienen deteriorada la funda, pueden hacer contacto con el cubo calentador y el firmware tendrá una lectura de temperatura erronea.
Los barrel de acero inoxidable sirven perfectamente y es conveniente tener repuestos de ambos (barrel y boquilla), para sustituirlos si se producen atascos o se nota una merma en la calidad de las impresiones.
  Responder
#30
@Simemart  Clap

Efectivamente, al cambiar el barrel con el tubo incluido cosa que no traía el otro (y ya que estaba cambié el nozzle también) ha impreso perfectamente la pieza que le mandé el otro día y no me dejaba.

Decir que en el gcode lo tenia ya a 95% de flujo y al 0.3 de layer, 210º y fue muy bien.
Lo que no se es si el flujo será necesario ponerlo siempre a 95%, por si acaso creo que lo voy a dejar así.

Ahora me pondré a imprimirle piezas para dejarla bien, organizar cables, etc...

Muy agradecido como siempre, eres un crack.  Mola
  Responder
#31
Por supuesto, hay una forma de regular el flujo que se precisa para un extrusor e impulsor concretos: es lo que se suele llamar "calibración de la impresión" y consiste en ajustar el flujo de forma que el ancho de línea impreso, coincida con el configurado en el programa de corte.
En este post indico una forma sencilla de realizarlo, junto con otras calibraciones necesarias para conseguir la máxima calidad de impresión que nuestra impresora sea capaz de dar.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  no se mueven Y ni Z despues de G29 RocaDiesel 7 298 26-10-2021, 12:25 PM
Último mensaje: RocaDiesel
Gran sonrisa Impresora corexy con drivers tb6600 en un solo eje Daniel Peña 2 350 25-05-2021, 08:00 PM
Último mensaje: grafisoft
  drivers tmc2208 josesete 2 439 01-04-2021, 11:11 PM
Último mensaje: josesete
  Placa MKS SGEN L V1.0 + drivers 2225 superlulilan 3 1,180 14-12-2020, 09:49 PM
Último mensaje: jukillo
  CONSULTA hay diferencias entre drivers de ramps como por ejemplo entre el DRV882 y el TB6600? cerverus 1 499 21-09-2020, 01:21 PM
Último mensaje: Simemart