This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
CONSULTA Posible driver averiado
#1
Bueno, sigo con mi cruzada XD



Yo es que suelo tener mala suerte con la electrónica, si algo puede empeorar, a mi me empeora.



He tenido varios contratiempos con la Genius al intentar instalarle BLTouch, pero cuando solucione todo quiero escribirlo aquí, por si alguien más le pasa, y así pueda dar con la solución.



Al grano. Como el BLTouch me daba problemas, haciendo pruebas yo creo que se me calentó uno de los driver del eje Z y se me ha roto. Hice las comprobaciones básicas de cambiar la conexión del motor al otro driver y comprobar el cable. El motor está bien y el cable idem, al igual que el otro driver del eje Z, así que solo queda pensar que es el driver, pero, y aquí está mi duda ¿Es posible que sea otro componente de la placa que solo afecte a ese driver?



Como apunte, salió un olorcito a quemado de la impresora, y como veo que tienen disipador, he deducido que se me ha podido tostar un poco, pero a simple vista no veo nada ennegrecido.



Es solo por si alguien sabe de algo que se pueda comprobar, y si no, pillo un driver nuevo y fuera. Que esa es otra, he visto driver del mismo modelo como este pero que no son oficiales de Artillery ¿Podrían valer? https://www.amazon.es/Stepstick-Stepper-...B07Z4R8YYK

Lo "bueno" que saco de esto, es que estoy aprendiendo bastante con estos percances de tanto buscar información y manipular XD

Un saludo
  Responder
#2
Si no has toqueteado tema de endstops y demás, no debería de haber quemado nada más.

Prueba solo cambiando el driver y listo, que para el resto hay tiempo.

Es cómo se aprende realmente, a base de romperse la cabeza, y las máquinas de FDM son ideales para esto!
  Responder
#3
buenas noches, haber si alguien le ha pasado o me puede dar luz a lo que me sucede... en la genius se le fue la placa hasta hay algo normal, bueno le cambio la placa por otra original cargo firmware oficial repaso todas las conexiones y resulta que solo funciona un motor Z, bueno pues quito todos los driver y con el unico que funciona voy probando cada motor y lo curioso es que en las salida del z los motores van perfecto pero en el x e y no van bien van como a salto tienen un voltaje de 0,97 que esta en los valores que trae de fabrica, he pedido los driver nuevos porque el resto los ha quemado porque no hacen nada, pero el problema es que o me joda otra vez los driver cuando los ponga todos o que siga sin ir los eje x e y... no se porque no van fluidos esos ejes con el mismo driver que conecto a los z que si van perfectos.
Acabo de probar en el del extrusor y lo mismo tampoco funciona bien el que en z va
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Bl touch averiado? nunaat 6 1,155 26-01-2021, 11:21 PM
Último mensaje: nunaat