This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
closed loop s42b bigtreetech
#1
hola buenas tengo una prusa i3 sunhokey y la estoy mejorando un poco, mi problema es el siguiente , he comprado un closed loop s42b de la marca bigtreetech , mi placa es una skr v1.3 de la misma marca. He conectado todo y he calibrado el motor segun un tutorial en youtube y me lo ha calibrado perfecto, pero cuando le doy a aque se mueva el motor, este no hace nada. He probado el motor en otro eje y va perfecto, he revisado el marlin y esta bien, la verdad es que ya no se que mas mirar
  Responder
#2
Hola, a mi tambien me pasa eso, tanto con una ramps 1.3, como con una skr pro v1.1, por lo que yo también estaría interesado en dicha información.

Gracias por adelantado por la información
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA BigTreeTech SKR Pro Marin 6 1,444 13-04-2020, 10:42 PM
Último mensaje: Marin