This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas al imprimir
#1
Buenos días!

Acudo a vosotros por que estoy desesperados, tengo una Ender-3 Pro con Hemera directo.

No consigo que se imprima una pieza entera, al imprimir empieza bien, imprime normal y al rato se debe obstruir el barrer por algo y deja de salir filamento, el extrusor sigue funcionando.

He probado a quitar las retracciones, ha limpiar la boquilla y el barrel, he cambiado el tubo de teflon y lo he ajustado, he probado diferentes piezas diferentes materiales y diferentes slicers y nada igual. Imprime un rato y luego nada...

Por favor ayudarme!! No se que más probar.
  Responder
#2
Hola, va a ser difícil poder ayudarte solo con lo que explicas del problema, pues las causas pueden ser muchas.
Por ejemplo, habría que ver como está montado ese extrusor, si está bien refrigerado el cuerpo del mismo, si sale el filamento fundido si se empuja con la mano cuando deja de extruir durante la impresión o si se calienta mucho el motor del impulsor o su driver.
  Responder
#3
Buenos días,

El extrusor es una Hemera Direct drive, cuando dejas de salir filamento aunque lo empujes no sale nada, queda completamente obstruido, el extrusor sigue moviéndose funcionando normal (en ningun momento se para) pero al estar el barrel obstruido no mete ni saca filamento. El cuerpo esta con un ventilador directo al disipador del hemera con un Silent 4.

El motor y los drivers se calientan pero poco como el resto de motores la verdad...

No se me ocurre que hacer ya... Voy a intentar renovar la pasta térmica del barrel a ver si asi...

Un saludo!
  Responder
#4
Por lo que veo ese Hemera tiene un sistema bastante bueno de enfriamiento del barrel, por lo que no parece que vayan por ahí los tiros.
Si no extruye empujando con la mano, parece claro que es un problema de atasco, aunque si dices que has revisado bien el barrel, lo único que se me ocurre es que realmente el hotend no esté a la temperatura que crée el firmware que está.
  Responder
#5
Yo tengo el mismo problema, pero en una artillery, empieza muy bien pero luego se atasca y empujando no funciona, ¿has conseguido solucionarlo? Si el tema es que no detecta bien la temperatura ¿como lo podría comprobar y solucionar? Un saludo y gracias de antemano
  Responder
#6
Solucionasteis el problema? Vengo con la misma problemática desesperado con un hemera. He cambiado boquillas, bloques etc, y y limpiado ruedas dentadas, donde creo q esta el problema debido a la presión del muelle
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Me presento con Ender 3D y problemas de mad3ejas de hilo al imprimir AngelLaser 2 1,239 06-02-2019, 11:23 PM
Último mensaje: AngelLaser