This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Ender 3 Pro solo imprime bien una capa
#1
Buenas estoy teniendo problemas con mi impresora Ender 3 Pro y ya no se ni que ajustes tocar porque he probado ya de todo.

Resulta que la impresora me esta imprimiendo mal, la 1 capa la hace bien pero las siguientes capas se quedan como si el extrusor estuviese arrastrando por la capa anterior y hay zonas en las que imprime con algo de brillo y liso y hay zonas en las que imprime y se queda como rasposo y mate, empece cambiando en cura la calidad de impresión de low a standard e imprimía mejor pero a los dias volvia a fallar ahora he cambiado la calidad a dynamic y lo mismo sigue fallando. Pense que era el extrusor que echaba demasiado hilo pero lo he comprobado haciendo una extrusión de 10mm y lo ha extruido exacto, he calibrado la cama 100 veces y nada, creo que el problema viene del cura que lo tengo mal configurado pero no se ya ni que tocar ya que la tengo configurada para ender 3 con las opciones que te trae predeterminadas el mismo cura y deberían estar bien por lógica. Me gustaria que me echaseis una mano es más si hay alguien en el Foro de la zona de La Safor (Gandia) y me puede ayudar aunque sea pagando se lo agradeceria ya que llevo 1 mes con problemas y no veo la luz.

[Imagen: QWEQWE.jpg]


[Imagen: QWEQWEQWEQWE.jpg]


[Imagen: reqw.jpg]


[Imagen: WQEQWE.jpg]
  Responder
#2
Me interesa el tema porque me ocurre algo similar. A ver si algún experto nos puede echar un cable.
Gracias!
  Responder
#3
Hola, bienvenidos ambos al foro.
Por los síntomas que se indican, parece que el eje Z no se está moviendo correctamente. Para comprobarlo, se puede medir lo que se mueve realmente para una distancia dada.
Para ello, justo después de hacer el home, hay que medir la distancia desde un punto del extrusor a la cama, ordenar que suba una distancia apropiada (150 mm, por ejemplo) y volver a medir al mismo punto. La diferencia entre ambas medidas deberían ser los 150 mm ordenados.
Si no es así, las causas pueden ser un eje demasiado forzado (por la regulación de las ruedas excéntricas) o una configuración inadecuada de los micropasos por milímetro de ese eje en el firmware.
Si no se ha tocado el firmware, creo que la primera causa es la más probable.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Problema Ender 3 Pro. Ayuda porfa Xsvii 12 89 18-01-2022, 08:57 PM
Último mensaje: Simemart
  DUDA Ender 3 pro imprime mal juudithhwolf 7 117 12-01-2022, 05:12 PM
Último mensaje: Macuho
  DUDA FALLA PAUSE ENDER 5 PRO PLUS MarianoIduco 3 106 03-01-2022, 12:51 PM
Último mensaje: MarianoIduco
Triste NO IMPRIME CORRECTAMENTE. Montesa_Impala 1 105 09-12-2021, 07:01 PM
Último mensaje: Montesa_Impala
  Ender 3 PRO piezas con fallos MIX80 0 135 24-11-2021, 01:15 AM
Último mensaje: MIX80