This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
no sale filamento a mitad de la impresión
#1
Buenas tardes

Mi problema es el siguiente, llevo poco tiempo con la impresora y las primeras impresiones han ido de fábula, pero ahora no se por que cuando lleva un rato imprimiendo deja de salir filamento por la boquilla.
He leido que si el filamento esta tenso se puede dar este problema pero el filamento no está tenso, y si saco el filamento y lo vuelvo a introducir en el extrusor, vuelve a funcionar bien, pero al rato vuelve a atascarse.

Creo que puede tratarse de la pieza que guía el filamento, la que va junto al tornillo mecanizado que tira del filamento.

muchas gracias por las respuestas y disculpar si este tema ya esta tratado he buscado por el foro y no he localizado nada.
  Responder
#2
Por favor, algún dato más?? ABS, PLA?? Temperatura??Velocidad de extrusión?
  Responder
#3
se trata de un extrusor E3d full metal el filamento es de ABS, la temperatura del extrusor 230ºC y la velocidad de extrusion 100mm/min

gracias
  Responder
#4
Alberto yo creo que es poca temperatura, yo el abs lo imprimo a 245 grados. Has probado a subir la temperatura?
  Responder
#5
Has probado a limpiar el tornillo del extrusor? El ventilador del extrusor funciona bien? Has probado con otro color? ( no te estará pasando con el negro por casualidad..)
  Responder
#6
ya esta solucionado, al menos por el momento, he subido la temperatura y ahora las piezas parece que tengan algo mas de cohesión entre las capas y para evitar que el filamento se salga he impreso una pequeña pieza que he hecho con el solidworks

y a lo último el tornillo esta limpio y el ventilador funciona, y si... estoy usando negro ¿ ocurre algo con ese color en concreto?

gracias por la ayuda!!
  Responder
#7
No creo que sea por usar el negro pero en mi caso ya te digo que el negro es el color con el que peores impresiones me salen (y con mucha diferencia). Necesita más temperatura, las capas no se pegan bien, huele fatal y deja un montón de residuos para las siguientes impresiones con otros colores (obviamente, esto pasa con todos pero en el negro se nota más).

Creo que es porque mi bobina es de un lote malo o algo así, está al 95% y estoy por comprar una nueva. Es odioso trabajar con ella.
  Responder
#8
Está demostrado que los colores oscuros tienen más problemas, yo en concreto con el negro de la conjunta de campy no puedo imprimir nada de nada. Al principio funciona bien, pero al cabo del tiempo o bien se atasca, o el filamento se lo come el tornillo de la extrusora y no puedo hacer nada. Después de hacer millones de combinaciones de temperaturas velocidades etc... decidí comprar un filamento nuevo de buena calidad, y no he tenido ningún problema. Es más, el filamento negro de campy ni siquiera se disuelve en acetona! así que debe tener una composición bastante mediocre... Si te da mucha lata cambia a otro filamento de calidad contrastada y verás....
  Responder
#9
Pues tendré que comprar una nueva, es una pena que me tenga que deshacer de ella estando casi nueva.

La compré hace bastantes meses en reprapworld (antes incluso de la conjunta de filamento de ghosthakw", os pongo la foto para que si veis una bobina de este tipo huyáis de ella.

[Imagen: imgprd807819877.jpg]
http://reprapworld.com/?products_details...=1590_1621.

Sin embargo con la misma bobina en morado oscuro imprimo sin problemas y con calidad. :nuse:
  Responder
#10
pues yo tengo una en negro de reprapworld y la verdad es que no he tenido problema alguno al imprimir es mas, hice un pedido bastante grande a ellos y hasta ahora todo el plastico que he usado no me ha dado problemas
  Responder
#11
Esa foto es exactamente igual al rollo que tengo en el armario cerrada (porque me da pena tirarla) con un cartel de "no usar"...
Otra cosa que te aconsejo es que busques un recipiente estanco para todos los rollos de filamento y que trates de eliminar la humedad al máximo. Yo puse todos mis rollos de filamento el otro dia en el horno a 60 grados durante un par de horas y luego los metí en una bolsa estanca de guardar ropa (las que se vacían con el aspirador) y desde entonces puedo calentar el filamento un poco más sin tener burbujitas. Igual tenemos que hacer un post nuevo sobre eso...
  Responder
#12
Prueba a disolver en acetona pura un trozo de ese hilo y si se queda como goma, pero no llega a disolverse del todo es el mismo. También opino que probablemente con otra configuracion de extrusor y hotend algún día seré capáz de usarlo, pero con la combinación actual es imposible. (igual con un bowden y un buda... no se)
  Responder
#13
De eso si que me he dado cuenta, ahora mismo estoy usando de reprapworld abs natural, y si lo meto en acetona, lo trata muy rapido pero si que se queda pegajoso pero casi se disuelve entero en 10 minutos si lo dejo mas si que llega a disolverse por completo
  Responder
#14
Entonces no es el mismo que tengo yo de la conjunta. El mio puedo dejarlo varios dias que no se disuelve... No digo que esto tenga que ser malo, pero es una de las características que diferencia este filamento del otro negro que compré después
  Responder
#15
ya ya esta claro, pero despues para el tema de atascos siempre conviene que se disuelva, todavia me acuerdo del primer atasco que tuve con abs rojo de la conjunta de campy, pa habernos matao, que mal lo pase pa quitarlo entero
  Responder
#16
A mi me pasó lo mismo con el negro, menos mal que tenía el color rosa (que por cierto a todo el mundo le encanta cuando hago piezas..) y para desatascarlo empujaba con el rosa y se limpiaba todo! Todavía tengo pesadillas con el negro porque no me resignaba y lo intentaba una y otra vez. Cambiando temperaturas, velocidades, aceleraciones, presión en el filamento... todo con el método científico.... IMPOSIBLE, no encontré los parámetros y encima tenía que desatascar en cada prueba, que desastre.
  Responder
#17
manuguer escribió:pues yo tengo una en negro de reprapworld y la verdad es que no he tenido problema alguno al imprimir es mas, hice un pedido bastante grande a ellos y hasta ahora todo el plastico que he usado no me ha dado problemas

Yo hice un pedido grande también y solo he tenido problemas con este y con el amarillo.

A que temperatura imprimes? He probado varias 245-265 y siempre problemas. :nuse:
  Responder
#18
pues el negro lo imprimo a 235 grados y no he tenido problemas de adhesion ni de atascos, yo creo que depende mas de la remesa de plastico que te toque que de la temperatura en si, si te viene una remesa mala ya puedes probar todos los rangos de temperaturas que no va a haber manera
  Responder
#19
Buenas,

Tengo el mismo problema con el PLA (también es negro, velocidad 100mm/min, Temperatura del extrusor máxima a la que hemos trabajado 220º y el mismo modelo E3Dv6 full metal), hemos impreso muy pocas veces porque continuamente se atasca, es decir, en el precalentamiento si fluye bien el material pero cuando comienza la impresión, el material parece más viscoso y se forma como una "pelota" en el nozzle y empiezan los problemas, ya que se atasca.

Por otro lado, el ventilador del extrusor no siempre entra en funcionamiento en el mismo rango de temperaturas, y quizás por esto se nos atasca el material, ¿os ha pasado lo mismo? ¿sabéis cuando entra en funcionamiento el ventilador o como averiguar si está funcionando correctamente?

Gracias.
  Responder
#20
Hola.

Bajo mi experiencia aparte del color del filamento que se use, si es más oscuro se utiliza mayor temperatura que si es un filamento claro, lo que yo me he dado cuenta es que todos los problemas que he tenido con las impresiones (atascos, anchura demasiado de la capas, excesivo o poco plástico, etc..) se han debido más a las dimensiones del filamento en si que en su color.

Es decir, por ejemplo, tengo una bobina abs de color blanco 1,75mm .... la cual tiene de diámetro 1.83mm, es imposible imprimir con ella con un nozzle 0.25 sin que se atasque y en el nozzle de 0,4 los acabados son buenos, pero no los mejores que puedo sacar. Con esta bobina solo puedo imprimir en nozzle 0,4.
Pero aparte deja huecos aleatorios entre las capas, si subo el extrusion width para "tapar" esos huecos me crea un efecto como si tuviese z wobble (que te mosquea más aún, llegando a pensar que realmente tienes ese problema :dale2: ), si no aumentas el extrusion width quedan huecos .... y el filamento que extruye es el correcto, así que no es de ahí .... Un ejemplo de la última pieza que saqué con la bobina blanca:

https://www.dropbox.com/s/m8phttitgtjl45...160912.jpg

Luego tengo 3 bobinas, negro, amarillo y rosa de abs 1.75, el diámetro de éstas es de 1,69mm. Bueno, un lujo imprimir con ellas, uso aún el nozzle de 0,4 con altura de capa 0.2 y 0 problemas y acabados muy buenos. Os pongo una foto de una de mis últimas impresiones:

https://www.dropbox.com/s/lap5dw7tn2iywl...160505.jpg

A lo que voy, es que yo más que el color, he notado mucho más a la hora de imprimir el diámetro real del filamento. Imprimo a 245º en todos los colores, uso un e3D All Metal v5.

No se si estaré en lo cierto o no, pero es la impresión que me ha dado durante los últimos meses.

Saludos.
[Imagen: avatar-3432.gif] [Imagen: guybrush.gif]
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA Duda de impresión con filamento flexible anderson_3d 2 475 23-02-2021, 09:37 PM
Último mensaje: jukillo
  Hilo sale manualmente pero al imprimir no, Geeetech A10 Diegoblade 3 259 08-02-2021, 10:57 PM
Último mensaje: ofitecno
  Filamento sale a duras penas del extrusor, pero manualmente funciona perfecto. raul3d 13 6,580 29-03-2019, 12:49 AM
Último mensaje: Simemart
  Problema con Budasnozzle, se me ha desmontado a mitad de imp krampman 6 1,571 21-10-2014, 11:24 AM
Último mensaje: repente
  No sale material shazam 7 1,979 17-10-2013, 11:03 PM
Último mensaje: shazam