This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
ayuda con mi impresora 3d
#1
hola, me acaban de regalar una impresora 3d y aun no logro imprimir nada,porque no sale filamento cuando mando a imprimir. pero si apretó el botón y empujo si sale es una Anet A8. por favor ayuda saludos
  Responder
#2
Hola, si empujando a mano el filamento este sale bien por la boquilla, está claro que el problema se encuentra en el impulsor: el motor no gira o la rueda impulsora patina sobre el filamento sin empujarlo.
Para comprobar cual de esas dos posibilidades es la causa del problema, tendrás que quitar el conjunto ventilador/disipador del extrusor para tener acceso visual al impulsor que se encuentra detras de ellos.
Si el motor no gira, tendrás que verificar si es problema de él, del cable que lo conecta a la placa o de esta última, para lo que tendrás que intercambiarlos con los de otro eje que sí funcione. Mucho cuidado de hacer siempre las conexiones y desconexiones con la impresora apagada.
Si patina la rueda impulsora sobre el filamento, aparte de limpiar bien sus dientes de los posibles restos de material que puedan tener, tendrás que dar más presión al muelle que aprieta dicha rueda contra el filamento, para lo que tendrás que suplementar su base con algo apropiado (otra tuerca o unas arandelas).
El límite para dicho suplemento está en que la palanca siga liberando el filamento cuando se presione.
  Responder
#3
(12-01-2021, 12:58 AM)Simemart escribió: Hola, si empujando a mano el filamento este sale bien por la boquilla, está claro que el problema se encuentra en el impulsor: el motor no gira o la rueda impulsora patina sobre el filamento sin empujarlo.
Para comprobar cual de esas dos posibilidades es la causa del problema, tendrás que quitar el conjunto ventilador/disipador del extrusor para tener acceso visual al impulsor que se encuentra detras de ellos.
Si el motor no gira, tendrás que verificar si es problema de él, del cable que lo conecta a la placa o de esta última, para lo que tendrás que intercambiarlos con los de otro eje que sí funcione. Mucho cuidado de hacer siempre las conexiones y desconexiones con la impresora apagada.
Si patina la rueda impulsora sobre el filamento, aparte de limpiar bien sus dientes de los posibles restos de material que puedan tener, tendrás que dar más presión al muelle que aprieta dicha rueda contra el filamento, para lo que tendrás que suplementar su base con algo apropiado (otra tuerca o unas arandelas).
El límite para dicho suplemento está en que la palanca siga liberando el filamento cuando se presione.
 
hola gracias lo intentare
  Responder
#4
(12-01-2021, 12:58 AM)Simemart escribió: Hola, si empujando a mano el filamento este sale bien por la boquilla, está claro que el problema se encuentra en el impulsor: el motor no gira o la rueda impulsora patina sobre el filamento sin empujarlo.
Para comprobar cual de esas dos posibilidades es la causa del problema, tendrás que quitar el conjunto ventilador/disipador del extrusor para tener acceso visual al impulsor que se encuentra detras de ellos.
Si el motor no gira, tendrás que verificar si es problema de él, del cable que lo conecta a la placa o de esta última, para lo que tendrás que intercambiarlos con los de otro eje que sí funcione. Mucho cuidado de hacer siempre las conexiones y desconexiones con la impresora apagada.
Si patina la rueda impulsora sobre el filamento, aparte de limpiar bien sus dientes de los posibles restos de material que puedan tener, tendrás que dar más presión al muelle que aprieta dicha rueda contra el filamento, para lo que tendrás que suplementar su base con algo apropiado (otra tuerca o unas arandelas).
El límite para dicho suplemento está en que la palanca siga liberando el filamento cuando se presione.
 

hola lo intente y vi que el motor que impulsa el filamento gira como un milímetro y gira asía el otro lado así va 
todo el rato asi
  Responder
#5
Lo siento pero no entiendo lo que indicas que hace el motor, ni cómo estás probando su funcionamiento.
  Responder
#6
(12-01-2021, 09:41 PM)Simemart escribió: Lo siento pero no entiendo lo que indicas que hace el motor, ni cómo estás probando su funcionamiento.
primero tuve visual para hacer funcionar el extrusor y ay funcionaba  iba de un lado a otro y luego cambie a otro eje y ay dava la buelta completa pero el motor que deje puesto en el extrusor ya no funciona
  Responder
#7
Supongo que estarás teniendo en cuenta que el motor del extrusor no se mueve si la temperatura del hotend no está por encima de una valor configurado en el firmware, por lo que hay que calentarlo a temperatura de impresión antes de ordenar los movimientos o bien desactivar dicha limitación mediante el comando gcode M302 pero ¡cuidado!, quitando el filamento del impulsor.
Si el motor no se mueve una vez salvada esa limitación, tendrás que comprobar si es un problema del motor, de su conexión con la placa (cable y conectores), de la propia placa o del driver, para lo que tendrás que intercambiar, con orden y uno a uno, cada uno de esos elementos con otro eje que sepas que funciona de forma correcta.
Por ejemplo, puedes desconectar en la placa el cable del eje Z y conectarlo en el de X y ordenar un movimiento en dicho eje: si se mueve el motor, el problema está en el circuito de la placa que controla el eje Z o en su driver; si no se mueve, el problema estará en el motor o en el cable y deberás intercambiar estos últimos por separado para averiguar cual de ellos es.
  Responder
#8
(13-01-2021, 03:07 AM)Simemart escribió: Supongo que estarás teniendo en cuenta que el motor del extrusor no se mueve si la temperatura del hotend no está por encima de una valor configurado en el firmware, por lo que hay que calentarlo a temperatura de impresión antes de ordenar los movimientos o bien desactivar dicha limitación mediante el comando gcode M302 pero ¡cuidado!, quitando el filamento del impulsor.
Si el motor no se mueve una vez salvada esa limitación, tendrás que comprobar si es un problema del motor, de su conexión con la placa (cable y conectores), de la propia placa o del driver, para lo que tendrás que intercambiar, con orden y uno a uno, cada uno de esos elementos con otro eje que sepas que funciona de forma correcta.
Por ejemplo, puedes desconectar en la placa el cable del eje Z y conectarlo en el de X y ordenar un movimiento en dicho eje: si se mueve el motor, el problema está en el circuito de la placa que controla el eje Z o en su driver; si no se mueve, el problema estará en el motor o en el cable y deberás intercambiar estos últimos por separado para averiguar cual de ellos es.
no le entiendo mucho que soy nuevo en esto de la imprecion 3d
  Responder
#9
Me temo que si no has entendido nada de lo que te he indicado en mis respuestas, vas a tener que buscar ayuda de alguien que si lo pueda hacer.
Desde el foro no hay otra forma de ayudarte si no es con indicaciones escritas en las respuestas, pero si no las comprendes difícilmente se podrá llegar a buen puerto.
  Responder
#10
(13-01-2021, 06:32 PM)Simemart escribió: Me temo que si no has entendido nada de lo que te he indicado en mis respuestas, vas a tener que buscar ayuda de alguien que si lo pueda hacer.
Desde el foro no hay otra forma de ayudarte si no es con indicaciones escritas en las respuestas, pero si no las comprendes difícilmente se podrá llegar a buen puerto.
 
le dire lo que ise 
primero saque el ventilador para mirar el motor lo calenté le puse filamento luego me fui posiciones > movimiento de extrusor después lo probé y asía movimientos cor titos de un lado a otro luego cambie el cable de extrusor al eje z y ay el motor funcionaba y luego probé el eje z que conecte en el pin del extrusor y ay no funcionaba nose mucho pero pienso que es la placa o un error de código
  Responder
#11
Por los síntomas que indicas, parece que es un problema con el driver del extrusor, cuya regulación podría estar mal.
El problema es que en las placas Anet viene fija y no es posible regularla, por lo que si está mal me temo que tendrás que cambiar la placa.
  Responder
#12
(13-01-2021, 11:03 PM)Simemart escribió: Por los síntomas que indicas, parece que es un problema con el driver del extrusor, cuya regulación podría estar mal.
El problema es que en las placas Anet viene fija y no es posible regularla, por lo que si está mal me temo que tendrás que cambiar la placa.
 
okay
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA AYUDA POR FAVOR, CREO QUE HE ROTO MI IMPRESORA PRUSA I3, AYUDA POR FAVOR¡¡¡¡¡¡ _HEFESTO_ 2 691 21-09-2019, 06:21 PM
Último mensaje: Memo
  Ayuda con elección de impresora Fardig 10 2,071 03-05-2019, 02:40 PM
Último mensaje: Fardig
  DUDA necesito ayuda con mi impresora 3D jisuscree 1 966 28-05-2018, 03:11 PM
Último mensaje: Fendetestas
  Ayuda con compra impresora. Aliexprees VICENTE66 14 3,966 12-07-2016, 09:06 AM
Último mensaje: aynil
  ayuda con impresora 3d recomendaciones eze00794 0 701 02-08-2015, 08:40 AM
Último mensaje: eze00794