This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLUCIONADO] Kodi Raspberry en TV CRT
#1
Buenas a todos:

Tengo una RPI 3B con RetroPie en una televisión de tubo mediante la salida minijack y por vídeo compuesto en la televisión. Tengo todo perfecto, el overscan bien encajado; se ven todos los juegos y ningún problema. El caso es que en Kodi, arranco y de primeras se ve bien, pero al poner una película o algún canal de televisión por streaming, el vídeo carga, se ve, pero la interface de Kodi se redimensiona y no deja ver ningún control ni menús ni nada. Espero haberme explicado.

Gracias!!


Enviado desde mi iPhone utilizando Tapatalk
  Responder
#2
Hola
¿Has probado en los menus de tu tv si tiene alguna opcion para cambiar el formato de imagen?

Las televisiones modernas traen varios formatos de pantalla

Saludos
  Responder
#3
(26-10-2019, 11:50 AM)makoki_63 escribió: Hola
¿Has probado en los menus de tu tv si tiene alguna opcion para cambiar el formato de imagen?

Las televisiones modernas traen varios formatos de pantalla

Saludos


No, primero porque es una tv de Tubo (CRT) y Segundo porque retropie y Kodi se ve todo bien hasta que reproduce una película, la cual se ve bien, pero la interface se redimensiona a grados que no deja ver ningún botón.


Enviado desde mi iPhone utilizando Tapatalk

Ala, arreglado, he instalado el skin clonfluence y se acabó el problema
[Imagen: db224422e1df7dc348fd91bcb4c6ac60.jpg]


Enviado desde mi iPhone utilizando Tapatalk
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Opiniones Raspberry Pi Pico RP2040 grafisoft 0 95 21-02-2021, 07:32 PM
Último mensaje: grafisoft
  Problema inicio Raspberry pantalla negra en lugar de desktop Electromecánico 3 7,732 16-09-2020, 09:31 AM
Último mensaje: wolfmech
  Conexión Raspberry a Ender 3 Lione666 3 1,056 04-08-2020, 05:17 PM
Último mensaje: ramiro24
  Raspberry 4 Octoprint LEDS Valurian 0 627 16-03-2020, 07:36 AM
Último mensaje: Valurian
  Raspberry quemada al conectar USB de placa xero83 7 2,219 08-05-2019, 01:43 PM
Último mensaje: Shellmer