This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Raspberry quemada al conectar USB de placa
#1
Hola, tengo un gran problema a la hora de la conexión de la impresora que utiliza una placa rumba con fuente de 12V, la cosa que me conecto con pronterface al portatil y perfecto.
Al conectarlo a la raspberry pi 3 b+(está totalmente aislada y sin otras conexiones), esta se escucha como salen ardiendo los circuitos y se va a la mierda.
Es la tercera placa que utilizo y no tengo ni la mas remota idea de lo que puede ocurrir??

Alguna sugerencia?
  Responder
#2
Buenas a tod@s:

Como estás haciendo esta conexión?

A través de algún USB o a través de los GPIO???
  Responder
#3
Te comento, conecto la salida usb de la placa rumba a la raspberry pi mendiante usb, y una vez lo enciendo todo con la salida hdmi (raspberry) hacia la pantalla, huele a quemado y se ve perfectamente como peta.
El problema de todo es cuando se conecta el usb de placa rumba hacia la raspberry, ya que la raspberry por si sola alimentada, funciona perfectamente (con el hdmi encendido).
Esta tarde he probado cambiarle el usb, y parece ser que funciona (no estoy seguro que sea eso), ya que ese mismo usb conectado al portátil (mediante pronterface), no me ha dado problema.
Quiero pensar que es el cable usb que está dando problemas y envía mas voltaje a la placa que pueda soportar, lo que no ocurre con el portátil puesto que este se alimenta a 220V y lo puede soportar.

Que me decís?
  Responder
#4
Yo tuve un problema parecido. Después de muchas pruebas, etc....

Resultó ser la fuente de alimentación.

Si haces la prueba, dinos qué tal.

Enviado desde mi Mi A1 mediante Tapatalk
  Responder
#5
Bueno después de probar varias cosas, ahora lo que se me está jodiendo es el usb de la placa de la rumba al realizar la conexión con la raspberry pi. Ya lo que me queda es la opción de la fuente.
No es normal que funcione todo perfecto con la conexión a usb al ordenador, y al conectarlo en la raspberry pi, está hace como interferencia a la pantalla y se rompa el usb de la placa rumba, es decir, ya no se puede realizar la conexión con la placa. Pienso que puede ser la fuente de alimentación que esté mala y que de algunos picos de corriente que al realizar la conexión este de conflicto.
La verdad es que no se me ocurre nada, porque es superextraño.
  Responder
#6
Mide el Voltaje que sale del enchufe, y recuerda que de los USB el voltaje sale no entra.
  Responder
#7
Hola amigo a mi me paso lo mismo con mi raspberry pi y en este lugar pude conseguir una de mejor calidad y a un excelente precio, aqui te dejo el link por si te interesa https://www.arcadexpress.com/ espero poder ayudarte
  Responder
#8
SpamExpress reviviendo temas del 2018. Enhorabuena.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Opiniones Raspberry Pi Pico RP2040 grafisoft 0 89 21-02-2021, 07:32 PM
Último mensaje: grafisoft
  Problema inicio Raspberry pantalla negra en lugar de desktop Electromecánico 3 7,725 16-09-2020, 09:31 AM
Último mensaje: wolfmech
  Octoprint en orange pi pc + webcam usb maxlinux2000 11 4,472 09-08-2020, 10:06 PM
Último mensaje: aldione
  Conexión Raspberry a Ender 3 Lione666 3 1,043 04-08-2020, 05:17 PM
Último mensaje: ramiro24
  Raspberry 4 Octoprint LEDS Valurian 0 625 16-03-2020, 07:36 AM
Último mensaje: Valurian