This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 4 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas varios con impresora 3D CTC i3 PRO B
#21
Hola, si pones una captura del error será más fácil contestarte.
De todas formas, si tienes una placa como la que se indica al principio de este post, aquí puedes ver lo que necesitas para subirle Marlin.
  Responder
#22
Buenas.
Muchas gracias por tu respuesta Simemart.
He hecho todo lo que pones en tu post, salvo que no he cambiado el idioma ni el nombre de la impresora, he borrado incluso el Arduino15 pero me sigue dando error y no lo sube.

[Imagen: error2.jpg]

No sé si esto aclara algo más o no.
Muchas gracias.
  Responder
#23
El Arduino te reconoce la placa? Te sale un puerto com activo cuando la conectas? Tienes algún otro programa abierto que se comunique con la impresora?
  Responder
#24
(26-08-2018, 07:38 PM)Nullz escribió: El Arduino te reconoce la placa? Te sale un puerto com activo cuando la conectas? Tienes algún otro programa abierto que se comunique con la impresora?

Perdona, he editado el mensaje porque he cerrado Cura que lo tenía abierto y he vuelto a empezar. Mira a ver qué te parece.
Gracias.
  Responder
#25
(26-08-2018, 07:33 PM)Mati escribió: Buenas.
Muchas gracias por tu respuesta Simemart.
He hecho todo lo que pones en tu post, salvo que no he cambiado el idioma ni el nombre de la impresora, he borrado incluso el Arduino15 pero me sigue dando error y no lo sube.

[Imagen: error2.jpg]

No sé si esto aclara algo más o no.
Muchas gracias.

Hola, ese error se debe a un problema en la comunicación entre el Avrdude (utilizado por el IDE de Arduino para subir el firmware a la placa) y el bootloader de esta, que es quien tiene que hacer el proceso.
Las causas posibles pueden ser varias:
1) No tienes bien configurado el puerto COM al que está conectada la impresora o bien no está bien instalado el driver. Compruébalo en el administrador de dispositivos.
2) Tienes un problema con el puerto USB o el cable que estás utilizando. Cámbialos (primero uno y despues el otro, no los dos a la vez o no sabrás de donde viene el problema) y prueba de nuevo. Al cambiar el puerto USB al que conectas la impresora, te cambiará el puerto COM. Vuelve a configurarlo.
3) Se ha perdido el bootloader de la placa. ¿Has hecho alguna operación que pueda haberlo causado?. Si lo has perdido, tendrás que volver a cargarlo y no es sencillo. Mira en este post para ver como se hace.

Para quitar completamente el IDE de Arduino hay que borrar, además de su carpeta, la carpeta Arduino15 que se encuentra en %LOCALAPPDATA%\ y la carpeta Arduino que se encuentra en %USERPROFILE%\Documents\.
  Responder
#26
Hola Mati,
Yo tube que cambiar los cables para que los ejes funcionaran correctamente. Cambiar uno por otro, es decir donde va el negro poner el rojo y al revés.
  Responder
#27
(27-08-2018, 08:36 AM)Balopache escribió: Hola Mati,
Yo tube que cambiar los cables para que los ejes funcionaran correctamente. Cambiar uno por otro, es decir donde va el negro poner el rojo y al revés.

Gracias Balopache. Yo soy un poco testaruda y seguramente al final termine haciendo eso, pero de momento quiero conseguirlo a través de Marlin, porque si no consigo conectar con la placa luego tampoco me va a reconocer ningún cambio y seguiré igual que ahora.

(26-08-2018, 09:42 PM)Simemart escribió:
(26-08-2018, 07:33 PM)Mati escribió: Buenas.
Muchas gracias por tu respuesta Simemart.
He hecho todo lo que pones en tu post, salvo que no he cambiado el idioma ni el nombre de la impresora, he borrado incluso el Arduino15 pero me sigue dando error y no lo sube.

[Imagen: error2.jpg]

No sé si esto aclara algo más o no.
Muchas gracias.

Hola, ese error se debe a un problema en la comunicación entre el Avrdude (utilizado por el IDE de Arduino para subir el firmware a la placa) y el bootloader de esta, que es quien tiene que hacer el proceso.
Las causas posibles pueden ser varias:

1) No tienes bien configurado el puerto COM al que está conectada la impresora o bien no está bien instalado el driver. Compruébalo en el administrador de dispositivos.


2) Tienes un problema con el puerto USB o el cable que estás utilizando. Cámbialos (primero uno y despues el otro, no los dos a la vez o no sabrás de donde viene el problema) y prueba de nuevo. Al cambiar el puerto USB al que conectas la impresora, te cambiará el puerto COM. Vuelve a configurarlo.

3) Se ha perdido el bootloader de la placa. ¿Has hecho alguna operación que pueda haberlo causado?. Si lo has perdido, tendrás que volver a cargarlo y no es sencillo. Mira en este post para ver como se hace.


Para quitar completamente el IDE de Arduino hay que borrar, además de su carpeta, la carpeta Arduino15 que se encuentra en %LOCALAPPDATA%\ y la carpeta Arduino que se encuentra en %USERPROFILE%\Documents\.

1)El driver creo que está bien y el puerto me va cambiando en función de donde lo enchufo


[Imagen: puertos.jpg]


2) He hecho ambas cosas y no es del cable ni del puerto

3) No sé si habré hecho algo mal en algún momento. Intentaré cargarlo y ya te seguiré contando, pero antes tendré que hacerme con un placa Arduino UNO.


Muchísimas gracias por tu ayuda. Eres un crack Number_one
  Responder
#28
(26-08-2018, 09:42 PM)Simemart escribió:
(26-08-2018, 07:33 PM)Mati escribió: Buenas.
Muchas gracias por tu respuesta Simemart.
He hecho todo lo que pones en tu post, salvo que no he cambiado el idioma ni el nombre de la impresora, he borrado incluso el Arduino15 pero me sigue dando error y no lo sube.

[Imagen: error2.jpg]

No sé si esto aclara algo más o no.
Muchas gracias.

Hola, ese error se debe a un problema en la comunicación entre el Avrdude (utilizado por el IDE de Arduino para subir el firmware a la placa) y el bootloader de esta, que es quien tiene que hacer el proceso.
Las causas posibles pueden ser varias:
1) No tienes bien configurado el puerto COM al que está conectada la impresora o bien no está bien instalado el driver. Compruébalo en el administrador de dispositivos.
2) Tienes un problema con el puerto USB o el cable que estás utilizando. Cámbialos (primero uno y despues el otro, no los dos a la vez o no sabrás de donde viene el problema) y prueba de nuevo. Al cambiar el puerto USB al que conectas la impresora, te cambiará el puerto COM. Vuelve a configurarlo.
3) Se ha perdido el bootloader de la placa. ¿Has hecho alguna operación que pueda haberlo causado?. Si lo has perdido, tendrás que volver a cargarlo y no es sencillo. Mira en este post para ver como se hace.

Para quitar completamente el IDE de Arduino hay que borrar, además de su carpeta, la carpeta Arduino15 que se encuentra en %LOCALAPPDATA%\ y la carpeta Arduino que se encuentra en %USERPROFILE%\Documents\.

Hola.

Finalmente me ha funcionado el punto 3. He vuelto a cargar el bootloader con una placa Arduino UNO y ¡perfecto!

En cuanto a los ejes invertidos, no lo he conseguido cambiar en Marlin y he tenido que cambiar el orden de los cables manualmente como indicabais en un post anterior.

Muchas gracias.
  Responder
#29
Hola. Mi impresora imprime bien pero cuando imprimo un círculo lo hace ovalado
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Estoy buscando una impresora semi-pro (3000€-5000€) Raul3Dprinter 1 70 13-01-2021, 01:57 PM
Último mensaje: jukillo
  CONSULTA Anycubic Mega Pro - Problemas con el láser AppleTree 2 288 06-10-2020, 11:15 PM
Último mensaje: Arantxa1979
  CONSULTA Problemas Ender 3 Pro Franmanu 6 4,311 04-07-2020, 12:22 AM
Último mensaje: pano
  Problemas con la impresora, Homing y más Jarryson 19 7,679 30-05-2020, 04:47 PM
Último mensaje: Yariandc
  Problemas con impresora 3d prusa i2 :no extruye furylow 9 505 17-04-2020, 11:55 AM
Último mensaje: furylow