This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 voto(s) - 4 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas cama caliente Anet A6
#1
Muy buenos dias, tengo una ANET A6 Y soy muy novato en esto de la impresion 3d.

El problema que intento solucionar es que la cama caliente no para de calentar.
Comence notando que la temperatura de la cama cambiaba de un momento a otro en 10 o 15 grados en el displey
y volvia a estar bien.
Desconecte la cama caliente y volvi a conectarla, funciono un par de veces y volvio a fallar.
Curiosamente al darle unos golpesitos a la cama la temperatura cambia de golpe, bajando unos grados.
Solde los cables directamente a la cama caliente y el problema sigue.
Por lo que vi al soldar existian malos contactos.

Ahora el led no se apaga, mientras que el indicador de temp. de la cama no supera los 40º-41º.
Si espero media hora alcanza 60º, temperatura de impresion, pero la real es muy superior.

¿ Alguna idea de que puede ser ?

Gracias
  Responder
#2
Hola, si no entiendo mal tus explicaciones, tienes dos problemas distintos: uno con el calentamiento de la cama y otro con el termistor que indica su temperatura.
Si el primero es que la cama calienta en todo momento, incluso sin ordenar que lo haga, es que se ha quemado el mosfet de la placa que controla ese proceso y se ha quedado en cortocircuito, por lo que alimenta la cama en cuanto se enciende la impresora. En este caso hay tres soluciones: cambiar dicho mosfet (desoldando el quemado y soldando uno nuevo en su lugar), utilizar un mosfet externo (quitaando el quemado y utilizando la línea de control de este para controlar el externo) o cambiar la placa.
Sobre el segundo problema, tendrás que mirar el estado del termistor y las soldaduras que has hecho en su conector: va colocado en el centro de la cama por la parte de abajo. Si dices que la temperatura varía si golpeas la cama, quiza tenga mal alguna de las soldaduras que lo fijan a ella.
  Responder
#3
(03-06-2020, 01:13 PM)Simemart escribió: Hola, si no entiendo mal tus explicaciones, tienes dos problemas distintos: uno con el calentamiento de la cama y otro con el termistor que indica su temperatura.
Si el primero es que la cama calienta en todo momento, incluso sin ordenar que lo haga, es que se ha quemado el mosfet de la placa que controla ese proceso y se ha quedado en cortocircuito, por lo que alimenta la cama en cuanto se enciende la impresora. En este caso hay tres soluciones: cambiar dicho mosfet (desoldando el quemado y soldando uno nuevo en su lugar), utilizar un mosfet externo (quitaando el quemado y utilizando la línea de control de este para controlar el externo) o cambiar la placa.
Sobre el segundo problema, tendrás que mirar el estado del termistor y las soldaduras que has hecho en su conector: va colocado en el centro de la cama por la parte de abajo. Si dices que la temperatura varía si golpeas la cama, quiza tenga mal alguna de las soldaduras que lo fijan a ella.

Gracias por responder, he estado mirando el termistor, solo una inspeccion visual y al encender la impresora funciono bien, llegando a la temperatura designada y cortando para luego volver a calentar.
Apague la impresora y al encenderla un rato despues volvio a fallar, le di unos golpecitos al centro de la cama caliente y funciono bien.
movi los cables y funciono bien.
Por lo que entiendo que el mosfet funciona y el termistor tiene un falso contacto.
Que opinas ?
  Responder
#4
Si la cama ha calentado de forma normal y parado al alcanzar la temperatura objetivo, parece que la placa está bien aunque no es del todo seguro, pues los problemas con los mosfet no suelen ser de golpe, sino que empiezan a fallar de forma intermitente.
En todo caso, parece que los problemas están en las conexiones. Puedes intentar comprobar, mediante un multímetro, si hay algún cable o conexión que esté fallando.
Con la cama desconectada, comprueba si hay continuidad en los conectores del termistor por una parte y de la cama por otra, moviendo los cables mientras lo haces para ver si se interrumpe el circuito.
No es infrecuente que haya una pequeña rotura en alguna parte y que con el calentamiento y consiguiente dilatación de la cama se corte el contacto.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  DUDA Filamento no se adhiere a la cama caliente Anje 12 1,131 03-11-2020, 09:30 PM
Último mensaje: Escrafi
  DUDA PROBLEMAS PARA DESPEGAR LA CAMA DE VIDRIO arowi19 2 217 16-09-2020, 10:46 PM
Último mensaje: ForTyP
Fotografía Cama caliente magnética Ender 3 pro mikolynn 2 253 16-09-2020, 10:41 PM
Último mensaje: ForTyP
  CONSULTA Ender 3 Pro. Cuando la cama caliente se reinicia TheChicho 3 193 12-09-2020, 05:04 PM
Último mensaje: Simemart
  Error calentando la cama caliente Makerbbb 1 159 20-08-2020, 04:01 PM
Último mensaje: dvera16