This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No sé que he tocado en mi configuración del Cura...
#1
Hola! buenas tardes :Sonrisa

No sé que he tocado en mi configuración del Cura que ahora en cada impresión cuando cambia de un extremo a otro en las últimas capas da como un saltito para luego volver a la misma capa y proseguir con la impresión, lo que pasa que al realizar este salto se hunde en la capa que ya hay y me provoca agujeros. Os enseño una foto...

https://www.dropbox.com/s/ody2p5hig38g9y...4.jpg?dl=0

Y no sé que he tocado que me hace eso... Creo que es del Cura, porque antes no me lo hacía. La impresora no es mía y se la llevaron, y quité el programa del ordenador, pero me la han vuelto a traer y no sé que he tocado... esta es la configuracion que tengo, so pudierais ayudarme os lo agradecería un montón...

https://www.dropbox.com/s/pk5od234lv6qph0/cura.jpg?dl=0

Un saludo!!
  Responder
#2
Por lo explicación que das, puede ser que el fallo este en las retracciones. En la configuración, sección Retracciones, veo que tienes activado el Salto en Z, además con un valor muy alto (10capas). Prueba a desactivarlo, no suele ser necesario si configuras bien las retracciones. Aún que esto no debería hundir la boquilla en la pieza...

Otras cosas que veo, en material, deberías activar las retracciones en el cambio de capa, así como subir la velocidad de las mismas. 4mm de distancia puede ser correcto para extrusor bowden.

En cuanto a las anchos, tienes boquilla de 0,3?

Mover la impresoras de sitio puede hacer que los tornillos de la estructura y las correas se aflojen. Deberías revisar que todo esté firme y que todos los ejes se muevan suaves con la impresora apagada (conviene engrasarlos de vez en cuando).
  Responder
#3
Hola Nullz, muchas gracias por responder.

No tenía ni idea lo de las retracciones en valor Z, lo desactivaré y te diré como va Sonrisa. Miraré lo del material, que tampoco sabía si estaba bien configurado o no. Mi filamento y extrusor es de 1,75, no sé si es eso lo de la boquilla. Tampoco estoy muy puesto en esto porque hacía tiempo que se la llevaron. Y en cuanto a ver si había algo suelto, es lo primero que hice tras dejarla en su sitio, mirar que todo estuviese en su sitio, y las correas estaban un poco sueltas
  Responder
#4
1,75mm es lo que mide el filamento al entrar al extrusor, pero al salir por abajo es más fino. La boquilla que hay en la punta suele indicar la medida, aún que es fácil borrarlo al quitar y ponerla. También se puede medir con un calibre el filamento extruido.

Lo pregunto por qué es típico que vengan con boquillas de 0,4mm, y el ancho nunca debe ser menor al diámetro de la boquilla. Si la boquilla es de 0,3mm, está bien.
  Responder
#5
Pues la verdad es que no lo sé, lo mediré. Ahora tengo otro problema, a ver si es del Cura. Resulta que no saca filamento, tengo puestas 10 vueltas de falda para evitar que la pieza empiece a imprimirse y no salga filamento, y me funcionaba bien hasta hace un par de días que ya no saca filamento de forma correcta, y ya no sé si es del Cura (que no creo porque no he tocado nada) o de la impresora en sí. Creo que es de la impresora porque he puesto a imprimir piezas que antes si salían bien y ahora no sale nada de filamento... He desmontado el extrusor aver si la rueda dentada estaba atascada o algo por ahí funcionaba mal pero estaba todo correcto... Alguna idea?
  Responder
#6
Lo primero que deberías hacer es poner el hotend en un lugar seguro, calentarlo y extruir filamento varias veces desde la pantalla o desde el software de control. Si funciona bien asi, es un problema del gcode, sino es problema de la impresora.

Si es de la impresora, antes de nada, afloja el extrusor y empuja el filamento con mano, para comprobar que no haya atascos. Si el filamento va suave con la mano, entonces sí, es culpa del extrusor. En ese caso deberías comprobar que la rueda dentada no esté patinando sobre el filamento cuando das a extruir.

Así ya descartamos la mayoría de las causas probables. Si das a extruir y la rueda dentada no se mueve, pues hay que seguir haciendo pruebas, dinos y seguimos desde aquí.
  Responder
#7
Hola! gracias por responder Sonrisa

No he hecho nunca lo de sacar filamento desde la pantalla n software de control, nunca me había dado un problema así. He desmontado el extrusor y no está atascado, lo he calentado y vaciado lo que tenia empujando con un destornillador fino, ha salido lo que quedaba y no estaba atscado. La rueda dentada no estaba atascada ni tenia filamento entre los dientes que pudiese hacer patinar el filamento, así que por ahí no creo que esté el problema..

Como hago para sacar filamento desde la pantalla? no veo ninguna opción que pueda ser eso mas allá del calentamiento del extrusor...
  Responder
#8
Preparar -> mover ejes -> Extrusor, y giras la ruletilla!! XD si no está caliente el hotend no te hará caso.

El filamento podría estar rozando o pegando contra algún sitio (mas si tienes bowden), y la rueda podría estar patinando. Por eso mejor que hagas las prueba en ese orden para ir descartando las causas más habituales.
  Responder
#9
es posible también que no salga plastico desde la boquilla durante el proceso de creación de la falda, porque está tocando el plato.
Vuelve a comprobar el eje Z con la hoja de papel
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Configuración de Offset Daniel Córdova 9 293 07-02-2021, 05:39 PM
Último mensaje: Simemart
  CURA 4.8: Cómo hacer que no haga tantos desplazamientos PacoMB 3 287 30-01-2021, 02:46 PM
Último mensaje: Simemart
  Configuración Marlin 2.0.7.2 Daniel Córdova 2 287 07-01-2021, 06:41 PM
Último mensaje: Daniel Córdova
  CONSULTA Configuración Marlin lambda4 47 4,059 04-09-2020, 06:35 PM
Último mensaje: Simemart
  CONSULTA Mostrar en el display nombre del archivo que se esta imprimiendo formamar 0 271 17-03-2020, 08:01 PM
Último mensaje: formamar