This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 2 voto(s) - 3 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Marlin 1.1.x estable
#41
(30-08-2017, 10:25 PM)neoxM3 escribió: alguien ha podido compilar la version 2.0 beta? mira que lo he intentado, pero no a habido manera...

No lo había intentado, soy de esperarme a versiones estables. Pero me picó la curiosidad y el resultado:

compilation terminated.

exit status 1
Error de compilación

Bueno, teniendo en cuenta que aún tienen que salir las RC ... por mi parte queda tiempo hasta que me lo ponga.

Saludos.
[Imagen: avatar-3432.gif] [Imagen: guybrush.gif]
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
  Responder
#42
Buenas noches.
Ayer quise cambiar de la 1.0.2 a la versión 1.1.6 y he notado muchos cambios. Todo funcionaba perfecto tras los ajustes necesarios. Y hace un rato pongo la impresora a imprimir. Y veo que se pulsa el encoder solo. Al principio no detuve la impresion y quise dejarlo a ver si terminaba. Tras dos hora de impresion. Me di cuenta que se habia pausado. Y le di a reanudar. Pero entonces fue a peor. Parecia que mi impresora estaba poseida. He de decir que me causo impresion porque el menu del lcd se desplegaba como si alguien lo estuviera manipulando. Tuve una pelea con el menu intentando dejarlo quietecito. Y no me jodiera mas. Pero finalmente salto una la parada de emergencia. Y me hizo dudar si el problema era el nuevo marlin o algun problema con la caja de mi lcd. Que llevo usando un par de años sin problemas hasta ahora.

Me ha parecido una cosa muy curiosa. Y digno de contar. Me gustaria saber si habeis tebido estos problemas con el encoder y si es posible que se deba a modificaciones de la nueva version de marlin.

Un saludo.
  Responder
#43
Hola.

Pues ya he dado con mi problema. Y es a causa de una mala conexión en uno de los cables del LCD. Y no de la configuración del encoder en marlin ni de la caja del LCD.

Así que todo bien.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  Marlin Builder v1.0: Configurando firmwares Marlin online y de forma muy sencilla Peter13 4 4,553 20-04-2020, 10:07 AM
Último mensaje: Peter13
  Nueva versión estable de FreeCAD dvera16 9 2,550 19-04-2018, 10:37 AM
Último mensaje: dvera16
  Como volver a Marlin estable Manu3l 11 2,908 30-12-2016, 02:43 PM
Último mensaje: Manu3l