This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
MKS ROBIN E3D eje z no responde después de cambiar el firmware
#1
Hola. Recientemente instalé la placa MKS Robin E3D +2209 en una CR10S

La placa funcionó bien con el firmware estándar de Marlin 2.0.6.1. Pero quería invertir la rotación del motor de la extrusora porque instalé una BMG.

He intentado poner el firmware desde aquí: https://github.com/makerbase-mks/MKS-Rob...h/firmware y ahora el eje z no funciona, todavia no sé cómo compilar la configuración de Marlin para invertir el motor de la extrusora, etc. Soy totalmente nuevo en esto de Marlin. He ido probando firms que me han ido pasando de unos grupos de Telegram, y con todos da el mismo problema.

He cambiado los drivers 2209 entre ellos y funcionan bien, también he cambiado los cables y la salida de Z no da señal. Entonces no sé si es por firmware o hardware.

Otras cosas que he probado:
-He cambiado las salidas de la placa del eje Z por los cables de x e y en los  motores x e y y no responden
-He conectado los motores Z en las salidas X e Y de la placa y si se mueven, incluso usando los cables Z, y los motores Z funcionan, por lo que no es culpa de los controladores 2209, los cables, los motores, o es un problema de firmware o la placa se ha roto inexplicablemente.

No sé qué hacer ahora, la impresora no funciona y la placa Creality creo que también se ha roto, ya que antes de poner el MKS intenté invertir el cable del extrusor y nunca volvió a funcionar con la salida del extrusor. Ocurre lo mismo que como está pasando con la placa MKS que el puerto de salida de Z no da señal, pero en este caso los cables MKS los he conectado siempre en su posición correcta.

No se que hacer. Por el momento estoy esperando una nueva placa (E3) para volver a intentarlo.

¡Gracias de antemano!

[Imagen: E3D.jpg]
  Responder
#2
Hola Xucu. Acabo de ver tu post y tengo el mismo problema. Me estoy construyendo una impresora y al actualizar el firmware de la MKS Robin e3 e3d me ha dejado de funcionar el eje z. He probado varias configuraciones, pero no consigo ningún resultado, ¿pudiste solucionarlo?

Gracias
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  MKS no actualiza Firmware mangelh 4 178 14-02-2021, 08:06 PM
Último mensaje: mangelh
  mks Robin e3d-Eje Z no funciona mangelh 4 155 18-01-2021, 11:10 PM
Último mensaje: mangelh
Fotografía [MARLIN] Cambiar logo inicial con Bootscreen.h jukillo 10 9,576 04-01-2021, 11:06 PM
Último mensaje: Forever
  DUDA: Firmware para Ender 3 neo051 2 194 25-12-2020, 11:27 PM
Último mensaje: neo051
Triste CONSULTA Problemas al actualizar el Firmware javr97 3 284 18-11-2020, 06:49 AM
Último mensaje: javr97