This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
LCD Intermitente
#1
Hola a todos, a ver si a alguno le ha pasado algo similar y puede orientarme por donde tirar..., llevo años con la impresora, la compré en el 2014 aquí en el foro en una compra conjunta que hicieramos, la cuestión es que nunca le había instalado el LCD para imprimir desde la tarjeta directamente. 
 Hoy he intentado conectarla y no soy capaz. 
 Tengo una Ramps 1.4 y una Mega2560, la he conectado y he modificado la línea #define REPRAP_DISCOUNT_SMART_CONTROLLER la conecté y aranca con un pitido y luego se queda como el intermitente de un coche saltando de una pantalla para otra, y si pulso algún botón, pues queda como bloqueada..., he buscado por la red pero no he encontrado por donde puede venir el tiro.

 ¿Alguna idea? Muchas gracias
  Responder
#2
Hola, ¿y la pantalla que tienes es del tipo que estás configurando en Marlin?
  Responder
#3
(15-02-2021, 10:25 PM)Simemart escribió: Hola, ¿y la pantalla que tienes es del tipo que estás configurando en Marlin?
La pantalla es esta, yo creo que es la correcta, de hecho los textos se ven, pero salta de una pantalla a la otra
[Imagen: pantalla.jpg]
  Responder
#4
Sí,  es ese modelo, por ahí no viene el problema.
Comprueba que el botón no esté continuamente pulsado: a veces si se meten demasiado en el eje se queda bloqueado el encoder.
Si no es el botón, quizá sea que la pantalla se ha averiado sin más.
  Responder
#5
(16-02-2021, 12:58 AM)Simemart escribió: Sí,  es ese modelo, por ahí no viene el problema.
Comprueba que el botón no esté continuamente pulsado: a veces si se meten demasiado en el eje se queda bloqueado el encoder.
Si no es el botón, quizá sea que la pantalla se ha averiado sin más.

Gracias por tus consejos. 
La pantalla no la había ni estrenado todavía. Acabo de comprar otra, cuando me llegue probaré a ver si era la pantalla o es de otra cosa.
  Responder


Posibles temas similares…
Tema Autor Respuestas Vistas Último mensaje
  El LCD de la SAV ya ha llegado - SAV 3D LCD fmalpartida 4 1,314 18-02-2014, 02:25 PM
Último mensaje: fmalpartida